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Safety

Introduction

To assure efficient and safe use it is essential to read this safety section and all associated topics before attempting to use 
the software. It is important for you to read and understand the contents of this manual before attempting to use this 
product. You should periodically review the procedures and safety precautions. 

The software is intended for use by trained and qualified personnel only.

suiteDXT / suiteHEART® software has an expected useful service life of 7 years from its original release date.

CAUTION: Federal Law restricts this device to sale, distribution and use by or on the order of a physician.

The terms danger, warning, and caution are used throughout this manual to point out hazards and to designate a degree 
or level of seriousness. Hazard is defined as a source of potential injury to a person. Familiarize yourself with the termi-
nology descriptions listed in the following table:

Indications for Use

suiteHEART® Software is an analytical software tool, which provides reproducible tools for the review and reporting of 
medical images. suiteHEART® Software can import medical images from a MR system and display them in a viewing area 
on the computer screen. The viewing area allows access to multiple studies and series of multi-slice, multi-phase images. 
Multi-phase sequences of images can be displayed in cine mode to facilitate visualization.

Table 1:  Safety Terminology

Graphic Definition

DANGER:

Danger is used to identify conditions or actions for which a specific hazard is known to exist which will 
cause severe personal injury, death, or substantial property damage if the instructions are ignored.

WARNING: 

Warning is used to identify conditions or actions for which a specific hazard is known to exist.

CAUTION: 

Caution is used to identify conditions or actions for which a potential hazard is known to exist.
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A report input interface is also available. Measurement tools on the report interface make it possible to quickly and reli-
ably fill out a complete clinical report of an imaging exam. Available tools include: point, distance, area, and volume mea-
surement tools such as ejection fraction, cardiac output, end-diastolic volume, end-systolic volume, and volume flow 
measurements.

Semi-automatic tools are available for left ventricular contour detection, valve plane detection, vessel contour detection 
for flow analysis, signal intensity analysis for myocardium and infarct sizing measurement, and T2* analysis.

The results of the measurement tools are interpreted by the physician and can be communicated to referring physicians.

When interpreted by a trained physician these tools may be useful in supporting the determination of a diagnosis.

Intended Use

suiteHEART® Software is intended to assist trained clinical personnel in the qualification and quantification of cardiac 
function. The software provides the tools to adjust the parameters of the DICOM images and provides presentation states 
where the user can appreciate various MRI acquired images of the heart and vasculature over time. Additionally, the soft-
ware provides tools for measuring linear distances, areas, and volumes that can be used to quantify cardiac function. 
Finally, the software provides the tools for volumetric flow measurements and the ability to calculate flow values.

Supported DICOM Image Formats

suiteHEART® Software supports the following DICOM format; MR and Enhanced MR. Refer to the suiteHEART® Software 
DICOM Conformance Statement manual for further detail on supported formats.

CAUTION: Data stored as a DICOM image that has been imported by an external PACS may not be compatible 
viewing for suiteHEART® Software. 
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Safety Notices

WARNING: The application assists in the analysis of the images only and does not automatically produce a clin-
ical interpretation of the results. The use and placement of quantitative measurements is at the dis-
cretion of the user. Misdiagnosis can occur if measurements are inaccurate. Measurements should 
only be created by a properly trained and qualified user.

WARNING: Artifacts on an image can be misinterpreted, leading to misdiagnosis. Do not use images containing 
artifacts for diagnosis. Analysis should only be accomplished by a properly trained and qualified 
user.

WARNING: Diagnosis for the wrong patient could occur if images do not contain patient name or ID. Do not use 
images that do not contain patient name and ID for diagnosis. Visually confirm the patient informa-
tion prior to analysis.

CAUTION: Using images upon which an image filter has been applied could result in altered results. The user 
must exercise discretion before analyzing pixel intensity corrected images. 

Equipment Hazards

CAUTION: Using equipment that is damaged or has been compromised can put the patient at risk by delaying 
diagnosis. Make sure that equipment is in proper working order.

CAUTION: Applications may run on equipment that includes one or more hard disk drives, which may hold 
medical data related to patients. In some countries, such equipment may be subject to regulations 
concerning the processing of personal data and free circulation of such data. Release of personal 
data may result in legal action depending on the applicable regulatory body. It is strongly recom-
mended that access to patient files be protected. The user is responsible for understanding the laws 
regulating patient information.
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Cybersecurity
NeoSoft takes the following cybersecurity precautions in the design and implementation of its software:

• NeoSoft software administration of certain functions, (user permissions, database rebuild, etc.) may only be performed by 
trained administrative users.

• NeoSoft software is regularly analyzed for known vulnerabilities listed in the NIST database and patched as needed. 

• NeoSoft software uses the DICOM standard to store patient data and to communicate patient data over the network via a 
user configured port.

• NeoSoft software integrity prior to installation is md5 sum verified to ensure the software has been delivered fully intact. 

• NeoSoft software has been verified for use on hardware with encryption enabled. 

• NeoSoft mitigates cybersecurity risks by design following the ISO 14971 standard.

• NeoSoft employees receive training in Cybersecurity and Protection of Health Information. 

• NeoSoft does not receive or manage protected health information unless specifically granted access by a customer for 
troubleshooting. 

• NeoSoft software has undergone penetration testing. 

• Automatic logoff (ALOF) - suiteHEART may be configured to close at a predetermined time of non-use.  suiteDXT remains 
open until closed by a user or system is restarted. 

• Audit controls (AUDT) - suiteHEART and suiteDXT produce timestamped logs which include software events and user 
information

• Authorization (AUTH) - In suiteDXT, an administrator may view and configure access control for other users. Depending on 
how access is configured, users may only view certain studies in suiteDXT and suiteHEART. For example, User A may only 
access study information from location A and User B may access study information from location A and B.

• Node authentication (NAUT) - suiteDXT may be configured to communicate with other DICOM devices by configuring the 
AE title, IP address, and DICOM port. suiteHEART does not utilize networking by default but may be configured to send data 
to other systems via a configuration change, identifying the other system(s) by AE Title, IP Address, and port. Both products 
may be used without networking by importing local study data from the filesystem, instead of sending or receiving study 
data via a network. 

• Person authentication (PAUT) - suiteHEART and suiteDXT may be configured to allow user authentication, user password 
controls, and configuration of available patient data specific to logged in user. User information is logged.

• Connectivity capabilities (CONN) - suiteDXT may connect to other configured DICOM partners in order to transfer data. 
suiteHEART may be configured to send data to other systems via a configuration change, identifying the other system(s) by 
AE Title, IP Address, and port. 

• Physical locks (PLOK) - N/A. NeoSoft recommends the use of Network security products to protect.

• System and application hardening (SAHD) - N/A. NeoSoft recommends the use of Network security products to protect.

• Health data de-identification (DIDT) - suiteDXT includes a "Anonymize" feature to de-identify patient studies. 

• Health data integrity and authenticity (IGAU) - suiteDXT includes status messages for import / transfer of study information 
resulting in confirmation of successful import or transfer and if errors have occurred. suiteHEART alerts the user via a popup 
if expected input data is missing or corrupted. 

• Data backup and disaster recovery (DTBK) - Data generated by suiteHEART is recommended to be sent to PACS for long 
term storage / backup. suiteDXT includes a database rebuild tool should local software be corrupted.

• Health data storage confidentiality (STCF) - suiteHEART and suiteDXT are intended to be used by qualified personnel and 
may be secured by username and password at the discretion of the user.

• Transmission confidentiality (TXCF) - Any transfer of data is in the DICOM format.

• Transmission integrity (TXIG) - Any transfer of data is in the DICOM format.

• Cyber security product upgrades (CSUP) - any installs or upgrades would be in the form of a new software release allowed 
and applied at the discretion of the customer.

• Software bill of materials (SBoM) - The suiteHEART "About" screen lists third party software. suiteDXT 3rd party software 
information may be found in the suiteDXT installation directory folder "3pInfo." 

• Roadmap for third-party components in device life cycle (RDMP) - NeoSoft evaluates third party software regularly and may 
update suiteHEART and / or suiteDXT should the need arise.
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• Security guidance (SGUD) - NeoSoft recommends the use of anti-virus software.

• Network Security Feature Configuration (CNFS)- The product's ability to configure network security features based on user 
needs- Both suiteHEART and suiteDXT may be used without networking. However, if configured for network transfer, only 
AE Title, IP address, and Port information is needed. No further security is required / recommended. 

• Emergency access (EMRG) - N/A. suiteHEART and suiteDXT are not used in emergent situations.

• Remote service (RMOT) - service may be performed remotely via the customer's prescribed remote access method (such 
as remote desktop). suiteHEART and suiteDXT do not include remote access themselves.

• Malware detection/protection (MLDP) - N/A. suiteHEART and suiteDXT do not include malware detection or protection. 
NeoSoft recommends the use of Network security products to protect.
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Getting Started

Launching and Exiting the Application

suiteHEART® Software is an application that can be used for analysis, review, and reporting of Cardiac MRI (Magnetic Res-
onance Imaging) studies. This manual provides a detailed explanation of the suiteHEART® Software user interface and the 
workflow for performing quantitative analysis on cardiac MR images.

Launching suiteHEART® Software

1. Launch suiteDXT via the desktop shortcut.

NOTE:  Both suiteDXT and suiteHEART® Software applications must remain running (simultaneously) to facilitate the 
necessary file transfer(s) between the applications.

2. On the Main Screen go to the Launch Application drop-down menu and select suiteHEART® Software.

FIGURE 1. Launch Application
 

3. Select a study from the study list and do one of the following:

• Select Launch.
• Double click on the study.

4. Select a group of studies and select Launch.

Use File > Switch Study to view other studies.

NOTE:  The screen resolution must be set to 1920x1080 or higher (Landscape); 2160x3840 or higher (Portrait), 
otherwise the software will not launch.

WARNING: Using images with pixel intensity filters applied for analysis may cause inaccurate results.
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Exiting suiteHEART® Software

To exit the application select File > Exit or click on the X in the upper right corner of the interface.

FIGURE 2. Close suiteHEART® Software
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User Interface Overview

Overview

The suiteHEART® Software analysis modes interfaces are organized as follows:

• Result Panel - Access analysis tools for each analysis mode and the result table
• Thumbnail View - View all slice locations
• Editor View - Edit and review segmentation
• Matrix - Available for Function and Myocardial Perfusion analysis 
• Cine View - View the image as a cine 
• Cross Reference - 3 viewports 
• Report View (Alt + R): Access menu driven reporting

FIGURE 1. Analysis Mode Interface (Function Analysis Mode is shown.) 

Thumbnail View Matrix 

Cross
Reference

Cine View Editor ViewResult Panel Report View 

Viewports
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Analysis/Viewer Modes

NOTE:  Patent Foramen Ovale (PFO) Analysis can be selected from the file pull-down menu or by using Ctrl 5 on the keyboard.

Series Navigation

To view images or change series within the selected study use the left and right arrow buttons at the top of the Image View. The 
series file pull-down menu, located to the left of the Filter button, can also be used to select the series. Series which have analysis or 
regions of interest present will be identified in bold text, as shown in Figure 2.

FIGURE 2. Series Navigation

Table 1:  Analysis Modes

Function Analysis Flow 
Analysis

Myocardial 
Evaluation

T1 
Mapping

T2 
Mapping

Myocardial 
Perfusion Analysis

T2* Analysis

Table 2:  Viewer Modes

Viewer Virtual
Fellow®

3D/4D Flow 
Viewer
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Editor Window and Mode View

Performing a right mouse click on an image in the Image View will activate image manipulation tools. 

File Menu Options

Select Analysis – Selects the analysis mode (Function, Flow, Myocardial Evaluation, Myocardial Perfusion, PFO, T2*, 

T1 Mapping, T2 Mapping, 3D/4D and DENSE•) 
BrowseDB – Opens local database
Switch Study – Lists available studies for quick access
Preview Report – Preview of the formatted report
Print Report – Prints the report
Approve Exam – Approves and locks a final report with a signature
Load Approved Exam – Restores a previously opened report
Exit – Closes the application while saving current analysis results to a secondary capture (SCPT) series.

•Requires Research Agreement

Tools Menu Options

Preferences >
Edit – Opens the preferences editor to set software and template preferences
Import – Restores user preferences and macros
Export – Exports all user preferences

Export >

Report to DICOM – Generates a report based on current analysis and saves it as a secondary capture (SCPT) series.
Report to Excel – Generates Excel spreadsheet with analysis results.
Report to XML – Exports report as an XML file.
Images to DICOM – Saves a DICOM cine of the currently selected series as a SCPT file.
Report to... – Exports results to a third party reporting system.
Images to JPEG, AVI, etc. – Exports currently selected series images to any of the selected file formats. Available formats are: 

compressed QuickTime movie, JPEG, TIFF, GIF, PNG or uncompressed AVI movie.
Data to Matlab – Exports a Mat-file in binary form. (Requires a research agreement)
Strain Data to Matlab – Exports a Mat-file in binary form. (Strain Analysis requires a research agreement)

Table 3:  Image Manipulation Tools

Window/Level

Pan

Zoom

Rotate

Flip

Send to Report

Scan Parameters

Reset
suiteHEART® Software Instructions for Use NS-03-043-0003-EN Rev. 1                                                                                                                       10



Report Database – Opens database search interface
Toggle Annotation – Toggles the display of the ROI annotation
Toggle Line Thickness – Toggles line thickness of annotations.
Toggle Cross Reference Lines – Toggles cross reference lines on images.
Toggle FOV – Toggles the field of view
Invert Window/Level – Inverts the window/level view

Help Menu Options

Instructions for Use – suiteHEART® Software Instructions for Use
DICOM Conformance Statement – suiteHEART® Software DICOM Conformance Statement
About suiteHEART® – Version information about the application 
Quick Keys – Keyboard functions

Editor View Controls

The Phase Slider Bar  controls the cine phase selection.

Scroll through the phases by simultaneously pressing the Ctrl key and the middle mouse button.

The Image Step Icons  allow for slice-to-slice navigation when 
the thumbnail view is in slice or phases.

On your keyboard, the Left and Right Arrow Keys control navigation between slices and the Up and Down Arrow Keys control naviga-
tion between phases, depending on your preference setting. 

NOTE:  The x (slice) and y (phase) axis can be swapped. Refer to Function on page 34. If swapped the application should be 
restarted.

Cine View Controls

 - Cine Control Bar: Defines the start and end frame of the cine movie.

 - Frames Per Second (FPS): Click on the arrow or enter a value in the text box to change the cine speed

 - Play Icon: Located next to the cine control bar

 - Pause Icon: Located next to the cine control bar
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Cross Reference Viewports

The three cross reference viewports display the long axis view of an image when the short axis view is currently displayed in the 
image editor viewport. The long axis view is an orthogonal slice within an angle of the displayed image in the editor viewport. A 
drop-down menu of all the orthogonal slices available is provided, along with a button to toggle the display of the cross reference 
slice indicators. Use the minus and plus to navigate between slice locations.

FIGURE 3. Series Drop-down Selector

 

Image Manipulation Tools

Table 4:  Tool Descriptions

Slice/Phase Review Toggle

Window/Level – Select and use middle mouse button to make adjustment

Color Scale - Select and use middle mouse button to make adjustment

Pan – Select and use middle mouse button to make adjustment

Zoom – Select and use middle mouse button to make adjustment

Rotate – Select and use middle mouse button to make adjustment

Flip Horizontal – Flips the image horizontally

Scope All – Applies image manipulation to all slices

Scope Current to End – Applies image manipulations from the current slice to the end slice

Scope Current Only – Applies image manipulation to the current slice only

Viewport Layout - Change viewer layout
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Compare Mode - Change to compare mode

Review Mode - Change to review mode

Show Cross Reference lines - Toggles cross reference lines on/off

Colormap Overlay - Toggles slice classification colormap on/off

Reset – Resets the W/L, Pan, Zoom and Rotate back to default, based on the scope setting

Region of Interest – Provides area and circumference measurements

Crosshair – Provides sampling of single pixel data

Linear – Provides measurement of a straight line distance

Label – Provides the addition of user annotation in the Editor window

Angle – Provides angle measurement

Find Feature – Cross reference tool that automatically identifies and displays images that contain the same 
location

Undo – Undo functionality available for ROI editing

Refresh – Click button to update the Image View with newly networked images or to update the analysis modes

Filter – Sorts series by pulse sequence type according to analysis mode. Can be deselected by selecting ALL. 
Filters can be set under Preferences. The filter button will be green if a filter is in use.

Table 4:  Tool Descriptions
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Quick Keys 

    

*The active setting will depend on what is chosen in Preferences.

Action Quick Key Action Quick Key

Image Zoom Ctrl+Middle Mouse Button T2* Ctrl+6

Rotate Image Ctrl+Shift+Middle Mouse 
Button

T1 Mapping Ctrl+7

Image Pan Shift+Middle Mouse Button T2 Mapping Ctrl+8

Window/Level Alt + Middle Mouse Button 3D/4D Flow Viewer Ctrl+9

Cine Play/Pause Spacebar Navigate between Slices* Left & Right Arrow Keys

Phase Scroll Ctrl + Mouse Wheel Navigate between Phases* Up & Down Arrow Keys

Report View Alt + R Navigate Virtual Fellow® Slice Z & A key for next & previous 
slice

Reselect all images for viewing Ctrl+A Generic Annotations

Report Database Ctrl+D Linear Shift+1

Edit Preferences Ctrl+E Cross-hair Shift+2

Toggle Field of View (FOV) Ctrl+F Region of Interest Shift+3

Approve Exam Ctrl+G Label Shift+4

Invert Window/Level Ctrl+I Angle Shift+5

Thick Line Annotation Ctrl+L ROI Editing Tools

Open Browse DB Ctrl+O Copy ROI Ctrl+C

Print Report Ctrl+P Paste ROI Ctrl+V

Quit Application or Exit Ctrl+Q Smooth ROI Ctrl+S

Open Preview Report Ctrl+R Shift ROI vertically W & S Keys

Switch Study Ctrl+S Shift ROI horizontally A & D Keys

Toggle Annotation Ctrl+T Generate a point spline corner Alt + Left Mouse Button

Toggle Cross-Reference Lines Ctrl+X Delete a point (point spline) DELETE + Cursor on a point

Undo Ctrl+Z 3D/4D Flow Viewer Editing Tools

DENSE Ctrl+0 3D Rotate Ctrl + Alt + Middle Mouse 
Button

Function Ctrl+1 Image Zoom Ctrl + Middle Mouse Button

Flow Ctrl+2 Window/Level Alt + Middle Mouse Button

Myocardial Evaluation Ctrl+3

Myocardial Perfusion Ctrl+4

PFO Ctrl+5
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Result Panel

The Result Panel is available for each analysis mode.

FIGURE 4. Result Panel

 1. Result table, 2. Graph display 3. Delete, 4. Graphs, 5. Tables

1

2

5

3

4

suiteHEART® Software Instructions for Use NS-03-043-0003-EN Rev. 1                                                                                                                       15



Result Table

The measurement results can be reordered and configured in preferences (refer to Print Tab on page 42). The measurement table can 
be reordered by selecting a row and dragging to a new position. The order of the table will always default to the order in preference 
for all new studies. Select or deselect a measurement from inclusion on the report by clicking the box next to the measurement.

FIGURE 5. Result Table

NOTE:  To edit or enter the heartrate, click directly on the table.

 Graph and Table Results

Results can be displayed as a graph or in tabular format by clicking the desired icon located in the lower right hand corner of the Anal-
ysis View.

FIGURE 6. Graph (left) and Table (right)
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Table 5:  Analysis Tools

 Left Ventricular Endocardial ROI  Long Axis LV Endocardial ROI 

 Left Ventricular Epicardial ROI
 Long Axis LV Epicardial ROI 

 Right Ventricular Endocardial ROI
  Left Ventricular Septal ROI

 Right Ventricular Epicardial ROI
 Left Ventricular Local ROI

 Mitral Valve Annulus
 Left Ventricular Blood Pool ROI

 Tricuspid Valve Annulus

 Right Ventricular Insertion Point

 Left Ventricular Papillary Muscle ROI

 Right Ventricular Papillary Muscle ROI

 Left Atrial ROI 

 Right Atrial ROI

 Long Axis RV Endocardial ROI

 Long Axis RV Epicardial ROI
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Report View

Simultaneously press Alt + R to open the menu driven reporting interface. Refer to Menu Driven Reporting on page 167 for more 
information.

FIGURE 7. Report View

 - Report View: Used to open the Menu Driven Reporting interface or Analysis Mode

 - Preview Report: Used for previewing a report          

 - Approve Exam: Used for report signature                   

Browse DB

The Browse DB window provides a view of the current studies in the local database. There are controls that allow you to choose 
which studies to view or add to the switch study listing.
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FIGURE 8. Browse DB

1. Local database listing, 2. suiteHEART® Software database viewer, 3. Add to Viewer button, 4. Remove from Viewer, 5. Update View, 6. Cancel

Features of the Browse DB

The Browse DB always defaults to the local database.

1. Local database listing – displays the exams that are stored in the local database.                

2. suiteHEART® Software database viewer – displays exams that are in the current suiteHEART® Software database.

3. Add to Viewer – Adds the selected exam from local database (shown in the top portion of the window) to the suiteHEART® 
Software database viewing area.

4. Remove from Viewer – Removes the exam from suiteHEART® Software database viewing area.

5. Update View – Closes the Browse Database window and bring the exams in the viewable listing area to the application viewer. 
Used to populate the switch studies window.

6. Cancel – Closes Browse Database window with no changes to the list.

1

2

3 4

6

5
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Browse DB Procedure

Studies can be viewed by selecting them from the local database, adding them to the suiteHEART® Software database Viewer list and 
clicking Update View.

Add Studies to the suiteHEART® Software Switch Study List

1. Click File > Browse DB.

2. Locate the study in the database viewer and click on the exam to highlight it.

3. Click Add to Viewer.

4. Click Update View.

5. The study now appears in the suiteHEART® Software Switch Study List.

Remove Exams from the suiteHEART® Software Switch Study List

1. Click File > Browse DB.

2. Locate the study and then click Remove from Viewer.

3. Click Update Viewer.

CAUTION: Do not delete the study currently opened in the suiteHEART® Software.

Studies must be loaded into suiteHEART® Software before they can be shown in the Viewer. See Browse DB Procedure on page 20 to 
learn how to populate the Switch Study List.

Switch Studies within suiteHEART® Software

1. Click File > Switch Study.

The Available Studies window is displayed with a list of all the exams that were previously loaded by the Browse DB 
procedure.

2. Select the study.

If you choose not to switch studies after opening the Switch Studies window, click anywhere outside of the window to return 
to the application.
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Image Management Tools

Viewer

The viewer allows for the quick review of the study with cross referencing. The viewer interface displays the listing of the 
series that have been acquired for the selected study with each series displayed in a viewport. New series types can be 
created for analysis and review within the viewer interface. User defined viewing protocols for routine acquired series 
can also be created to expedite study review.

NOTE:  Image exporting can only be performed in the analysis modes. 

FIGURE 1. Viewer 

1. Study series listing, 2. Series/Slice viewport, 3. Cross Reference, 4. Save series, 5. Cross-Reference, 6. Find Feature, 7. Measurement Tools

1

2

3

4
5

6 7
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Image/Series Navigation

Click on a series and use Page Up or Page Down on the keyboard to navigate through slice locations within the series.

Navigate to the next series by pressing the right arrow key on the keyboard and the left arrow for the previous series.

When navigating to a multi-phase series they are displayed in an auto layout, whereas a single-phase series will be 
displayed in a 1x1 layout.

Find Feature*

1. Select  to use the cross reference tool. 

The purple cursor is the primary cursor that can be positioned on the image. 

2. Press the Ctrl key and select the cross reference tool to activate the primary cursor. All close slice locations are 
automatically displayed. 

The main view will then be populated with only those slices where the secondary green cursor was calculated as 
close to the primary purple cursor. 

NOTE:  The green secondary cross annotations appear on viewports containing non-parallel images and at points that 
are calculated to be within 10mm 3D distance of the primary cursor.

NOTE:  The green secondary cross annotations appear on viewports containing parallel images and at points that are 
calculated to be within 5mm 3D distance of the primary purple cursor.

Quick Key              

*US Provisional Patent Application No. 62/923,061
Title: Method and System for Identifying and Displaying Medical Images
Inventor(s): Wolff et al.

Function Action

Reselect all images for viewing Ctrl+A
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Viewer Functionality

Create a New Series

The viewer allows for the creation of series types that can be used for Function, Myocardial Evaluation, Myocardial 

Perfusion, T2*, T1 Mapping, T2 Mapping and for review only (custom). Series that are created will be added to the 
series listing for that study and are available for viewing and analysis within the suiteHEART® Software application.

NOTE:  For a series to be valid for analysis, each slice location must have the same number of phases, same acquisition 
parameters and scan plane prescription.

WARNING: The user is responsible for creating new series for analysis that contain the correct images for anal-
ysis. Incorrectly formed series may be analyzed but could produce inaccurate results. The user 
should be properly trained in cardiac analysis and must be aware of the slice locations copied into 
the new series. Do not delete original images that have been used for DICOM import.

1. Select the desired series or slice locations from the series listing.

2. Select a group of series or slice locations by performing a Shift click or a Ctrl click for adding a single series or slice 
location.

3. Clicking and dragging allows for the ordering of the images within the viewports.

4. To delete an image from a viewport, select the viewport and press the Delete key on the keyboard.

5. Select  from the Save Series pane Figure 2.

FIGURE 2. Save Series Pane

6. Type in a series name for the application Series description. 

7. Select the appropriate series application type from the pull-down menu (Figure 3). If Custom is selected, images with 
different scan planes and sequence types can be saved as a series.

FIGURE 3. Save New Series

Viewing Protocols

Is only available if requested from NeoSoft.

Report View

To access the Menu Driven Reporting or return to viewer functionality, click .
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Compare Mode

Compare mode gives you the ability to review images/series from a current exam, or from a prior exam, simultaneously 
within the same interface.

NOTE:  Images sent to a report from the prior exam in compare mode will be in bitmap format. No image manipula-
tions will be possible on these images.

WARNING: Prior to the review or comparison of exams or series within an exam, visually confirm all exam 
patient indicator information for both viewers. 

FIGURE 4. Compare Mode Viewer

1 2

Viewer 1

Viewer 2

3
4 5

6

7 8

10

9

12

11
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Viewer Callout Description

Viewer 1 1 Series pull-down

2 Series selector

3 Currently viewed patient exam indicator line

4 Image controls

5 Viewport layout selections

Viewer 2 6 Currently viewed patient exam indicator line

7 Exam selector 

8 Series selector 

9 Viewport layout selections

Both Viewers 10 Change scope settings

11 Toggle for Review Mode

12 Toggle synchronized cine
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Sample Workflow

1. Double click on the editor window on any analysis mode.

2. Select  to split the interface into two viewers, as shown in Figure 5.

FIGURE 5. View in Compare Mode

3. Change the series in Viewer 1 by using the series selection pull-down menu or right/ left arrows.

• This upper viewer always displays the current study that has been previously launched. 

4. In Viewer 2, use the series pull-down to choose a different series, within the same exam, to compare with that which 
is shown in Viewer 1. 

• When a viewport is selected in any viewer and if the slice is parallel such as a short axis series, the corresponding slice, 
based on slice location, will be highlighted.

Viewer 1

Viewer 2
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FIGURE 6. Series Pull-down, Viewer 2

5. Use the exam selector, to compare a different exam in Viewer 2 to the current exam shown in Viewer 1.

FIGURE 7. Exam Selector, Viewer 2

6. Confirm proper exam selection by checking the exam indicator information for both viewers.

FIGURE 8. Exam Indicator Information

7. Performing a right mouse click on either viewer will open the image manipulation tools.

• The scope selection applies to both viewers.

NOTE:  Performing image locate from the Images tab will not be valid if the image is from a different study. 

NOTE:  If a cine series is selected in both viewers and both series have the same number of phases, click the  to 
sync the cine views.
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Defining Preferences

Selecting Tools > Preferences from the menu bar on the suiteHEART® Software Interface displays three options: 

• Edit
• Import
• Export

IMPORTANT: It is advisable to set up user preferences prior to analyzing the first case to be reported. For changes in 
preferences to take effect, close the current exam and then close and re-launch suiteDXT. 

Setting Preferences

Global Tab - Preferences can be customized for the following features: 

•  Report
•  Viewer
•  Virtual Fellow®
•  Authorized Report Approvers
•  General
•  Flow
•  Idle Timer
•  Function
•  Myocardial Evaluation
•  Series Filter
•  Export (Image/Video) 

 Template Tab - Create templates for result parameters ranges use for reporting.

 Macro Tab - Create predefined text for reporting sections for Impression, Techniques, History and Findings.

 Print Tab - Order and selection of result parameters for the report.

 Virtual Fellow® Tab - Select viewing preferences.

 T1/T2 Mapping Tab - Select viewing and analysis preferences.

 Menu Driven Reporting Tab - Edit menu driven text selections and configure categorical ranges for auto prefill functionality.
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Global Tab

Selecting Reset in the upper right corner of the tab will clear all user selections.

Report 

Configures header information that appears on all reports.

FIGURE 1. Report Preferences

Selections for Report Preferences

1. From the menu bar, select Tools > Preferences > Edit. 

2. Select the Global tab.

3. Place the cursor in the desired field of the Report panel and enter information. 

The titles, headers, and logo will appear on a report with the specified paper size. To omit this information from the report 
deselect the “Use the field values below in Report” checkbox. This will take effect for all patient reports that are printed. 

Checking “support even and odd row” will highlight the result rows on the interface and on the report.

4. To insert a site logo into the report, prepare the file in a jpeg, png, or gif format and save to hard drive or CD-ROM. 
Select Browse under the Logo section and locate the file from the system browser window. Select the proper logo file 
and select Open. 

The logo should now appear on the report preferences panel.

5. Click on the Exam File Name to configure the export report file name.

6. Select Save and Exit. 

Select Cancel to exit without saving or accepting any changes. 
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Viewer

1. From the menu bar, select Tools > Preferences > Edit.

2. Use the slider bar to adjust the velocity color overlay on phase contrast images.

To remove the color overlay set the opacity to 0%.

Virtual Fellow®

FIGURE 2. Virtual Fellow® Preferences

1. From the menu bar, select Tools > Preferences > Edit.

2. Select Global tab.

3. Check Open study in Virtual Fellow® to directly open the study with the Virtual Fellow® application. 

4. Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.

Authorized Report Approvers

The application has a report approval feature that locks the final report. Once approved, the report cannot be modified. 
Approvers can be added, modified and deleted.

FIGURE 3. Authorized Report Approvers
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Manage Report Approvers

1. From the menu bar, select Tools > Preferences > Edit. 

2. Select the Global tab and place the cursor in the Authorized Report Approvers panel. 

3. Select the Add tab to add a user name to the authorized approvers list.

• Enter the user name.
• Enter the password twice.
• Select Add. 

4. Select the Modify tab to change the password of a user on the authorized approvers list.

• Select the user to modify.
• Enter the old password.
• Enter the new password twice.
• Select Apply.

5. Select the Delete tab to delete a user from the authorized approvers list.

• Select the user(s) to delete.
• Select Delete.

6. Select the appropriate Auto Export Destinations of either Acuity, Powerscribe or Precession.

The export will be performed automatically when “approved exam” is performed. 

7. Select Save and Exit.

• Select Cancel to exit without saving or accepting any changes.

General

FIGURE 4. General Preferences

Selections for General Preferences

1. From the menu bar, select Tools > Preferences > Edit.

2. Select Global tab.

3. Check the Thick Line Annotation check box to show annotation as thick lines.
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4. Check Limit Active ROI for No Overlap. When checked, the ROIs that are not currently selected are dominant and 
when it is unchecked the ROI that is being edited is dominant.

5. Check Automatic Free Hand to Point Spline Conversion to automatically convert a free hand ROI to point spline.

6. Check the Display Tooltips to show interface tooltips.

7. Check the Anonymize Patient check box to hide the patient name and id from the report.

All patients' names will be displayed as “anonymous” and the ID will be blank. These changes will apply to the report and 
Image View.

8. Check Automatically Export Approved Exam to export the report as a DICOM file upon approval.

9. Check Multi-Slice Image to Report to add a right mouse click option to add a group of multi-frame short axis images.

10. Check Always show slice location to display the slice location when annotations are toggled off.

11. Set the Scope selection for image manipulation from the file pull-down menu.

12. Set the Measurement System, either Imperial or Metric from the file pull-down menu.

13. Set the Linear Measurement Unit to either cm or mm.

14. Set the Monitor Selection from the file pull-down menu if a dual monitor is used.

15. Set the Initial Annotation Editing Mode from the file pull-down menu. Selections include None, Nudge Tool or Pull 
Tool.

16. Set the Date & Time Format from the file pull-down menu.

Flow

FIGURE 5. Flow Preferences

Selections for Flow Preferences

1. From the menu bar, select Tools > Preferences > Edit.

2. Select Global tab.

3. Check the Auto Baseline Correction check box to automatically perform auto phase error correction for 2D and 4D 
phase contrast.

4. Check Regurgitant Mode: Auto to automatically calculate the net negative flow (below x axis). 

5. Check Replace User Edited ROI, will replace user edited ROIs if propagation is performed.

6. Check Display Tools for Editing to show editing tools directly on the image viewport.

7. Define category labels for Flow 1 or Flow 2 by typing in a new label. These labels will appear as tool tips on the flow 
interface.
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8. Select the proper Flow Unit of either ml/beat or l/min or none from the file pull-down.

9. Select the Default Method for persistence of the calculation method for the Integrated Flow panel.

10. Use the slider bar to adjust the Flow Color Opacity.

To remove the color overlay set the opacity to 0%.

11. Select Save and Exit.

 Select Cancel to exit without saving or accepting any changes.

Idle Timer 

The Idle Timer panel sets the time interval in minutes for the application to close after a set period of inactivity. 

FIGURE 6. Idle Timer Settings

Selections for Idle Timer

1. From the menu bar, select Tools > Preferences > Edit. 

2. Select the Global tab and place the cursor in the Idle Timer panel. 

3. Select the Idle Timer check box to enable the idle timer feature.

4. Drag the idle timer interval marker to the desired time in minutes. 

5. Select Save and Exit to store your selections. 

Select Cancel to exit without saving or accepting any changes. 
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Function

FIGURE 7. Function Preferences

1. From the Image Viewer menu bar, select Tools > Preferences > Edit.

2. Select Global tab.

3. For automatic annulus insertion for basal interpolation check Automatic MV Annulus Insertion and Include 
4-Chamber MV Annulus. Check Automatic TV Annulus Insertion.

4. Check Flip x(slice) and y(phase) axis for matrix mode to swap the axis.

5. Check either Enable LV or RV Shadow Curve to display both curves.

6. Check Persist analysis tools for Function Auto for performing function segmentation.

7. Check Persist Endo/Epi ROI edit mode for performing editing. 

8. Check Motion Correction Between Slices to access this feature in Function Analysis, refer to Motion Correction 
Between Series on page 71. 

9. Check Atrial Volume label: MaxV, MinV to change volumetric labels.

10. Set upper and lower limits for Regional Analysis Polar Plots.

11. Select Save and Exit to store your selections. 

Select Cancel to exit without saving or accepting any changes. 
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Myocardial Evaluation

FIGURE 8. Myocardial Evaluation Preferences

1. From the menu bar, select Tools > Preferences > Edit.

2. Select Global tab.

3. To define measurement labels refer to Define Result Measurement Labels on page 115.

4. Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.

Series Filter

Based on analysis modes types, a series filter can be applied to expedite selection of the appropriate series for analysis. 
The filter preferences can also be selected during analysis by clicking the filter button on the main panel, above the 
thumbnail view. 

FIGURE 9. Filter Preferences

Setting Filter Preferences

1. From the menu bar, select Tools > Preferences > Edit.

2. Select Global tab.

3. Click the appropriate on/off selection for each analysis type.

4. Select Save and Exit. 

• Select Cancel to exit without saving or accepting any changes. 
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NOTE:  If a series filter has been applied and the required series is not present, a message will appear: “There are no 
series associated with the selected analysis type.” Clicking OK will disable the filter and display all of the series 
in the study.

Export (Image/Video)

The Export panel allows you to select the image formats for exporting image and video data. The exporting feature allows 
you to create uncompressed AVI movies, compressed QuickTime movies, GIF, JPEG, TIFF and PNG files of the image data.

FIGURE 10. Image/Video Export Preferences

Export Selections 

1. From the menu bar, select Tools > Preferences > Edit. 

2. Select the Global tab and place the cursor in the Export panel. 

3. Select the appropriate image data types. 

4. Select Save and Exit to save the selections. 

Select Cancel to exit the without saving or accepting any changes. 
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Template Tab

The application provides a tool to create templates based upon user defined normal ranges specified by age and gender. The 
calculation and reporting of z-scores is supported based on a user defined model. Refer to the recommended references.

FIGURE 11. Template Tab

Considerations

Before starting analysis, the user defined template must be selected from the main interface. Click on Default at the 
upper right and select the template to be used. Changing the template after performing analysis will apply the normal 
range and/or Z-score defined in the template.

FIGURE 12. Change Template

NOTE:  Imported studies with previous suiteHEART analysis may show the name of the template used for that study. 
That template may not be available for other studies.

It is recommended that if two systems are being used for analysis, create the template preference file on the first system 
and then import into the second system. Template preference files imported from a different system will overwrite tem-
plate preferences if they have already been created on that system.

Create a Template

WARNING: The validity of the values entered for normal ranges and Z-scores parameters are the sole responsi-
bility of the user. Confirm all entries prior to analysis. Incorrect values could lead to misdiagnosis.

All new templates are created initially by duplicating the default template. The default template is not editable. 

1. Select Tools > Preferences > Edit. 

2. Select the Template tab.

3. Click Create New or to duplicate a template click Duplicate.

Age is the default.
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FIGURE 13. Create Template Selections

4. Type in a new name for the template. 

When a new name is entered The Current Template is, found in the pull-down menu, will update.

FIGURE 14. Example Template Tab - Short Axis Function is Shown

1. Current template,  2. Age range bar,  3. Result parameters per analysis type,  4. Male Z-score BSA limits,  5. Male upper and lower limits,  
6. Male Z-score parameters,  7. Female Z-score BSA limits,  8. Female upper and lower limits,  9. Female Z-score parameters

5. Select the desired application analysis type for which to create a template.

6. If age ranges are to be used, right click on the Age Range Bar to create an age range divider.

The age range divider bars can be dragged and adjusted for the desired age range.
Multiple age range divider bars can be created.

Age Range divider bars can be deleted by placing the cursor close to the bar and selecting Delete Range from the right 
mouse menu.

7. Enter the normal range values for the appropriate analysis mode, as well as both the lower and upper limits.

8. Differentiate between male and female values if necessary. Use the Copy All arrows to copy values between genders. 
Use the scroll bar to navigate to the complete measurements listing for that analysis type.

9. If z-scores are to be calculated, values for both a, b, and SD as well as the BSA Limits must be entered by the user.

The reporting priority is outline in the table below. Depending on the condition either the normal range or the calculated 
z-score on the measurement result tables will be shown.

1

2

3

4
5 6

7

8
9
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WARNING: The validity of the values entered for normal ranges and Z-scores parameters are the sole responsi-
bility of the user. Confirm all entries prior to analysis. Incorrect values could lead to misdiagnosis.

10. Select Save and Exit to save all entries.

- Select Cancel to exit without saving or accepting any changes.

NOTE:  For a template to be valid, parameter values must be entered as numerical numbers with both upper and 
lower values entered. If inconsistencies in the values are found, the following message will appear “Invalid nor-
mal range selected. Please correct and save again.” The parameter needing correction will be highlighted in 
red. Saving a blank template is not allowed and will cause the following message “Unable to Save Template(s)” 
to display.

NOTE:  Normal ranges entered for the Flow tab apply to both 2D and 4D flow analysis results.

References
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doi: 10.1186/1532-429X-11-19. PMID: 19545393; PMCID: PMC2718870.

Kawel-Boehm N, Maceira A, Valsangiacomo-Buechel ER, Vogel-Claussen J, Turkbey EB, Williams R, Plein S, Tee M, Eng J, Bluemke DA. 
Normal values for cardiovascular magnetic resonance in adults and children. J Cardiovasc Magn Reson. 2015 Apr 18;17(1):29. doi: 
10.1186/s12968-015-0111-7. PMID: 25928314; PMCID: PMC4403942.

Maceira AM, Prasad SK, Khan M, Pennell DJ. Normalized left ventricular systolic and diastolic function by steady state free precession 
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10.1093/eurheartj/ehl336. Epub 2006 Nov 6. PMID: 17088316.

Delete a Template

1. Select Tools > Preferences > Edit.

2. Select the Template tab.

3. Select the template from The Current Template is pull-down menu.

4. Click Delete.

Reported/Calculated Condition

z-score Calculated If z-score parameters have been entered and the BSA is within 
limits.

Normal Range Reported If the z-score and normal range are entered and the BSA is out of 
limits.

Normal Range Reported Only if a normal range has been entered.

Neither Normal Range or z-score Calculated If the z-score parameters are entered. No normal range entered 
and BSA is out of limits.

Neither Normal Range or z-score Calculated Nether z-score parameters or a normal range has been entered.
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Macro Tab

Customized reporting macros can be created which can automatically populate with calculated values. Macros are 
independent from templates, as created macros are available to all users.

Macros can be created for the following reporting sections:

• History
• Impression
• Technique
• Findings

Add an Impressions Macro

NOTE:  Creating a History or Technique macro follows the same steps as creating an Impression macro.

1. Select Tools > Preferences > Edit.

2. Select the Macro tab.

3. Select Add Impressions Macro. 

A new text field appears in the Impression Macros panel.

FIGURE 15. Impression Macros Window

4. Place the cursor inside the new text field and edit the name as desired.

NOTE:  The macros created can be reordered. Click and drag the desired macro to a new position within the list.

Enter Macro Text

1. Place the cursor in the Macro Information text box and enter relevant text.

2. To enter a parameter result, select any of the analysis tabs below and select the desired parameter button, which will 
be automatically entered into the macro information. In this example, the LV Ejection Fraction parameter was 
selected and entered at the end of the text.

FIGURE 16. Macro Information
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FIGURE 17. Macro Parameter Result Selections 

3. Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.

Execute a Macro

As a prerequisite to macro execution, analysis results must be generated prior to executing macros that include result 
parameters. Technique and Impression macros can be created to automate report generation.

NOTE:  If a macro contains a parameter result which has been changed in the analysis mode, the macro must be 
reselected to reflect the updated result.

Delete a Macro

1. Select Tools > Preferences > Edit.

2. Select the Macro tab.

3. Select the macro from the list. 

In the example shown, the macro named Function is selected for deletion.

FIGURE 18. Macro Selection List

4. Select Remove Selected Macro(s).
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Print Tab

Calculated results from each analysis mode can be configured for inclusion and ordered on the report under the Print tab.

FIGURE 19. Print Preferences 

1. From the menu, select Tools > Preferences > Print.

2. Select the appropriate analysis tab and check the desired result to be included on the report.

3. The order of the results as they are listed on the report can be changed by clicking directly on a result and dragging 
to a new position on the list. 

4. Repeat for each analysis mode tab.

5. Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.

NOTE:  If print selections are made directly on the application interface they will not be saved with the template.

NOTE:  If the order of the measurements are changed directly on the interface, the change will not be saved with the 
template.

NOTE:  User defined measurements created under Other in Function Analysis will appear in the Print Preference Other 
tab. These measurements can be re-ordered.
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Virtual Fellow® Tab

FIGURE 20. Virtual Fellow® Preferences

1.  Select Tools > Preferences > Edit.

2.  Select the Virtual Fellow® tab.

3. Select the Apical Direction for the long axis views

4. Select the series for display of either Phase or Magnitude for Myocardial Evaluation.

5. Select the MOCO or the NO MOCO series for display for myocardial perfusion. 

6. Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.
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T1/T2 Mapping Tab

FIGURE 21. T1/T2 Mapping Preferences

1. From the menu bar, select Tools > Preferences > Edit.

2. Select the T1/T2 Mapping tab.

3. To create a valid series for analysis select the correct option for the vendor type under the Auto Compose Series for 
Analysis.

4. Endo/Epi Offset is set to 1 and -1, with 1 being equal to .25 pixels.

5. Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.

T1 Mapping

1. For the analysis of the time series select MOLLI or Saturation Recovery for the Sequence type for T1 Mapping.

2. To automatically display the color map select either Time Series Overlay or Map Overlay.

3. Enter the ICF, refer to T1 Mapping Analysis on page 129.

4. Select the Field Strength and set the color map type and scale values for either 1.5T or 3T.

5. Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.
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T2 Mapping

1. For the analysis of the time series select the appropriate Parameter Fit calculation.

2. To automatically display the color map select either Time Series Overlay or Map Overlay.

3. Select the Field Strength and set the color map type and scale values for either 1.5T or 3T.

4. Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.

Menu Driven Reporting Tab

1. Select Tools > Preferences > Edit from the menu bar.

2. Select the Menu Driven Reporting tab.

3. Click in the appropriate field to edit the default text for the menu descriptors, as shown in Figure 22.

4. Add a parameter result with the text by selecting the proper analysis tab and clicking the desired parameter, as shown 
in Figure 22. 

5. Remove a parameter result by placing the cursor after the inserted result and pressing the delete key.

FIGURE 22.  Menu Driven Reporting Interface

6. Click  to restore the default text.

7. Define reporting categorical ranges for a parameter result associated with the menu selection by clicking .

Default text editor fields

Analysis tab

Parameter result selection 
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8. Select the appropriate parameter result from the associated analysis tab. 

9. Choose either Absolute or Offset .

10. Type-in the appropriate values for the category ranges. To eliminate a reporting category, click the color bar, the bar 
turns grey and the values are removed. Figure 23. 

FIGURE 23. Remove a Reporting Category

NOTE:  Completing categorical ranges will enable the auto prefill functionality for the report. Text will prefill according 
to the user defined values. If a selection is made from the menu interface during the reporting process the 
prefilled functionality is no longer enabled.

NOTE:  Prefilled text for the following parameter results requires user completion of the appropriate analysis: Atria 
Volumes, Hypertrophy: Maximum Wall Thickness, T2*, Valvular Stenosis, Valvular Regurgitation.

11. To reset the reporting categorical ranges and value selected click the .

Defining the Hypertrophy Category

Reporting for hypertrophy can be further defined as Concentric or Eccentric. Values must be entered for the categorical 
ranges and the concentricity values for male and female must be completed. See Figure 24.

FIGURE 24. Hypertrophy Categorical Ranges and Concentricity 

References

Petersen SE, Khanji MY, Plein S, Lancellotti P, Bucciarelli-Ducci C. European Association of Cardiovascular Imaging expert consensus 
paper: a comprehensive review of cardiovascular magnetic resonance normal values of cardiac chamber size and aortic root in adults 
and recommendations for grading severity. Eur Heart J Cardiovasc Imaging. 2019 Dec 1;20(12):1321-1331. doi: 10.1093/ehjci/jez232. 
Erratum in: Eur Heart J Cardiovasc Imaging. 2019 Dec 1;20(12):1331. PMID: 31544926.

Selection Description

Absolute Ranges based upon absolute values for gender regardless of age. 

Offset Ranges based upon how much offset there is from the normal 
range set in a template and age.  
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Concentricity Reference 

Khouri MG, Peshock RM, Ayers CR, de Lemos JA, Drazner MH. A 4-tiered classification of left ventricular hypertrophy based on left 
ventricular geometry: the Dallas heart study. Circ Cardiovasc Imaging. 2010 Mar;3(2):164-71. doi: 10.1161/CIRCIMAG-
ING.109.883652. Epub 2010 Jan 8. PMID: 20061518.

Import Preferences

1. Select Tools > Preferences > Import.

FIGURE 25. Import Preferences

2. Select the Browse button, select the location of the preference file and then select the Open button.

3. To import viewing protocols, select the radio button for Only Viewing Protocols.

4. Select OK to perform the import procedure as defined.

 Select Cancel to exit without importing.

NOTE:  Importing preferences from prior versions (4.0.4 or below) of suiteHEART® Software is not supported. Please con-
tact NeoSoft Support at service@neosoftmedical.com for help with importing preferences from prior versions.

Export Preferences

1. Select Tools > Preferences > Export.

FIGURE 26. Export Preferences

2. Select Browse, select the folder in which to place the preference file and then select Save.

3. Select OK.

 Select Cancel to exit without exporting.
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Virtual Fellow®

Virtual Fellow® is an image viewing standardized feature for cardiac MR studies. The feature improves visualization work-
flow making it easier for clinicians to review cardiac MR studies. The feature automatically applies image manipulation 
tools such as window level, zooming, panning and rotation. Current and prior cardiac MR studies can be easily reviewed 
with the Virtual Fellow® feature.

NOTE:  To enable the Virtual Fellow® feature with preprocessing, refer to the suiteDXT Instructions for Use.

NOTE:  The patient ID should match for both the current and prior exam to be viewed in Virtual Fellow®. 

NOTE:  Editing of analysis results cannot be performed in Virtual Fellow®, select the appropriate analysis mode to 
perform editing. 

WARNING: The user is responsible for confirming the correct image selection for the viewing protocols created 
by the Virtual Fellow®. Images identified incorrectly for current/prior viewing protocols can be 
selected manually. The user should be properly trained in cardiac imaging techniques to ensure that 
the appropriate images are reviewed. To review all images acquired for the study use the Viewer 
mode found in Image Management Tools on page 21.

WARNING: Prior to the review or comparison of studies, visually confirm all exam patient indicator information 
at the top of the interface. #1 indicates the current study, #2 indicates the prior study.

WARNING: Image manipulation such as WW/WL, pan, zoom, rotate, and flip performed by Virtual Fellow® can 
affect the appearance of different pathologies and the discerning of other anatomical structures. 
Review each viewing protocol and perform the appropriate adjustments.
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Preprocessing with Virtual Fellow®

Series Identification

Auto Segmentation
(of identified series)

Automatic Valve Annulus Detection
(if enabled)

Virtual Fellow® - View Optimization
(if enabled)

Complete
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Virtual Fellow® Interface

Virtual Fellow® Selections

Selection Description

Virtual Fellow®

Display Function results

Display Flow results

Display Myocardial Evaluation results

Long Axis Cross Reference

& Result View

Main Viewer

Image View Controls

Viewing
Protocols
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Link Toggle used to perform WW/WL, pan, 
rotate, and flip on both current and the prior 
series.

Unlink Toggle used to perform WW/WL, pan, 
rotate, and flip on a single series.
Note: Zoom is always applied to both current 
and prior series.

Phase is used to view phase sensitive late 
enhancement.

Magnitude is used to view magnitude late 
enhancement.

MOCO is used to view motion correction 
Myocardial Perfusion series.

NO MOCO is used to view Myocardial 
Perfusion series with no motion correction.

#1 is the indicator for the series displayed for 
the current study. Left mouse click directly on 
#1 to change the series. 

#2 is the indicator for the series displayed for 
the prior study series. Left mouse click directly 
on #2 to change the series.

Cine controls are used to play, pause, select 
the frames per second, and define the start 
and end frames of the cine movie.

Cross reference tool that automatically 
identifies and displays images that contain the 
same location. For information on using this 
feature refer to Find Feature* on page 22.

Measurement tools can be used in the Main 
Viewer and on long axis views.

Undo generic measurement edits.

Selection Description
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Viewing Protocols

Viewport layout options*: 1x1, 1x2, 4x4 and 5x4.
*Dependant on selected protocol.

Scope has the same function as described in 
Image Manipulation Tools on page 12.

Keyboard Arrow Left Used to advance the slice location when in a 
current/prior viewing protocol.

Keyboard Arrow Right Used to reverse the slice location when in a 
current/prior viewing protocol.

Series Type

Short axis cine function series.

Current short axis cine function with prior.

Myocardial Evaluation.

Current Myocardial Evaluation with prior.

Short axis cine function with Myocardial Evaluation.

Myocardial Perfusion series Stress.

Current Myocardial Perfusion Stress series with prior.

Current Myocardial Perfusion Stress with Myocardial 
Evaluation.

Selection Description
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Keyboard Shortcuts

Myocardial Perfusion Stress/Rest series.

T1 axial series.

SSFP with T1 axial series.

Function Keyboard 
Action

Scroll forward on long axis views if yellow corner indicator is present. Z

Scroll backward on long axis views if yellow corner indicator is present. A

Series Type
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User Selection of a Series for Viewing Protocols

Viewing protocols are configured to view images from the current study or from the current and prior study. If the images 
displayed are not the expected images to be reviewed, reselect the appropriate series by performing a left mouse click 
directly over the number notation (#1 for current study or #2 for prior study) on the Virtual Fellow® interface as shown in 
Figure 1. The series listing for the current study (#1) will be displayed, select the appropriate series. 

FIGURE 1. Virtual Fellow® Interface
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User Selection of a Series for Long Axis Cross Reference Viewports

If images displayed are not the expected views, the appropriate series can be selected by directly clicking on a long axis 
viewport and then selecting the image from the file pull-down menu, as shown in Figure below.

NOTE:  If the keyboard selections of Z or A are used the user selected image will no longer be present in the viewport.

NOTE:  To set the desired apical direction from the Image Viewer menu, select Tools > Preferences > Edit and select the 
Virtual Fellow® tab.
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Auto Update
The Auto Update feature allows for the launching of a study with background processing. If images are being networked 
when the study has been launched, analysis (and Virtual Fellow® if configured on) will be performed in the background if 
a valid series type is identified by the algorithm. Supported analysis modes include:

• Function (Short Axis only) 
• Flow
• Myocardial Evaluation (Short Axis Late Enhancement only)
• T1 Mapping
• T2 Mapping 

Refer to the suiteDXT Instructions for Use to configure the Auto Update feature. 

WARNING: Following preprocessing, the user is responsible for assessing the accuracy of the entire analysis and 
making any necessary corrections.

Workflow

1. If a study has been networked or if the study is in process of being performed and networked and a light blue circle 
indicator is present on the DXT study listing, as shown in Figure 1, the study can be launched.

NOTE:  If an analysis is performed manually before the auto update the results will not be overwritten.

NOTE:  If the study is closed, a green circle indicates completed processing.

FIGURE 1. DXT Study Listing
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2. When the study opens the message shown in Figure 2 appears. 

FIGURE 2. Study Launch

3. When analysis has been completed on a series the Refresh indicator will turn yellow, as shown in Figure 3. Click to 
update the analysis modes. 

Depending on the number of series types for analysis the Refresh may need to be clicked several times.

FIGURE 3. Refresh Indicator 

4. When the study is closed, the message shown in Figure 4 appears. 

NOTE:  If after closing the study additional series types are networked, processing can take place.

FIGURE 4. Study Close 
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Editing Contours

Editing contours, as described in this section, is available in all analysis modes. This feature is available in both the Editor 
Window and in Review Mode.

ROI Point Spline

1. In the Editor Window, left mouse click on the contour. The contour will turn purple when selected.

2. Left mouse click and drag on the center of the contour to move it, as shown in Figure 1.

• If the selected contour was created using the point spline method, the points are displayed for editing. Left mouse click and 
drag any of the points to adjust the contour size and shape as shown in Figure 1.

• If the selected contour was created using the free-hand trace tool, left mouse click and use free-hand edit to update the 
contour.

Additional functionality:

• Alt+ Left mouse generates a corner point.
• Clicking the first point closes the contour.
• Clicking on a contour directly generates a point.
• Delete + cursor on point removes a point.
• Dragging a point close to a neighboring point removes the neighboring point.
• If the number of points becomes less than 3, the ROI will be deleted.

FIGURE 1. Conventional Contour Edit
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Nudge Tool

1. To activate the nudge tool, left mouse click on the contour to select it. Then right mouse click and select the nudge 
tool from the pop-up menu, as shown in Figure 2.

• When the nudge tool is applied, the selected point spine ROI automatically becomes a free-hand ROI.

FIGURE 2. Nudge Tool Activation

2. The cursor will appear as a square. Position the cursor away from the ROI and press and hold the left mouse button. 
The nudge tool will appear, as shown in Figure 3.

NOTE:  The size of the nudge circle defaults to the size that is an equal distance from the mouse point to the selected 
ROI. Reposition the cursor to change the size.

FIGURE 3. Nudge Tool
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3. To deactivate the nudge tool, left mouse click on the contour, then right mouse click and select the nudge tool from 
the pop-up menu, as shown in Figure 4.

FIGURE 4. Nudge Tool Deactivation

NOTE:  The default on/off state of the nudge tool can be set in Preferences.

Contour Pull Tool

1. To activate the pull tool, left mouse click on the contour to select it. Then right mouse click and select the pull-tool 
from the pop-up menu, as shown in Figure 5. It allows for the adjusting of a contour segment by dragging portions of 
the contour to make small adjustments.

FIGURE 5. Pull Tool Activation
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2. Left click directly on the segment of the contour to be edited. The length of the black dashed segment can be 
controlled by the middle mouse scroll-wheel. The position of the mouse cursor from the black dashed line will control 
the change of the edit for that segment of the contour.

FIGURE 6. Pull Tool

3. To deactivate the pull tool, left mouse click on the contour, then right mouse click and select the pull tool from the 
pop-up menu, as shown in Figure 7.

FIGURE 7. Pull Tool Deactivation
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Delete a Contour

1. Left mouse click on the contour to select it and press the delete key on the keyboard.

or

2. Left mouse click on the contour to select it, then right mouse click and choose either  to delete a single contour 

or  to delete contours from all phases or all time points, as shown in Figure 8.

FIGURE 8. Contour Deletion

NOTE:  The point spline functionality applies to all analyses except for 3D/4D Flow Viewer. 

The following copy/paste and translate functionality is available in all analysis modes with the exception of PFO analysis.

• Ctrl+C = Copy ROI
• Ctrl+V = Paste ROI
• Ctrl+S = Smooth ROI

Additional Editing Tool (Function Analysis Only)

Displayed in the Editor viewport are selections for toggling between the two edit modes. 

Tool Description

Limit ROI

No Limit ROI
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Function Analysis
The user is responsible for the accurate and complete placement (and correct assignment) of all regions of interest 
(ROIs), including those generated or modified by the auto segmentation algorithms. The quantitative values generated 
by the software depend on the accurate and complete placement (and correct assignment) of these regions of interest.

The study preprocessing feature allows for the preprocessing of function analysis. Refer to the suiteDXT Instructions for Use.

This section details the typical steps used for a cardiac function analysis. The sample workflows provide an overview of 
the steps used in the application to complete a cardiac function analysis. The procedures describe how to perform
quantitative analysis.

IMPORTANT: It is recommended that you are qualified in performing cardiac analysis, if the analysis results are to be 
used to reach a diagnosis.

WARNING: Following preprocessing the user is responsible for assessing the accuracy of the entire analysis and 
making any necessary corrections. A comprehensive review should include:

- ROI placement/identification

- ED/ES assignments

- MV/TV annulus placement

- RV insertion location

WARNING: The application assists in the analysis of the images only and does not automatically produce a clin-
ical interpretation of the results. The use and placement of quantitative measurements is at the dis-
cretion of the user. Misdiagnosis can occur if measurements are inaccurate. Measurements should 
only be created by a properly trained and qualified user.

WARNING: Incorrect scan plane may cause inaccurate analysis results. See Appendix B.

NOTE:  Retrospective 2D series created from 4D Flow may require manual segmentation.

Select   There are three categories for analysis:

 - Includes volume analysis for the left ventricle (LV) and right ventricle (RV)

 - Includes volume analysis for the left (LA) and right atrium (RA).

 - Includes pre-defined linear measurements and user defined measurements that can be added.
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 Ventricles

Select the analysis type:

 Click  to delete contours.

NOTE:  Matrix mode can be used for the deletion of contours.

Calculate Index Measurements

1. Click .

2. Enter patient Height and Weight.

The end-diastolic volume index, end-systolic volume index, mass end-diastolic index, mass end-systolic index, 
mass index phase, cardiac output index and stroke volume index measurements are calculated on the 
Measurement table.

NOTE:  The BSA calculation method can be selected on the Report View.

Auto LV & RV Segmentation

The auto segmentation feature calculates standard parameters of cardiac function without anatomical input. After 
segmentations results are generated, ROI types can be selected or deselected for viewing. Segmentation editing can also 
be performed from user input. 

NOTE:  If the LV and RV buttons in Function Short Axis are both deselected or if the chamber selection button in Long 
Axis is deselected, the Start Auto Propagation button will be disabled. 

To start LV & RV segmentation perform the following: 

1. Select the short axis series and adjust the window/level.

2. Click .

3. Click  for auto segmentation.

4. Make the appropriate selections from the segmentation tool bar, as shown in Figure 1.

5. Select  to start auto segmentation.

Short Axis Long Axis
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FIGURE 1. Segmentation Toolbar

*Propagation functionality will be swapped when the preference is checked for flip x(slice) and y(phase) axis for 
matrix mode.

Table 1:  Auto Segmentation Contour Types

Smooth 
Mode – 
Includes the 
papillary 
muscles in 
the 
ventricular 
volume. 

Rough Mode 
– Excludes 
the papillary 
muscles from 
the 
ventricular 
volume. 

Show 
endocardial 
and 
epicardial 
contours. 

Show 
endocardial 
contours.

Show chords. Rough LV, 
Smooth RV.

Smooth LV, 
Rough RV

Table 2:  Auto Segmentation Propagation* Types

Propagate all slices all 
phases or show all slices all 
phases

Propagate all slices; 
single phase

Propagate all phases; 
single slice

Propagate showing 
contours for ED/ES phases 
only

Table 3:  Ventricular Selection

Left Ventricle - Generate segmentation or display Right Ventricle - Generate segmentation or display
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Perform Auto Segmentation for All Slices and All Phases

This option is required for the generation of regional analysis, dyssynchrony and valve plane analysis results. 

1. Select the short axis series and adjust the window/level.

2. Click .

3. Click  for auto segmentation.

4. From the segmentation bar select either smooth  or rough mode .

5. To generate myocardial mass results, select .

6. Click  for all phases and all slices.

7. Click either  or  or both.

NOTE:  For optimal RV segmentation, select both the epicardial and endocardial traces.

8. Select  to start auto segmentation.

NOTE:  The Start Auto Propagation button will be disabled if the LV and RV selections are both deselected.

Review Segmentation Accuracy and Editing

1. Play the short axis series in cine mode and review the accuracy of the contours.

2. Edit any contours that are inaccurate.

NOTE:  Contour editing is supported for smooth mode. Perform a contour edit and select start auto segmentation.

To reassign ED or ES, click on either the ED or ES buttons and select either the left or right side of the matrix cell. Refer to 
Matrix View on page 73.

NOTE:  The phase assignments of ED and ES are determined by the segmentation. The largest volume calculated is 
assigned ED and the smallest volume calculated is assigned ES.

3. Review placement of inferior RV insertion point on each slice. Adjust for each slice if needed.

4. Review matrix mode and confirm ED and ES assignments.
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Perform Auto Segmentation for All Slices in a Single Phase

1. Select the short axis series and adjust the window/level.

2. Click .

3. Click .

4. From the segmentation bar select either smooth  or rough mode .

5. To generate myocardial mass results, select .

6. Review the short axis images and select the end-diastolic phase.

7. Select either  or  or both.

8. Select  for all slices in a single phase.

9. Select  to start auto segmentation.

10. Review the short axis images and select the end-systolic phase.

11. Select  to start auto segmentation. 

NOTE:  The Start Auto Propagation button will be disabled if the LV and RV selections are both deselected.

Review Segmentation Accuracy/Editing

1. Play the short axis series in cine mode and review the accuracy of the contours.

2. Edit any contours that are inaccurate.

3. Review the matrix and confirm ED and ES assignments.

4. Review all results on the measurement table.
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Manual LV and RV Function Analysis Procedure

NOTE:  It is recommended that the end-diastolic and end-systolic phases are used. Processing should begin on the 
end-diastolic phase. The analysis workflow is typically performed from the base to the apex.

1. Select .

2. Select the appropriate short axis series from the Image View. 

3. Click .

4. Click  button for Volume measurements.

5. Locate the end-diastolic phase.

Define the Endocardium

1. Select  for LV or  for RV. 

2. Trace the endocardial contour.

3. Proceed to the next slice using  or use <-- and --> or select the thumbnail.

4. Repeat steps 2 and 3 until the entire left and/or right ventricle is segmented.

The Endocardial contour tool will stay selected to expedite the segmenting of multiple slices.

5. Locate the end-systolic phase.

6. Repeat steps 2 and 3 on the end-systolic phase until the entire left and/or right ventricle is segmented.

NOTE:  The software automatically defines the end-diastolic phase as the phase with the largest volume, and the end-
systolic phase as the phase with the smallest volume. The end-diastolic and end-systolic phase assignments are 
updated during segmentation.

Review Segmentation Accuracy and Editing

1. Play the short axis series in cine mode and review the accuracy of the contours.

2. Edit any contours that are inaccurate.

3. Review the matrix and confirm ED and ES assignments.

4. Review all results on the measurement table.
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Manual LV and RV Myocardial Mass Procedure

1. Select the appropriate cardiac phase.

2. Select  for LV epicardium or  for RV epicardium. 

3. Trace the epicardial contour.

4. Proceed to the next slice using  or use <-- and --> or select the thumbnail.

5. Repeat steps 3 and 4 until the entire left and/or right ventricular epicardium is segmented.

The mass results are automatically updated as the epicardial contours are defined.

Review Segmentation Accuracy/Editing

1. Play the short axis series in cine mode and review the accuracy of the contours.

2. Edit any contours that are inaccurate.

3. Review matrix mode and confirm ED and ES assignments.

4. Review all results on the measurement table.

Basal Interpolation

To perform interpolation for the basal slices, identify either the mitral or tricuspid valve annulus on a long axis view.

NOTE:  The interpolation feature is turned “off” unless the automatic insertion of the valve annulus for the LV and RV 
is set in preferences. Select Tools > Preferences > Edit. Check Automatic MV or TV Annulus Insertion under 
Function.  

1. For LV basal interpolation, select a 2-Chamber view in the cross-reference mode.

2. Select .

3. Define the MV annulus, as shown in Figure 2. Review the placement of the line on the appropriate end-systolic and 
end-diastolic phases using the cine controls.

NOTE:  Multi-plane basal interpolation is supported. For example, the MV annulus can be identified on 2-chamber and 
a 4-chamber views; fit is done between the two planes. For automatic placement, select Tools > Preferences > 
Edit. Check Automatic MV Annulus Insertion and include 4-chamber MV Annulus. 

NOTE:  Locate the series of either the MV or TV annulus placement by clicking  or  located in the lower left 
on the viewport. 
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FIGURE 2. MV Annulus

4. Review the updated calculation by reviewing the cross-reference slices in relationship to the line. 

As shown in Figure 3, the interpolated volume calculation is based upon the relationship of the line intersection with the 
slice (pink line) this volume is now included in the volume results. The actual region of interest will not be shown. Slices 
that have been interpolated will state the volume amount with the percentage of interpolation in left hand corner of the 
image, as shown in Figure 3.

FIGURE 3. Volume Calculation

5. For RV basal interpolation, select a 4-Chamber view in the cross-reference mode.

6. Select .

7. Define the TV annulus, as shown in Figure 4. Review the placement of the line on the appropriate end-systolic and 
end-diastolic phases using the cine control.
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FIGURE 4. TV Annulus

8. Review the updated calculations by reviewing the cross-reference slices in relationship to the line and review the ED 
and ES assignments in the matrix view.   

9. To reset the result back to the original value, right mouse click and hold directly on the line to select delete or left 
mouse click on the line and use the delete key on the keyboard. 

Review Accuracy

1. Play the long axis series in cine mode and review the placement of the line.

2. Adjust the line placement as needed.

3. If automatic insertion has been performed, check for proper series selection and line placement. If not properly 
placed perform a right mouse click on the line and delete.

Motion Correction Between Series

Motion Correction Between Series compensates for cardiac translation that may occur between the acquisition of long 
axis images and short axis images. Errors in chamber volumes can occur if annular planes are derived from long axis 
images that do not spatially register with short axis images that contain the endocardial contours used for volumetric 
analysis. The error may occur if the short and long axis images are acquired in different stages of the respiratory cycle or 
if the patient changes position (i.e. translates) between the acquisition of the long and short axis images. When Motion 
Correction Between Series is selected, the end-diastolic center of the atrioventricular valve plane is defined by the most 
basal end-diastolic ventricular endocardial contour. The angulation of the annulus valve plane and the relative position of 
its center on other cardiac phases are determined by the angulation of the annulus lines and the relative position of the 
annulus centers as defined on the long axis images. 

NOTE:  To access the feature in Function Analysis mode. Select Tools > Preferences > Edit. Select Motion Correction 
Between Series under Function.

1. Perform LV and RV auto segmentation for all phases all slices.

2. Perform the Basal Interpolation for the LV and RV. 

3. Select .
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4. Agreement can be confirmed when the dashed line appears superimposed over the MV annulus line placement, as 
shown in Figure 5 (left).

FIGURE 5. Confirmed Agreement (left) Cardiac Translation (right)

5. Figure 5 (right) shows a gap between the solid and dashed annulus lines. 

6. The solid line represents the annulus plane drawn on the long axis image. The dashed line represents the translated 
annulus plane based on the location of the most basal endocardial contour. 

NOTE:  It is the responsibility of the user to determine the reason for the gap between the solid and dashed line, and 
to correct the analysis if necessary. Possible reasons for a gap include:

- The most basal endocardial contour on the short axis image is not drawn on the correct slice. If not corrected, the 
software will incorrectly compensate for translation. 

- The annulus line does not represent the position of the annulus. If not corrected, the software will incorrectly 
compensate for translation. 

- Cardiac translation between the long axis acquisition and the short axis acquisition.

If the most basal endocardial contour is drawn on the correct slice and the annulus line is drawn correctly on the 
long axis image, then the gap between the solid and dashed line represents true cardiac translation and the 
software will correct for that translation.

7. Review the translation if the RV segmentation has been performed and the TV annulus has been placed. 
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Matrix View 

NOTE: The x (slice) and y (phase) axis can be swapped. Select Tools > Preferences > Edit. Select Flip X (slice) and Y (phase) 
axis for matrix mode under Function. If the preference is changed the application should be restarted.

The matrix is used to review and assign the end-systolic and end-diastolic phases and for navigation between phases and 
slices. Assigned ED and ES phases are indicated as solid color blocks of red for ED or blue for ES as shown in Figure 6.

FIGURE 6. Matrix View for LV and RV

Ventricular Assignment

The ED (Figure 7) or ES (Figure 8) assignment for the left ventricle is made by selecting the right side of an individual 
matrix cell. 

The ED (Figure 9) or ES (Figure 10) assignment for the right ventricle is made by selecting the left side of an individual 
matrix cell. 

FIGURE 7. FIGURE 8.

FIGURE 9. FIGURE 10.

Assigned ES Phase

Assigned ED Phase
suiteHEART® Software Instructions for Use NS-03-043-0003-EN Rev. 1                                                                                                                      73



Atrial Assignment

The ED (Figure 11) or ES (Figure 12) assignment for the left atrium is made by selecting the right side of an individual 
matrix cell.

The ED (Figure 13) or ES (Figure 14) assignment for the right atrium is made by selecting the left side of an individual 
matrix cell.

Matrix Functionality

The deletion of contours can be performed by ether selecting a phase or slice row or an individual matrix cell and 
performing a right-mouse click.

Interpolation is noted by the non-colored indicators. Interpolation can be applied for the following conditions: 

• If the same cardiac phase is traced across slices for either end-systole or end-diastole and a slice has been skipped.
• If the same cardiac phase is traced across slices for either end-systole or end-diastole and/or a slice has been skipped the 

basal interpolation can be applied.

Display Options

FIGURE 11. FIGURE 12.

FIGURE 13. FIGURE 14.

Display LV/RV Matrix Display RA/LA Matrix
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Selections 

*Refer to the note under Atria on page 81.

Chamber Indicators 

Ventricular Segmentation Indicators 

Atrial Segmentation Indicators 

Global ED/ES When global is selected, the combined volume is based upon the ED and ES 
assignments having the same phase.

Single ED/ES When single is selected, the combined volume is based upon the largest and 
smallest volume per phase for each slice. Must select Propagate All Slices, All 
Phases mode to activate. Basal interpolation is not supported in this mode. 

Interpolation Select to turn "On" or "Off." Indicated directly on the volume curve. 

ED Click directly on the left side of the matrix cell for the RV or the right side of 
the cell for the LV to assign the End-diastolic phase.

Click directly on the left side of the matrix cell for the RA or the right side of 
the cell for the LA to assign the End-diastolic phase.

ES Click directly on the left side of the matrix cell for the RV or the right side of 
the cell for the LV to assign the End-systolic phase.

Click directly on the left side of the matrix cell for the RA or the right side of 
the cell for the LA to assign the End-systolic phase.

Max

 

Selection for maximum atrium volume*

Min

 

Selection for minimal atrium volume*

LV Endocardium LV Epicardium RV Endocardium RV Epicardium

RA Endocardium LA Endocardium
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Ventricular Function Analysis Results

FIGURE 15. Ventricular Auto-Segmentation Results

1. Volumetric results, 2. Volume curve, 3. Matrix

Volume Curve

When auto segmentation is performed for all phases and all slices for either the LV or RV, a ventricular volume versus 
time curve is generated, as shown in Figure 15. Right mouse click to include the volume curve on the report.

• The red circle indicates end-diastolic (labeled ED on image viewport).

• The blue circle indicates end-systolic (labeled ES on image viewport).

• The green cursor indicates Peak Ejection Rate (PER) ml/sec. (Interactive Vertical Cursor).

• The yellow cursor indicates Peak Filling Rate (PFR) ml/sec. (Interactive Vertical Cursor).

• Corresponding image phase selection is indicated by the white circle on the volume curve.

Volumetric results are displayed on the measurement table. 

• To review the ventricular mass results or mass index, left-click on the inverted triangle for either the LV or RV.
• The phase selected from the phase list is shown in the report. The default is ED.

1

2

3
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FIGURE 16. Mass Results

FIGURE 17. Chamber Volume Table

LV and RV Volumetric values are displayed in the Chamber Volume table. 
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Left Ventricular Regional Analysis

LV Regional Analysis allows for the review of wall motion, wall thickness, wall thickening and wall thickness results.

NOTE:  If the LV and RV buttons in Function Short Axis are both deselected or if the chamber selection button in Long 
Axis is deselected, the Start Auto Propagation button will be disabled. 

1. Perform Auto LV segmentation for all slices in all phases (refer to page 66).

2. Review the placement of the RV insertion point on each slice and adjust the RV insertion point for the basal slices.

3. To add an RV insertion point to a slice location, click RV insertion point , select an auto segmented slice and 
deposit the RV insertion point. 

4. Confirm basal, mid and apical classification. 

5. Click Regional Analysis . Thickness, Percent Thickening and Wall Motion will display in a plot, graph or table 
formats.

FIGURE 18. Regional Analysis
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Dyssynchrony Analysis

Dyssynchrony is an extension of the Regional Analysis results allowing for the calculation of the Temporal Uniformity of 
Wall Thickness (TUWT) base upon circumferential information obtained from the Regional Analysis. 

Dyssynchrony Analysis Procedure

1. Perform LV auto segmentation (See Perform Auto Segmentation for All Slices and All Phases on page 66.).

2. Select Regional Analysis .

3. Select the Dyssynchrony tab.

4. The measurement table will show the results for each slice and the mean global result.

5. The global result calculation is optimal when only LV mid-ventricular slices are included. To remove a slice result from 
the global result calculation, click directly on the box with the checkmark in the far right column (Figure 19).

FIGURE 19. Global Result Calculation

Recommended Reference

Bilchick et al, “Cardiac Magnetic Resonance Assessment of Dyssynchrony and Myocardial Scar Predicts Function Class Improvement 
Following Cardiac Resynchronization Therapy”, JACC, Vol.1:No 5: 2008 p.561-8

Helm RH, Leclercq C, Faris OP, Ozturk C, McVeigh E, Lardo AC, Kass DA. Cardiac dyssynchrony analysis using circumferential versus 
longitudinal strain: implications for assessing cardiac resynchronization. Circulation. 2005 May 31;111(21):2760-7. doi: 10.1161/CIR-
CULATIONAHA.104.508457. Epub 2005 May 23. PMID: 15911694; PMCID: PMC2396330.
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Auto Long Axis Segmentation

1. Select .

2. Select a long-axis series.

It is recommended to create a series with the standard long axis views.

3. Select .

4. Select the  to propagate all slices, all phases.

NOTE:  To perform RV segmentation, click .

5. Click .

NOTE:  The Start Auto Propagation button will be disabled if the long axis view selection is deselected.

6. Review all traces. Adjust centerline so it corresponds to the long axis of the left ventricle from base to apex.

7. To manually trace, click  to trace the left ventricular endocardium and click  to trace the right ventricular 
endocardium for both end-diastole and end-systole.

8. For the calculation of mass, trace the left ventricular epicardium  or right ventricular epicardium .

FIGURE 20. Centerline Placement

The results are displayed on the Measurement table.
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 Atria

NOTE:  The default measurement labels for atrial volumes are EDV which refers to the maximum atrial volume and ESV 
which refers to the minimal atrial volume. To set the labels as MaxV and MinV, select Tools > Preferences > 
Edit. Select Atrial Volume Label: MaxV, MinV under Function.

Manual LA and RA Analysis

1. Select the appropriate series from the Image View. 

NOTE:  For optimal results, it is recommended to use a 4-chamber stack for analysis. The 4-chamber view better 
delineates the atrial anatomy.

2. Click .

3. Select the  button.

4. Locate the end-diastolic phase.

Define the Endocardium

1. Select  for LA Endocardium or  for RA Endocardium.

2. Trace the endocardial contour.

3. Proceed to the next slice using  or use <-- and --> or click thumbnail.

4. Repeat steps 2 and 3 until the entire atrium is segmented.

5. Locate the end-systolic phase.

6. Repeat steps 2 and 3 on the end-systolic phase until the entire atrium is segmented.

NOTE:  The software automatically defines the end-diastolic phase as the phase with the largest volume, and the end-
systolic phase as the phase with the smallest volume. The end-diastolic and end-systolic phase assignments are 
updated during segmentation.

7. If a short axis view has been used, identify the MV and/or TV annulus.
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Auto LA or RA Analysis

1. Click .

2. Select a long-axis series.

NOTE:  It is recommended to create a series with the standard long axis views. Atrial segmentation is supported for the 
2-Chamber and 4-Chamber views. 

3. Select .

NOTE:  To perform right atrial segmentation, click .

4. Select  to propagate all slices, all phases.

5. Click .

NOTE:  The Start Auto Propagation button will be disabled if the long axis view selection is deselected.

6. Review all traces. Adjust centerline so it is positioned parallel to the atrial chamber.

7. To manually trace, click  to trace the RA endocardium and click  to trace the LA endocardium for both 
end-diastole and end-systole.

FIGURE 21. Centerline Placement

Atrial Dimensions and Area

1. Click .

2. Select the appropriate series.

3. To perform an atrial dimension measurement, click directly on the table in the column for either LA or RA and then 
deposit two points. See Figure 22.
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4. To perform an atrial area measurement, click directly on the table in the column for either LA or RA and then draw an 
ROI. See Figure 22.

FIGURE 22. Atrial Measurement
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Default Measurements

The application allows for the reporting of linear and area measurements. Tool tips are available by placing the cursor 
over the measurement listed on the table.

FIGURE 23. Default Measurements

1. Include on Report, 2. Type-in Field for Pericardium, 3. Add/Remove Custom Measurement, 4. Delete all Measurements

Perform a Measurement

1. Select .

2. Select the series. 

3. Click  button.

4. Locate the image with the anatomy to be measured.

5. Click the desired measurement, which will highlight to indicate the selection is active. 

CAUTION: Accurate placement of the line is critical to measurement results. Misdiagnosis may occur if 
measurements are inaccurate. Measurements should only be created by a properly trained and 
qualified user.

1

2

3 4
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6. To edit, click on annotation and when the color changes to purple it is active. Place the cursor over one of the 
endpoints and adjust the endpoint. 

The measure distance value updates accordingly in the Measurements table when you move the cursor outside 
of the Image Editor window.

Place the cursor over the center marker to move the entire measure distance line to another location.

NOTE:  To reset the measurement, select the measure distance line and access the right mouse menu and select trash 
can; or use the Delete key on the keyboard. 

NOTE:  Custom measurements can be reordered in the Print Preferences Other tab in Preferences, select Tools > 
Preferences > Edit then select Print tab.

Delete Measurements

Click  to delete all measurements.

Add Custom Measurement

1. Click the . 

2. Enter a unique label in the Add Custom Measure pop-up window.

3. Select the measurement type as either Linear or Area.

4. Select OK. 

Remove Custom Measurement

1. Click the . 

2. Select the custom measurement(s) to be removed from list.

3. Choose Select.

NOTE:  Custom measurements created will be present for all future analysis until removed from the listing.
suiteHEART® Software Instructions for Use NS-03-043-0003-EN Rev. 1                                                                                                                      85



Aortic Valve Plane Analysis

The aortic valve plane analysis feature allows for the calculation of peak velocity, peak pressure gradient and mean 
pressure gradient for the aortic valve.

Using the results from the LV auto segmentation, the pressure gradient is computed from the cardiac output, based on 
the frame-by-frame changes in left ventricular systolic volume.

Aortic Valve Plane Analysis Procedure

1. Perform LV auto segmentation on all slices in all phases (see page 66).

2. Select a series that demonstrates valve anatomy.

3. Select Aortic Valve Area from the measurement table (Figure 24) and perform planimetry of the aortic valve, as shown 
in Figure 25.

FIGURE 24. Aortic Valve Area 

4. Upon completion of the ROI, the table will update with the results and present a graph showing the pressure gradient 
over time.

Click  to delete all measurements.

Recommended Reference

Wolff, Steven D., M.D., Ph.D. Noninvasive methods for determining the pressure gradient across a heart valve without using velocity 
data at the valve orifice. U.S. Patent 9,585,568, March 7, 2017.
suiteHEART® Software Instructions for Use NS-03-043-0003-EN Rev. 1                                                                                                                      86



FIGURE 25. Aortic Valve Plane Analysis

WARNING: It is recommended that you are qualified in performing cardiac analysis, if the analysis results are to 
be used to reach a diagnosis.

NOTE:  The results of Peak Velocity, Peak Pressure Gradient, and Mean Pressure Gradient obtained by Aortic Value 
Plane Analysis are not valid in patients with mitral regurgitation or a shunt.

Myocardial Contraction Fraction

The myocardial contraction fraction (MCF) requires complete endo and epi LV segmentation of the short axis and is 
reported on the result table for short axis function. It is the user’s responsibility to establish their own normal ranges for 
MCF. 
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Recommended References

Abdalla M, Akwo EA, Bluemke DA, Lima JAC, Shimbo D, Maurer MS, Bertoni AG. Association between reduced myocardial 
contraction fraction and cardiovascular disease outcomes: The Multi-Ethnic Study of Atherosclerosis. Int J Cardiol. 2019 
Oct 15;293:10-16. doi: 10.1016/j.ijcard.2019.07.040. Epub 2019 Jul 11. PMID: 31327521; PMCID: PMC7175692.

Arenja N, Fritz T, Andre F, Riffel JH, Aus dem Siepen F, Ochs M, Paffhausen J, Hegenbart U, Schönland S, Müller-Hennes-
sen M, Giannitsis E, Kristen AV, Katus HA, Friedrich MG, Buss SJ. Myocardial contraction fraction derived from cardiovas-
cular magnetic resonance cine images-reference values and performance in patients with heart failure and left 
ventricular hypertrophy. Eur Heart J Cardiovasc Imaging. 2017 Dec 1;18(12):1414-1422. doi: 10.1093/ehjci/jew324. PMID: 
28165128.

Maurer MS, Packer M. How Should Physicians Assess Myocardial Contraction?: Redefining Heart Failure With a Preserved 
Ejection Fraction. JACC Cardiovasc Imaging. 2020 Mar;13(3):873-878. doi: 10.1016/j.jcmg.2019.12.021. PMID: 32139035.
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Flow Analysis
The Flow Analysis mode supports both 2D and 4D Flow acquisitions. Both manual and fully automatic segmentation with 
the quantification of flow volume, velocity, regurgitant volume, pressure gradient, pressure half-time, and Qp/Qs are sup-
ported. Based on user method selection(s), automatic calculation of aortic, mitral, pulmonic, and tricuspid regurgitation 
can be obtained. Accurate flow results depend on images being acquired using the correct scan plane, the appropriate 
acquisition parameters, and through-plane flow encoding.

NOTE:  Auto segmentation may be less accurate in cases where image quality is poor. In those cases, the user is 
responsible for editing the contours or performing manual segmentation.

NOTE:  If both 2D phase contrast and inline 4D Flow analysis has been performed, all results will be available in Flow 
Analysis Mode.

The Preprocessing feature supports the identification of vessel types for 2D phase contrast as listed in Table 1. Refer to 
the suiteDXT Instructions for Use.

WARNING: Following preprocessing, the user is responsible for assessing the accuracy of the entire analysis and 
making any necessary corrections. A comprehensive review should include:

- ROI placement 

- Correct vessel identification for each category

- Baseline correction

WARNING: The user is responsible for the accurate placement and correct category assignment of all regions of 
interest (ROIs), including those generated or modified by the auto segmentation algorithms. The 
quantitative values generated by the software depend on the accurate placement and correct ves-
sel category assignment of all regions of interest.

WARNING: The application assists in the analysis of the images only and does not automatically produce a clin-
ical interpretation of the results. The use and placement of quantitative measurements is at the dis-
cretion of the user. Misdiagnosis can occur if measurements are inaccurate. Measurements should 
only be created by a properly trained and qualified user.
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FIGURE 1. Flow Analysis Interface Overview

1. Vessel Categories, 2. Adult/Pediatric Selection, 3. Active ROI selection, 4. Invert Graph, 5. Propagate selections, 6. Delete options, 7. Baseline, 
correction drop- down menu 8. Offset: Phase, Dilation, Flow, 9. Exclude Noise Pixels, 10. Color Opacity Control, 11. Aliasing Correction, 12. Curve Mode 
Selections, 13. Result table selections, 14. Curve Result/Display, 15. Regurgitant Mode, 16. Editing tools, 17. Integrated Analysis

NOTE:  Flow Analysis displays the magnitude and phase images in a side-by-side image display. Other image types 
acquired at the same scan location are not displayed and should be reviewed in the Viewer.

NOTE:  The heart rate can be obtained by hovering over the flow result on the curve display.
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Flow Analysis Using Auto Segmentation

If preprocessing has been completed, based on the 2D phase contrast series present in the study, the segmentation will 
be performed automatically on the 2D phase contrast series and assigned to the appropriate vessel category (Table 1). 
Auto segmentation does not require an initial ROI to be placed on the vessel just select the appropriate vessel category 
and the proper series displaying that vessel. If preprocessing is not performed It is important to select the appropriate 
category that correlates to the vessel anatomy that has been acquired.

WARNING: The user is responsible for the accurate placement and correct category assignment of all regions of 
interest (ROIs), including those generated by preprocessing. 

NOTE:  If there are more than six vessels acquired for phase contrast per tab, the Preprocessing feature will only keep 
the six most recent results.

NOTE:  The net flow result will be displayed under each vessel category. If there is more than one flow measurement 
in a vessel category the average result will be shown. To hide this value, select Tools > Preferences > Edit and 
set the flow unit to NONE under Flow. 

Table 1:  Vessel Categories

Vessel Category Tool Tip Label

LVOT Left Ventricular Outflow Tract (Pediatric) 

pAAo Proximal Ascending Aorta

mAAo Mid Ascending Aorta

pDAo Proximal Descending Aorta
(Pediatric)

SVC Superior Vena Cava
(Pediatric)

MPA Main Pulmonary Artery

RPA Right Pulmonary Artery
(Pediatric)
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Perform Auto or Manual Segmentation 

(Example of Proximal Ascending Aorta Segmentation)

1. Select either Adult or Pediatric .

2. Select the  category.

3. Select the appropriate phase contrast series that demonstrates the proximal ascending aorta, as shown in Figure 2.

FIGURE 2. Proximal Ascending Aorta

4. Select the Active ROI color, as shown in Figure 3.

FIGURE 3. Active ROI Selection

LPA Left Pulmonary Artery
(Pediatric)

IVC Inferior Vena Cava
(Pediatric)

dDAo Distal Descending Aorta
(Pediatric)

Flow 1, Flow 2 User defined categories. Right click and enter a new label 
for the category. The label will appear as a tool-tip. 

Table 1:  Vessel Categories

Vessel Category Tool Tip Label
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Six ROIs are available, numbered 1 - 6. The color coding remains consistent across the analysis view, image viewports and 
graphs.

5. Select .

6. Review the segmentation on the vessel. Confirm that the correct vessel was segmented. 

If the incorrect vessel is segmented perform manual segmentation.

7. To perform manual segmentation select .

8. Create a contour around a vessel by depositing 4 points around the vessel of interest, move the cursor out of the 
editor window to close the ROI.

• Choose  for automatic segmentation over all phases in the slice.

or

• Choose  to propagate the same contour over all phases in the slice. This is useful when analyzing small stationary 
vessels.

9. To edit, click on a contour, perform the edit and click . Refer to Contour Editing on page 94.

10. Flow results are displayed on the graph and results tables. Click the check box beside the flow result to remove the 
associated curve from the graph. 

11. Select a Baseline Correction option from the file pull-down.

Curves with a Baseline Correction applied will have solid phase data points, as shown in Figure 8. Refer to Baseline 
Correction Options on page 97.

FIGURE 4. Flow Graph - No Correction (left graph); Correction Applied (right graph)

All flow curves generated are displayed in a positive direction. Inverted curves are indicated by .
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Vessel Category Move

Upon review, if a completed flow result is not in the correct vessel category it can be moved to the appropriate category.

Left click on the contour, right click and release; then cursor over the vessel type and select the appropriate vessel 
category as shown in Figure 5. (Pediatric categories are shown.) The flow result will now be shown in that category.

FIGURE 5. Vessel Category Move Selection

Contour Editing

1. Select the desired phase to edit.

2. Left click on the contour to activate it for editing.

The contour will turn purple indicating it can be edited.

3. If displayed, edit the contour by moving the points for point spline contours.

4. Perform a free hand edit by clicking and tracing. 

5. Left mouse click on the contour to select, then right mouse click to use tools, as described in Table 2. 

6. Use the viewport editing tools as described in Table 3.

Table 2:  Right Mouse Click Options

Tool Description

Delete a single ROI on current phase

Delete all ROIs on all phases
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Edit a Range of Phases

1. Select the desired slice.

2. Select  to display thumbnails of all the phases of a given slice location.

3. Select the first phase of the range of phases to be edited.

4. Depress and hold the shift key and select the last phase of the range to be edited.

5. Edit the contour in the image editor window.

6. Deselect the contour by either clicking on the image away from the selected contour or by moving the cursor out of 
the editor window.

Nudge Tool selection

Pull tool selection

Current vessel category will be shown.
Move flow results to a different category

Table 3:  Viewport Editing Tools 

Tool Description

Copy edit to end of phases 

Copy edit to start of phases 

Copy ROI from previous phase 

Copy ROI to next phase 

Decrease ROI size 

Table 2:  Right Mouse Click Options

Tool Description
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Expand ROI size

Navigate to Previous and Next Phase

Shift ROI right or left

Shift ROI up or down 

Table 3:  Viewport Editing Tools 

Tool Description
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Baseline Correction Options

There are three flow baseline corrections methods for 2D phase contrast. Flow curves that have a correction method 
applied will have solid phase data points.

NOTE:  Phase contrast images that are used for analysis should not have image phase wrap. Phase wrap present in the 
image will invalidate the auto baseline correction.

Auto Baseline Correction

The Auto baseline correction corrects for phase errors that occur during image acquisition by examining the phase error 
in distant stationary organs (e.g., chest wall, liver, etc.) and spatially fitting the data using linear or higher order interpola-
tion.

NOTE:  If a 2D magnitude and phase series is created by using the 3D/4D Flow Viewer, the application will create an 
uncorrected series and a second series to which phase error correction has been applied. Do not apply Auto 
from the baseline correction pull-down to the series labeled “Corrected.”

1. Generate a flow curve using the appropriate phase contrast series.

2. Select Auto from the Baseline Correction pull-down.

NOTE:  Auto baseline correction will be automatically applied if Auto Baseline Correction is selected in Preferences.

3. The correction will be applied with the updated results displayed directly on the flow graph.

4. Series which fail the fitting analysis will be indicated by a warning symbol, as shown in Figure 6.

NOTE:  Phase wrap present in the image will cause inaccurate flow results, as shown in Figure 7. 2D Cine Phase Con-
trast images that are used for flow analysis should not have image phase wrap, as shown in Figure 8.

FIGURE 6. Baseline Correction Failure

Failure Types:

1 – Wrap in the Image
2 – Noise in the Image
3 - Image is invalid
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FIGURE 7. Example Images Showing Phase Wrap (White Arrows)

FIGURE 8. Example Images with No Phase Wrap

Phantom Correction

To improve the accuracy of phase contrast results and to correct for baseline phase shift errors, a phantom acquisition 
can be used to calculate this error.

NOTE:  The phantom correction series must have been acquired with the same scan prescription and parameters as 
the original phase contrast series. There must be signal from a stationary object filling the entire contour on 
the phantom series.

1. Generate a flow curve using the appropriate phase contrast series.

2. Select the corresponding phantom series from the Baseline Correction pull-down.

3. The correction will be applied with the updated results displayed directly on the flow graph.

Background Contour Correction

This correction method can be considered for vessels that are surrounded by static tissue.

NOTE:  For optimal correction the background contour must be placed in static tissue directly adjacent and surround-
ing the region of flow.
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1. Generate a flow curve using the appropriate phase contrast series.

2. Select the Background ROI from the Baseline Correction pull-down.

3. Click  to draw a contour.

4. The correction will be applied with the updated results displayed directly on the flow graph.

Flow Tools

Offset Options 

The file pull-down has 3 options: Phase, Flow, Dilation

Exclude Noise Pixels

This option identifies low intensity pixels (high fluctuation of velocities) if present within the ROI, identified by the pink 
overlay as shown in Figure 10 and excludes them from the flow calculation. The percentage of noise pixels can be 
adjusted by the slider bar.

FIGURE 9. Noise Pixels

Table 4:  

Selection Description

Phase Changes the ordinate of the flow curve.

Flow Changes the abscissa value of the flow curve which changes the baseline values of the flow result.

Dilation Uniformly changes the radius of the segmented vessel for all phases by a specified pixel amount 
to include valid flow pixels.
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FIGURE 10. Noise Pixels Identified by Pink Overlay

Color Overlay

To display a red/blue color overlay representing velocities on the magnitude image click and drag the color opacity slider 
bar. Adjust the velocity range by setting the blue or red markers as shown in Figure 11. Select Tools > Preferences > Edit 
on the Global tab under Flow to adjust the color opacity. To remove the color overlay set the opacity to 0%.

FIGURE 11. Color Overlay Controls

Velocity Aliasing Correction

To correct for velocity aliasing, drag the slider bar control marker to perform phase unwrapping. The effect of the change 
will be updated directly on the phase image and flow graph will update. Aliasing correction can be performed without a 
ROI present on the image. If a more than one slice location is present in the series changing the setting will affect all slice 
locations. To change a single slice location use the Ctrl or Alt key on the keyboard when changing the slider bar control. 
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User Defined Peak Velocity

1. Select the appropriate phase of the cardiac cycle.

2. Use  to position the cursor on the phase image.

The cursor is synchronized with both the magnitude and phase images. The velocity result appears in mm/s on the phase 
image next to the cursor.

FIGURE 12. Pixel Flow Velocity

Curve Mode Selections

Table 5:  

Selection Mode Description

Flow Curve represents the flow volume of each phase in the entire 
cardiac cycle (default). Each point on the curve represents flow 
for that phase. Net flow result is displayed.

Histogram Displays a plot of the velocity of each pixel within each region of 
interest for every phase of the cardiac cycle. Peak and mean 
pressure gradient results are displayed.

Pressure Half-Time (PHT) The time it takes for the peak transmitral pressure gradient to 
decrease by half. Allows for the identification of slope of the 
graph to calculate the PHT and mitral valve area (MVA).

Compare Allows for the display of curves from two different categories. 

Regurgitant Calculates the net negative flow (below x-axis). 
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Histogram Mode

Select histogram mode to display a plot of velocities per pixel and the calculation of the peak and mean pressure gradient.

1. Generate a flow curve using the appropriate phase contrast series.

2. Select .

3. Click directly on the graph to activate a cross hair cursor on the phase image, which indicates the corresponding 
location of that pixel.

4. Use the double arrow controls at the bottom of the graph to locate the highest or lowest velocity value, (Figure 13).

5. Use the single arrow controls to increment discretely through the velocity values, as shown in Figure 13.

NOTE:  The series locate functionality, when clicking directly on the flow curve, is disabled when in histogram mode. 
Switch to flow mode to enable the locate functionality.

NOTE:  To ensure that the corresponding magnitude and phase image are displayed, work with one flow curve at a 
time, deselect the other histogram curves from the graph display.

NOTE:  Studies analyzed using histogram mode with a previous version of suiteHEART® Software may need to be rean-
alyzed.

FIGURE 13. Histogram Mode

Pressure Half-Time

The Pressure Half-Time (PHT) can be obtained by measuring the deceleration slope of the E-wave on phase contrast 
images acquired of the mitral valve. This mode allows for the identification of slope of the graph to calculate the PHT and 
mitral valve area (MVA).

1. Generate a flow curve using the appropriate phase contrast series of the mitral valve.

2. For the ROI propagation use the copy paste option.

3. Select .
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4. Click directly on the plot to identify the highest velocity of the deceleration portion of the curve.

5. Click an end point to calculate the slope of the curve as shown in Figure 14.

6. To reset the calculation, place the cursor over an end point, right mouse click and select the trash can.

FIGURE 14. Pressure Half-Time Results

NOTE:  Mitral Valve area (MVA), Pressure Half-Time (PHT) results are not valid in patients with aortic insufficiency, 
cardiac shunt or decreased ventricular compliance.

NOTE:  The series locate functionality, when clicking directly on the flow curve, is disabled when in PHT mode. Switch 
to flow mode to enable the locate functionality.

Reference:

http://www.csecho.ca/mdmath/?tag=mvaph
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View Flow Results

Select one of the following options to review flow results in a table format.

Change Category Label for Flow1, Flow2

Only the labels for the categories of Flow 1 or Flow 2 can be changed.

FIGURE 15. Flow 1, Flow 2

Change Label

1. Right mouse click on either Flow 1 or Flow 2 (Figure 15).

2. Enter the new label name (Figure 16).

3. The new labels will appear as tool tips. 

NOTE:  The curve legend label will be assigned the same label. 

Table 6:  Result Table Options

Selection Label Description

Integrated 
Analysis

Displays the analysis results from the flow panel. Includes 
results for aortic, mitral, pulmonic, and tricuspid regurgitation 
and Qp/Qs. Refer to Integrated Analysis on page 106.

Flow Analysis Summary of results per flow curve. 

Data Table Lists detailed flow parameters for each phase per flow curve.
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FIGURE 16. Edit Category Label 

NOTE:  Changing the flow category labels changes the flow header label for the report.

Edit Curve Legends 

1. Right mouse click on Flow 1:1 on the bottom of the flow graph (Figure 17).

NOTE:  If the category label has been changed then that label will be shown.

FIGURE 17. Edit Curve Legends

2. Enter the new label name.

FIGURE 18. Change Flow Curve Legends Label

NOTE:  The new flow curve legends will be saved with the current template.
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Integrated Analysis 

Based on a user selected method, Integrated Analysis calculates Qp, Qs, Qp/Qs, aortic, mitral, pulmonic, and tricuspid 
regurgitant volumes and regurgitant fractions (RF%).

WARNING: The user is responsible for selecting the method for determining Qp, Qs, and aortic, mitral, pul-
monic, and tricuspid regurgitant volumes and regurgitant fractions. 

WARNING: Some or all methods may not be appropriate, depending on patient pathology. The user is responsi-
ble for determining, which if any method is valid for interpretation.

WARNING: The user is responsible for the accurate placement and correct category assignment of all regions of 
interest (ROIs), including those generated by preprocessing.

NOTE:  The user can set the default calculation method for Integrated Analysis by selecting Tools > Preferences > Edit
from the file pull-down menu. Default Method selections are: None, All, or Last.
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Integrated Analysis Overview (Adult is shown)

• ml/beat or l/min unit selection
• Index to BSA selection (height and weight must be entered on Report View)
• Positive Flow result selection

Selections for Qp and Qs
• Qp: Displays the flow values from the MPA category 
• Qs: Displays the flow values from either the pAAo or mAAo categories
• Qp/Qs result
• LV and RV stroke volume results displayed from the short axis function 

analysis

Underlined Qp or Qs values can be manually entered. To reset, delete the value 
and press enter on the keyboard.

Calculation method can be selected for the following: 
• 1- Aortic regurgitation and RF%
• 2- Mitral regurgitation and RF%
• 3- Pulmonic regurgitation and RF%
• 4-Tricuspid regurgitation and RF%

Underlined regurgitant values can be manually entered. To reset, delete the 
value and press enter on the keyboard. 

1

2

3

4
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Calculate Qp/Qs

1. To use the Integrated Analysis feature, select FLOW in the upper right as shown in Figure 19.

FIGURE 19. Flow Tab

2. Prior to using the Integrated Analysis, confirm all vessel assignments and accurate contours in all categories.

• If the vessel segmented is in the incorrect category perform a right mouse click and move to the correct category.

Table 7:  Qp/Qs Selections

NOTE:   If a vessel category has more than one measurement the average will be used.

NOTE:  For Qp or Qs, the value can be obtained from a single or a combination of the selections described in the table.

Result Selection Description

Qp Flow result from the MPA category. 

Qp
(Pediatric)

Flow result from LPA + RPA

Qs Flow result from the pAAo or mAAO category. Select both vessel types to average the 
Qs result. 

Qs
(Pediatric) 

Flow result from the LVOT category.

Qs
(Pediatric) 

Flow result SVC + pDAo

Qs
(Pediatric)

Flow result SVC + IVC

Qs
(Pediatric)

Flow result SVC + dDAo

Qp/Qs= Result is based upon the above selections.
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• If the vessel segmented is the incorrect vessel for that category, delete the Active ROI and click .

• If after using auto segmentation and the vessel is not identified correctly perform manual segmentation. Refer to Perform 
Auto or Manual Segmentation on page 92.

WARNING: The user is responsible for the accurate placement and correct category assignment of all regions of 
interest (ROIs), including those generated by preprocessing.

3. For Qp select .

4. For Qs select  or  or both vessels categories (the values from the two categories will be averaged).

5. The Qp/Qs result will be calculated as shown in Figure 20.

FIGURE 20. Qp/Qs Results (Adult shown)
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Calculate Regurgitant Volume and Regurgitant Fraction (RF%)

1. To use the Integrated Analysis feature, select FLOW in the upper right as shown in Figure 21.

FIGURE 21. Flow Tab

2. Prior to using the Integrated Analysis, confirm all vessel assignments and accurate contours in all categories.

• If the vessel segmented is in the incorrect category perform a right mouse click and move to the correct category. 

• If the vessel segmented is the incorrect vessel for that category, delete the Active ROI and click .

• If after using auto segmentation and the vessel is not identified correctly perform manual segmentation. Refer to Perform 
Auto or Manual Segmentation on page 92.

Table 8:  Calculation Methods for Regurgitant Volume

Selection Valve Type Method Description

Aortic Direct from Flow Curve (Proximal)

Aortic Direct from Flow Curve (Mid)

Aortic
(Pediatric)

LVOT positive flow rate - Qp

Mitral Indirect 
(LVSV used is obtained from short axis function results) 

Mitral Indirect
(LVSV value used is obtained from short axis function results)

Pulmonic Direct from flow curve (MPA)

Pulmonic
(Pediatric)

Direct from flow curve 
LPA + RPA negative flow 

Tricuspid Indirect
(RVSV used is obtained from short axis function results)

Tricuspid Indirect
(RVSV used is obtained from short axis function results)
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WARNING: The user is responsible for the accurate placement and correct category assignment of all regions of 
interest (ROIs), including those generated by preprocessing.

3. Select the calculation mode. Shown in Figure 22 the aortic regurgitation and regurgitant fraction is calculated by 

selecting    and the pulmonic regurgitation and regurgitant fraction is calculated by selecting .

FIGURE 22. Method Selections for Aortic and Pulmonic (Adult Shown)

4. The regurgitant volume and RF% is calculated as shown in Figure 22. The denominator value used is the LVSV for aortic 
and mitral the RVSV for tricuspid and pulmonic. To enter a different value left click on the triangle and type in a new 
value into the field. To reset to the original value just clear the field and press enter on the keyboard, as shown in 
Figure 23.

FIGURE 23. RF Denominator
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5. If more than one calculation method is selected the values are averaged for the regurgitant volume result. 

6. For the calculation of mitral regurgitation and RF% there needs to be a Qp, Qs and an aortic regurgitation method 
selected, as shown in Figure 24.

7. For the calculation of tricuspid regurgitation and RF% there needs to be a Qp, Qs and a pulmonic regurgitation method 
selected, as shown in Figure 24.

8. Any result that is negative is considered an invalid result and will be indicated by a yellow triangle as shown in 
Figure 24. 

FIGURE 24. Method Selections (Adult Shown)
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Integrated Analysis Results Review

To review all results select . 

NOTE:  The selection of the flow units are at the top of the Integrated Analysis panel, select ml/beat or l/min.

NOTE:  The results can be index to BSA by selecting the Index to BSA at the top of the Integrated Analysis panel. Both 
height and weight must be entered in the History tab. 

FIGURE 25. Integrated Results
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Myocardial Evaluation 
The user is responsible for the accurate and complete placement of all regions of interest (ROIs), including those generated or 
modified by the auto segmentation algorithms. The quantitative values generated by the software depend on the accurate and 
complete placement of these regions of interest and applied thresholding.

The study Preprocessing feature allows for the preprocessing of Late Enhancement. Refer to the suiteDXT Instructions for Use.

The Myocardial Evaluation (ME) analysis tool aids in the quantitative determination of areas of different signal intensities 
within the myocardium. 

There are four analysis tabs available:

• Late Enhancement - Determines myocardial segments of increased and low signal intensity.
• T2 - Determines myocardial segments of increased signal intensity from black-blood imaging techniques.
• Signal Differential - Displays the Salvage Mass results using both Late Enhancement and T2 analysis and the T2 signal 

intensity (SI) ratio.
• Early Enhancement - Determines the ratio of the signal intensity of the myocardium and the percent of absolute 

myocardial enhancement from T1 weighted images.

WARNING: Following preprocessing, the user is responsible for assessing the accuracy of the entire analysis and 
making any necessary corrections. A comprehensive review should include:

- ROI placement/identification

- RV insertion location

- Signal intensity threshold

WARNING: The application assists in the analysis of the images only and does not automatically produce a clin-
ical interpretation of the results. The use and placement of quantitative measurements is at the dis-
cretion of the user. Misdiagnosis can occur if measurements are inaccurate. Measurements should 
only be created by a properly trained and qualified user.

Analysis Tabs
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Define Result Measurement Labels

The result measurement labels can be user defined; the default label is Enhancement.

1. Select Tools >Preferences >Edit.

2. Type in additional labels in the blank fields, as shown in Figure 1.

3. Select the default label. 

This label will be used for all new analysis. 

4. Click Save and Exit.

FIGURE 1. Define Labels

To change the label on the measurement table, left click on the arrow to select a new label. 

FIGURE 2. ME Measurement Labels

Late Enhancement Analysis Procedure

1. Select .

2. Select Late Enhancement tab.

3. Select the appropriate short axis series.

4. Select  to perform Auto Segmentation.

5. Review all endocardial and epicardial traces, RV insertion point and the thresholding on each slice. 
Edit thresholding as necessary.
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FIGURE 3. Myocardial Evaluation Analysis

1. Result table, 2. Polar Plot Selection, 3. Polar Plot Display, 4. Result Table Display, 5.Delete, 6. Polar Plot

6. To perform manual segmentation, trace the LV endocardium on the most basal slice by selecting .

7. Trace LV epicardium by selecting .

8. Place the inferior RV insertion point by selecting . 

9. Move the cursor outside of the editor window to complete the ROI.

10. Repeat steps 6 - 9 until the entire ventricle is segmented.

11. Confirm the base, mid and apical classification. 

1

2 

3

5 

6

4
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Threshold Selection

1. Select the appropriate threshold algorithm from the file pull-down menu (Figure 4).

FIGURE 4. Threshold Algorithm Selection

2. If required, click  to maximize the threshold value for that slice. Click  to apply that value to 
all slices. Use the slider bar to adjust the threshold algorithm for each slice, if needed.

3. For mean +2 to +7 SD results, place a normal ROI  in a normal myocardium segment. This ROI is copied to all 
slices if the Propagate Normal ROI is checked.

Threshold Editing

1. To add high signal intensity regions select . 

2. To add low signal intensity regions select .

3. To delete either signal intensity regions select  small eraser tool or  large eraser tool.

Polar Plot Display Formats

The ME analysis tool provides 2 polar plot formats: 16 Segment and Concentric

Option 1: 16 Segment polar plot

1. Select the 16 Segment tab .

2. Select 2 Color, 4 Color, or Continuous.

Color assignments can be defined by clicking on the color scale bar.

To change the percent values, click and drag directly on the color divider.
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FIGURE 5. Polar Plots

3.  Select  to display the Polar Plot Summary Table.

Option 2: Slice-by-Slice format

1. Select the Concentric tab. 

FIGURE 6. Concentric Tab

The Concentric tab provides the preferences that change the format of the Polar Plot to a slice-by-slice format, where 
each ring represents a slice. The number of rings is determined by the number of slices analyzed.

2. Select the number of sectors.

3. Check the subsectors to show the ROI mass percent changes within the sector.

A smoothing function is applied when subsectors is selected.

4. Click the Continuous check box to change the Polar Plot to percent signal intensity and color code the values on a 
continuous spectrum from 0-100%.

Click  to delete contours.

NOTE:  The semi-automatic thresholding for Late Enhancement analysis works optimally on high quality myocardial 
evaluation images as shown below (Image A). In images acquired without signal from the blood pool (Image B) 
or incorrect Inversion time, the threshold will need to be subjectively set by the user. 

2 Color Polar Plot 4 Color Polar Plot Continuous Color Polar Plot
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FIGURE 7. Myocardial Late Enhancement Images

T2 Analysis

1. Select the T2 tab.

2. If the Late Enhancement series has been previously analyzed, the ROIs can be copied to the T2 series by selecting copy 
(see Figure 8).

NOTE:  To copy ROIs it is required that the number of slices match for each series to get accurate results; if the number 
of slices does not match, the copy button will not be available. The DICOM import process can be used to cre-
ate the appropriate series that contains the same number of slices. 
Acquisition parameters, such as matrix and FOV, should be the same for each series for best results. After 
performing a copy, review the ROIs carefully on all of the slice locations and make appropriate edits. 

FIGURE 8. Copy Button
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3. If there is no previous Late Enhancement analysis, the ROIs can be created manually.

4. Trace the LV endocardium on the most basal slice by selecting .

5. Trace the LV epicardium by selecting .

6. Mark the inferior RV insertion point by selecting .

7. Move the cursor outside of the editor window to complete the ROI.

8. Repeat steps 4-7 until the entire ventricle is segmented.

9. To perform a 2 Standard deviation thresholding, select the Add Normal ROI  and place an ROI in a normal 
myocardium segment. This ROI is copied to all slices if the Propagate Normal ROI is checked. Review each slice 
location and adjust the ROI as necessary.

NOTE:  When the skeletal muscle ROI and Normal ROI are provided, the software performs the following calculation:

Normalized myocardial T2 SI = SI myocardium / SI skeletal muscle; 

Threshold calculation: Threshold = 2 * STD NORMAL + AVG NORMAL

10. Select the first basal slice and use the slice classification pull-down to select Base. Confirm the classifications for the 
remaining slices. Use the slider bar to adjust the threshold algorithm for each slice, if needed.

11. To perform T2 Signal Intensity analysis, select the Add Skeletal muscle ROI  and place an ROI in the skeletal 
muscle. This ROI is copied to all of the images. Review each slice location and adjust the ROI as necessary. 

NOTE:  Black-blood images may have insufficient flow suppression which could result in inaccurate signal intensity 
analysis and thresholding. Insufficient flow suppression can result in high signal intensity which may be 
confused with myocardial edema. Low signal intensity artifacts can cause a false low result.

Editing

To add regions of high T2 signal intensity, select .

To remove regions of high T2 signal intensity, select  small eraser tool or  large eraser tool.

Click  to delete contours.
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Combined Analysis

Late Enhancement and T2

The combined analysis mode allows for side-by-side analysis with editing tools for Late Enhancement and T2 (Edema) 
images.

NOTE:  To enable the combined analysis mode, the analysis of a short axis Late Enhancement series must be com-
pleted first using the Late Enhancement tab. T2 (Edema) images must be present in the same study. 

1. Select .

2. Select an appropriate study with both Late Enhancement and T2 (edema) images. Complete the analysis procedure 
for Late Enhancement.

NOTE:  Review the thresholding for each short axis slice on the Late Enhancement tab prior to selecting combined 
analysis mode. 

3. Select the T2 tab and complete the analysis procedure for the T2 series.
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4. Select  to start combined analysis, as shown in Figure 9.

FIGURE 9. Combined Analysis Mode

5. Upon selection, the previously analyzed Late Enhancement series will appear in the mode view window. This window 
then becomes an editor window for the Late Enhancement images.

6. For editing of the Late Enhancement images, use the editing tools located below the image viewport as shown in 
Figure 10.

NOTE:  Confirm all updates to the results directly on the Late Enhancement tab.

NOTE:  If the LV endocardium or LV epicardium ROIs are deleted, go back to the Late Enhancement tab to retrace.

T2 (Edema) Late
Enhancement
suiteHEART® Software Instructions for Use NS-03-043-0003-EN Rev. 1                                                                                                                122



FIGURE 10. Late Enhancement Editing Tools

7. For editing of the T2 (Edema) series on the left, use the editing tools located above the image viewport, as shown in 
Figure 11.

FIGURE 11. T2 (Edema) Analysis Tools
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8. Use the minus and plus buttons to navigate to a different slice level for the Late Enhancement series, as shown in Figure 12.

• Slice location information is located in the lower righthand corner of each viewport.

NOTE:  The slice location displayed for the Late Enhancement is determined by the slice location in the T2 (Edema) 
editor window. Use the minus/plus buttons to override this selection. 

FIGURE 12. Slice Navigation Controls Late Enhancement 

9. Use the minus and plus buttons located below the T2 (edema) editor viewport to navigate to a different slice level for 
both the Late Enhancement and T2 (Edema) series, as shown in Figure 13. 

NOTE:  In combined analysis mode the plus and minus buttons on the left link slice navigation for both viewports.

FIGURE 13. Combined Slice Navigation Controls

Slice Location Slice Location
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Signal Differential Results

Select the Signal Differential Tab

NOTE:  Late Enhancement and T2 analysis must be completed to obtain the Salvage Mass Results. The T2 analysis must 
be completed with the placement of the Skeletal muscle ROI for T2 Signal Intensity (SI) analysis.

NOTE:  If the T2 (Edema) result is less than the Late Enhancement result (Infarct + MVO) the Salvage Mass result will 
be blank.

FIGURE 14. Signal Differential Tab
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Early Enhancement Analysis

Images required for the analysis is a short axis stack using a gated spin echo T1 sequence, Pre- and Post Enhancement. 
The analysis allows for the manual segmentation of the epicardium and endocardium on the initial series with a copy 
function for the calculation of Absolute Enhancement % (AE) and Early Gd Enhancement Ratio (EGEr). A local ROI can be 
used to analyze regions in the myocardium. 

NOTE:  Black-blood images may have insufficient flow suppression which could result in inaccurate signal intensity 
analysis and thresholding.

1. Select the Early Enhancement Tab.

2. Select the appropriate short axis T1 weighted series. 

3. Trace the LV endocardium on the most basal slice by selecting .

4. Trace the LV epicardium by selecting .

5. Mark the inferior RV insertion point by selecting .

6. Move the cursor outside of the editor window to complete the ROI.

7. Repeat steps 3-6 until the entire ventricle is segmented. 

8. Add an ROI in the skeletal muscle by selecting .

9. Select a basal slice location. Click the Slice Classification pull-down menu and select Base. 

10. Confirm the base, mid and apical classifications for each slice. 

11. To analyze a specific myocardial region, select  and trace an ROI in the myocardium.
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FIGURE 15. Slice Classification and Series Type Selection

12. Select the series type of Pre. 

If the Early Post series was segmented first, select Early Post.

13. Select the appropriate short axis T1 weighted Early Post series type. 

If the Early Post series was segmented first, select the Pre series.

14. Select Copy.

15. Review all endocardial and epicardial traces, RV insertion and skeletal muscle placements and edit as necessary.

16. ROIs can only be copied when all ROIs and RV insertion, slice classification, series type (steps 3-12) have been 
completed on the selected series.

NOTE:  If an Endocardial or Epicardial trace is deleted use the Undo.

NOTE:  The skeletal ROI can be adjusted on each slice location. If deleted, the analysis will need to be redone. 

17. Click  and select ALL: Early Enhancement to remove all analysis.

NOTE:  To copy ROIs it is required that the number of slices match for each series to get accurate results; if the number 
of slices does not match, the copy button will not be available. The DICOM import process can be used to cre-
ate the appropriate series that contains the same number of slices.

NOTE:  Acquisition parameters, such as matrix and FOV should be the same for each series for best results. After per-
forming a copy, review the ROIs carefully on all of the slice locations and make appropriate edits.

Local ROI Tool

1. Select the appropriate Pre-enhancement short axis T1 weighted series. 

2. Trace a local ROI in the specific myocardium region by selecting .

3. Add an ROI in the skeletal muscle by selecting .

4. Select the proper slice classification and the series type as shown in Figure 16.

FIGURE 16. Slice Classification and Series Type Selection
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5. Select the appropriate short axis T1 weighted Early Post series type.

6. Select Copy. 

7. Click  and select ALL: Early Enhancement to remove all analysis.
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T1 Mapping Analysis
This feature allows for the signal quantification of the longitudinal spin-lattice relaxation time (T1). The application sup-
ports T1 analysis for both Native (non-enhanced) and Post enhancement images and the calculation of the extracellular 
volume fraction (ECV).

Required Images: Inversion or saturation recovery images with varying inversion times (TI) or inline maps. Series that 
have motion correction applied are recommended for analysis. Representative slice locations for the left ventricular base, 
mid and apex are recommended.

For further guidance on performing T1 Mapping please refer to the following article:

Messroghli, D.R., Moon, J.C., Ferreira, V.M. et al. Clinical recommendations for cardiovascular magnetic resonance map-
ping of T1, T2, T2* and extracellular volume: A consensus statement by the Society for Cardiovascular Magnetic Reso-
nance (SCMR) endorsed by the European Association for Cardiovascular Imaging (EACVI). J Cardiovasc Magn Reson 19, 75 
(2017). https://doi.org/10.1186/s12968-017-0389-8

WARNING: Follow preprocessing the user is responsible for assessing the accuracy of the entire analysis and 
making any necessary corrections. A comprehensive review should include:

- ROI placement/identification

- RV insertion location

WARNING: The application assists in the analysis of the images only and does not automatically produce quan- 
tifiable results. The use and placement of quantitative measurements is at the discretion of the 
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.

WARNING: The user is responsible for the accurate placement of all regions of interest (ROIs), including those 
generated by auto segmentation.

NOTE:  To set the T1 Mapping preferences, Select Tools > Preferences > Edit. Select the T1/T2 Mapping tab.

NOTE:  It is recommended to set the Auto Compose Series for Analysis in preferences for your scanner type. The 
analysis requires that all slice locations are in a single series. Select Tools > Preferences > Edit. Select the T1/T2 
Mapping tab.
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FIGURE 1. T1 Mapping Interface

1. Auto Segmentation, 2. T1 Results, 3. Hematocrit entry, 4. Sequence Type selection, 5. Colormap overlay selections, 6. Colormap options, 
7. Display sector overlay, 8. Editing propagation, 9. Endo/Epi Offset, 10. Curve or 16-Segment Polar plot, 11. T1 Curves 

Perform Analysis

1. Select .

2. Select the appropriate time series or map series.

3. The color map will be displayed automatically if the preference for overlay has been selected.

4. To select a different color scale use the file-pull down menu.

5. To create a Global T1 result select .

6. Review all endocardial and epicardial traces, RV insertion point and blood pool placement.

7. Edit any inaccurate contours.

8. Use the Endo (red) or Epi (green) offset to adjust contours 
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 Propagate offset to all slices.  Offset single slice.

9. To edit a single inversion time click off the .

10. Confirm slice classification for each slice location and series type.

NOTE:  If a stack of short axis images are segmented the T1 result for the Base, Mid or Apex and the 16-segment polar 
plot sectors will be averaged based upon the slice classification. The blood pool T1 result will not be averaged.

11. To calculate the ECV perform auto segmentation on both the Native and Post Series.

12. Review all endocardial and epicardial traces, RV insertion point and blood pool placement on both series.

13. To measure a segment of the myocardium select .

NOTE:  Use copy/paste to copy a local ROI from the native image to the post image if the ECV is to be calculated.

NOTE:  Up to five Local ROI measurements can be created on an image for Base, Mid and Apex.

14. Select  to place a blood pool ROI, if needed. 

15. Enter the Hematocrit (HCT) value.

16. The ECV result (%) will be displayed in the result table.

17. Manual segmentation can be performed. 

• Trace the LV endocardium by selecting .

• Trace the LV epicardium by selecting .

• Mark the RV insertion point by selecting .

• If the ECV is to be calculated place the blood pool ROI by selecting .

• Confirm slice classification for each slice location and series type.

Recommended Reference 

Wong. et al,. “Association Between Extracellular Matrix Expansion Quantified by Cardiovascular Magnetic Resonance and 
Short-Term Mortality.” Circulation (2012):126:1206-1216.
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16-Segment Polar Map

NOTE:  ECV Polar Plot requires that the ECV analysis is completed.

1. Complete the Global T1 analysis for Base, Mid and Apex tabs.

2. Confirm the RV insertion point for each slice location. 

3. Confirm the correct slice classification and series type.

4. Select the 16 Segment Polar Plot .

5. Select  to show the sector overlay directly on the image.

6. Select Graphs  to return to the T1 curves, if the time series was analyzed.

T1 Result Values Format

Result DICOM Images Map Images

Global mean +/- std mean +/- std

Base/Mid/Apex value +/- error mean +/- std

Local ROIs value +/- error mean +/- std

Local mean +/- std mean +/- std

Blood Pool value +/- error mean +/- std
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Delete Contours

Click  on the interface to delete ALL contours on the series selected.

Left mouse click on a contour followed by a right mouse click to delete a single contour or select  to delete contours 
on all time points.

Review the T1 Curves 

1. The curve fitting results show the signal behavior from the image data. In cases of image artifacts due to 
misregistration, breathing artifacts or arrhythmias the curve fit may not be optimal.

2. A signal intensity point can be eliminated from the calculation by clicking directly on the point on the graph and 
selecting the contour on the image, which turns purple.

3. Select delete from the right mouse (click and hold) or select the keyboard delete.

NOTE:  Curve display is only generated by using the time series for analysis.

WARNING: The results of the T1 curve fit should be reviewed by a properly trained and qualified user. 

Recommended Reference 

*Messroghli D. R. et al,. “Modified Look-Locker Inversion Recovery (MOLLI) for High Resolution T1 Mapping of the Heart.” 
Magnetic Resonance in Medicine (2004) 52: 141-146. 

Result Equation Reference Fit Type

T1 Look-Locker (MOLLI) y=A-B exp(-t/T1*) Nonlinear curve fitting using a Levenberg-Marquardt algorithm*
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Inversion Correction Factor (ICF) Siemens MyoMaps

To obtain T1 results when analyzing the time series images that are similar to the generated scanner T1 map, confirm the 
efficiency inversion pulse used for MyoMaps MOLLI protocols. If indicated as "Non-sel IR T1 Map" on the scanner under 
the Contrast/Common card under Magn Preparation, the recommended inversion correction factor ICF=1.0365. For fur-
ther clarification it is recommended to contact your Siemens Applications Support Specialists.

If analyzing the time series images enter the appropriate ICF in preferences as shown in Figure 2.

1. Select Tools > Preferences > Edit.

2. Select the T1/T2 Mapping tab.

3. Enter the ICF according to vendor type.

FIGURE 2. T1 Mapping Preferences

Recommended Reference

Kellman, P., Hansen, M.S. T1-mapping in the heart: accuracy and precision. J Cardiovasc Magn Reson 16, 2 (2014).
https://doi.org/10.1186/1532-429X-16-2
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T2 Mapping Analysis
This feature allows for the signal quantification of the T2 relaxation time. T2 mapping is a tissue characterization technique.

Required Images: T2 preparation sequence with a steady-state free precession readout with varying echo times (TE) or 
inline maps. Series that have motion correction applied are recommended for analysis. Representative slice locations for 
the left ventricular base, mid and apex are recommended.

For nonlinear 2-point, the equation is y = a * exp(-TE/T2), where TE is echo time or T2 prep duration, depending on the 
sequence.

For nonlinear 3-point, the equation is y = a * exp(-TE/T2) + c, where a, T2, and c are coefficients (parameter to be 
calculated by the fitting).

For linear 2-point, the equation is Y = A - TE/T2, where Y = log(y) and A = log(a).

NOTE:   For 2 point fitting for either linear and nonlinear, background subtraction is not performed.

For further guidance on performing T2 Mapping please refer to the following article:

Messroghli, D.R., Moon, J.C., Ferreira, V.M. et al. Clinical recommendations for cardiovascular magnetic resonance map-
ping of T1, T2, T2* and extracellular volume: A consensus statement by the Society for Cardiovascular Magnetic Reso-
nance (SCMR) endorsed by the European Association for Cardiovascular Imaging (EACVI). J Cardiovasc Magn Reson 19, 75 
(2017). https://doi.org/10.1186/s12968-017-0389-8

WARNING: Follow preprocessing the user is responsible for assessing the accuracy of the entire analysis and 
making any necessary corrections. A comprehensive review should include:

- ROI placement/identification

- RV insertion location

WARNING: The application assists in the analysis of the images only and does not automatically produce quan- 
tifiable results. The use and placement of quantitative measurements is at the discretion of the 
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.

WARNING: The user is responsible for the accurate placement of all regions of interest (ROIs), including those 
generated by auto segmentation.

NOTE:  To set the T2 Mapping preferences, Select Tools > Preferences > Edit. Select the T1/T2 Mapping tab.

NOTE:  It is recommended to set the Auto Compose Series for Analysis in preferences for your scanner type. The anal-
ysis requires that all slice locations are in a single series. Select Tools > Preferences > Edit. Select the T1/T2 
Mapping tab.
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FIGURE 1. T2 Mapping Interface

1. Auto Segmentation, 2. T2 Results, 3. Parameter fit selections 4. Colormap overlay selections, 5. Colormap options 6. Display sector overlay, 
7. Editing propagation, 8. Endo/Epi Offset, 9.Curve or 16-Segment Polar plot, 10. Polar plot 

Perform Analysis

1. Select .

2. Select the appropriate time series or map series. 

3. If analyzing the time series, select the fitting method.

NOTE:  The nonlinear fitting algorithm does not estimate the background noise.

4. Set the overlay preference to automatically display the color map, if desired.

5. Use the file-pull down menu to select a different color scale.

6. Create a Global T2 result by selecting .
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7. Review all endocardial and epicardial traces and the RV insertion point.

8. Edit any inaccurate contours.

9. Use the Endo (red) or Epi (green) offset to adjust contours .

 Propagate offset to all slices.  Offset single slice.

10. To edit a single echo time click off the .

11. Confirm slice classification for each slice location and series type.

NOTE:   If a stack of short axis images are segmented the T2 result for the Base, Mid or Apex and the 16-segment polar 
plot sectors will be averaged based upon the slice classification.

12. To measure a segment of the myocardium select .

NOTE:  Up to five Local ROI measurements can be created on an image for Base, Mid and Apex.

13. Manual segmentation can be performed. 

• Trace the LV endocardium by selecting .

• Trace the LV epicardium by selecting .

• Mark the RV insertion point by selecting .

• Confirm slice classification for each slice location.
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16-Segment Polar Map

1. Complete the Global T2 analysis for Base, Mid and Apex. 

2. Confirm the RV insertion point for each slice location.

3. Confirm the correct slice classification.

4. Select the 16 Segment Polar Plot .

5. Select  to show the sector overlay directly on the image.

6. Select Graphs  to return to the T2 curves if the time series was analyzed.

T2 Result Values Format

Result DICOM Images Map Images

Global mean +/- std mean +/- std

Base/Mid/Apex value +/- error mean +/- std

Local ROIs value +/- error mean +/- std

Local mean +/- std mean +/- std
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Delete Contours

Click  on the interface to delete ALL contours on the series selected.

Left mouse click on a contour followed by a right mouse click to delete a single contour or select  to delete contours 
on all time points.

Review the T2 Curves 

1. The curve fitting results show the signal behavior from the image data. In cases of image artifacts due to wrap, 
misregistration, breathing artifacts or arrhythmias the curve fit may not be optimal.

2. A signal intensity point can be eliminated from the calculation by clicking directly on the point on the graph and 
selecting the contour on the image, which turns purple.

3. Select delete from the right mouse (click and hold) or select the keyboard delete.

NOTE:  Curve display is only generated by using the time series for analysis.

WARNING: The results of the T2 curve fit should be reviewed by a properly trained and qualified user. 
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Myocardial Perfusion 

The Myocardial Perfusion analysis mode allows the user to review and analyze myocardial perfusion images. Series that 
have motion correction applied are recommended for analysis.

NOTE:  Semi-quantitative analysis is supported. If a dual sequence series is available a shading correction can be 
applied. 

NOTE:  It is recommended to create a single series with the stress perfusion motion corrected images and a single 
series with the rest motion correction images.

CAUTION: Parameters of upslope and relative upslope may not be accurate on images that shading correction 
has not been performed. 

WARNING: The application assists in the analysis of the images only and does not automatically produce a clin-
ical interpretation of the results. The use and placement of quantitative measurements is at the dis-
cretion of the user. Misdiagnosis can occur if measurements are inaccurate. Measurements should 
only be created by a properly trained and qualified user.

FIGURE 1. Myocardial Perfusion Analysis Interface
suiteHEART® Software Instructions for Use NS-03-043-0003-EN Rev. 1                                                                                                                140



Table 1:  Analysis Tools

Propagate all slices, all phases.

Propagate all phases, single slice.

Perform auto-segmentation.

Recalculate analysis after edit. (Only if auto segmentation has been performed.)

Copy / paste contours over all phases. 

Recalculate analysis after edit. (Only if copy / paste has been performed.)

Shading correction applied, only available for a dual sequence series.

Display Segment color overlay.

Display no overlay.

Display pixel-wise color overlay for calculated parameter.

Graph display.

Display graphs of stress and rest.

Display parameter results table.

16, 32, 48, 96 Segment or Concentric Polar Plot selection.

2-Color, 4-Color or Continuous Polar Plot color selection.

Concentric Polar Plot Selections.
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Perform Myocardial Perfusion Analysis

1. Select .

2. Select the tab for either Stress or Rest. 

   

3. Select the myocardial perfusion series.

4. Select  to perform Auto Segmentation and analysis calculation.

5. Review all endocardial and epicardial traces, RV insertion point on each slice and edit as necessary.

6. Confirm the base, mid and apical classification.

7. To perform manual segmentation, select  to draw the endocardial contour on a single slice or all slices.

8. Select  to draw the epicardial contour on a single slice or all slices.

9. Select  to copy / paste the contours to all phases.

10. Place the inferior RV insertion point by selecting .

11. Review all endocardial and epicardial traces, RV insertion point on each slice and edit as necessary.

12. Confirm the base, mid and apical classification.

13. The start and end frames used for the analysis are automatically determined by the arrival time and peak time. To 

adjust, select .

• Click  to assign the start phase, then click directly on the cell in the matrix. 

• Click  to assign the end phase, then click directly on the cell in the matrix.
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Contour Editing

When an edit is performed the analysis must be recalculated. The edit warning symbol will appear. Click  to 
perform the recalculation.

Review Results

1. Select to review the calculated parameters from the file pull-down menu. See Figure 2.

Placing the cursor over a segment on the polar plot will highlight the corresponding graph for that segment.

FIGURE 2. Calculated Parameters Pull-down Menu

Review Graph/Table Results

1. Select to review graph results from the file pull-down menu, Figure 3, located on the lower left under the graph 
display.

2. Click  to display the graphs.

When displaying the segment color overlay on the image, placing the cursor directly on a colored segment will 
highlight the corresponding graph for that segment.

3. Click  to display both stress and rest curves.

4. Click  to display the parameter results.

FIGURE 3. Graph Results
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Calculate Relative Upslope (RU) and Reserve Index (RI)

1. The blood pool ROI is placed automatically during the auto segmentation.

2. To change the slice location of the blood pool, use the thumbnail view to select a different slice location. To auto 

create a new blood pool ROI, select  or select .

3. To place the blood pool ROI manually, select , trace an ROI then select  or .

Basal slice level is recommended.

4. To delete the blood pool ROI right mouse click and select 

NOTE:  For the calculation of the reserved index, both Stress and Rest analysis must be present.

CAUTION: Myocardial Perfusion result parameters of upslope and relative upslope may not be accurate on 
images that shading correction has not been performed. 
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Definition of Parameters Calculated from the Myocardial Perfusion Curve 

    

 

Arrival Time time (in seconds) of the intersection of the baseline and upslope

Peak Time time (in seconds) of which the signal intensity reaches maximum 

SI Ratio SI(peak time - baseline)/ baseline

Upslope The upslope is calculated by the weighted linear fitting using points between arrival time 
and peak time

Relative Upslope RU = myocardial upslope / blood pool upslope

Reserve Index The myocardial reserve index (RU) is defined as:
                    RI = RU STRESS / RU REST

Signal Intensity

Upslope

Enhancement

Baseline

Arrival Time Peak Time
Time
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Patent Foramen Ovale (PFO) 
Analysis 

The PFO analysis tool allows the generation of signal versus time curves to demonstrate an early peak for the detection of 
a PFO. 

WARNING: The application assists in the analysis of the images only and does not automatically produce a clin-
ical interpretation of the results. The use and placement of quantitative measurements is at the dis-
cretion of the user. Misdiagnosis can occur if measurements are inaccurate. Measurements should 
only be created by a properly trained and qualified user.

Launch PFO

1. Select File > Select Analysis > PFO.

 

2. Select a realtime series.
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FIGURE 1. PFO Analysis Window

1. PFO editable tabs, 2. Active ROIs, 3. Delete, 4. Start and End phase, 5. Signal Intensity vs Phase curve, 6. PFO Analysis icons

Select Atrial Anatomy

Select an image where the anatomy of the left atrium (LA) and right atrium (RA) can be appreciated. 

Generate Left Atrial (LA) Intensity Curve

1. Draw the curve by selecting . 

2. Trace a contour on the LA in the Image Editor window. 

3. Move the cursor out of the Image Editor window.

4. Generate LA intensity curve.

The signal intensity curve for the LA is automatically generated.

Generate Right Atrial (RA) Intensity Curve

1. Generate the RA intensity curve following the same steps previously listed to generate the LA intensity curve while 

using .

The curves are overlayed and displayed in the curve results display window.

NOTE:  If a ROI has been placed on phase 1, for example, and the start phase is changed, the user drawn ROI will still 
be present on the original image where the ROIs were placed.
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FIGURE 2. PFO Curve Results

Review Curve Data and Select Phase Range

1. Review the curves in the report window and adjust the Start Phase and End Phase.

2. Use the up and down arrows to select the Start Phase and End Phase to set the phase range for curve display.

Adjusting the start and end phases affect the display of the PFO curves.

Clicking on a point on the graph updates the phase displayed in the Image Editor window.

FIGURE 3. Start and End Phase Selection Screen

NOTE:  If there are two acquisitions in the same series, you can set the Start and End Phases for the first acquisition, 
draw the LA and RA ROIs (resulting in automatic generation of curves), and then repeat the process on another 
PFO tab for the second set of images. All PFO tab labels are editable.

Editing Contours

Editing multiple phases at a single slice location:

1. Select the slice location

2. Select 

3. Select the first phase of the range of phases to be edited.

4. Depress and hold the shift key and select the last phase of the range to be edited.

The selected thumbnails will appear highlighted with a red border.
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5. Edit the contour in the image editor window.

6. Deselect the contour by either clicking on the image away from the selected contour or move the cursor out of the 
editor window.

ROI editing can be controlled by setting the scope.

Select the proper scope function from the Image View.

 Scope All – Applies ROI edits to all phases.

 Scope Current to End – Applies ROI edits from the current phase to the end.

 Scope Current Only – Applies ROI edits to the current phase only.

Delete Contours

Click  to delete ALL contours.

Left mouse click on an image followed by a right mouse click select  to delete contours on all time points.

Review Final Curve Results

A graph is generated from the contours showing pixel intensity versus time. Right mouse click on  to send to the 
report.
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T2*

The T2* analysis tool calculates the T2* values of tissue from a multi-echo fast gradient echo sequence.

The T2* curve is a graph of the signal intensity versus echo time using an exponential decay curve formula. The T2* fitting 
algorithm is based on Levenberg-Marquardt non-linear least square algorithm.

The calculation for the T2* decay curve is:   y = a *exp(-TE/T2*) + c

 Where:

WARNING: The application assists in the analysis of the images only and does not automatically produce a clin-
ical interpretation of the results. The use and placement of quantitative measurements is at the dis-
cretion of the user. Misdiagnosis can occur if measurements are inaccurate. Measurements should 
only be created by a properly trained and qualified user.

Table 1:  

y is the signal intensity at time TE

a is the transverse magnetization at time 0 (zero)

TE is the echo time

T2* is the decay constant, and

c is the background noise
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Heart Analysis Procedure
FIGURE 1. T2* Analysis Interface

1. Select . 

2. Select the appropriate series.

3. Select the short axis slice from the thumbnail panel.

4. Draw a contour that encompasses the interventricular septum using .

The T2* and R2* are calculated and are displayed in the result table.

The R2 value is calculated and displayed on the graph.
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Create Myocardial Colormap

1. Draw a contour the endocardial border using .

2. Draw a contour of the epicardial border using . 

The T2*/R2* colormap is overlayed on the image. 

3. The R2* colormap value can be changed.

NOTE:  The default range for 1.5T images is 5ms - 500ms for T2*. The default range for 3.0T images is 2.5ms - 1000ms 
for T2*. 

4. Click and drag up or down on arrows to adjust the dynamic color range for the color map. 

The color overlay on the Image Editor changes dynamically.

The Hz and ms values also change dynamically.

5. The T2* and R2* values can be determined by selecting the  and placing it over the color map overlay on the image.

Fitting Parameters

Select either the 2 Parameter or 3 Parameter Fit for the T2* decay curve. 

FIGURE 2. Parameter Fit

The 2-parameter fit is widely accepted based on peer review literature [1]. In this model, the background noise, c, is calcu-
lated using a histogram-based algorithm and subtracted from the signal intensity, after which a non-linear fit is performed.

The 3-parameter fit is also available as referenced in peer review literature [2]. This model is a non-linear approach that 
works directly from the original input signal.

For both models, the initial T2* value is estimated using a trial linear fitting.

1. D.J Pennell, et al. “Cardiovascular T2-star (T2Star) magnetic resonance for the early diagnosis of myocardial iron 
overload,” Eur Heart J 2001; 22: 2171-2179.

2. Ghugre NR, et al. “Improved R2* Measurements in Myocardial Iron Overload,” Journal of Magnetic Resonance 
Imaging 2006; 23: 9-16.
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Review the T2* Results

1. Review the contour position on all of the images. 

2. The table lists the individual T2*/R2* measurements and also calculates a mean value.

NOTE:  The T2* curve is a graph of the signal intensity versus echo time using an exponential decay curve formula. On 
occasion, it may be necessary to remove later echo points from the decay curve for a better curve fit. This may 
occur in extreme cases of iron overload when the signal intensity can be very low.

To delete a single contour from an image

1. Left mouse click to select the contour, which turns purple.

2. Right-mouse to select the trash can or use the Delete key on the keyboard to remove a contour.

• The contour is deleted and the curve fit is recalculated.

FIGURE 3. T2* Curve

WARNING: The results of the T2* curve fit should be reviewed by a properly trained and qualified user.

The factor of 1000 is used as the T2 and T2* are reported in units of milliseconds (ms) and R2 and R2* are Hertz (or s-1).

Table 2:  R2*/T2* Conversions

Result Unit Conversion

R2* Hz R2*=1000/T2*

T2* ms T2*=1000/R2*
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3D/4D Flow Viewer
Provides interactive oblique reformatting of 3D and 4D flow images. Tools are available to create 2D phase contrast and 
2D function images from 4D that can be analyzed. Inline flow analysis can be performed. 

NOTE:  A 3D series with isometric voxels and overlapping slices improves the quality of the reformatted images.

NOTE:  The 3D/4D Flow Viewer shall display a 4D series only if 4D is licensed.

NOTE:  If both 2D phase contrast and inline 4D flow analysis have been performed all results will be available in Flow 
Analysis Mode. 

CAUTION: 3D or image reformats only provide additional supplemental information in the formulating of a 
diagnosis and should always be used in conjunction with conventional imaging techniques.

WARNING: Always correlate any 3D reformats with the original acquisition data.

WARNING: Window width and level (WW/WL) settings can affect the appearance of different pathologies and 
the ability to discern other anatomical structures. Incorrect WW/WL settings may cause the imaging 
data to not display. Different WW/WL settings may be needed to review all imaging data.
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3D/4D Flow Viewer Interface Components

FIGURE 1. Display Control Tools and Viewports

View Control Tools

3D Viewport Axial Viewport

Oblique Viewport 1 Oblique Viewport 2
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Table 1:  View Control Tools

Tool Description

Crosshair Cursor - synchronizes navigation between all viewports. 

Orientation Buttons - change the image plane in the 3D and oblique 
viewports.

S = Superior
I = Inferior
A = Anterior 
P = Posterior 
L = Left
R = Right 

Oblique Mode - displays the plane of the oblique reformat and the 
perpendicular intersection to display desired anatomy. 

Double Oblique Mode - displays three oblique planes defined by 
three adjustable color axis - blue, yellow, green. Adjust any axis to 
update the two other oblique planes. 

3D View Mode - provides image render modes in the 3D viewport

Surface 
MIP = Maximum intensity projection (Default)
MINIP = Minimum intensity projection 

Streamlines- Visualize 3D velocity fields at a specific temporal 
phase.

1 Color Speed Overlay*
2 Color Speed Overlay Removal*
3 Phase Visualization*
*Available for 4D Flow only.

Speed Range - adjusts the color speed assignment of the direction 
of flow. 
Available for 4D Flow images only.
The Speed Range color bar legend is displayed on the right hand side 
of each viewport. The value is an estimate.

1 2 3
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Opacity - controls the color speed opacity on the image to improve 
the visualization underlying anatomy. Available for 4D flow images 
only. 

Cine - controls frames per second and defines start and end frame 
of the cine movie. Available for 3D time-resolved magnitude and 4D 
flow images only. Use space bar on keyboard to play or pause cine.

Save Series - creates 2D conventional functional or a flow image 
series for analysis or post-processed MIP images. Use to enter the 
number of slices, slice thickness, gap and field of view. These 
parameters are annotated in the upper left of each viewport. Use 
Ctrl + T to toggle on/off.

Magnitude Only - creates a single-slice or multi-slice multiphase 
magnitude series from the original images for use in function 
analysis.

Magnitude and Phase - creates a single-slice or multi-slice 
multiphase magnitude with phase series from the original images 
for use in flow analysis. This option is only available when a 4D Flow 
series has been selected. (A duplicate series that is auto phase 
corrected is also created.)

Post-Processed - creates maximum intensity projection images 
from 3D images. When a 4D flow data is present single-slice or 
multi-slice multiphase series with color overlay will be created on 
the images for review purposes. 

Post-Processed All - Saves all formatted images from each 
viewport.

Save- saves all image series types created by the series definition to 
the local database. 

Rx Planning - defines the desired scan plane axis created by series 
definition. 

Table 1:  View Control Tools

Tool Description
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Paging and Thickening - changes the thickness of the MIP image 
and pages through the image set. 

1= click and drag either side buttons to change the thickness of the 
MIP image
2= click and drag the slider to page through the image set. 

Controls are found on the right hand side of the selected viewport.

Linear - Provided measurement of a straight line distance. 
Click directly on the measurement then right mouse to perform 
Delete, Locate, or Label.

3D Rotate - tilts or rotates the images in the 3D viewport and/or 
oblique viewports 1 and 2. Left mouse click and drag directly in the 
viewport to tilt or rotate. 

Flow Direction - displays the perpendicular plane in oblique 
viewports 1 and 2. Left mouse click directly on the anatomy of 
interest to use this feature. Available for 4D flow images only.

Window/Level - available in all viewports.

Pan - available in all viewports.

Zoom - available in all viewports.

Rotate - available for the 3D viewport, viewport 1 and viewport 2.

Table 1:  View Control Tools

Tool Description
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3D/4D Flow Viewer Layout and Series Creation Outputs

Depending on the type of image series that are selected for reformatting, the image creation type is summarized in the table below. 

Reset - available in all viewports.

Scan Parameters - right-mouse click in any viewport.

Table 2:  Quick Key

Function Action

Target Cursor Position the cursor on the desired anatomy and press 
the Shift key.

1 x 1 Layout Double clicking on any 2 x 2 viewport toggles the layout 
to 1 x 1 and back to 2 x 2. 

Table 3:  3D/4D Flow Viewer Layouts and Output

3D/4D Flow Viewer Layout 3D Image Series Outputs 4D Flow Image Series Outputs

3D view (upper left viewport) Post-Processed Post-Processed

Axial (upper right viewport) Magnitude Only

Post-Processed (MIP)

Magnitude Only*, Magnitude and 
Phase*, and Post-Processed (color 
overlay)*

Oblique 1 (lower left viewport) Magnitude Only

Post-Processed (MIP)

Magnitude Only*, Magnitude and 
Phase*, and Post-Processed (color 
overlay)*

Oblique 2(lower right viewport) Magnitude Only

Post-Processed (MIP)

Magnitude Only*, Magnitude and 
Phase*, and Post-Processed (color 
overlay)*

*This series type can be used for conventional analysis in suiteHEART® Software

For each magnitude and phase series, a duplicate series that is auto phase corrected will be created.

Table 1:  View Control Tools

Tool Description
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Example Workflow: Create MIP Images from a 3D Image Series

1. Select the appropriate study and launch suiteHEART® Software.

2. Select .

3. Select the appropriate 3D series from the series navigation pull-down. The image type selected will be indicated on 
the button, as shown inFigure 2.

FIGURE 2. Series Navigation

4. Select  and click on the desired viewport. Reformat lines will appear as shown in Figure 3. 

FIGURE 3. Double Oblique Mode
 

5. Click on the solid line, left mouse click and drag and tilt the line to display the desired anatomy. 

a.) Click on the desired viewport for saving. 

b.) Adjust the MIP thickness using the controls on the right hand side of the viewport. 

c.) Complete the series definition entries, as shown in Figure 4. 

d.) Click the save button to save the MIP image to the local database.
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FIGURE 4. Series Definition

6. Create a stack of MIP images by selecting .

NOTE:  The maximum number of post-processed MIP images that can be created is 512.

7. Click on the viewport to be used as the reference image and define a stack of batch images, as shown inFigure 5.

a.) Extend the range of the slice coverage.

b.) Adjust the angle and arrows indicate slice direction.

c.) Move the Rx.

FIGURE 5. Rx Planning

8. Enter the series definition options and click  to save the image stack to the local database. 

9. To view the created series, switch to function analysis mode, select review mode and click refresh. 

1. Select Post-Processed 2. Click Save

b

a a

c
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Example Workflow: Create 2D Series for Analysis

The creation of conventional 2D phase contrast or 2D functional images requires a 4D Flow series that has both time-
resolved magnitude and flow conventions of R/L, A/P and S/I. 

Series created as magnitude alone or magnitude and phase from 4D flow images are a valid 2D conventional series that 
can be used in function or flow analysis.

Series that are created as post-processed from 4D Flow will have a color flow overlay.

1. Select the appropriate study and launch suiteHEART® Software.

2. Select .

3. Select the appropriate 4D series from the series navigation pull-down, as shown inFigure 6. The image type selected 
will be indicated on the button, as shown inFigure 6.

FIGURE 6. Series Navigation

4. Select  and click on the desired viewport. Reformat lines will appear as shown in Figure 7.

FIGURE 7. Double Oblique Mode

5. Click on a solid line, left mouse click and drag and tilt the line to display the desired anatomy. 

a.)  Click on the desired viewport for saving and select Magnitude and Phase mode to create a 2D phase contrast series or 
select Magnitude to create a functional series. 

b.) Adjust the slice thickness using the controls on the right hand side of the viewport. 

c.) Complete the series definition entries, as shown in Figure 8, and click the save button to save the series to the local database.
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FIGURE 8. Series Definition and Save

6. To create a stack of multi-slice multiphase images select .

NOTE:  The maximum number of multiphase images that can be created is 32. 

NOTE:  When saving magnitude and phase series, the second series will have auto baseline correction applied. The 
series will be labeled “corrected” as shown in Figure 9. 

FIGURE 9. Auto Phase Offset Error Corrected Series Example

1. Select Magnitude and Phase

2. Click Save
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7. Click on the viewport to be used as the reference image and define a stack of batch images, as shown in Figure 10.

FIGURE 10. Rx Planning

8. Select the Series Definition options and click  to save the image stack to the local database. 

9. To analyze the created series, switch to the appropriate analysis mode and click refresh. 

Example Workflow: Create a Flow Measurement 

For detailed information on the flow analysis interface tools, see Flow Analysis on page 89.

1. Select the Analysis Tab.

2. Localize the vessel of interest. Only aortic or pulmonary anatomy is supported for the auto segmentation as shown. 

Click the  to generate a flow curve.
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FIGURE 11. Aortic and Pulmonic Vessels Example

WARNING:  The user is responsible for the accurate placement and correct category assignments of all regions 
of interest (ROIs), including those generated by preprocessing.

3. For manual segmentation, localize the vessel of interest and click on the  as shown in Figure 12.

Six ROIs are available, numbered 1 - 6. The color coding is consistent across the analysis view, image viewports and 
graphs.

4. Create a contour around a vessel by depositing 4 points around the vessel of interest.

5. Click  for segmentation over all phases.

FIGURE 12. Manual ROI Placement
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Perform Velocity Aliasing Correction

To correct for velocity aliasing, drag the slider bar control button to perform phase unwrapping. The effect of the change 
will be updated directly on the phase image and the results displayed directly on the flow graph. To check each of the 
three velocity-encoded images along the three orthogonal (x,y,z) directions select from the pull-down menu as shown 
in Figure 13.

FIGURE 13.
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Menu Driven Reporting

WARNING: The report should be inspected prior to approval and distribution to ensure that the content 
matches the analysis. Delayed or misdiagnosis may occur should the report contents be erroneous. 
Analysis and interpretation should be done by properly trained and qualified users.

The Report View can be access by clicking  in the lower right had corner of the interface or by performing Alt+R. It is 
recommended to have two monitors to facilitate the reporting of cardiac images. 

If multiple monitors are present select the monitor  from the upper middle right of the interface. 

The Report View interface (Figure 1) provides a menu driven selection. Selections can be made directly on the interface 
with the appropriate report section populating with text. Reporting text and categorical ranges for parameter results can 
be user defined under preferences. Select Tools > Preferences >Edit select Menu Driven Reporting tab. 

FIGURE 1. Report View Interface

1. Cardiac Anatomy Selection, 2. Results, 3. Menu Selections, 4. Schematics for Polar Plots, 5.Monitor Selection, 6. Copy Report as HTML, 
7. Report Content, 8. Patient Demographics, 9. Macro Tabs, 10. Add Images, Graphs, Tables to Report    

1

2 3

4

5 6

7

8

9

10
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Patient Demographics

The demographics section contains patient information from the DICOM header. Fields can be edited (highlighted) as shown in
Figure 10. 

NOTE:  Editing does not change the DICOM header. 

FIGURE 2. Demographics   

1. DICOM Header Information, 2. BSA Selection 

The BSA calculation type can be selected by performing a left-mouse click on the inverted triangle.

Reference: http://halls.md/formula-body-surface-area-bsa/

The appropriate cardiac anatomy to be reported can be selected from the upper left of the interface as shown in Figure 3. 

• LV: Left Ventricular 
• RV: Right Ventricular 
• Atria 
• Valves

FIGURE 3. Cardiac Anatomy Selection

BSA Calculation Method Formula

DuBois and DuBois BSA (m2) = 0.20247 x Height(m)0.725 x Weight(kg)0.425

Mosteller BSA (m2) = SQRT( [Height(cm) x Weight(kg) ]/3600)
BSA (m2) = SQRT( [Height(in) x Weight(lbs) ]/3131)

Gehan and George BSA (m2) = 0.0235 x Height(cm)0.42246 x Weight(kg)0.51456

Haycock BSA (m2) = 0.024265 x Height(cm)0.3964 x Weight(kg)0.5378

Boyd BSA (m2) = 0.0003207 x Height(cm)0.3 x Weight(grams)(0.7285 - (0.0188 x LOG(grams))

1

2
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Reporting Procedure

NOTE:  Completing categorical ranges will enable the auto prefill functionality for the report. Text will prefill according 
to the user defined values. If a selection is made from the menu interface during the reporting process the 
prefilled functionality is no longer enabled.

1. From the menus, select relevant findings for the study. If LV has been selected then the report section for Left 
Ventricle will populate with text as shown in Figure 4.

FIGURE 4. Example Selection for Left Ventricle 

2. Place the cursor outside of the bracket and press the back arrow on the keyboard to remove the entire bracketed line 
or place the cursor inside the bracket for manually adding or editing text.

NOTE:  All appropriate analysis needs to be completed prior to generating result parameters.

3. All reporting sections can be manually edited. Macros can be created for the report sections of History, Impression, 
Technique and Findings. Configure macros, select Tools > Preferences >Edit, select Macro tab. 

FIGURE 5. History Tab shown with User Defined Macros 

4. In the report section, click the check boxes to include or exclude content in the report. See Figure 6.

FIGURE 6. Report Content  

5. Click  to export the report in HTML format.
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Add Images, Graphs or Tables to the Report

1. Right-mouse click on any image viewport, graph or table and select .

2. View graphs or tables by selecting .

NOTE:  Multi-slice images can be sent to the report. Select Tools > Preferences > Edit. Check Multi-slice Image to 
Report under General. 

In review mode, right-mouse click on ; note cine must be paused.

FIGURE 7. Images, Graphs, Tables   

1. View Graphs and Tables, 2. Caption Type-in, 3. Controls 

Controls 

Step through each image, graph or table

Include in report when enabled

Image format small or large

Remove image, graph or table

Image locate

1 2

3
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Polar Plots

Polar Plots can be added to the report by completing the appropriate schematic. Polar Plots are available for Function, 
Enhancement and Perfusion. To include Polar Plots on the report click the box shown in Figure 8.

FIGURE 8. Schematics 

Segment Selection

1. Left-mouse click on a color coded descriptor and left click on the segment or - 

right-mouse click directly on a segment to select from the list or - 
select away from the segment to set for all segments.

2. Segment selections for function and enhancement will populate the appropriate report section for either Left or Right 
Ventricle with text descriptors of the selection as shown in Figure 9.

3. Configure the default label, Enhancement, by selecting Tools > Preferences > Edit and enter the desired label under 
Myocardial Evaluation. Select the appropriate label from Myocardial Evaluation Analysis tab.

NOTE:  If the long axis apical segment is completed the 17 segment Polar Plot will be formatted on the report.

NOTE:  The Enhancement schematic can be toggled when viewing the Perfusion schematics.

4. To set Polar Plot to 4-color, select Tools > Preferences > Menu Driven Reporting > Polar Plot Color and select 4-color.

FIGURE 9. Segment Selections 
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Preview the Report 

1. Select File > Preview Report or select  from the lower right.

2. Review the report to ensure that all the desired analysis results and structured information is included.

3. Select  to save the report. 

4. Select the destination and file type.

NOTE:  The report file name can be configured in Preferences. See Selections for Report Preferences on page 29.

IMPORTANT: Values shown in red are out of range, which will not be obvious if printing the report on a black and white 
printer. 

FIGURE 10. Save Window

5. Select Print to print the report.

WARNING: The report should be inspected prior to approval and distribution to ensure that the content 
matches the analysis. Delayed or misdiagnosis may occur should the report contents be erroneous. 
Analysis and interpretation should be done by properly trained and qualified users.

Approve the Exam 

The application has a feature that approves and locks reports. The approved report is saved and can be viewed but it can-
not be changed.

NOTE:  Prerequisites: The user must be an authorized report signatory. See Authorized Report Approvers on page 30.

NOTE:  The “Approved Exam” button and menu are not enabled until an action has been performed on an image. 
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1. Select Approve Exam or select File > Approve Exam.

FIGURE 11.        Approve Exam Window

2. Enter a signature description if desired.

3. Select your user name from the Name pull-down menu.

4. Type in your password.

5. Click Approve to confirm and close the window. Click Cancel to close the window without completing the sign-off 
procedure.

Using the description provided, a series is created.

NOTE:  When an approved exam has been performed the report will have the date and time stamp.

Export Options

1. Select Tools > Export > Report to DICOM.

A secondary capture (SCPT) is created and is saved in the series listing.

2. Select Tools > Export > Report to Excel.

Exports report as an Excel file.

3. Select Tools > Export > Report to XML.

Exports report as an XML file.

4. Select Tools > Export > Images to DICOM.

A secondary capture (SCPT) is created and is saved in the series.

5. Select Tools > Export > Report to...

Exports results to third party reporting system.

6. Select Tools > Export > Images to JPEG, AVI, etc.

The Save Cine popup window is displayed.

7. Select Tools > Export > Data to Matlab (license only).

Exports a Mat-file in binary form.
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FIGURE 12. Save Cine Window

1. Select the file types to be exported.

2. Browse to the location in which to save the file(s).

3. Click Save to start the exporting process and close the window. The currently viewed series is the only file exported.

NOTE:  When exporting data to AVI or MOV files, suiteHEART® Software sets the maximum frames-per-second rate to 
20 frames-per-second regardless of the settings used for viewing within the application.

NOTE:  If exporting a custom series with both multiphase and single-phase images as an .avi or .mov file, ensure that a 
viewport containing a multiphase image is selected prior to exporting.

Review an Approved Exam 

1. Select File > Load Approved Exam. 

This displays the Select Approved Exam window. All the approved exams related to the exam are displayed in the 
list.

FIGURE 13.       Approved Exam Selection Window
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2. Select the series from the list.

3. Click Load to load and display the approved exam and it’s accompanying analysis. 

• An approved exam can be viewed only.
• A new exam can be generated from an approved exam by editing an approved report and saving those changes to a new 

exam. The new exam is saved as a secondary capture series.

NOTE:  Loading an approved exam and analysis will overwrite the information in the current analysis session.

NOTE:  When restoring exams that have been analyzed with prior versions of suiteHEART® Software, and if a “Load 
Approved Exam” has been performed, the report will not have the name of the approver or the date and time 
stamp. It is recommended to review all analysis and confirm all results prior to reissuing the report.
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Report Database

The Report Database allows you to perform a search on the contents of previously approved reports. A report is only 
entered into the report database after it has been approved.

Report Database Tool Procedure

1. Select Tools > Report Database.

Select Search Criteria

2. Select the correct template for the search from the Search template drop-down menu.

3. Select the search query from the History drop-down menu. The current query bar displays your selected values.

FIGURE 1. Search Options

NOTE:  If the desired query does not exist already, create a new query.
suiteHEART® Software Instructions for Use NS-03-043-0003-EN Rev. 1                                                                                                                176



Perform a Query

1. Select New to the right of the History bar, as shown in Figure 1. 

The create query panels are displayed in the Report Database window.

FIGURE 2. Database Query Panel

1. Query Analysis Tabs, 2. Query Group, 3. Query Fields, 4. Query Operators, 5. Query Parameters, 6. Create Query, 7. New Query, 8. Query Rules, 
9. Query Run, 10. Query Options

2. Select the query category tab from Study, Function, ME, T2*, T1 Mapping and T2 Mapping. The query groups and 
fields update accordingly.

3. Select the query group.

4. Select the query field.

NOTE:  The Report Database cannot perform a search on custom measurements.

5. Select the operator to define the query search parameters.

6. Enter parameters to provide values for the search criteria.

7. Select Create Query to display the query in the Rules panel. Multiple queries can be executed during a single search 
operation. Repeat steps 1 through 7 for each additional rule.

The Not button will negate a query value.

1

2
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The Or button will concatenate multiple queries while satisfying the search with only one of the queries. The Or 
function applies to the query rule above the selection.

The Delete button provides a means to select and delete a query rule.

8. Select Run to search the database.

The search results are displayed in the Query result window. The query values that satisfy the search are 
displayed in the right most column of the result window.

FIGURE 3. Query Result Window

1. History Bar, 2. Query Results, 3. Print List, 4. Print Reports, 5. Export List, 6. Delete, 7. Retrieve Studies

NOTE:  New query results are only created based on a unique combination of exam ID, exam date, authorized signa-
ture and report template. If a duplicate of these fields is recognized, the old report is replaced by the new 
report.

Retrieve Studies 

1. From the Query Result window, select the DICOM source.

2. Select the studies from the result list.

3. Click Retrieve.

FIGURE 4. Query Result Window

1

2 3
4
5
6

7
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View the Results

1. To view a report, double click an entry in the Query result window. 

A new window opens displaying the selected report. If more than one report is available, use Next Report and 

Previous Report to step through the reports. Click the close window marker  to close the Report Review 
window.

FIGURE 5. Report Viewer

2. From the main report, database interface:

Edit > Select All selects all search results.

Edit > Clear Selection deselects all search results.

Edit > Invert Selection toggles the selection state of each result.

Edit > Clear History deletes record of previous queries.

3. Select Print List to send the query list to the printer.

4. Select Print Reports to send the selected reports to the printer.

5. Select Export List to save the list as an html file and the report as a pdf.

6. Select Delete to remove the selected report(s) from the report database
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Save a Query

1. Select Favorites > Add to Favorites. 

2. In the Add To Favorites text box, type in a label for the query and click OK.

FIGURE 6. Favorites Menu

FIGURE 7. Favorites Pull-down
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Delete a Favorite

1. Select Favorites > Manage Favorites from the Report Database window.

FIGURE 8. Manage Favorites Window

2. Select the favorite item.

The entire query formula is displayed in the Result window.

3. Click Delete.

A confirmation popup will verify your delete selection. Select Yes.

4. Select Close.
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Export Search Results to an HTML File

1. Select Export List on the right hand side of the Report Database window. 

FIGURE 9. Export Window

2. Select the directory to which to export the list.

3. Select OK.

• A popup window inquires whether the reports should be included.
• The listing and reports are exported to an HTML file. 
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Export the Database

As the database becomes larger it is advisable to archive the data.

1. Select File > Export from the Report Database menu bar.

2. Select the directory to which to export the list.

3. Select OK. The database is exported to the external storage device.

Import a Database

The database can be imported from another PC to which it was exported. 

1. Select File > Import. 

FIGURE 10. Import Window

2. Select the directory from which to import the database.

3. The imported database is merged with the existing database. 
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Appendix

Reference Articles
Normal ranges, as described on Template Tab on page 37 of this manual, may be established from the following peer review 
literature references:

1. Kawel-Boehm et al, “Normal Values for Cardiovascular Magnetic Resonance in Adults and Children.” Journal of 
Cardiovascular Magnetic Resonance (2015) 17:29

2. Maceira A.M. et al, “Normalized Left Ventricular Systolic and Diastolic Function by Steady State Free Precession 
Cardiovascular Magnetic Resonance.” Journal of Cardiovascular Magnetic Resonance (2006) 8, 417-426.

3. Lorenz C. et al. “Normal Human Right and Left Ventricular Mass, Systolic Function, and Gender differences by Cine 
Magnetic Resonance Imaging.” Journal of Cardiovascular Magnetic Resonance 1(1), 7-21, 1999.

4. Sechtem, U. et al. “Regional left ventricular wall thickening by magnetic resonance imaging: evaluation in normal 
persons and patients with global and regional dysfunction.” Am. J. Cardiol. 1987 Jan 1;59(1):145-51.

5. Storey P, et al. “R2* Imaging of Transfusional Iron Burden at 3T and Comparison with 1.5T,” Journal of Magnetic 
Resonance Imaging 25:540–547 (2007)

6. D.J Pennell, et al. “Cardiovascular T2-star (T2Star) magnetic resonance for the early diagnosis of myocardial iron 
overload”, Eur Heart J 2001; 22: 2171-2179. 
suiteHEART® Software Instructions for Use NS-03-043-0003-EN Rev. 1                                                                                                               184



Appendix B - Functional Analysis Scan Plane Example
For accurate function results, analysis should be performed on a short axis view as shown in the first figure below.
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Correct scan plane prescription for the acquisition of the short axis view. Slices should be prescribed perpendicular to the long axis of 
the left ventricle with at least 2 slices above the base and 1 slice after the apex included in the series.
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Curve Legends, Edit 105

Curve Mode Selections 101

D

Database, Browse 18

Delete a Contour 62

Delete Favorite, Report Database 181

Delete Measurements 85

Dyssynchrony Analysis 79

E

Early Enhancement Analysis 126

Edit Contour

Pull Tool 60

Editing Contours 58

Editing Tools, Viewport 95

Equipment Hazards 3

Exclude Noise Pixels 99

Export

Preferences 47

Export Search Results to HTML

Report Database 182

F

File Menu Options 10

Flow 32

Flow Analysis 89

Auto Segmentation 91

Change Label 104

Curve Legends 105

Offset Options 99

Qp/Qs Selections 108

Tools 99

Viewing Results 104

Function Analysis 63

Custom Measurement
Add 85

Fast LV Procedure 80

Measurement
Add 85

Delete 85

Remove 85
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Measurement Set-up 84

Ventricular Function Analysis Results 76

G

General Preferences 31

H

Help Menu Options 11

Histogram Mode 102

HTML, Export Results 182

I

Idle Timer Settings 33

Image Management Tools 21

Compare Mode 24

Image Manipulation Tools 12

Image View Controls 11

Import

Database 183

Preferences 47

Impressions

Macro, Add 40

Index Measurements, Calculate 64

Indications for Use 1

Integrated Analysis, Results 113

Intended Use 2

L

LA

Auto 82

Manual 81

Label

Category 104

Late Enhancement

T2 121

Late Enhancement Analysis Procedure 115

Launch the Application 6

Linear Measurement

Set-up 84
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Local ROI Tool 127

LV

Manual 68

LV Segmentation 64

M

Macro

Delete 41

Execute 41

Impressions, Add 40

Preferences 40

Text 40

Manual Segmentation Procedure 92

Measurements

Custom, Add 85

Custom, Remove 85

Delete 85

Linear 84

Measurements, Default 84

Menu Driven Reporting 167

Approve Exam 172

Export 173

Polar Plots 171

Preview Report 172

Review Approved Exam 174

Move a Vessel Category 94

Myocardial Colormap 152

Myocardial Evaluation 114

Polar Plot Formats 117

T2 Analysis 119

N

Noise Pixels, Excluding 99

Nudge Tool 59

O

Offset Options 99

P

Patent Foramen Ovale (PFO) Analysis 146

Patient Demographics 168
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Peak Velocity, User Defined 101

Phantom Correction 98

Polar Plots

Segment Selection 171

Preferences

Defining 28

Edit 28

Export 47

Export (Image/Video) 36

Flow 32

Function 34

General 31

Idle Timer 33

Image/Video Export 36

Import 47

Macro 40

Print Tab 42

Report 29

Report Approvers 31

Series Filter 35

T1/T2 Mapping Tab 44

Template 37

Virtual Fellow® 30

Virtual Fellow® Tab 43

Pressure Half-Time 102

Print Tab 42

Q

Qp/Qs

Calculate 108

Selections 108

Quick Keys 14

Quitting the Application 6

R

RA

Analysis, Manual 81

Auto Analysis 82

Range of Phases, Edit 95

Regional Analysis 78

Regurgitant Fraction, Calculate 110

Regurgitant Volume, Calculation 110

Report

Adding Images, Graphs, Tables 170
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Approvers 30

Approvers, Manage 31

Preferences Procedure 29

Report Database 176

Delete Favorite 181

Export Search to HTML 182

Import Database 183

Query 177

Save Query 180

Search Criteria 176

Tools Procedure 176

Report Preview, Menu Driven Reporting 172

Reporting Procedure 169

Reporting Tabs 18

ROI Point Spline 58

RV Manual 68

RV Segmentation 64

S

Safety Notices 3

Save Query, Report Database 180

Segmentation

Auto 92

Manual 92

Series Navigation 9

Signal Differential 125

Results 125

Tab 125

T

T1 Mapping 129

T1/T2 Mapping Tab 44

T2 Mapping 135

T2Star 150

Analysis Procedure 151

Myocardial Colormap, Create 152

Parameter Fit 152

Results 153

Tab

Reporting 18

Template

Preferences 37
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Tools Menu 10

U

User Interface

Analysis Modes 9

Cine 11

Cross Reference Mode 12

Editor Window 10

File Menu 10

Help Menu 11

Image Manipulation 12

Image Viewer Controls 11

Mode View 10

Overview 8

Reporting Tabs 18

Series Navigation 9

Tools Menu 10

V

Valve Plane Analysis 86

Velocity Aliasing Correction 100

Ventricles 64

Vessel Categories 91

Vessel Category, Moving 94

Viewer 21

Viewport Editing Tools 95

Virtual Fellow® 48

Interface Tools 50

Virtual Fellow® Tab 43

Virtual Fellow™

Interface 50

Viewing Protocols 52
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