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Medical device directive

This product conforms with the requirements of council directive 93/42/EEC concerning medical devices when it bears the following

CE mark of Conformity:

2797

MD

European Representatives:

EMERGO EUROPE

Prinsessegracht 20
EC 2514 AP The Hague

The Netherlands

This product is a Medical Device:

EU Importer:

MedEnvoy Global B.V.

Pr. Margrietplantsoen 33, Suite 123,
2595 AM The Haag,

The Netherlands

Canada:

Health Canada device license number: 99490

Malaysian Medical Device Registration Number: GB10979720-50888

Malaysia Authorized Representative:

Emergo Malaysia Sdn. Bhd.

Level 16, 1 Sentral Jalan Stesen Sentral 5 KL Sentral, 50470
Kuala Lumpur MALAYSIA

A

CAUTION: United States federal law restricts this device to sale by, or on the order of, a physician.

Any serious incident that has occurred in relation to this device should be reported to NeoSoft and the competent
authority of your Member State.
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Safety

Introduction

To assure efficient and safe use it is essential to read this safety section and all associated topics before attempting to use
the software. It is important for you to read and understand the contents of this manual before attempting to use this
product. You should periodically review the procedures and safety precautions.

The software is intended for use by trained and qualified personnel only.

suiteDXT / suiteHEART® software has an expected useful service life of 7 years from its original release date.

CAUTION: Federal Law restricts this device to sale, distribution and use by or on the order of a physician.

The terms danger, warning, and caution are used throughout this manual to point out hazards and to designate a degree

or level of seriousness. Hazard is defined as a source of potential injury to a person. Familiarize yourself with the termi-
nology descriptions listed in the following table:

Table 1: Safety Terminology

Graphic Definition
Danger is used to identify conditions or actions for which a specific hazard is known to exist which will

A cause severe personal injury, death, or substantial property damage if the instructions are ignored.
DANGER:

: Warning is used to identify conditions or actions for which a specific hazard is known to exist.
WARNING:

: Caution is used to identify conditions or actions for which a potential hazard is known to exist.
CAUTION:

Indications for Use

suiteHEART® Software is an analytical software tool, which provides reproducible tools for the review and reporting of
medical images. suiteHEART® Software can import medical images from a MR system and display them in a viewing area
on the computer screen. The viewing area allows access to multiple studies and series of multi-slice, multi-phase images.
Multi-phase sequences of images can be displayed in cine mode to facilitate visualization.

A report input interface is also available. Measurement tools on the report interface make it possible to quickly and reli-
ably fill out a complete clinical report of an imaging exam. Available tools include: point, distance, area, and volume mea-
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surement tools such as ejection fraction, cardiac output, end-diastolic volume, end-systolic volume, and volume flow
measurements.

Semi-automatic tools are available for left ventricular contour detection, valve plane detection, vessel contour detection
for flow analysis, signal intensity analysis for myocardium and infarct sizing measurement, and T2 star analysis.

The results of the measurement tools are interpreted by the physician and can be communicated to referring physicians.

When interpreted by a trained physician these tools may be useful in supporting the determination of a diagnosis.

Intended Use

suiteHEART® Software is intended to assist trained clinical personnel in the qualification and quantification of cardiac
function. The software provides the tools to adjust the parameters of the DICOM images and provides presentation states
where the user can appreciate various MRI acquired images of the heart and vasculature over time. Additionally, the soft-
ware provides tools for measuring linear distances, areas, and volumes that can be used to quantify cardiac function.
Finally, the software provides the tools for volumetric flow measurements and the ability to calculate flow values.

Supported DICOM Image Formats

suiteHEART® Software supports the following DICOM format; MR and Enhanced MR. Refer to the suiteHEART® Software
DICOM Conformance Statement manual for further detail on supported formats.

A\

CAUTION: Data stored as a DICOM image that has been imported by an external PACS may not be compatible
viewing for suiteHEART® Software.

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 5 2



Safety Notices

A\

WARNING: The application assists in the analysis of the images only and does not automatically produce a clin-
ical interpretation of the results. The use and placement of quantitative measurements is at the dis-
cretion of the user. Misdiagnosis can occur if measurements are inaccurate. Measurements should
only be created by a properly trained and qualified user.

A

WARNING: Artifacts on an image can be misinterpreted, leading to misdiagnosis. Do not use images containing
artifacts for diagnosis. Analysis should only be accomplished by a properly trained and qualified
user.

A\

WARNING: Diagnosis for the wrong patient could occur if images do not contain patient name or ID. Do not use
images that do not contain patient name and ID for diagnosis. Visually confirm the patient informa-
tion prior to analysis.

A\

CAUTION: Using images upon which an image filter has been applied could result in altered results. The user
must exercise discretion before analyzing pixel intensity corrected images. The software will display
a warning message if loading images that have been filtered.

Equipment Hazards

A

CAUTION: Using equipment that is damaged or has been compromised can put the patient at risk by delaying
diagnosis. Make sure that equipment is in proper working order.

CAUTION: Applications may run on equipment that includes one or more hard disk drives, which may hold
medical data related to patients. In some countries, such equipment may be subject to regulations
concerning the processing of personal data and free circulation of such data. Release of personal
data may result in legal action depending on the applicable regulatory body. It is strongly recom-
mended that access to patient files be protected. The user is responsible for understanding the laws
regulating patient information.
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Getting Started

Launching and Exiting the Application

suiteHEART® Software is an application that can be used for analysis, review, and reporting of Cardiac MRI (Magnetic Res-
onance Imaging) studies. This manual provides a detailed explanation of the suiteHEART® Software user interface and the

workflow for performing quantitative analysis on cardiac MR images.

Launching suiteHEART® Software

1. Launch suiteDXT via the desktop shortcut.

NOTE: Both suiteDXT and suiteHEART® Software applications must remain running (simultaneously) to facilitate the
necessary file transfer(s) between the applications.

2. On the Main Screen go to the Launch Application drop-down menu and select suiteHEART® Software.

FIGURE 1. Launch Application

Launch Application Study Filter

suiteHEART »

| Study Date | Transferred To |

. | | Patient Name

suiteHEART Example Case 01 1/17/2007 1:03:24 PM

[ 071473017

3. Select a study from the study list and do one of the following:

¢ Select Launch.
e Double click on the study.

4. Select a group of studies and select Launch.

5. Exams containing images with pixel intensity filters applied will be listed in a message box prior to opening the exam.

NOTE: The screen resolution must be set to 1920x1080 or higher, otherwise the software will not launch.

A

WARNING: Using images with pixel intensity filters applied for analysis may cause inaccurate results.
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Exiting suiteHEART® Software

To exit the application select File > Exit or click on the X in the upper right corner of the interface.

FIGURE 2. Close suiteHEART® Software

M euiteHEART®

File Tools Help

Select Analysis »

Browse DB Ctrl+O
Switch Study Ctrl+5S
Preview Report Ctri+R
Print Report Ctrl+P
Approve Exam Ctri+G
Load Approved Exam

Exit Ctrl+Q
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User Interface Overview

Overview

The suiteHEART® Software interface has three main panels as shown in Figure 1.
¢ Analysis View: Provides analysis tools for each analysis mode.
¢ Image View: Provides quick access for image analysis and review functions.
- Comprised of thumbnail views, editor window, and mode view.
e Report View: Provides the tools used for structured reporting.

FIGURE 1. Three Main Panels: Analysis View, Image View, Report View

17,2007 suiteHEART Example Cass 01 Default |
+PA Loc| 5:PA Root| 61RON Heart| 13PF0 | 15:40PC VEnc150] 16:5Ax Fiesta | 17:PA PG vEnc150 [ 19:DE 200 225 |2
— o .

File Tools Help

3 O 7

[z-score]

() HISTORY

s6p20
LV Vol: 19.6ml (10,
123.7,

’

ESV

200 300 400 500 600 70D
Time (ms) [Interpolation ON]

[“!'

Analysis/Viewer Modes

Table 1: Analysis Modes

/ﬁ T2

Function Analysis | Flow Myocardial Tl T2 Myocardial T2 Star Analysis
Analysis Evaluation Mapping Mapping Perfusion Analysis|
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NOTE: Patent Foramen Ovale (PFO) Analysis can be selected from the file pull-down menu or by using Ctrl 5 on the keyboard.

Table 2: Viewer Modes

3D/4D
Viewer Virtual 3D/4D Flow
Fellow® Viewer

Series Navigation

To view images or change series within the selected study use the left and right arrow buttons at the top of the Image View. The series
file pull-down menu, located to the left of the Filter button, can also be used to select the series. Series which have analysis or regions
of interest present will be identified in bold text, as shown in Figure 2.

FIGURE 2. Series Navigation

16:5A Fiesta

15.A0PC VENC150
16:5Ax Fiesta
17:PAPC VEnc150
19:MDE 200 225
20:34x MDE
21:Radial Fiesta
22.3-ch Fast Cine
23 IROMN Heart
1201.TC Short Axis
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Editor Window and Mode View

Performing a right mouse click on an image in the Image View will activate image manipulation tools.

Table 3: Image Manipulation Tools

Window/Level
Pan

Zoom

Rotate

Flip

Send to Report
Scan Parameters

Reset

File Menu Options

Select Analysis — Selects the analysis mode (Function, Flow, Myocardial Evaluation, Myocardial Perfusion, PFO, T2Star,
T1 Mapping, T2 Mapping, 3D/4D Flow Viewer and DENSE*)

BrowseDB — Opens local database

Switch Study — Lists available studies for quick access

Preview Report — Preview of the formatted report

Print Report — Prints the report

Approve Exam — Approves and locks a final report with a signature

Load Approved Exam — Restores a previously opened report

Exit — Closes the application while saving current analysis results to a secondary capture (SCPT) series.

*Requires Research Agreement

Tools Menu Options

Preferences >
Edit — Opens the preferences editor to set software and template preferences
Import — Restores user preferences and macros
Export — Exports all user preferences
Export >
Report to DICOM — Generates a report based on current analysis and saves it as a secondary capture (SCPT) series.
Report to Excel — Generates Excel spreadsheet with analysis results.
Report to XML — Exports report as an XML file.
Images to DICOM — Saves a DICOM cine of the currently selected series as a SCPT file.
Report to... — Exports results to a third party reporting system.

Images to JPEG, AVI, etc. — Exports currently selected series images to any of the selected file formats. Available formats are:
compressed QuickTime movie, JPEG, TIFF, GIF, PNG or uncompressed AVl movie.

Data to Matlab — Exports a Mat-file in binary form. (Available by license only)
Strain Data to Matlab — Exports a Mat-file in binary form. (Strain Analysis requires a research agreement)
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Report Database — Opens database search interface

Toggle Annotation — Toggles the display of the ROl annotation

Toggle Line Thickness — Toggles line thickness of annotations.

Toggle Cross Reference Lines — Toggles cross reference lines on images.
Toggle FOV — Toggles the field of view

Invert Window/Level — Inverts the window/level view

Help Menu Options

Instructions for Use — suiteHEART® Software Instructions for Use

DICOM Conformance Statement — suiteHEART® Software DICOM Conformance Statement
About suiteHEART® — Version information about the application

Quick Keys — Keyboard functions

Image View Controls

The Phase Slider Bar controls the cine phase selection.

BB
The Image Step Icons _ allow for slice-to-slice navigation when

the thumbnail view is in slice or phases.

On your keyboard, the Left and Right Arrow Keys control navigation between slices and the Up and Down Arrow Keys control naviga-
tion between phases, depending on your preference setting.

NOTE: The x (slice) and y (phase) axis can be swapped. Refer to Function on page 34. If swapped the application should be
restarted.

Mode Views

The mode view has three available formats:

Cine Mode

- Cine: Controls the viewing of a cine image in a movie mode.

- Cine Mode Bar: Defines the start and end frame of the cine movie.

FPS

- Frames Per Second (FPS): Click on the arrow or enter a value in the text box to change the cine speed

5 [ E

- Play Icon: Located next to the cine mode bar
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0

- Pause Icon: Located next to the cine mode bar

Matrix Mode

Matrix Mode Icon: Displays a grid of the images in slices/phases

The images selected for analysis are highlighted and the endocardial and epicardial contours are noted. Matrix mode may be used for
phase navigation. The ED and ES buttons may be used to select the phases accordingly on the matrix. Clicking on a matrix entry results
in the slice being displayed in the Image Editor.

The matrix mode supports the deletion of contours on a slice location within a row or column which can be performed by selecting the
slice number or phase number and performing a right mouse click and selecting the trashcan. Contours from a single phase, group of
phases or slices can also be performed by directly selecting the desired phase and slice locations on the matrix and performing a right
mouse click and selecting the trashcan.

NOTE: The x (slice) and y (phase) axis can be swapped. Refer to Function on page 34. If the
preference is changed the application should be restarted.

FIGURE 3. Matrix Mode

B RV LA RA

Matrix Mode is used to review and assign the end-systolic and end-diastolic phases. It can be used in the single ED/ES mode when the
heart rate changes during acquisition to allow an accurate measurement of end-systolic and end-diastolic volumes. Select the ES but-
ton and click on the cells in the matrix mode to set the specified slice / phase to end-systolic. Select the ED button and click on the
cells in the matrix mode to set the specified slice / phase to end-diastolic. The volumes are re-calculated automatically as the end-sys-
tolic and end-diastolic image are selected.
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Cross Reference Mode

Cross Reference mode displays the long axis view of an image when the short axis view is currently displayed in the image editor win-
dow. The long axis view is an orthogonal slice within an angle of the displayed image in the editor window. A drop-down menu of all
the orthogonal slices available is provided, along with a button to toggle the display of the cross reference slice indicators. Use the
minus and plus to navigate between slice locations.

FIGURE 4. Cross Reference Controls

21:Radial Fiesta: 51

FIGURE 5. Cross Reference Mode Icon

v,

Image Manipulation Tools

Table 4: Tool Descriptions

Slice/Phase Review Toggle

Window/Level — Select and use middle mouse button to make adjustment

Pan — Select and use middle mouse button to make adjustment

Zoom — Select and use middle mouse button to make adjustment

Rotate — Select and use middle mouse button to make adjustment

Flip Horizontal — Flips the image horizontally

Scope All — Applies image manipulation to all slices
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Table 4: Tool Descriptions

Scope Current to End — Applies image manipulations from the current slice to the end slice

Scope Current Only — Applies image manipulation to the current slice only

Viewport Layout - Change viewer layout

Compare Mode - Change to compare mode

Review Mode - Change to review mode

Show Cross Reference lines - Toggles cross reference lines on/off

Colormap Overlay - Toggles slice classification colormap on/off

Reset — Resets the W/L, Pan, Zoom and Rotate back to default, based on the scope setting

Region of Interest — Provides area and circumference measurements

Crosshair — Provides sampling of single pixel data

Linear — Provides measurement of a straight line distance

Label — Provides the addition of user annotation in the Editor window

Angle — Provides angle measurement
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Table 4: Tool Descriptions

Find Feature — Cross reference tool that automatically identifies and displays images that contain the same
location

O

Undo — Undo functionality available for ROI editing

Refresh

Refresh — Click button to update the Image View with newly networked images

Filter — Sorts series by pulse sequence type according to analysis mode. Can be deselected by selecting ALL.
Filters can be set under Preferences. The filter button will be green if a filter is in use.

Quick Keys

Table 5: Quick Keys

Function Action
Image Zoom Ctrl+Middle Mouse Button
Rotate Image Ctrl+Shift+Middle Mouse Button
Image Pan Shift+Middle Mouse Button
Window/Level Alt + Middle Mouse Button
Cine Play/Pause Spacebar
Reselect all images for viewing Ctrl+A
Report Database Ctrl+D
Edit Ctrl+E
Toggle Field of View (FOV) Ctrl+F
Approve Exam Ctrl+G
Invert Window/Level Ctrl+l
Thick Line Annotation Ctrl+L
Open Browse DB Ctrl+O
Print Report Ctrl+P
Quit Application or Exit Ctrl+Q
Open Preview Report Ctrl+R
Switch Study Ctrl+S
Toggle Annotation Ctrl+T
Toggle Cross-Reference Lines Ctrl+X
Undo Ctrl+z
DENSE Ctrl+0
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Table 5: Quick Keys

Function Action
Function Ctrl+1
Flow Ctrl+2
Myocardial Evaluation Ctrl+3
Myocardial Perfusion Ctrl+4
PFO Ctrl+5
T2Star Ctrl+6
T1 Mapping Ctrl+7
T2 Mapping Ctrl+8
3D/4D Flow Viewer Ctrl+9

Navigate between Slices*

Left & Right Arrow Keys

Navigate between Phases*

Up & Down Arrow Keys

Navigate Virtual Fellow® Slice

Z & A key for next & previous slice

ROI Editing Tools

Copy ROI Ctrl+C
Paste ROI Ctrl+Vv
Smooth ROI Ctrl+S
Shift ROI horizontally W & S Keys
Shift ROI vertically A & D Keys

Generate a point spline corner

Alt + Left Mouse Button

Delete a point (point spline)

DELETE + Cursor on a point

3D/4D Flow Viewer Editing Tools

3D Rotate

Ctrl + Alt + Middle Mouse Button

Image Zoom

Ctrl + Middle Mouse Button

Window/Level

Alt + Middle Mouse Button

*The active setting will depend on what is chosen in Preferences.
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Analysis View

The Analysis View is available for each analysis mode.

FIGURE 6. Analysis View Features

= suiteHEART®
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1. Result table, 2. Graph display 3. Delete, 4. Graphs, 5. Tables
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Analysis View Review

Result Table

The measurement results can be reordered and configured in preferences (refer to Print Tab on page 43). The measurement table can
be reordered by selecting a row and dragging to a new position. The order of the table will always default to the order in preference
for all new studies. Select or deselect a measurement from inclusion on the report by clicking the box next to the measurement.

FIGURE 7. Result Table
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NOTE: Click directly on the table in the column to enter or edit the heartrate.

Graph and Table Results

Results can be displayed as a graph or in tabular format by clicking the desired icon located in the lower right hand corner of the Anal-
ysis View.

FIGURE 8. Graph (left) and Table (right)

B E
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Table 6: Analysis Tools

Left Ventricular Endocardial ROI

Left Ventricular Local ROI

Left Ventricular Epicardial ROI .
Left Ventricular Blood Pool ROI

Right Ventricular Endocardial ROI

Right Ventricular Epicardial ROI

Mitral Valve Annulus

’
B
Tricuspid Valve Annulus
@ Right Ventricular Insertion Point

Left Ventricular Papillary Muscle ROI

. Right Ventricular Papillary Muscle ROI

Right Atrial ROI

Long Axis LV Endocardial ROI

Long Axis LV Epicardial ROI

Left Ventricular Septal ROI
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Report View

suiteHEART® Software has four report views for structured reporting. Refer to Structured Reporting on page 162 for more informa-
tion.

FIGURE 9. Reporting Tabs

HISTORY HITIEE IMAGES POLARPLOTS FLOW

Value

Jan 17, 2007

L Female
Weight{lb) 195
1.91 [DuBois and DuBois] /

W

A s
1]
¥
v
CJ
@
@ D
&
A A
@
%
¥
¥

7] HISTORY

m - Preview Report: Used for previewing a report

. - Approve Exam: Used for report signature

Browse DB

The Browse DB window provides a view of the current studies in the local database. There are controls that allow you to choose which
studies to view or add to the switch study listing.
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FIGURE 10. Browse DB

Browse DB X

Local DI

ent Id Accession Modality ~Referral
NONYMOUS 6T an 0 Cardiar R Ady

Name Accession Study Date Description Modality Insitution Referral Study Inst. Uid
SuiteHEART Examp! 0 400755 Jan 1 MR 40.11

5 _»‘ Update View H Cancel ‘

1. Local database listing, 2. suiteHEART® Software database viewer, 3. Add to Viewer button, 4. Remove from Viewer, 5. Update View, 6. Cancel

Features of the Browse DB

The Browse DB always defaults to the local database.

1. Local database listing — displays the exams that are stored in the local database.
2.  suiteHEART® Software database viewer — displays exams that are in the current suiteHEART® Software database.

3. Add to Viewer — Adds the selected exam from local database (shown in the top portion of the window) to the suiteHEART®
Software database viewing area.

4. Remove from Viewer — Removes the exam from suiteHEART® Software database viewing area.

5. Update View — Closes the Browse Database window and bring the exams in the viewable listing area to the application viewer.

Used to populate the switch studies window.

6. Cancel — Closes Browse Database window with no changes to the list.
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Browse DB Procedure

Studies can be viewed by selecting them from the local database, adding them to the suiteHEART® Software database Viewer list and
clicking Update View.

Add Studies to the suiteHEART® Software Switch Study List

Click File > Browse DB.

Locate the study in the database viewer and click on the exam to highlight it.
Click Add to Viewer.

Click Update View.

The study now appears in the suiteHEART® Software Switch Study List.

vk W

Remove Exams from the suiteHEART® Software Switch Study List
1. Click File > Browse DB.

2. Locate the study and then click Remove from Viewer.

3.  Click Update Viewer.

A

CAUTION: Do not delete the study currently opened in the suiteHEART® Software.

Studies must be loaded into suiteHEART® Software before they can be shown in the Viewer. See Browse DB Procedure on page 20 to
learn how to populate the Switch Study List.

Switch Studies within suiteHEART® Software

1.  Click File > Switch Study.

The Available Studies window is displayed with a list of all the exams that were previously loaded by the Browse DB
procedure.

2.  Select the study.

If you choose not to switch studies after opening the Switch Studies window, click anywhere outside of the window to return
to the application.
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Image Management Tools

Viewer

The viewer allows for the quick review of the study with cross referencing. The viewer interface displays the listing of the
series that have been acquired for the selected study with each series displayed in a viewport. New series types can be
created for analysis and review within the viewer interface. User defined viewing protocols for routine acquired series can
also be created to expedite study review.

NOTE: Image exporting can only be performed in the analysis modes.

FIGURE 1. Viewer

S suiteHEART® - X

File Tools Help

1. Study series listing, 2. Series/Slice viewport, 3. Cross Reference, 4. Save series, 5. Viewing Protocols, 6. Switch to Report tabs, 7. Find Feature,
8. Measurement Tools

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 5 21



Image/Series Navigation

Click on a series and use Page Up or Page Down on the keyboard to navigate through slice locations within the series.
Navigate to the next series by pressing the right arrow key on the keyboard and the left arrow for the previous series.

When navigating to a multi-phase series they are displayed in an auto layout, whereas a single-phase series will be
displayed in a 1x1 layout.

Find Feature*

1. Select “ to use the cross reference tool.

The purple cursor is the primary cursor that can be positioned on the image.

2. Press the Ctrl key and select the cross reference tool to activate the primary cursor. All close slice locations are
automatically displayed.

The main view will then be populated with only those slices where the secondary green cursor was calculated as
close to the primary purple cursor.

NOTE: The green secondary cross annotations appear on viewports containing non-parallel images and at points that
are calculated to be within 10mm 3D distance of the primary cursor.

NOTE: The green secondary cross annotations appear on viewports containing parallel images and at points that are
calculated to be within 5mm 3D distance of the primary purple cursor.

Quick Key

Function Action
Reselect all images for viewing | Ctrl+A

*US Provisional Patent Application No. 62/923,061
Title: Method and System for Identifying and Displaying Medical Images
Inventor(s): Wolff et al.
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Viewer Functionality

Create a New Series

The viewer allows for the creation of series types that can be used for Function, Myocardial Evaluation, Myocardial
Perfusion, T2Star, T1 Mapping, T2 Mapping analysis for review only (custom). Series that are created will be added to
the series listing for that study and are available for viewing and analysis within the suiteHEART® Software application.

NOTE: For a series to be valid for analysis, each slice location must have the same number of phases, same acquisition
parameters and scan plane prescription.

WARNING: The user is responsible for creating new series for analysis that contain the correct images for analy-
sis. Incorrectly formed series may be analyzed but could produce inaccurate results. The user should
be properly trained in cardiac analysis and must be aware of the slice locations copied into the new
series. Do not delete original images that have been used for DICOM import.

Select the desired series or slice locations from the series listing.
Select a group of series or slice locations by performing a Shift click or a Ctrl click for adding a single series or slice location.
Clicking and dragging allows for the ordering of the images within the viewports.

PN =

To delete an image from a viewport, select the viewport and press the Delete key on the keyboard.

5. Select from the Save Series pane Figure 2.

FIGURE 2. Save Series Pane

Save Series

6. Type in a series name for the application Series description.

7. Select the appropriate series application type from the pull-down menu (Figure 3). If Custom is selected, images with
different scan planes and sequence types can be saved as a series.

FIGURE 3. Save New Series

Save Mew Series

Series Description

Create a Viewing Protocol

Expedite the review process by creating a Viewing Protocol which saves a user defined viewport layout based
upon the series label.
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NOTE: Viewing Protocols require that the series labels are the same for each study. If series labels have been changed
the images will not appear in the viewport.

WARNING: The user is responsible for creating Viewing Protocols used for review that contain the correct series
types. If the series labels are changed in a study the Viewing Protocol needs to be resaved. Always
review the series listing to confirm the correct series types are used for review.

Select the desired series or slice locations from the series listing.
Select a group of series or slice locations by performing a Shift click or a Ctrl click for adding a single series or a slice location.
Clicking and dragging allows for the ordering of the images within the viewports.

o DN =

To delete an image from a viewport, select the viewport and press the Delete key on the keyboard.

Select from the Viewing Protocol pane.

6. Type in a label name and select a preset number from the pull-down menu (Figure 4).
7. Click OK to save.

o

FIGURE 4. Save Viewing Protocol

Save Viewing Protocol *

FPreset One

Accessing Reporting View Tabs

To access the reporting view tabs, click .
To return back to viewer functionality, click . ' .
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Compare Mode

Compare mode gives you the ability to review images/series from a current exam, or from a prior exam, simultaneously
within the same interface.

NOTE: Images sent to a report in compare mode will be in bitmap format. No image manipulations will be possible on

these images.

WARNING: Prior to the review or comparison of exams or series within an exam, visually confirm all exam
patient indicator information for both viewers.

FIGURE 5. Compare Mode Viewer
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Viewer 2
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6
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Viewer Callout Description

Viewer 1 1 Series pull-down
2 Series selector
3 Currently viewed patient exam indicator line
4 Image controls
5 Viewport layout selections

Viewer 2 6 Currently viewed patient exam indicator line
7 Exam selector
8 Series selector
9 Viewport layout selections

Both Viewers 10 Change scope settings
11 Toggle for Review Mode
12 Toggle synchronized cine
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Sample Workflow

1. Double click on the editor window on any analysis mode.

2. Select m to split the interface into two viewers, as shown in Figure 6.

FIGURE 6. View in Compare Mode

] 1400 pc | 15:34 Fiesta | 16:p4 pC | 17:00(8CT) P | 18:2-CH Fiesta] 19:3-Ch Fiesta | 20:4-CH Fiesta | 21:3-Ch Fastcine [

f Lo 2T L

h\ s _-\t

Viewer 1 -

Sep 14, 2017 P eHEAR g Patient Id: ANONY

B P mm

p 14, 2017 Patient Nan E GEUETOAGE ANOMNYMOUS_20180212T16210... o 34 P5:20 PEMDE ¥.

3. Change the series in Viewer 1 by using the series selection pull-down menu or right/ left arrows.
¢ This upper viewer always displays the current study that has been previously launched.
4. InViewer 2, use the series pull-down to choose a different series, within the same exam, to compare with that which
is shown in Viewer 1.

¢ When a viewport is selected in any viewer and if the slice is parallel such as a short axis series, the corresponding slice,
based on slice location, will be highlighted.
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FIGURE 7. Series Pull-down, Viewer 2

Series: 20:5Ax MDE o

5. Use the exam selector, to compare a different exam in Viewer 2 to the current exam shown in Viewer 1.

FIGURE 8. Exam Selector, Viewer 2

il I AV1903342710.717 1400755457

6. Confirm proper exam selection by checking the exam indicator information for both viewers.

FIGURE 9. Exam Indicator Information

Study Date: Jan 17, 2007 Patient Mame: suiteHEART Example Case 01 Patient 1D

7. Performing a right mouse click on either viewer will open the image manipulation tools.

¢ The scope selection applies to both viewers.

NOTE: Performing image locate from the Images tab will not be valid if the image is from a different study.

NOTE: If a cine series is selected in both viewers and both series have the same number of phases, click the E to
sync the cine views.
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Defining Preferences

Selecting Preferences from the Tools menu on the suiteHEART® Software Interface menu bar displays three options:

e Edit
e Import
e Export

IMPORTANT: Itis advisable to set up user preferences prior to analyzing the first case to be reported. For changes in
preferences to take effect, close the current exam and then close and re-launch suiteDXT.

Setting Preferences

Preferences can be customized for the following features under the Global tab.

e Report

e Authorized Report Approvers
e General

e Flow

e |dle Timer

e Function

e Virtual Fellow®

e Myocardial Evaluation

e Series Filter

e Export (Image/Video)

User defined result parameter ranges can be created under the Template tab. Macros for structured reporting can be
created under the Macro tab.

Global Tab

Selecting Reset in the upper left corner of the tab will clear all user selections.
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Report

Configures header information that appears on all reports.

FIGURE 1. Report Preferences

ELLEIN Template | Macro | Print | Virtual Fellow® | T1/T2 Mapping

Report

Use the field values below in Report

(] Support even and odd row
Report Title
Report Sub Title 1 -
Report Sub Title 2 :
Header Line 1
Header Line 2

Logo
Header Line 3

Header Line 4 : -
Browse

ST NI RN E T R “ TIEMT_MNAME==_=<EXAM_|D=>_==TIME_SIGMNED==

Paper Size : LETTER O

Graph Size - small O

Selections for Report Preferences

1.
2.

From the Image View menu bar, select Tools > Preferences > Edit.
Select the Global tab.

Place the cursor in the desired field of the Report panel and enter information.

The titles, headers, and logo will appear on a report with the specified paper size. To omit this information from the report
deselect the “Use the field values below in Report” checkbox. This will take effect for all patient reports that are printed.

Checking “support even and odd row” will highlight the result rows on the interface and on the report.
To insert a site logo into the report, prepare the file in a jpeg, png, or gif format and save to hard drive or CD-ROM.

Select Browse under the Logo section and locate the file from the system browser window. Select the proper logo file
and select Open.

The logo should now appear on the report preferences panel.

Right mouse click on the Exam File Name to configure the export report file name (for approved exams only).

Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.
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Authorized Report Approvers

The application has a report approval feature that locks the final report. Once approved, the report cannot be modified.
The credentials of the approvers are added, modified and deleted as described.

FIGURE 2. Authorized Report Approvers

Authorized Report Approvers

LULE odify Delete

Mame

P ward

Confirm Password

Manage Report Approvers
1. From the Image View menu bar, select Tools > Preferences > Edit.
2. Select the Global tab and place the cursor in the Authorized Report Approvers panel.

3. Select the Add tab to add a user name to the authorized approvers list.
¢ Enter the user name.
¢ Enter the password twice.
¢ Select Add.
4. Select the Modify tab to change the password of a user on the authorized approvers list.
¢ Select the user to modify.
e Enter the old password.
e Enter the new password twice.
e Select Apply.
5. Select the Delete tab to delete a user from the authorized approvers list.
e Select the user(s) to delete.
¢ Select Delete.
6. Select Save and Exit.

¢ Select Cancel to exit without saving or accepting any changes.
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General

FIGURE 3. General Preferences

General
Thick Line Annotation
Edit Active ROI for No Overlap
Automatic Free Hand To Point Spline Conversion
Display Tooltips
Anonymize Patient
Tablet Mode
Automatically Export Approved Exam
Multi-Slice Image to Report
Always show slice location

%]
V4]
S5
4]
a
a
%]
a
a

Scope : I
Measurement Syste [ mperial System
Linear Measurement Unit  ©  [dgl

Date Format A NN dd, vy
Monitor Selection

Initial Annotation Edit Tool

Selections for General Preferences

1. From the Image Viewer menu bar, select Tools > Preferences > Edit.

2. Select Global tab.

3. Check the Thick Line Annotation check box to show annotation as thick lines.
4

Check Edit Active ROI for no overlap to disable overlap.

When “Edit Active ROI for No Overlap” is checked the ROIs that are not currently selected are dominant and when it is
unchecked the ROI that is being edited is dominant.

5. Check Automatic Free Hand to Point Spline Conversion to automatically convert a free hand ROI to point spline.
6. Check the Display Tooltips to show interface tooltips.

7. Check the Anonymize Patient check box to hide the patient name and id from the report.

All patients' names will be displayed as “anonymous” and the ID will be blank. These changes will apply to the report and
Image View.

8. Check Tablet Mode to use the application on a tablet device.

9. Check Automatically Export Approved Exam to export the report as a DICOM file upon approval.

10. Check Multi-Slice Image to Report to add a right mouse click option to add a group of multi-frame short axis images.
11. Check Always show slice location to display the slice location annotation in the viewport.

12. Set the Scope selection for image manipulation from the file pull-down menu.

13. Set the Measurement System, either Imperial or Metric from the file pull-down menu.

14. Set the Date Format from the file pull-down menu.

15. Set the Monitor Selection from the file pull-down menu if a dual monitor is used.

16. Set the Initial Annotation Editing Mode from the file pull-down menu. Selections include None, Nudge Tool or Pull Tool.
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Flow

O
A
7
O

FIGURE 4. Flow Preferences

Auto Baseline Cormection
Regurgitant Mode: Auto
Replace User Edited ROI
Display Tools for Editing
Show Advanced Oplions

Flow 1 labal B Flow 1

Flo

Flow Unit B il e at x

Selections for Flow Preferences

©® N o U b~

10.
11.

From the Image Viewer menu bar, select Tools > Preferences > Edit.
Select Global tab.

Check the Auto Baseline Correction check box to automatically perform auto phase error correction for 2D and 4D
phase contrast.

Check Regurgitant Mode: Auto to automatically calculate the net negative flow (below x axis).

Check Replace User Edited ROI, will replace user edited ROlIs if propagation is performed.

Check Display Tools for Editing to show editing tools directly on the image viewport.

Check Show Advanced Options to access Positive, Negative, Peak Envelope and Peak Absolute results.

Define category labels for Flow 1 or Flow 2 by typing in a new label. These labels will appear as tool tips on the flow
interface.

Select the proper Flow Unit of either ml/beat or |/min from the file pull-down.
Select the Default Method for persistence of the calculation method for the Integrated Flow panel

Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.

Idle Timer

The Idle Timer panel sets the time interval in minutes for the application to close after a set period of inactivity.

FIGURE 5. Idle Timer Settings

die Timer

A e Timer

Mle Timer Interval in Minutes
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15 30 45 60
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Selections for Idle Timer

1. From the Image View menu bar, select Tools > Preferences > Edit.

2. Select the Global tab and place the cursor in the Idle Timer panel.
3. Select the Idle Timer check box to enable the idle timer feature.
4. Drag the idle timer interval marker to the desired time in minutes.
5. Select Save and Exit to store your selections.

Select Cancel to exit without saving or accepting any changes.
Function

FIGURE 6. Function Preferences

Function
Automatic MV Annulus Insertion
Automatic TV Annulus Insertion
Flip x(slice) and y(phase) axis for matrix mode
LV Shadow Curve

RV Shadow Curve
Persist analysis tools for Function Auto
Motion Correction Between Series

Siemens Auto Combine Mode :

From the Image Viewer menu bar, select Tools > Preferences > Edit.

Select Global tab.

For automatic basal line placement for function analysis check either Automatic MV or TV Annulus Line Insertion.
Check Flip x(slice) and y(phase) axis for matrix mode to swap the axis.

Check either Enable LV or RV Shadow Curve to display both curves.

Check Persist analysis tools for Function Auto for performing editing when using Auto Segmentation.

N o u ks~ wN e

Check Motion Correction Between Slices to access this feature in Function Analysis, refer to Motion Correction
Between Series on page 68.

o

Select Newest, Oldest, or Prompt for the Siemens Auto Combine Mode from the file pull-down menu.

9. Select Save and Exit to store your selections.

Select Cancel to exit without saving or accepting any changes.
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Virtual Fellow®

FIGURE 7. Virtual Fellow® Preferences

Virtual Fellow®

[C] Open study in Virtual Fellow®

From the Image Viewer menu bar, select Tools > Preferences > Edit.
Select Global tab.
Check Open study in Virtual Fellow® to directly open the study with the Virtual Fellow® application.

A

Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.

Myocardial Evaluation

FIGURE 8. Myocardial Evaluation Preferences

Myocardial Evaluation
Measurement Labels Default
Enhancement -
Scar

Fibrosis

Siemens Auto Combine Mode :

1. From the Image Viewer menu bar, select Tools > Preferences > Edit.

2. Select Global tab.

3. To define measurement labels refer to Define Result Measurement Labels on page 111.

4. Select Newest, Oldest or Prompt for the Siemens Auto Combine Mode from the file pull-down menu.
NOTE: If the series label is “null” the series will be ignored.

5. Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.
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Series Filter

Based on analysis modes types, a series filter can be applied to expedite selection of the appropriate series for analysis.
The filter preferences can also be selected during analysis by clicking the filter button on the main panel, above the
thumbnail view.

FIGURE 9. Filter Preferences

Series Filter

Analysis

Function

Flow

Myocardial Evaluation

Myocardial Perfusion
PFO

T25tar

T1 Mapping

T2 Mapping

DENSE

E
|
O
O
E
]
O
O

Setting Filter Preferences

1. From the Image Viewer menu bar, select Tools > Preferences > Edit.
2. Select Global tab.

3. Click the appropriate on/off selection for each analysis type.

4

Select Save and Exit.

¢ Select Cancel to exit without saving or accepting any changes.

NOTE: If a series filter has been applied and the required series is not present, a message will appear: “There are no
series associated with the selected analysis type.” Clicking OK will disable the filter and display all of the series
in the study.
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Export (Image/Video)

The Export panel allows you to select the image formats for exporting image and video data. The exporting feature allows
you to create uncompressed AVI movies, compressed QuickTime movies, GIF, JPEG, TIFF and PNG files of the image data.

FIGURE 10. Image/Video Export Preferences

Export

Image Export

[ mFF A1 PNG [/ JPEG

Video Export
A avi [ GFF [ mov

Export Selections

1. From the Image View menu bar, select Tools > Preferences > Edit.
Select the Global tab and place the cursor in the Export panel.
Select the appropriate image data types.
Select Save and Exit to save the selections.

Select Cancel to exit the without saving or accepting any changes.

pwnN

Template Preferences

The application provides a tool to crate templates based upon user defined normal ranges specified by age and gender. The
calculation and reporting of z-scores is supported based on a user defined model. Refer to the recommended references.

FIGURE 11. Template Tab

Edit Preferences

BEEE Macro | Print | Virtual Fellow® | T1/T2 Mapping

Considerations
Before starting analysis, the user defined template must be selected from the main interface. Click on Default at the

upper right and select the template to be used. Changing the template after performing analysis will apply the normal
range and/or Z-score defined in the template.
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FIGURE 12. Change Template

DEMO va
Change templateto - [BI=[eR"E] v

Cancel

NOTE: Imported studies with previous suiteHEART analysis may show the name of the template used for that study.
That template may not be available for other studies.

It is recommended that if two systems are being used for analysis, create the template preference file on the first system
and then import into the second system. Template preference files imported from a different system will overwrite tem-
plate preferences if they have already been created on that system.

Create a Template

A

WARNING: The validity of the values entered for normal ranges and Z-scores parameters are the sole responsi-
bility of the user. Confirm all entries prior to analysis. Incorrect values could lead to misdiagnosis.

All new templates are created initially by duplicating the default template. The default template is not editable.
1. Select Tools > Preferences > Edit.
2. Select the Template tab.

3. Click Create New or to duplicate a template click Duplicate.
Age is the default.

FIGURE 13. Create Template Selections

The Current Template is  [REEDI WET R [ efault

4. Typein a new name for the template.

When a new name is entered, The Current Template is pull-down menu will update.
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FIGURE 14. Example Template Tab - Short Axis Function is Shown
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1. Current template, 2. Age range bar, 3. Result parameters per analysis type, 4. Male Z-score BSA limits, 5. Male upper and lower limits,
6. Male Z-score parameters, 7. Female Z-score BSA limits, 8. Female upper and lower limits, 9. Female Z-score parameters

5. Select the desired application analysis type for which to create a template.

6. If age ranges are to be used, right click on the Age Range Bar to create an age range divider.

The age range divider bars can be dragged and adjusted for the desired age range.
Multiple age range divider bars can be created.

Age Range divider bars can be deleted by placing the cursor close to the bar and selecting Delete Range from the right
mouse menu.

7. Enter the normal range values for the appropriate analysis mode, as well as both the lower and upper limits.

8. Differentiate between male and female values if necessary. Use the Copy All arrows to copy values between genders.
Use the scroll bar to navigate to the complete measurements listing for that analysis type.

9. If z-scores are to be calculated, values for both a, b, and SD as well as the BSA Limits must be entered by the user.

The reporting priority is outline in the table below. Depending on the condition either the normal range or the calculated
z-score on the measurement result tables will be shown.
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Reported/Calculated Condition

z-score Calculated If z-score parameters have been entered and the BSA is within
limits

Normal Range Reported If the z-score and normal range are entered and the BSA is out of
limits

Normal Range Reported Only if a normal range as been entered

Neither Normal Range or z-score Calculated If the z-score parameters are entered. No normal range entered

and BSA is out of limits

Neither Normal Range or z-score Calculated Nether z-score parameters or a normal range has been entered

A\

WARNING: The validity of the values entered for normal ranges and Z-scores parameters are the sole responsi-
bility of the user. Confirm all entries prior to analysis. Incorrect values could lead to misdiagnosis.

10. Select Save and Exit to save all entries.

- Select Cancel to exit without saving or accepting any changes.

NOTE: For a template to be valid, parameter values must be entered as numerical numbers with both upper and
lower values entered. If inconsistencies in the values are found, the following message will appear “Invalid nor-
mal range selected. Please correct and save again.” The parameter needing correction will be highlighted in
red. Saving a blank template is not allowed and will cause the following message “Unable to Save Template(s)”
to display.

NOTE: Normal ranges entered for the Flow tab apply to both 2D and 4D flow analysis results.
Recommended References

Buechel EV, Kaiser T, Jackson C, Schmitz A, Kellenberger CJ. Normal right- and left ventricular volumes and myocardial
mass in children measured by steady state free precession cardiovascular magnetic resonance. J Cardiovasc Magn Reson.
2009 Jun 21;11(1):19. doi: 10.1186/1532-429X-11-19. PMID: 19545393; PMCID: PMC2718870.

Kawel-Boehm N, Maceira A, Valsangiacomo-Buechel ER, Vogel-Claussen J, Turkbey EB, Williams R, Plein S, Tee M, Eng J,
Bluemke DA. Normal values for cardiovascular magnetic resonance in adults and children. J Cardiovasc Magn Reson. 2015
Apr 18;17(1):29. doi: 10.1186/s12968-015-0111-7. PMID: 25928314; PMCID: PMC4403942.

Maceira AM, Prasad SK, Khan M, Pennell DJ. Normalized left ventricular systolic and diastolic function by steady state free
precession cardiovascular magnetic resonance. J Cardiovasc Magn Reson. 2006;8(3):417-26. doi: 10.1080/
10976640600572889. PMID: 16755827.

Maceira AM, Prasad SK, Khan M, Pennell DJ. Reference right ventricular systolic and diastolic function normalized to age,
gender and body surface area from steady-state free precession cardiovascular magnetic resonance. Eur Heart J. 2006
Dec;27(23):2879-88. doi: 10.1093/eurheartj/ehl336. Epub 2006 Nov 6. PMID: 17088316.
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Delete a Template

1. Select Tools > Preferences > Edit.

2. Select the Template tab.

3. Select the template from The Current Template is pull-down menu.
4

Click Delete.

Macro Tab

Customized reporting macros can be created which can automatically populate with calculated values. Macros are
independent from templates, as created macros are available to all users.

Macros can be created for the following reporting sections:

e History
e |Impression
e Technique

Add an Impressions Macro

NOTE: Creating a History or Technique macro follows the same steps as creating an Impression macro.
1. Select Tools > Preferences > Edit.
2. Select the Macro tab.
3. Select Add Impressions Macro.

A new text field appears in the Impression Macros panel.
FIGURE 15. Impression Macros Window

Edit Preferences

Global | Template BUEECE Print | Virtual Fellow® | T1/T2 Mapping

Impression Macros

Technique Macros

4. Place the cursor inside the new text field and edit the name as desired.

NOTE: The macros created can be reordered. Click and drag the desired macro to a new position within the list.

Enter Macro Text
1. Place the cursor in the Macro Information text box and enter relevant text.

2. Toenter a parameter result, select any of the analysis tabs below and select the desired parameter button, which will
be automatically entered into the macro information. In this example, the LV Ejection Fraction parameter was
selected and entered at the end of the text.
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FIGURE 16. Macro Information

Mormal global and regional systolic biventricular function.
The LVEF is <#LV_EF:SALVEF#- . The RVEFis =#RV_EF.SARVEF#> .

FIGURE 17. Macro Parameter Result Selections

@l (LGl Flow Myocardial Evaluation T2Star T1 Mapping T2 Mapping

Ventricles salvEr% M sarvers | saLvsvml

SARVPFR mlfs SALV PER milis

'V Mage Inday FS nlm= RV Mace Inday FM

3. Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.

Execute a Macro

As a prerequisites to macro execution, analysis results must be generated prior to executing macros that include result
parameters. Technique and Impression macros can be created to automate report generation.

Delete a Macro

1. Select Tools > Preferences > Edit.
2. Select the Macro tab.

3. Select the macro from the list.

In the example shown, the macro named MACRO_3 is selected for deletion.

FIGURE 18. Macro Selection List

Global | Template BUEEEN Print | Virtual Fellow® | T1/T2 Mapping

on Macros

Technigue Macros

4. Select Remove Selected Macro(s).
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Print Tab

Calculated results from each analysis mode can be configured for inclusion and ordered on the report under the Print tab.

FIGURE 19. Print Preferences

Edit Preferences =
Global | Template | Macro RaGE8 Virtual Feliows | T1/T2 Mapping

Flow diag Evaluation T2Star T1Mapping T2 Mapping Review

Short Axis Long Axis
A EF%
@ svmi
A EOVI miim?
@ EsvVimim®
2 Eov mi
@ Esvmi

7] HR bpm
(£) PFR miis
7 PER mlis
(£ €O limin
7] €1 iminim® I,_T_1 CI Umindm?®
[£) svi mum? & svimim?
[£l Mass g 2 Mass g
lf_::f Mass Index gim* I,T_] Mass Index gim*

IZ' Dyssynchromy Global TUWT

Save and o

1. From the Image View menu, select Tools > Preferences > Print.

2. Select the appropriate analysis tab and check the desired result to be included on the report.

3. The order of the results as they are listed on the report can be changed by clicking directly on a result and dragging
to a new position on the list.

4. Repeat for each analysis mode tab.

5. Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.

NOTE: If print selections are made directly on the application interface they will not be saved with the template.

NOTE: If the order of the results are changed directly on the interface, the change will not be saved with the template.
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Virtual Fellow® Tab

FIGURE 20. Virtual Fellow® Preferences

Select Tools > Preferences > Edit.
Select the Virtual Fellow® tab.

Select the Apical Direction for the long axis views

1
2
3
4. Select the series for display of either Phase or Magnitude for Myocardial Evaluation.
5. Select the MOCO or the NO MOCO series for display for myocardial perfusion.

6

Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.
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T1/T2 Mapping Tab

FIGURE 21. T1/T2 Mapping Preferences

@ Sasembon Recovery

oee O T1 W ECY

Saceand B

Select Tools > Preferences > Edit.

Select the T1/T2 Mapping tab.

Select MOLLI or Saturation Recovery for the Sequence type for T1 Mapping.

Select the default Color Map from the file pull-down menu and the color map range for either T1 or T2 Mapping.

To automatically display the color map select the default Overlay for either T1, ECV or T2.

o v ok~ w N e

To create a valid series for analysis select the correct option for the vendor type under the Auto Compose Series for
Analysis.

7. Select Save and Exit.

Select Cancel to exit without saving or accepting any changes.
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Import Preferences

1. Select Tools > Preferences > Import.

FIGURE 22. Import Preferences
Import x

Import preferences from :

D All Preferences @ Only Viewing Protocols

The current preferences will be overwritten and the application will need to be restarted.

Cancel

2. Select the Browse button, select the location of the preference file and then select the Open button.
3. Toimport viewing protocols, select the radio button for Only Viewing Protocols.

4. Select OK to perform the import procedure as defined.
Select Cancel to exit without importing.

NOTE: Importing preferences from prior versions (4.0.4 or below) of suiteHEART® Software is not supported. Please con-
tact NeoSoft Support at service@neosoftmedical.com for help with importing preferences from prior versions.

Export Preferences

1. Select Tools > Preferences > Export.

FIGURE 23. Export Preferences

Export preferences to:

2. Select Browse, select the folder in which to place the preference file and then select Save.

3. Select OK.
Select Cancel to exit without exporting.
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Virtual Fellow-

Virtual Fellow® is an image viewing standardized feature for cardiac MR studies. The feature improves visualization work-
flow making it easier for clinicians to review cardiac MR studies. The feature automatically applies image manipulation

tools such as window level, zooming, panning and rotation. Current and prior cardiac MR studies can be easily reviewed
with the Virtual Fellow® feature.

NOTE: To enable the Virtual Fellow® feature with preprocessing, refer to the suiteDXT Instructions for Use
NS-03-039-0008.

NOTE: The patient ID should match for both the current and prior exam to be viewed in Virtual Fellow®.

NOTE: Editing of analysis results cannot be performed in Virtual Fellow®, select the appropriate analysis mode to

perform editing.

WARNING: The user is responsible for confirming the correct image selection for the viewing protocols created
by the Virtual Fellow®. Images identified incorrectly for current/prior viewing protocols can be
selected manually. The user should be properly trained in cardiac imaging techniques to ensure that
the appropriate images are reviewed. To review all images acquired for the study use the Viewer
mode found in Image Management Tools on page 21.

A

WARNING: Prior to the review or comparison of studies, visually confirm all exam patient indicator information
at the top of the interface. #1 indicates the current study, #2 indicates the prior study.

WARNING: Image manipulation such as WW/WL, pan, zoom, rotate, and flip performed by Virtual Fellow® can
affect the appearance of different pathologies and the discerning of other anatomical structures.
Review each viewing protocol and perform the appropriate adjustments.
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Preprocessing with Virtual Fellow®

Series Identification

|

Auto Segmentation
(of identified series)

l

:

Complete
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Virtual Fellow® Interface

Long Axis Cross Reference
& Result View

Viewing
Protocols

Image View Controls

EHE o

Virtual Fellow® Selections

OB Emg e

Selection

Description

Virtual Fellow®

Display Function results

Display Flow results

Display Myocardial Evaluation results
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Selection

Description

Link Toggle used to perform WW/WL, pan,
rotate, and flip on both current and the prior
series.

Unlink Toggle used to perform WW/WL, pan,
rotate, and flip on a single series.

Note: Zoom is always applied to both current
and prior series.

@® Phase

O Magnitude

Phase is used to view phase sensitive late
enhancement.

Magnitude is used to view magnitude late
enhancement.

® woco
O nomoCo

MOCO is used to view motion correction
Myocardial Perfusion series.

NO MOCO is used to view Myocardial
Perfusion series with no motion correction.

#1 is the indicator for the series displayed for
the current study. Left mouse click directly on
#1 to change the series.

#2 is the indicator for the series displayed for
the prior study series. Left mouse click directly
on #2 to change the series.

Cine controls are used to play, pause, select
the frames per second, and define the start
and end frames of the cine movie.

Cross reference tool that automatically
identifies and displays images that contain the
same location. For information on using this
feature refer to Find Feature* on page 22.

Measurement tools.

Sa

Undo generic measurement edits.
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Selection

Description

Viewport layout options*: 1x1, 1x2, 4x4 and 5x4.
E m *Dependant on selected protocol.

Scope has the same function as described in
Image Manipulation Tools on page 11.

Keyboard Arrow Left

Used to advance the slice location whenin a
current/prior viewing protocol.

Keyboard Arrow Right

Used to reverse the slice location when in a
current/prior viewing protocol.

Viewing Protocols

Series Type

Short axis cine function series.

Current short axis cine function with prior.

Myocardial Evaluation.

Current Myocardial Evaluation with prior.

Short axis cine function with Myocardial Evaluation.

Myocardial Perfusion series Stress.

Current Myocardial Perfusion Stress series with prior.

Current Myocardial Perfusion Stress with Myocardial
Evaluation.
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Series Type

Myocardial Perfusion Stress/Rest series.

T1 axial series.

SSFP with T1 axial series.

Keyboard Shortcuts

Function Keyboard
Action
Scroll forward on long axis views if yellow corner indicator is present. z
Scroll backward on long axis views if yellow corner indicator is present. A
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User Selection of a Series for Viewing Protocols

Viewing protocols are configured to view images from the current study or from the current and prior study. If the images
displayed are not the expected images to be reviewed, reselect the appropriate series by performing a left mouse click
directly over the number notation (#1 for current study or #2 for prior study) on the Virtual Fellow® interface as shown in
Figure 1. The series listing for the current study (#1) will be displayed, select the appropriate series.

FIGURE 1. Virtual Fellow® Interface
File  Tools Help PI Rt 27, 3019 Cas 21 Curtin E Cafast
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User Selection of a Series for Long Axis Cross Reference Viewports

If images displayed are not the expected views, the appropriate series can be selected by directly clicking on a long axis
viewport and then selecting the image from the file pull-down menu, as shown in Figure below.

NOTE: If the keyboard selections of Z or A are used the user selected image will no longer be present in the viewport.

NOTE: To set the desired apical direction from the Image Viewer menu, select Tools > Preferences > Edit and select the
Virtual Fellow® tab.

Be Tesis Bep % S IF, 2015 Casa 21 Comar [ Swen ||t ]
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Editing Contours

Editing contours, as described in this section, is available in all analysis modes. This feature is available in both the Editor
Window and in Review Mode.

Conventional Editing

1. Inthe Editor Window, left mouse click on the contour. The contour will turn purple when selected.

2. Left mouse click and drag on the center of the contour to move it, as shown in Figure 1.

¢ Ifthe selected contour was created using the point spline method, the points are displayed for editing. Left mouse click and
drag any of the points to adjust the contour size and shape as shown in Figure 1.

¢ If the selected contour was created using the free-hand trace tool, left mouse click and use free-hand edit to update the
contour.

FIGURE 1. Conventional Contour Edit
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Nudge Tool

1. To activate the nudge tool, left mouse click on the contour to select it. Then right mouse click and select the nudge
tool from the pop-up menu, as shown in Figure 2.

e When the nudge tool is applied, the selected point spine ROl automatically becomes a free-hand ROLI.

FIGURE 2. Nudge Tool Activation

2. The cursor will appear as a square. Position the cursor away from the ROl and press and hold the left mouse button.
The nudge tool will appear, as shown in Figure 3.

NOTE: The size of the nudge circle defaults to the size that is an equal distance from the mouse point to the selected
ROI. Reposition the cursor to change the size.

FIGURE 3. Nudge Tool

V Vel TORTTIN D]

BB T
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3.

To deactivate the nudge tool, left mouse click on the contour, then right mouse click and select the nudge tool from
the pop-up menu, as shown in Figure 4.

FIGURE 4. Nudge Tool Deactivation

AR FE0LE M- IMean= 12728 SLhev.=

NOTE: The default on/off state of the nudge tool can be set in Preferences.

Contour Pull Tool

1.

To activate the pull tool, left mouse click on the contour to select it. Then right mouse click and select the pull-tool
from the pop-up menu, as shown in Figure 5. It allows for the adjusting of a contour segment by dragging portions of
the contour to make small adjustments.

FIGURE 5. Pull Tool Activation
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2.

3.

Left click directly on the segment of the contour to be edited. The length of the black dashed segment can be
controlled by the middle mouse scroll-wheel. The position of the mouse cursor from the black dashed line will control
the change of the edit for that segment of the contour.

FIGURE 6. Pull Tool

-

il Ared=ngEd . d pm- Mean= 1263.3

To deactivate the pull tool, left mouse click on the contour, then right mouse click and select the nudge tool from the
pop-up menu, as shown in Figure 7.

FIGURE 7. Pull Tool Deactivation

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 5 58



Delete a Contour

1.

Left mouse click on the contour to select it and press the delete key on the keyboard.

or

2. Left mouse click on the contour to select it, then right mouse click and choose either

to delete contours from all phases or all time points, as shown in Figure 8.

FIGURE 8. Contour Deletion

4B4ms
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Function Analysis

The user is responsible for the accurate and complete placement (and correct assignment) of all regions of interest
(ROIs), including those generated or modified by the auto segmentation algorithms. The quantitative values generated
by the software depend on the accurate and complete placement (and correct assignment) of these regions of interest.

The study preprocessing feature allows for the preprocessing of function analysis. Refer to the suiteDXT Instructions for Use
NS-03-039-0008.

This section details the typical steps used for a cardiac function analysis. The sample workflows provide an overview of
the steps used in the application to complete a cardiac function analysis. The procedures describe how to perform
guantitative analysis.

IMPORTANT: It is recommended that you are qualified in performing cardiac analysis, if the analysis results are to be

used to reach a diagnosis.

WARNING: Follow preprocessing the user is responsible for assessing the accuracy of the entire analysis and
making any necessary corrections. A comprehensive review should include:

- ROI placement/identification
- ED/ES assignments

- MV/TV annulus placement

- RVinsertion location

A\

WARNING: The application assists in the analysis of the images only and does not automatically produce a clin-
ical interpretation of the results. The use and placement of quantitative measurements is at the dis-
cretion of the user. Misdiagnosis can occur if measurements are inaccurate. Measurements should
only be created by a properly trained and qualified user.

A\

WARNING: Incorrect scan plane may cause inaccurate analysis results. See Appendix B.

NOTE: Retrospective 2D series created from 4D Flow may require manual segmentation.

There are three categories for analysis:

Ventricles

- Includes volume analysis for the left ventricle (LV) and right ventricle (RV)

Atria
e - Includes volume analysis for the left (LA) and right atrium (RA).

Other

- Includes pre-defined linear measurements and user defined measurements that can be added.
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Ventricles

Select the analysis type:

Short Axis Long Axis

Click to delete contours.

NOTE: Matrix mode can be used for the deletion of contours.

Calculate Index Measurements

1. Select History Tab.
2. Enter patient Height and Weight.

The end-diastolic volume index, end-systolic volume index, mass end-diastolic index, mass end-systolic index,
mass index phase, cardiac output index and stroke volume index measurements are calculated on the
Measurement table.

NOTE: The BSA calculation method can be selected under the History tab located on the Report View.

Auto LV & RV Segmentation

The auto segmentation feature calculates standard parameters of cardiac function without anatomical input. After
segmentations results are generated, ROl types can be selected or deselected for viewing. Segmentation editing can also
be performed from user input.

NOTE: If the LV and RV buttons in Function Short Axis are both deselected or if the chamber selection button in Long
Axis is deselected, the Start Auto Propagation button will be disabled.

To start LV & RV segmentation perform the following:

1. Select the short axis series and adjust the window/level.

2. Click ¥Yentricles .

3. Click IS for auto segmentation.

4. Make the appropriate selections from the segmentation tool bar, as shown in Figure 1.

5. Select to start auto segmentation.
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FIGURE 1. Segmentation Toolbar
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Table 1: Auto Segmentation Contour Types

QL

Smooth
Mode —
Includes the
papillary
muscles in
the
ventricular
volume.

Rough Mode
— Excludes
the papillary
musclesfrom
the
ventricular
volume.

Show
endocardial
and
epicardial
contours.

Show
endocardial
contours.

Show chords.

Rough LV,
Smooth RV.

Smooth LV,
Rough RV

Table 2: Auto Segmentation Propagation* Types

phases

Propagate all slices all
phases or show all slices all

Propagate all slices;
single phase

Propagate all phases;
single slice

only

Propagate showing
contours for ED/ES phases

*Propagation functionality will be swapped when the preference is checked for flip x(slice) and y(phase) axis for

matrix mode.

Table 3: Ventricular Selection

Left Ventricle - Generate segmentation or display

Right Ventricle - Generate segmentation or display
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Perform Auto Segmentation for All Slices and All Phases

This option is required for the generation of regional analysis, dyssynchrony and valve plane analysis results.

1. Select the short axis series and adjust the window/level.

2. Click Ventricles

for auto segmentation.

4. From the segmentation bar select either smooth E or rough mode - @
5. To generate myocardial mass results, select .

t

1-‘-*-.

6. Select BEEM for all phases and all slices.

7. Select either @ or @ or both.

NOTE: For optimal RV segmentation, select both the epicardial and endocardial traces.

A\
8. Select to start auto segmentation.
NOTE: The Start Auto Propagation button will be disabled if the LV and RV selections are both deselected.

Review Segmentation Accuracy/Editing
1. Play the short axis series in cine mode and review the accuracy of the contours.

2. Edit any contours that are inaccurate.

The phase assignments for ED and ES are locked. To reassign ED or ES, click on either the ED or ES buttons and select the
phase number directly on the matrix. Locked phases are indicated by a lighter triangle color.

3. Review placement of RV insertion point on each slice. Correct the RV insertion point for the basal slices.
4. Review matrix mode and confirm ED and ES assignments.

NOTE: Contour editing is supported for smooth mode. Perform a contour edit and select start auto segmentation.
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Perform Auto Segmentation for All Slices in a Single Phase

1. Select the short axis series and adjust the window/level.

2. Click ¥entricles

4. From the segmentation bar select either smooth E or rough mode - @
5. To generate myocardial mass results, select .

6. Review the short axis images and select the end-diastolic phase.

7. Select either @ or @ or both.
8. Select for all slices in a single phase.

9. Select to start auto segmentation.

10. Review the short axis images and select the end-systolic phase.

A\
11. Select to start auto segmentation.
NOTE: The Start Auto Propagation button will be disabled if the LV and RV selections are both deselected.

Review Segmentation Accuracy/Editing

1. Play the short axis series in cine mode and review the accuracy of the contours.
2. Edit any contours that are inaccurate.

3. Review matrix mode and confirm ED and ES assignments.

4

Review all results on the measurement table.
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Manual LV and RV Function Analysis Procedure

NOTE: It is recommended that the end-diastolic and end-systolic phases are used. Processing should begin on the
end-diastolic phase. The analysis workflow is typically performed from the base to the apex.

1. Select

2. Select the appropriate short axis series from the Image View.

3. Click Ventricles )

4. Click button for Volume measurements.

5. Locate the end-diastolic phase.

Define the Endocardium

1. Select @ for LV or for RV.

2. Trace the endocardial contour.

3. Proceed to the next slice using or use <-- and --> or select the thumbnail.

4. Repeat steps 2 and 3 until the entire left and/or right ventricle is segmented.
The Endocardial contour tool will stay selected to expedite the segmenting of multiple slices.
5. Locate the end-systolic phase.
6. Repeat steps 2 and 3 on the end-systolic phase until the entire left and/or right ventricle is segmented.

NOTE: The software automatically defines the end-diastolic phase as the phase with the largest volume, and the end-
systolic phase as the phase with the smallest volume. The end-diastolic and end-systolic phase assignments are
updated during segmentation.

Review Segmentation Accuracy/Editing

1. Play the short axis series in cine mode and review the accuracy of the contours.
2. Edit any contours that are inaccurate.

3. Review matrix mode and confirm ED and ES assignments.

4

Review all results on the measurement table.
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Manual LV and RV Myocardial Mass Procedure

1. Select the appropriate cardiac phase.

2. Select @ for LV epicardium or m for RV epicardium.

3. Trace the epicardial contour.

[}
4. Proceed to the next slice using| = I =r' |or use <-- and --> or select the thumbnail.

5. Repeat steps 3 and 4 until the entire left and/or right ventricular epicardium is segmented.
The mass results are automatically updated as the epicardial contours are defined.

Review Segmentation Accuracy/Editing

1. Play the short axis series in cine mode and review the accuracy of the contours.
2. Edit any contours that are inaccurate.

3. Review matrix mode and confirm ED and ES assignments.

4

Review all results on the measurement table.

Basal Interpolation

To perform segmentation interpolation for the basal slices, identify either the mitral or tricuspid valve annulus on a long
axis view.

NOTE: Automatic insertion of the valve annulus for the LV and RV can be set in preferences. Select Tools > Prefer-
ences > Edit. Select Automatic MV or TV Annulus Insertion under Function.

1. For LV basal interpolation, select a 2-Chamber view in the cross-reference mode.

2. Select .

3. Define the MV annulus, as shown in Figure 2. Review the placement of the line on the appropriate end-systolic and
end-diastolic phases using the cine controls.

NOTE: Multi-plane basal interpolation is supported. For example, the MV annulus can be identified on 2-chamber and
a 4-chamber views; fit is done between the two planes.

1{:1
NOTE: Locate the series of either the MV or TV annulus placement by clicking or LB located in the lower left

on the viewport.
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FIGURE 2. MV Annulus

4. Review the updated calculation by reviewing the cross-reference slices in relationship to the line.

As shown in Figure 3, the interpolated volume calculation is based upon the relationship of the line intersection with the
slice (pink line) this volume is now included in the volume results. The actual region of interest will not be shown. Slices
that have been interpolated will state the volume amount with the percentage of interpolation in left hand corner of the
image, as shown in Figure 3.

FIGURE 3. Volume Calculation

217Tms

5.

6.

7. Define the TV annulus, as shown in Figure 4. Review the placement of the line on the appropriate end-systolic and
end-diastolic phases using the cine control.
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8. Review the updated calculations by reviewing the cross-reference slices in relationship to the line and review the ED
and ES assignments in matrix mode.

9. Toreset the result back to the original value, right mouse click and hold directly on the line to select delete or left
mouse click on the line and use the delete key on the keyboard.

Review Accuracy

1. Play the long axis series in cine mode and review the placement of the line.

2. Adjust the line placement as needed.

3. If automatic insertion has been performed, check for proper series selection and line placement. If not properly
placed perform a right mouse click on the line and delete.

Motion Correction Between Series

Motion Correction Between Series compensates for cardiac translation that may occur between the acquisition of long
axis images and short axis images. Errors in chamber volumes can occur if annular planes are derived from long axis
images that do not spatially register with short axis images that contain the endocardial contours used for volumetric
analysis. The error may occur if the short and long axis images are acquired in different stages of the respiratory cycle or
if the patient changes position (i.e. translates) between the acquisition of the long and short axis images. When Motion
Correction Between Series is selected, the end-diastolic center of the atrioventricular valve plane is defined by the most
basal end-diastolic ventricular endocardial contour. The angulation of the annulus valve plane and the relative position of
its center on other cardiac phases are determined by the angulation of the annulus lines and the relative position of the
annulus centers as defined on the long axis images.

NOTE: To access the feature in Function Analysis mode. Select Tools > Preferences > Edit. Select Motion Correction
Between Slices under Function.

1. Perform LV and RV auto segmentation for all phases all slices.

2. Perform the Basal Interpolation for the LV and RV.

3. Select E
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4. Agreement can be confirmed when the dashed line appears superimposed over the MV annulus line placement, as
shown in Figure 5 (left).

FIGURE 5. Confirmed Agreement (left) Cardiac Translation (right)
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5. Figure 5 (right) shows a gap between the solid and dashed annulus lines.

6. The solid line represents the annulus plane drawn on the long axis image. The dashed line represents the translated
annulus plane based on the location of the most basal endocardial contour.

NOTE: It is the responsibility of the user to determine the reason for the gap between the solid and dashed line, and
to correct the analysis if necessary. Possible reasons for a gap include:

- The most basal endocardial contour on the short axis image is not drawn on the correct slice. If not corrected, the
software will incorrectly compensate for translation.

- The annulus line does not represent the position of the annulus. If not corrected, the software will incorrectly
compensate for translation.

- Cardiac translation between the long axis acquisition and the short axis acquisition.

If the most basal endocardial contour is drawn on the correct slice and the annulus line is drawn correctly on the
long axis image, then the gap between the solid and dashed line represents true cardiac translation and the
software will correct for that translation.

7. Review the translation if the RV segmentation has been performed and the TV annulus has been placed.
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Interpolation Functionality

When performing function analysis for either the LV or the RV the interpolation functionality is turned “off.”

Interpolation functionality can be applied for the following conditions:

¢ If the same cardiac phase is traced across slices for either end-systole or end-diastole and a slice has been skipped the
interpolation can be enabled by selecting interpolation “On” as shown in Figure 6.

¢ If the same cardiac phase is traced across slices for either end-systole or end-diastole and/or a slice has been skipped the
basal interpolation can be applied automatically.

FIGURE 6. Interpolation
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Reviewing End-Diastolic (ED) and End-Systolic (ES) Assignments

Upon completion of performing segmentation, review the matrix mode and confirm the end-diastolic or end-systolic
assignments.

NOTE: For any ventricular volume analysis type if the End-Diastolic (ED) or End-Systolic (ES) traces are performed
manually on a different phase the following message will appear.

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 5 70



FIGURE 7. ROI Assignment Message
suiteHEART®

n Function

gnments in matrix mode to ensure correct

1. Select the Matrix mode button.

2. Select Slice-by-Slice ED/ES mode .

The view port changes showing a matrix representing all of the slice locations and phases acquired. In Figure 8 all of the LV
end-diastolic phases have been assigned as indicated by the red triangles. The blue triangles indicate assigned LV end-

systolic phases. The red dots represent phases not yet assigned.

FIGURE 8. Assignment of LV End-Diastolic Phases FIGURE 9. Assignment of LV End-Systolic Phases
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3. Inthis example, to assign the LV end-systolic phases click on the button and click on the appropriate phase that
has a red dot. A blue triangle will appear after clicking on the matrix box. As shown in Figure 9, all of the end-diastolic

and/or end-systolic assignments are now correct.
4. Repeat the above steps as needed for the RV. Click on the RV Tab for the RV.
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Volume Method Determination

The volume method determination for ED and ES is based upon the selection of the toggle button for global and

slice-by-slice.

Table 4: Volume Method Determination Toggle Button

Global ED/ES

When global is selected, the combined volume is based upon the
ED and ES assignments based upon the same phase.

Slice-by-slice
ED/ES

When slice-by-slice is selected, the combined volume is based upon
the largest and smallest volume per phase for each slice. Must
select Propagate All Slices, All Phases mode to activate.

Ventricular Function Analysis Results

Volume Curve

When auto segmentation is performed for all phases and all slices for either the LV or RV, a ventricular volume versus

time curve is generated, as shown in Figure 10. This curve can be included on the report. Markers with drag handles can

be adjusted.
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FIGURE 10. Ventricular Auto-Segmentation Results
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1. Volumetric results, 2. Volume curve, 3. Matrix mode

¢ The red cursor marks end-diastolic volume.

¢ The blue cursor marks end-systolic volume.

¢ The green cursor marks Peak Ejection Rate (PER) ml/sec. (Interactive Vertical Cursor).

¢ The yellow cursor marks Peak Filling Rate (PFR) ml/sec. (Interactive Vertical Cursor).

¢ Corresponding image phase selection is indicated by the white marker on the volume curve.

Volumetric results are displayed on the measurement table.

¢ Toreview the ventricular mass results or mass index, left-click on the inverted triangle for either the LV or RV.

¢ Only the phase selected from the table is shown in the report. The default is ED.
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FIGURE 11. Mass Results
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FIGURE 12. Chamber Volume Table
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LV and RV Volumetric values are displayed in the Chamber Volume table.
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Left Ventricular Regional Analysis

LV Regional Analysis allows for the review of wall motion, wall thickness, wall thickening and wall thickness results.

NOTE: If the LV and RV buttons in Function Short Axis are both deselected or if the chamber selection button in Long
Axis is deselected, the Start Auto Propagation button will be disabled.

1. Perform Auto LV segmentation for all slices in all phases (refer to page 63).

2. Review the placement of the RV insertion point on each slice and adjust the RV insertion point for the basal slices.

3. Toaddan RV insertion point to a slice location, click RV insertion point @, select an auto segmented slice and
deposit the RV insertion point.

4. Confirm basal, mid and apical classification.

5. Click Regional Analysis &8
formats.

FIGURE 13. Regional Analysis

File Tools Help ApI8.ZI19 Hicemal [ rwen |[ pesa

I om0 E]ml[:
o * il = i

’E...'__;g‘ aﬂ' {h 1 i

¥

© 16 Soament @ Concertnc

11,0

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 5 75



Dyssynchrony Analysis

Dyssynchrony is an extension of the Regional Analysis results allowing for the calculation of the Temporal Uniformity of
Wall Thickness (TUWT) base upon circumferential information obtained from the Regional Analysis. Literature reference
located in Table 5.

Dyssynchrony Analysis Procedure

1. Perform LV auto segmentation (See Perform Auto Segmentation for All Slices and All Phases on page 63.).

':i 7
Select Regional Analysis tastd.
Select the Dyssynchrony tab.

The measurement table will show the results for each slice and the mean global result.

vk W

The global result calculation is optimal when only LV mid-ventricular slices are included. To remove a slice result from
the global result calculation, click directly on the box with the checkmark in the far right column (Figure 14).

FIGURE 14. Global Result Calculation

Thickness  Pct Thickening  Wall Motion BRGS0l

Measurement TUWT
(/) Global 0.73

+*

Measurement
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54
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[=5]
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Table 5:

Result Reference

Temporal Uniformity of Wall | *Bilchick et al, “Cardiac Magnetic Resonance Assessment of Dyssynchrony and
Thickness (TUWT) Myocardial Scar Predicts Function Class Improvement Following Cardiac
Resynchronization Therapy”, JACC, Vol.1:No 5: 2008 p.561-8
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Fast LV Function Analysis Procedure

1. Select

2. Select a long-axis series.

3. Select .
x
- § - .
4. Select the BB to propagate all slices, al

5. Click .

| phases.

NOTE: The Start Auto Propagation button will be disabled if the long axis view selection is deselected.

6. Review all traces. Adjust centerline so it c

f
f

orresponds to the long axis of the left ventricle from base to apex.

7. Manual tracing can be performed. Click t% to trace the left ventricle endocardium for both end-diastole and

end-systole.

1%
8. For the calculation of left ventricular mass, trace the left ventricular epicardium .

FIGURE 15. Centerline Placement

The results are displayed on the Measurement table.
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Atria

Manual LA and RA Function Analysis Procedure

1. Select the appropriate series from the Image View.

NOTE: For optimal results, it is recommended to use a 4-chamber stack for analysis. The 4-chamber view better
delineates the atrial anatomy.

2. Click ™=

R
3. Select the .Qﬁm button.

4. Locate the end-diastolic phase.

Define the Endocardium

1. Select for LA Endocardium or .B for RA Endocardium.

2. Trace the endocardial contour.

i
Proceed to the next slice using = I T | or use <-- and --> or click thumbnail.

Repeat steps 2 and 3 until the entire atrium is segmented.

Locate the end-systolic phase.

o v~ w

Repeat steps 2 and 3 on the end-systolic phase until the entire atrium is segmented.

NOTE: The software automatically defines the end-diastolic phase as the phase with the largest volume, and the end-
systolic phase as the phase with the smallest volume. The end-diastolic and end-systolic phase assignments are
updated during segmentation.

7. If ashort axis view has been used, identify the MV and/or TV annulus.
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Fast LA or RA Function Analysis Procedure

This method is performed on a long-axis series.

1. Click __"™

2. Select a long-axis series.

3. Select the end-diastolic phase.

4. Select the §

Select for LA Endocardium or ?{5 for RA Endocardium.

Trace the atrium endocardium. A center of rotation line is drawn automatically.

Adjust the center of rotation line so that it corresponds to the long axis of the atrium

©® N o U

Repeat steps 5-7 for end-systole.

Atrial Dimensions and Area

1. Click "™

2. Select the appropriate series.

3. To perform an atrial dimension measurement, click directly on the table in the column for either LA or RA and then
deposit two points. See Figure 16.

4. To perform an atrial area measurement, click directly on the table in the column for either LA or RA and then draw an
ROI. See Figure 16.

FIGURE 16. Atrial Measurement

Range/ Range/

Measurement
[z-score] [z-score]

(1 EF (%)

£ EDVI (milim®)

ESVI (mlim®)
EDV (ml)

A ESV (mI)

(/] Dimension (cm)

Area (cm?)
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Default Measurements

The application allows for the reporting of linear and area measurements. Tool tips are available by placing the cursor
over the measurement listed on the table.

FIGURE 17. Default Measurements

Ventricles Atria m

3_>= 4

Measurement Value e
[z-score]
06
05
1
2

(£ Peak Velocity (cmis)
[,Z] Peak Pressure Gradient (mmHg)
LT_’] Mean Pressure Gradient (mmHg)

1. Include on Report, 2. Type-in Field for Pericardium, 3. Add/Remove Custom Measurement, 4. Delete all Measurements

Perform a Measurement

2. Select the series.

3. Click e button.

4. Locate the image with the anatomy to be measured.

5. Click the desired measurement, which will highlight to indicate the selection is active.
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A\

CAUTION: Accurate placement of the line is critical to measurement results. Misdiagnosis may occur if mea-
surements are inaccurate. Measurements should only be created by a properly trained and qualified
user.

6. To edit, click on annotation and when the color changes to purple it is active. Place the cursor over one of the
endpoints and adjust the endpoint.

The measure distance value updates accordingly in the Measurements table when you move the cursor outside

of the Image Editor window.

Place the cursor over the center marker to move the entire measure distance line to another location.

NOTE: To reset the measurement, select the measure distance line and access the right mouse menu and select trash

can; or use the Delete key on the keyboard.

Delete Measurements

Click to delete all measurements.

Add Custom Measurement

Select

Eal S

Remove Custom Measurement

1. Select the‘ -
2. Select the custom measurement(s) to be removed from list.
3. Choose Select.

NOTE: Custom measurements created will be present for all future analysis until removed from the listing.
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Enter a unique label in the Add Custom Measure pop-up window.
Select the measurement type as either Linear or Area.

Select OK.
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Valve Plane Analysis

The valve plane analysis feature allows for the calculation of valve peak velocity, peak pressure gradient and mean pres-
sure gradient for the valve.!

Using the results from the LV auto segmentation, the pressure gradient is computed from the cardiac output, based on
the frame-by-frame changes in left ventricular systolic volume.

Valve Plane Analysis Procedure

1. Perform LV auto segmentation on all slices in all phases (see page 63).

2. Select a series that demonstrates valve anatomy.

3. Select Valve Area from the measurement table (Figure 18) and perform planimetry of the valve, as shown in Figure 19.
FIGURE 18. Valve Area

Range/

Measurement
[z-score]

/] ASWT (cm)
L] ILWT (cm)

/] Pericardium

4. Upon completion of the ROI, the table will update with the results and present a graph showing the pressure gradient
over time.

Click ll'” to delete all measurements.

1.Wolff, Steven D., M.D., Ph.D. Noninvasive methods for determining the pressure gradient across a heart valve without using
velocity data at the valve orifice. U.S. Patent 9,585,568, March 7, 2017.
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FIGURE 19. Valve Plane Analysis

File Tools Help Apr29,2014  01AS09,201701317090648

:j\ 3D/4D 1 2:A0 Valve Fiesta i E 11:A0 Valve Fiesta
B i)

,:5:1;34 -’ “ :a ‘f
Yo 8 AWy

k

B v
Range/

Measurement Value
[z-score]

ean Pressure Gradient (mmHg)

A\

WARNING: It is recommended that you are qualified in performing cardiac analysis, if the analysis results are to
be used to reach a diagnosis.

NOTE: The results of Peak Velocity, Peak Pressure Gradient, and Mean Pressure Gradient obtained by Value Plane
Analysis are not valid in patients with mitral regurgitation or a shunt.
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Flow Analysis

The Flow Analysis mode supports both 2D and 4D Flow acquisitions. Both manual and fully automatic segmentation with
the quantification of flow volume, velocity, regurgitant volume, pressure gradient, pressure half-time, and Qp/Qs are sup-
ported. Based on user method selection(s), automatic calculation of aortic, mitral, pulmonic, and tricuspid regurgitation
can be obtained. Accurate flow results depend on images being acquired using the correct scan plane, the appropriate
acquisition parameters, and through-plane flow encoding.

NOTE: Auto segmentation may be less accurate in cases where image quality is poor. In those cases, the user is
responsible for editing the contours or performing manual segmentation.

NOTE: If both 2D phase contrast and inline 4D Flow analysis has been performed, all results will be available in Flow
Analysis Mode.

The Preprocessing feature supports the identification of vessel types for 2D phase contrast as listed in Table 1. Refer to
the suiteDXT Instructions for Use NS-03-039-0008.

A\

WARNING: Following preprocessing, the user is responsible for assessing the accuracy of the entire analysis and
making any necessary corrections. A comprehensive review should include:

- ROI placement
- Correct vessel identification for each category
- Baseline correction

A

WARNING: The user is responsible for the accurate placement and correct category assignment of all regions of
interest (ROIs), including those generated or modified by the auto segmentation algorithms. The
guantitative values generated by the software depend on the accurate placement and correct ves-
sel category assignment of all regions of interest.

A\

WARNING: The application assists in the analysis of the images only and does not automatically produce a clin-
ical interpretation of the results. The use and placement of quantitative measurements is at the dis-
cretion of the user. Misdiagnosis can occur if measurements are inaccurate. Measurements should
only be created by a properly trained and qualified user.
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FIGURE 1. Flow Analysis Interface Overview
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1. Vessel Categories, 2. Adult/Pediatric Selection, 3. Active ROI selection, 4. Invert Graph, 5. Propagate selections, 6. Delete options, 7. Baseline,
correction drop- down menu 8. Offset: Phase, Dilation, Flow, 9. Exclude Noise Pixels, 10. Color Opacity Control, 11. Aliasing Correction, 12. Curve Mode
Selections, 13. Result table selections, 14. Curve Result/Display, 15. Regurgitant Mode, 16. Editing tools, 17. Integrated Analysis

NOTE: Flow Analysis displays the magnitude and phase images in a side-by-side image display. Other image types
acquired at the same scan location are not displayed and should be reviewed in the Viewer.

NOTE: The heart rate can be obtained by hovering over the flow result on the curve display.
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Flow Analysis Using Auto Segmentation

If preprocessing has been completed, based on the 2D phase contrast series present in the study, the segmentation will
be performed automatically on the 2D phase contrast series and assigned to the appropriate vessel category (Table 1).
Auto segmentation does not require an initial ROl to be placed on the vessel just select the appropriate vessel category
and the proper series displaying that vessel. If preprocessing is not performed It is important to select the appropriate
category that correlates to the vessel anatomy that has been acquired.

A

WARNING: The user is responsible for the accurate placement and correct category assignment of all regions of
interest (ROIs), including those generated by preprocessing.

NOTE: If there are more than six vessels acquired for phase contrast per tab, the Preprocessing feature will only keep
the six most recent results.

NOTE: The net flow result will be displayed under each vessel category. If there is more than one flow measurement
in a vessel category the average result will be shown. To hide this value, select Tools > Preferences > Edit and
set the flow unit to NONE under Flow.

Table 1: Vessel Categories

Vessel Category Tool Tip Label
LVOT Left Ventricular Outflow Tract (Pediatric)
pAAo Proximal Ascending Aorta
mAAo Mid Ascending Aorta
pDAo Proximal Descending Aorta
(Pediatric)

SVC Superior Vena Cava
(Pediatric)

MPA Main Pulmonary Artery

RPA Right Pulmonary Artery
(Pediatric)
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Table 1: Vessel Categories

Vessel Category Tool Tip

Label

LPA

Left Pulmonary Artery
(Pediatric)

IVC

Inferior Vena Cava
(Pediatric)

Distal Descending Aorta
(Pediatric)

(%]
Flow 1, Flow 2
@1 @2

User defined categories. Right click and enter a new label
for the category. The label will appear as a tool-tip.

Perform Auto or Manual Segmentation

(Example of Proximal Ascending Aorta Segmentation)

=]

1. Select either Adult or Pediatric ' W

2. Select the @ category.

3. Select the appropriate phase contrast series that demonstrates the proximal ascending aorta, as shown in Figure 2.

FIGURE 2. Proximal Ascending Aorta

4. Select the Active ROI color, as shown in Figure 3.

FIGURE 3. Active ROI Selection

Active

ROI
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Six ROls are available, numbered 1 - 6. The color coding remains consistent across the analysis view, image viewports and
graphs.

10.

11.

Select .

Review the segmentation on the vessel. Confirm that the correct vessel was segmented.

If the incorrect vessel is segmented perform manual segmentation.

To perform manual segmentation select .

Create a contour around a vessel by depositing 4 points around the vessel of interest, move the cursor out of the
editor window to close the ROI.

b
¢ Choose for automatic segmentation over all phases in the slice.

or

e Choose n to propagate the same contour over all phases in the slice. This is useful when analyzing small stationary
vessels.

To edit, click on a contour, perform the edit and click . Refer to Contour Editing on page 89.

Flow results are displayed on the graph and results tables. Click the check box beside the flow result to remove the
associated curve from the graph.
Select a Baseline Correction option from the file pull-down.

Curves with a Baseline Correction applied will have solid phase data points, as shown in Figure 8. Refer to Baseline
Correction Options on page 92.

FIGURE 4. Flow Graph - No Correction (left graph); Correction Applied (right graph)

All flow curves generated are displayed in a positive direction. Inverted curves are indicated by E
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Vessel Category Move

Upon review, if a completed flow result is not in the correct vessel category it can be moved to the appropriate category.

Left click on the contour, right click and release; then cursor over the vessel type and select the appropriate flow category

as shown in Figure 5. (Pediatric categories are shown.) The flow result will now be shown in that category.

FIGURE 5. Vessel Category Move Selection

Contour Editing

=

Select the desired phase to edit.

N

Left click on the contour to activate it for editing.
The contour will turn purple indicating it can be edited.

If displayed, edit the contour by moving the points for point spline contours.
Perform a free hand edit by clicking and tracing.

Left mouse click on the contour to select, then right mouse click to use tools, as described in Table 2.

o v &~ W

Use the viewport editing tools as described in Table 3.

Table 2: Right Mouse Click Options

Tool Description

Delete a single ROl on current phase

Delete all ROls on all phases
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Table 2: Right Mouse Click Options

Tool

Description

Nudge Tool selection

Pull tool selection

Current vessel category will be shown.

Move flow results to a different category

Edit a Range of Phases

1. Select the desired slice.

o vk~ w N

the editor window.

Select E to display thumbnails of all the phases of a given slice location.
Select the first phase of the range of phases to be edited.

Edit the contour in the image editor window.

Table 3: Viewport Editing Tools

Depress and hold the shift key and select the last phase of the range to be edited.

Tool

Description

Copy edit to end of phases

Copy edit to start of phases

Copy ROI from previous phase

Copy ROI to next phase

Decrease ROl size
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Table 3: Viewport Editing Tools

Tool

Description

Expand ROl size

Navigate to Previous and Next Phase

Shift ROI right or left

et L

Shift ROl up or down
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Baseline Correction Options

There are three flow baseline corrections methods for 2D phase contrast. Flow curves that have a correction method
applied will have solid phase data points.

NOTE: Phase contrast images that are used for analysis should not have image phase wrap. Phase wrap present in the
image will invalidate the auto baseline correction.

Auto Baseline Correction

The Auto baseline correction corrects for phase errors that occur during image acquisition by examining the phase error
in distant stationary organs (e.g., chest wall, liver, etc.) and spatially fitting the data using linear or higher order interpola-
tion.

NOTE: If a 2D magnitude and phase series is created by using the 3D/4D Flow Viewer, the application will create an
uncorrected series and a second series to which phase error correction has been applied. Do not apply Auto
from the baseline correction pull-down to the series labeled “Corrected.”

1. Generate a flow curve using the appropriate phase contrast series.

2. Select Auto from the Baseline Correction pull-down.

NOTE: Auto baseline correction will be automatically applied if Auto Baseline Correction is selected in Preferences.
3. The correction will be applied with the updated results displayed directly on the flow graph.
4. Series which fail the fitting analysis will be indicated by a warning symbol, as shown in Figure 6.

FIGURE 6. Baseline Correction Failure

Failure Types:

1— Wrap in the Image
2 — Noise in the Image

Baseline Correctiol 4 3. - lid
i - Image is invali

At

Exclude Moise
Color Opacity

-250 cmis ) 250 cmis

NOTE: Phase wrap present in the image will cause inaccurate flow results, as shown in Figure 7. 2D Cine Phase Con-
trast images that are used for flow analysis should not have image phase wrap, as shown in Figure 8.
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FIGURE 7. Example Images Showing Phase Wrap (White Arrows)

FIGURE 8. Example Images with No Phase Wrap

Phantom Correction

To improve the accuracy of phase contrast results and to correct for baseline phase shift errors, a phantom acquisition
can be used to calculate this error.

NOTE: The phantom correction series must have been acquired with the same scan prescription and parameters as
the original phase contrast series. There must be signal from a stationary object filling the entire contour on
the phantom series.

1. Generate a flow curve using the appropriate phase contrast series.
2. Select the corresponding phantom series from the Baseline Correction pull-down.

3. The correction will be applied with the updated results displayed directly on the flow graph.
Background Contour Correction

This correction method can be considered for vessels that are surrounded by static tissue.

NOTE: For optimal correction the background contour must be placed in static tissue directly adjacent and surround-
ing the region of flow.

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 5 93



1. Generate a flow curve using the appropriate phase contrast series.

2. Select the Background ROI from the Baseline Correction pull-down.

3. Click H to draw a contour.

4. The correction will be applied with the updated results displayed directly on the flow graph.

Flow Tools

Offset Options

The file pull-down has 3 options: Phase, Flow, Dilation

Table 4:
Selection Description
Phase Changes the ordinate of the flow curve.
Flow Changes the abscissa value of the flow curve which changes the baseline values of the flow result.
Dilation Uniformly changes the radius of the segmented vessel for all phases by a specified pixel amount
to include valid flow pixels.

Exclude Noise Pixels
This option identifies low intensity pixels (high fluctuation of velocities) if present within the ROI, identified by the pink

overlay as shown in Figure 10 and excludes them from the flow calculation. The percentage of noise pixels can be
adjusted by the slider bar.

FIGURE 9. Noise Pixels

Exclude Moise
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FIGURE 10. Noise Pixels Identified by Pink Overlay

Color Overlay

To display a red/blue color overlay representing velocities on the magnitude image click and drag the color opacity slider
bar. Adjust the velocity range by setting the blue or red markers as shown in Figure 11.

FIGURE 11. Color Overlay Controls

Color Opacity

-200 cmis -53 =X 200 cmis

Velocity Aliasing Correction

To correct for velocity aliasing, drag the slider bar control marker to perform phase unwrapping. The effect of the change
will be updated directly on the phase image and flow graph will update. Aliasing correction can be performed without a
ROI present on the image. If a more than one slice location is present in the series changing the setting will affect all slice
locations. To change a single slice location use the Ctrl or Alt key on the keyboard when changing the slider bar control.

-250 cmis 250 cmis
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User Defined Peak Velocity

1. Select the appropriate phase of the cardiac cycle.

2. Use to position the cursor on the phase image.

The cursor is synchronized with both the magnitude and phase images. The velocity result appears in mm/s on the phase

image next to the cursor.

FIGURE 12. Pixel Flow Velocity

Curve Mode Selections

Table 5:
Selection Mode Description
Flow Curve represents the flow volume of each phase in the entire
cardiac cycle (default). Each point on the curve represents flow
for that phase. Net flow result is displayed.
Histogram Displays a plot of the velocity of each pixel within each region of

interest for every phase of the cardiac cycle. Peak and mean
pressure gradient results are displayed.

Pressure Half-Time (PHT)

The time it takes for the peak transmitral pressure gradient to
decrease by half. Allows for the identification of slope of the
graph to calculate the PHT and mitral valve area (MVA).

Compare

Allows for the display of curves from two different categories.

Regurgitant

Calculates the net negative flow (below x-axis).
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Table 5:

5

Selection Mode Description
Positive* Displays the sum of the positive flow area over the cardiac cycle.
Pan
Negative* Displays the sum of the negative flow area over the cardiac cycle.

Peak Envelope*

Displays a plot of peak positive and negative velocities for each
phase of the cardiac cycle.

.‘ _:,_
( 4
s fi

Peak Absolute*

Displays a plot of absolute peak velocity for each phase

*These selections are only available if the preference is selected. Select Tools > Preferences > Edit. Select Show
Advanced Options under Flow.

Histogram Mode

Select histogram mode to display a plot of velocities per pixel and the calculation of the peak and mean pressure gradient.

1. Generate a flow curve using the appropriate phase contrast series.

2. Select .

3. Click directly on the graph to activate a cross hair cursor on the phase image, which indicates the corresponding

location of that pixel.

4. Use the double arrow controls at the bottom of the graph to locate the highest or lowest velocity value, (Figure 13).

5. Use the single arrow controls to increment discretely through the velocity values, as shown in Figure 13.

NOTE: The series locate functionality, when clicking directly on the flow curve, is disabled when in histogram mode.

Switch to flow mode to enable the locate functionality.

NOTE: To ensure that the corresponding magnitude and phase image are displayed, work with one flow curve at a

time, deselect the other histogram curves from the graph display.

NOTE: Studies analyzed using histogram mode with a previous version of suiteHEART® Software may need to be rean-

alyzed.
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FIGURE 13. Histogram Mode

o Al Ik B

Pressure Half-Time

The Pressure Half-Time (PHT) can be obtained by measuring the deceleration slope of the E-wave on phase contrast
images acquired of the mitral valve. This mode allows for the identification of slope of the graph to calculate the PHT and
mitral valve area (MVA).

1. Generate a flow curve using the appropriate phase contrast series of the mitral valve.

2. For the ROI propagation use the copy paste option.

Select

Click directly on the plot to identify the highest velocity of the deceleration portion of the curve.

Click an end point to calculate the slope of the curve as shown in Figure 14.

o v W

To reset the calculation, place the cursor over an end point, right mouse click and select the trash can.
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FIGURE 14. Pressure Half-Time Results

NOTE: Mitral Valve area (MVA), Pressure Half-Time (PHT) results are not valid in patients with aortic insufficiency,
cardiac shunt or decreased ventricular compliance.

NOTE: The series locate functionality, when clicking directly on the flow curve, is disabled when in PHT mode. Switch
to flow mode to enable the locate functionality.

Reference:

http://www.csecho.ca/mdmath/?tag=mvaph
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View Flow Results

Select one of the following options to review flow results in a table format.

Table 6: Result Table Options

Selection Label Description
- Integrated Displays the analysis results from the flow panel. Includes
JE Analysis results for aortic, mitral, pulmonic, and tricuspid regurgitation

and Qp/Qs. Refer to Integrated Analysis on page 102.

Flow Analysis

Summary of results per flow curve.

- Data Table

Lists detailed flow parameters for each phase per flow curve.

Change Category Label for Flow1, Flow2

Only the labels for the categories of Flow 1 or Flow 2 can be changed.

FIGURE 15. Flow 1, Flow 2

Change Label

1. Right mouse click on either Flow 1 or Flow 2 (Figure 15).

2. Enter the new label name (Figure 16).

3. The new labels will appear as tool tips.

NOTE: The curve legend label will be assigned the same label.
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FIGURE 16. Edit Category Label

NOTE: Changing the flow category labels changes the flow header label for the report.

Edit Curve Legends
1. Right mouse click on Flow 1:1 on the bottom of the flow graph (Figure 17).
NOTE: If the category label has been changed then that label will be shown.

FIGURE 17. Edit Curve Legends

2. Enter the new label name.

FIGURE 18. Change Flow Curve Legends Label

*

NOTE: The new flow curve legends will be saved with the current template.
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Integrated Analysis

Based on a user selected method, Integrated Analysis calculates Qp, Qs, Qp/Qs, aortic, mitral, pulmonic, and tricuspid
regurgitant volumes and regurgitant fractions (RF%).

A\

WARNING: The user is responsible for selecting the method for determining Qp, Qs, and aortic, mitral, pul-
monic, and tricuspid regurgitant volumes and regurgitant fractions.

WARNING: Some or all methods may not be appropriate, depending on patient pathology. The user is responsi-
ble for determining, which if any method is valid for interpretation.

WARNING: The user is responsible for the accurate placement and correct category assignment of all regions of
interest (ROIs), including those generated by preprocessing.

NOTE: The user can set the default calculation method for Integrated Analysis by selecting Tools > Preferences > Edit.
From the file pull-down menu. Default Method selections are: None, All, or Last.
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Integrated Analysis Overview (Adult is shown)

e ml/beat or |/min unit selection

¢ Index to BSA selection (height and weight must be entered on History tab)
Selections for Qp and Qs

e Qp: Displays the flow values from the MPA category

e Qs: Displays the flow values from either the pAAo or mAAo categories

e Qp/Qs result

e LV and RV stroke volume results displayed from the short axis function

analysis

Underlined Qp or Qs values can be manually entered. To reset, delete the value
and press enter on the keyboard.

Calculation method can be selected for the following:
e 1- Aortic regurgitation and RF%
e 2- Mitral regurgitation and RF%
e 3- Pulmonic regurgitation and RF%
e 4-Tricuspid regurgitation and RF%

Underlined regurgitant values can be manually entered. To reset, delete the
value and press enter on the keyboard.
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Table 7: Qp/Qs Selections

NOTE: If a vessel category has more than one measurement the average will be used.

NOTE: For Qp or Qs, the value can be obtained from a single or a combination of the selections described in the table.

Result Selection Description
Qp Flow result from the MPA category.
Qp Flow result from LPA + RPA
(Pediatric)
Qs Flow result from the pAAo or mAAO category. Select both vessel types to average the
Qs result.
Qs Flow result from the LVOT category.
Qs Flow result SVC + pDAo
(Pediatric)
Qs Flow result SVC + IVC
(Pediatric)
Qs Flow result SVC + dDAo
(Pediatric)
Qp/Qs= Result is based upon the above selections.

Calculate Qp/Qs
1. To use the Integrated Analysis feature, select FLOW from the Reporting Tabs as shown in Figure 19.

FIGURE 19. Reporting Tabs

HISTORY IMPR ‘ AR PLOTS
rning: The responsible for a

proper a of all flow im

2.  Prior to using the Integrated Analysis, confirm all vessel assignments and accurate contours in all categories.

¢ If the vessel segmented is in the incorrect category perform a right mouse click and move to the correct category.
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¢ If the vessel segmented is the incorrect vessel for that category, delete the Active ROl and click .
* |f after using auto segmentation and the vessel is not identified correctly perform manual segmentation. Refer to Perform

Auto or Manual Segmentation on page 87.

WARNING: The user is responsible for the accurate placement and correct category assignment of all regions of
interest (ROIs), including those generated by preprocessing.

3. For Qp select

4. For Qs select i or both vessels categories (the values from the two categories will be averaged).

5. The Qp/Qs result will be calculated as shown in Figure 20.

FIGURE 20. Qp/Qs Results (Adult shown)
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Table 8: Calculation Methods for Regurgitant Volume

Selection Valve Type Method Description
Aortic Direct from Flow Curve (Proximal)
Aortic Direct from Flow Curve (Mid)
= Aortic LVOT positive flow rate - Qp
"j' l_er (Pediatric)
~ Mitral Indirect
(LVSV used is obtained from short axis functions results)
_ Mitral Indirect
(LVSV value used is obtained from short axis functions results)
Pulmonic Direct from flow curve (MPA)
Pulmonic Direct from flow curve
ediatric + negative flow
(Pediatric) LPA + RPA ive fl
. Tricuspid Indirect
(RVSV used is obtained from short axis functions results)
Tricuspid Indirect
(RVSV used is obtained from short axis functions results)

Calculate Regurgitant Volume and Regurgitant Fraction (RF%)

1. To use the Integrated Analysis feature, select FLOW from the Reporting Tabs as shown in Figure 21.

FIGURE 21. Reporting Tabs

POLAR PLOTS %ol
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2.  Prior to using the Integrated Analysis, confirm all vessel assignments and accurate contours in all categories.

¢ If the vessel segmented is in the incorrect category perform a right mouse click and move to the correct category.

¢ [f the vessel segmented is the incorrect vessel for that category, delete the Active ROl and click .
« If after using auto segmentation and the vessel is not identified correctly perform manual segmentation. Refer to Perform
Auto or Manual Segmentation on page 87.
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A\

WARNING: The user is responsible for the accurate placement and correct category assignment of all regions of
interest (ROIs), including those generated by preprocessing.

3. Select the calculation mode. Shown in Figure 22 the aortic regurgitation and regurgitant fraction is calculated by

selecting =l and the pulmonic regurgitation and regurgitant fraction is calculated by selecting

FIGURE 22. Method Selections for Aortic and Pulmonic (Adult Shown)

4. Theregurgitant volume and RF% is calculated as shown in Figure 22. The denominator value used is the LVSV for aortic
and mitral the RVSV for tricuspid and pulmonic. To enter a different value left click on the triangle and type in a new
value into the field. To reset to the original value just clear the field and press enter on the keyboard, as shown in
Figure 23.

NOTE: If the LVSV and RVSV are not available the RF% will not be automatically calculated.

FIGURE 23. RF Denominator

RF Denominator:
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If more than one calculation method is selected the values are averaged for the regurgitant volume result.

For the calculation of mitral regurgitation and RF% there needs to be a Qp, Qs and an aortic regurgitation method
selected, as shown in Figure 24.

For the calculation of tricuspid regurgitation and RF% there needs to be a Qp, Qs and a pulmonic regurgitation method
selected, as shown in Figure 24.

Any result that is negative is considered an invalid result and will be indicated by a yellow triangle as shown in
Figure 24.

FIGURE 24. Method Selections (Adult Shown)
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Integrated Analysis Results Review

To review all results select JE .
NOTE: The selection of the flow units are at the top of the Integrated Analysis panel, select ml/beat or I/min.

NOTE: The results can be index to BSA by selecting the Index to BSA at the top of the Integrated Analysis panel. Both
height and weight must be entered in the History tab.

FIGURE 25. Integrated Results

Measurement

Qp (mlibeat)

Qs (mlibeat)

QplQs

Aortic Regurgitant Volume (ml/beat)
Aortic Regurgitant Fractiol

Mitral Regurgitant Volume

Mitral Regurgitant Fractiol
Pulmonic Regurgitant Volume (|
Pulmonic Regurgitant Fraction (%
Tricuspid Regurgitant Volume
Tricuspid Regurgitant Fraction (%)

%]
%]
%]
%]
%]
V4]

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 5 109



Myocardial Evaluation

The useris

responsible for the accurate and complete placement of all regions of interest (ROlIs), including those generated or

modified by the auto segmentation algorithms. The quantitative values generated by the software depend on the accurate and

complete p

lacement of these regions of interest and applied thresholding.

The study Preprocessing feature allows for the preprocessing of Late Enhancement. Refer to the suiteDXT Instructions for Use
NS-03-039-0008.

The Myocardial Evaluation (ME) analysis tool aids in the quantitative determination of areas of different signal intensities

within the

myocardium.

There are four analysis tabs available:

A\

Late Enhancement - Determines myocardial segments of increased and low signal intensity.

T2 - Determines myocardial segments of increased signal intensity from black-blood imaging techniques.

Signal Differential - Displays the Salvage Mass results using both Late Enhancement and T2 analysis and the T2 signal
intensity (Sl) ratio.

Early Enhancement - Determines the ratio of the signal intensity of the myocardium and the percent of absolute
myocardial enhancement from T1 weighted images.

WARNING: Following preprocessing, the user is responsible for assessing the accuracy of the entire analysis and

A\

making any necessary corrections. A comprehensive review should include:

- ROI placement/identification
- RV insertion location
- Signal intensity threshold

WARNING: The application assists in the analysis of the images only and does not automatically produce a clin-

Analysis Tabs

16:54¢ MDE

ical interpretation of the results. The use and placement of quantitative measurements is at the dis-
cretion of the user. Misdiagnosis can occur if measurements are inaccurate. Measurements should
only be created by a properly trained and qualified user.

ERSNENEENIS T2 Signal Differential - Early Enhancement

Measurement

MVO M

4]
%4
4]

Enhancement Mass (g) W
Left Ventricular Mass (g)
Enhancement (%)

ass (g)

MVO (%)
MVO | Enhancement (%)
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Define Result Measurement Labels

The result measurement labels can be user defined; the default label is Enhancement.
1. Select Tools >Preferences >Edit.
2. Type in additional labels in the blank fields, as shown in Figure 1.

3. Select the default label.
This label will be used for all new analysis.
4. Click Save and Exit.

FIGURE 1. Define Labels

Myocardial Evaluation

Measurement Labels Default

Enhancement -]

Scar

Fibrosis

To change the label on the measurement table, left click on the arrow to select a new label.
FIGURE 2. ME Measurement Labels

Measurement

[7) scarmass (q) ¥
Left Ventricular Enhancement

Scar (%) Scar
[/) MvoMass (a) Fibrosis
2 mvo (%)

MVO [ Scar (%)

Late Enhancement Analysis Procedure

f ]‘\I
1. Select @ .

2. Select Late Enhancement tab.
3. Select the appropriate short axis series.

Select * to perform Auto Segmentation.

5. Review all endocardial and epicardial traces, RV insertion point and the thresholding on each slice.
Edit thresholding as necessary.
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FIGURE 3. Myocardial Evaluation Analysis
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1. Result table, 2. Polar Plot Selection, 3. Polar Plot Display, 4. Result Table Display, 5.Delete, 6. Polar Plot

6. To perform manual segmentation, trace the LV endocardium on the most basal slice by selecting @

7. Trace LV epicardium by selecting @
Place the inferior RV insertion point by selecting @

Move the cursor outside of the editor window to complete the ROLI.
10. Repeat steps 6 - 9 until the entire ventricle is segmented.

11. Confirm the base, mid and apical classification.
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Threshold Selection

1. Select the appropriate threshold algorithm from the file pull-down menu (Figure ).

FIGURE 4. Threshold Algorithm Selection

Full Width Half Max ¥

Full Width Half Max
Mean + 2x3D
Mean + 3x3SD
Mean + 4x3D
Mean + 5xSD
Mean + 6xSD
Mean + TxSD

Iax i
2. Ifrequired, click mmsssses to maximize the threshold value for that slice. Click
all slices. Use the slider bar to adjust the threshold algorithm for each slice, if needed.

| to apply that value to

3. For mean +2 to +7 SD results, place a normal ROI E in a normal myocardium segment. This ROl is copied to all
slices if the Propagate Normal ROl is checked.

Threshold Editing

©)

1. To add high signal intensity regions select IE=d.

2. To add low signal intensity regions select =

3. To delete either signal intensity regions select large eraser tool.

Polar Plot Display Formats

The ME analysis tool provides 2 polar plot formats: 16 Segment and Concentric

Option 1: 16 Segment polar plot

16 Segment Welile=1luls

[] image Sector Overlay

1. Select the 16 Segment tab
2. Select 2 Color, 4 Color, or Continuous.
Color assignments can be defined by clicking on the color scale bar.

To change the percent values, click and drag directly on the color divider.
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FIGURE 5. Polar Plots

2 Color Polar Plot 4 Color Polar Plot Continuous Color Polar Plot

i
3. Select Im to display the Polar Plot Summary Table.

Option 2: Slice-by-Slice format

1. Select the Concentric tab.

FIGURE 6. Concentric Tab

16 Segment

A [/) Continuous
¥ [/ subsectors

Sectors _

The Concentric tab provides the preferences that change the format of the Polar Plot to a slice-by-slice format, where
each ring represents a slice. The number of rings is determined by the number of slices analyzed.

2. Select the number of sectors.
3. Check the subsectors to show the ROl mass percent changes within the sector.
A smoothing function is applied when subsectors is selected.

4. Click the Continuous check box to change the Polar Plot to percent signal intensity and color code the values on a
continuous spectrum from 0-100%.

Click to delete contours.

NOTE: The semi-automatic thresholding for Late Enhancement analysis works optimally on high quality myocardial
evaluation images as shown below (Image A). In images acquired without signal from the blood pool (Image B)
or incorrect Inversion time, the threshold will need to be subjectively set by the user.
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FIGURE 7. Myocardial Late Enhancement Images

T2 Analysis

1. Selectthe T2 tab.

2. Ifthe Late Enhancement series has been previously analyzed, the ROls can be copied to the T2 series by selecting copy
(see Figure 8).

NOTE: To copy ROls it is required that the number of slices match for each series to get accurate results; if the number

of slices does not match, the copy button will not be available. The DICOM import process can be used to cre-
ate the appropriate series that contains the same number of slices.

Acquisition parameters, such as matrix and FOV, should be the same for each series for best results. After
performing a copy, review the ROIs carefully on all of the slice locations and make appropriate edits.

FIGURE 8. Copy Button

Late Enhancement Signal Differential  Early Enhancement

Measurement

Edema Mass (g)
Left Ventricular Mass (g)
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3. Ifthereis no previous Late Enhancement analysis, the ROIs can be created manually.

4. Trace the LV endocardium on the most basal slice by selecting @

5. Trace the LV epicardium by selecting @

6. Mark the inferior RV insertion point by selecting @
7. Move the cursor outside of the editor window to complete the ROI.

8. Repeat steps 4-7 until the entire ventricle is segmented.

9. To perform a 2 Standard deviation thresholding, select the Add Normal ROI E and place an ROl in a normal
myocardium segment. This ROl is copied to all slices if the Propagate Normal ROl is checked. Review each slice
location and adjust the ROl as necessary.

NOTE: When the skeletal muscle ROl and Normal ROl are provided, the software performs the following calculation:
Normalized myocardial T2 SI = SI myocardium / Sl skeletal muscle;
Threshold calculation: Threshold = 2 * STD NORMAL + AVG NORMAL

10. Select the first basal slice and use the slice classification pull-down to select Base. Confirm the classifications for the
remaining slices. Use the slider bar to adjust the threshold algorithm for each slice, if needed.

11. To perform T2 Signal Intensity analysis, select the Add Skeletal muscle ROI gl and place an ROl in the skeletal
muscle. This ROl is copied to all of the images. Review each slice location and adjust the ROI as necessary.

NOTE: Black-blood images may have insufficient flow suppression which could result in inaccurate signal intensity
analysis and thresholding. Insufficient flow suppression can result in high signal intensity which may be
confused with myocardial edema. Low signal intensity artifacts can cause a false low result.

Editing

v
To add regions of high T2 signal intensity, select .

small eraser tool or! large eraser tool.

To remove regions of high T2 signal intensity, select

Click lll” to delete contours.
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Combined Analysis

Late Enhancement and T2

The combined analysis mode allows for side-by-side analysis with editing tools for Late Enhancement and T2 (Edema)

images.

NOTE: To enable the combined analysis mode, the analysis of a short axis Late Enhancement series must be com-
pleted first using the Late Enhancement tab. T2 (Edema) images must be present in the same study.

@)
1. Select iN4.

2. Select an appropriate study with both Late Enhancement and T2 (edema) images. Complete the analysis procedure

for Late Enhancement.

NOTE: Review the thresholding for each short axis slice on the Late Enhancement tab prior to selecting combined

analysis mode.

E=IRSENENE T2 Signal Differential - Early Enhancement
27:LV SAX MDE 2340 *

Measurement

/] Enhancement Mass (g) ¥

3. Select the T2 tab and complete the analysis procedure for the T2 series.

Late Enhancement [ Signal Differential  Early Enhancement

16:LV SAX TIR T2 TE 80

Measurement

/] Edema Mass (g)
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4. Select . to start combined analysis, as shown in Figure 9.

FIGURE 9. Combined Analysis Mode

o e T a

1601 ms sBp1
Enhancement Mas

Late
Enhancement

27:LV SAx MDE 340

5. Upon selection, the previously analyzed Late Enhancement series will appear in the mode view window. This window
then becomes an editor window for the Late Enhancement images.

6. For editing of the Late Enhancement images, use the editing tools located below the image viewport as shown in
Figure 10.

NOTE: Confirm all updates to the results directly on the Late Enhancement tab.

NOTE: If the LV endocardium or LV epicardium ROlIs are deleted, go back to the Late Enhancement tab to retrace.
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FIGURE 10. Late Enhancement Editing Tools
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7. For editing of the T2 (Edema) series on the left, use the editing tools located above the image viewport, as shown in
Figure 11.

FIGURE 11. T2 (Edema) Analysis Tools
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8. Use the minus and plus buttons to navigate to a different slice level for the Late Enhancement series, as shown in Figure 12.
e Slice location information is located in the lower righthand corner of each viewport.

NOTE: The slice location displayed for the Late Enhancement is determined by the slice location in the T2 (Edema)
editor window. Use the minus/plus buttons to override this selection.

FIGURE 12. Slice Navigation Controls Late Enhancement
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9. Use the minus and plus buttons located below the T2 (edema) editor viewport to navigate to a different slice level for
both the Late Enhancement and T2 (Edema) series, as shown in Figure 13.
NOTE: In combined analysis mode the plus and minus buttons on the left link slice navigation for both viewports.

FIGURE 13. Combined Slice Navigation Controls
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Signal Differential Results

Select the Signal Differential Tab

NOTE: Late Enhancement and T2 analysis must be completed to obtain the Salvage Mass Results. The T2 analysis must
be completed with the placement of the Skeletal muscle ROI for T2 Signal Intensity (SI) analysis.

NOTE: If the T2 (Edema) result is less than the Late Enhancement result (Infarct + MVO) the Salvage Mass result will
be blank.

FIGURE 14. Signal Differential Tab
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Early Enhancement Analysis

Images required for the analysis is a short axis stack using a gated spin echo T1 sequence, Pre- and Post Enhancement.

The analysis allows for the manual segmentation of the epicardium and endocardium on the initial series with a copy

function. A local ROI can be used to analyze regions in the myocardium.

NOTE: Black-blood images may have insufficient flow suppression which could result in inaccurate signal intensity

analysis and thresholding.
1. Select the Early Enhancement Tab.

2. Select the appropriate short axis T1 weighted series.

Late Enhancement T2 Signal Differential REEUVRSIIEEE

Pre:
Early Post:

EEEEN Mid  Apex

Measurement

m
y

se: Mean

Local:
LV: Mean

NNNNNNNN

3. Trace the LV endocardium on the most basal slice by selecting @

4. Trace the LV epicardium by selecting E

5. Markthe inferior RV insertion point by selecting @
6. Move the cursor outside of the editor window to complete the ROI.

7. Repeat steps 3-6 until the entire ventricle is segmented.

8. Add an ROl in the skeletal muscle by selecting &
9. Select a basal slice location. Click the Slice Classification pull-down menu and select Base.
10. Confirm the base, mid and apical classifications for each slice.

,

)
11. To analyze a specific myocardial region, select @:’ and trace an ROl in the myocardium.
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FIGURE 15. Slice Classification and Series Type Selection

12. Select the series type of Pre.

If the Early Post series was segmented first, select Early Post.

13. Select the appropriate short axis T1 weighted Early Post series type.
If the Early Post series was segmented first, select the Pre series.

14. Select Copy.
15. Review all endocardial and epicardial traces, RV insertion and skeletal muscle placements and edit as necessary.

16. ROIs can only be copied when all ROIs and RV insertion, slice classification, series type (steps 3-12) have been
completed on the selected series.

NOTE: If an Endocardial or Epicardial trace is deleted use the Undo.

NOTE: The skeletal ROI can be adjusted on each slice location. If deleted, the analysis will need to be redone.

|l

17. Click and select ALL: Early Enhancement to remove all analysis.

NOTE: To copy ROIs it is required that the number of slices match for each series to get accurate results; if the number
of slices does not match, the copy button will not be available. The DICOM import process can be used to create
the appropriate series that contains the same number of slices.

NOTE: Acquisition parameters, such as matrix and FOV should be the same for each series for best results. After per-
forming a copy, review the ROIs carefully on all of the slice locations and make appropriate edits.

Local ROI Tool

1. Select the appropriate Pre-enhancement short axis T1 weighted series.

2. Trace alocal ROl in the specific myocardium region by selecting

3. Add an ROl in the skeletal muscle by selecting [

4. Select the proper slice classification and the series type as shown in Figure 16.

FIGURE 16. Slice Classification and Series Type Selection

B O Pre® farly Pos

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 5 123



5. Select the appropriate short axis T1 weighted Early Post series type.
6. Select Copy.

7. Click . and select ALL: Early Enhancement to remove all analysis.

Myocardial Evaluation References
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T1 Mapping Analysis

This feature allows for the signal quantification of the longitudinal spin-lattice relaxation time (T1). The application sup-
ports T1 analysis for both Native (non-enhanced) and Post enhancement images and the calculation of the extracellular
volume fraction (ECV).

Required Images: Inversion or saturation recovery images with varying inversion times (TI) or inline maps. Series that
have motion corrected applied are recommended for analysis. Representative slice locations for the left ventricular base,
mid and apex are recommended.

A\

WARNING: The application assists in the analysis of the images only and does not automatically produce quan-
tifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.

A\

WARNING: The user is responsible for the accurate placement of all regions of interest (ROIs), including those
generated by auto segmentation.

NOTE: To set the T1 Mapping preferences, Select Tools > Preferences > Edit. Select the T1/T2 Mapping tab.

NOTE: It is recommended to set the Auto Compose Series for Analysis in preferences for your scanner type. The anal-

ysis requires that all slice locations are present in the series. Select Tools > Preferences > Edit. Select the T1/T2
Mapping tab.
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FIGURE 1. T1 Mapping Interface
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1. Auto Segmentation, 2. T1 Results, 3. Hematocrit entry, 4. Sequence Type selection, 5. Colormap overlay selections, 6. Colormap options,
7. Display sector overlay, 8. Editing propagation, 9. Curve or 16-Segment Polar plot, 10. T1 Curves

Perform Analysis

Select .

1.

2. Select the appropriate T1 Mapping series.

3. The color map will be displayed automatically if the preference for overlay has been selected.
4. To select a different color scale use the file-pull down menu.

5. To create a Global T1 result select .

6. Review all endocardial and epicardial traces, RV insertion point and blood pool placement.

7. Edit any inaccurate contours.
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8. To edit a single inversion time click off the .

9. Confirm slice classification for each slice location and series type.

NOTE: If a stack of short axis images are segmented the T1 result for the Base, Mid or Apex and the 16-segment polar
plot sectors will be averaged based upon the slice classification. The blood pool T1 result will not be averaged.

10. To calculate the ECV perform auto segmentation on both the Native and Post Series.

11. Review all endocardial and epicardial traces, RV insertion point and blood pool placement on both series.

12. To measure a segment of the myocardium select

NOTE: If a local ROl is used to calculate the ECV there must be a local ROl and a blood pool ROI for both Native and
Post.

NOTE: Up to five Local ROl measurements can be created on an image for Base, Mid and Apex.

|'

13. Select @ to place a blood pool RO, if needed.

14. Enter the Hematocrit (HCT) value.

15. The ECV result (%) will be displayed in the result table.

16. Manual segmentation can be performed.

Trace the LV endocardium by selecting @

Trace the LV epicardium by selecting E
Mark the RV insertion point by selecting @

(
If the ECV is to be calculated place the blood pool ROI by selecting .

Confirm slice classification for each slice location and series type.

Reference: Wong. et al,. “Association Between Extracellular Matrix Expansion Quantified by Cardiovascular Magnetic
Resonance and Short-Term Mortality.” Circulation (2012):126:1206-1216.
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16-Segment Polar Map

NOTE: ECV Polar Plot requires that the ECV analysis is completed.

=

Complete the Global T1 analysis for Base, Mid and Apex tabs.

2. Confirm the RV insertion point for each slice location.

3. Confirm the correct slice classification and series type.

4. Select the 16 Segment Polar Plot

Post ECV

-
5. Select to show the sector overlay directly on the image.

6. Select Graphs = to return to the T1 curves.

T1 Result Values Format

Result

DICOM Images

Map Images

Global

mean +/- std

mean +/- std

Base/Mid/Apex

value +/- error

mean +/- std

Local ROIs

value +/- error

mean +/- std

Local

mean +/- std

mean +/- std

Blood Pool

value +/- error

mean +/- std
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Delete Contours

Click on the interface to delete ALL contours on the series selected.

Left mouse click on a contour followed by a right mouse click to delete a single contour or select

on all time points.

Review the T1 Curves

1. The curve fitting results show the signal behavior from the image data. In cases of image artifacts due to

misregistration, breathing artifacts or arrhythmias the curve fit may not be optimal.

2. Asignal intensity point can be eliminated from the calculation by clicking directly on the point on the graph and

selecting the contour on the image, which turns purple.

3. Select delete from the right mouse (click and hold) or select

ra
=
(=1

(]
]
=

Signal Intensity
= L
(] = o o (=]
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WARNING: The results of the T1 curve fit should be reviewed by a properly trained and qualified user.

the keyboard delete.

Result Equation Reference

Fit Type

T1 Look-Locker y=A-B exp(-t/T1¥)
(MOLLI)

Nonlinear curve fitting using a
Levenberg-Marquardt algorithm*

W to delete contours

Reference: *Messroghli D. R. et al,. “Modified Look-Locker Inversion Recovery (MOLLI) for High Resolution T1 Mapping of

the Heart.” Magnetic Resonance in Medicine (2004) 52: 141-146.
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T2 Mapping Analysis

This feature allows for the signal quantification of the T2 relaxation time. T2 mapping is a tissue characterization technique.

Required Images: T2 preparation sequence with a steady-state free precession readout with varying echo times (TE) or
inline maps. Representative slice locations for the left ventricular base, mid and apex are recommended.

The calculation for the T2 decay curve is: y = a exp(-TE/T2*) + ¢

There are 2 fitting correction methods a 2-parameter fit where the background noise c is calculated using a histogram
based algorithm and subtracted from the signal intensity after which a non-linear fit is performed. The 3-parameter fit
uses a non-linear approach.

NOTE: Severe image wrap can cause the noise calculation to fail for the 2-parameter fit. It is important to analyze

images that do not have phase wrap.

WARNING: The application assists in the analysis of the images only and does not automatically produce quan-
tifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.

A

WARNING: The user is responsible for the accurate placement of all regions of interest (ROIs), including those
generated by auto segmentation.

NOTE: To set the T2 Mapping preferences, Select Tools > Preferences > Edit. Select the T1/T2 Mapping tab.

NOTE: Itis recommended to set the Auto Compose Series for Analysis in preferences for your scanner type. The anal-
ysis requires that all slice locations are present in the series. Select Tools > Preferences > Edit. Select the T1/T2
Mapping tab.
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FIGURE 1. T2 Mapping Interface
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1. Auto Segmentation, 2. T2 Results, 3. Parameter fit selection 4. Colormap overlay selections, 5. Colormap options 6. Display sector overlay,
7. Editing propagation, 8. Curve or 16-Segment Polar plot, 9. T2 Curves

Perform Analysis

\Z
Select .

1.

2. Select the appropriate T2 Mapping series.

3. For the fitting correction select either a 2-Parameter or a 3-Parameter Fit.

4. Setthe overlay preference to automatically display the color map, if desired.
5. Use the file-pull down menu to select a different color scale.

6. Create a Global T2 result by selecting .

7. Review all endocardial and epicardial traces and the RV insertion point.

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 5 131



8. Edit any inaccurate contours.

9. To edit a single echo time click off the .

10. Confirm slice classification for each slice location and series type.

=%

NOTE: |If a stack of short axis images are segmented the T2 result for the Base, Mid or Apex and the 16-segment polar
plot sectors will be averaged based upon the slice classification.

11. To measure a segment of the myocardium select
NOTE: Up to five Local ROl measurements can be created on an image for Base, Mid and Apex.

12. Manual segmentation can be performed.

¢ Trace the LV endocardium by selecting @

¢ Trace the LV epicardium by selecting @
e Mark the RV insertion point by selecting @

¢ Confirm slice classification for each slice location.

16-Segment Polar Map

1. Complete the Global T2 analysis for Base, Mid and Apex.
2. Confirm the RV insertion point for each slice location.

3. Confirm the correct slice classification.

4. Select the 16 Segment Polar Plot
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-
5. Select to show the sector overlay directly on the image.

6. Select Graphs k== to return to the T2 curves.

T2 Result Values Format

Result

DICOM Images

Map Images

Global

mean +/- std

mean +/- std

Base/Mid/Apex

value +/- error

mean +/- std

Local ROIs

value +/- error

mean +/- std

Local

mean +/- std

mean +/- std

Delete Contours

Click Il | || on the interface to delete ALL contours on the series selected.

Left mouse click on a contour followed by a right mouse click to delete a single contour or select

on all time points.

Review the T2 Curves

1. The curve fitting results show the signal behavior from the image data. In cases of image artifacts due to wrap,

misregistration, breathing artifacts or arrhythmias the curve fit may not be optimal.

2. Asignal intensity point can be eliminated from the calculation by clicking directly on the point on the graph and

selecting the contour on the image, which turns purple.

3. Select delete from the right mouse (click and hold) or select the keyboard delete.

A\

WARNING: The results of the T2 curve fit should be reviewed by a properly trained and qualified user.
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Myocardial Perfusion

The Myocardial Perfusion analysis mode allows the user to review and analyze myocardial perfusion images.

NOTE: Semi-quantitative analysis is supported. If a dual sequence series is available a shading correction feature can

be applied.

CAUTION: Parameters of upslope and relative upslope may not be accurate on images that shading correction

has not been performed.

WARNING: The application assists in the analysis of the images only and does not automatically produce a clin-
ical interpretation of the results. The use and placement of quantitative measurements is at the dis-
cretion of the user. Misdiagnosis can occur if measurements are inaccurate. Measurements should
only be created by a properly trained and qualified user.

FIGURE 1. Myocardial Perfusion Analysis Interface
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Table 1: Analysis Tools

Propagate all slices, all phases.

Propagate all phases, single slice.

Perform auto-segmentation.

Recalculate analysis after edit. (Only if auto segmentation has been performed.)

Copy / paste contours over all phases.

Recalculate analysis after edit. (Only if copy / paste has been performed.)

HERNAR

Shading correction applied, only available for a dual sequence series.

Display Segment color overlay.

Display no overlay.

Display pixel-wise color overlay for calculated parameter.

Graph display.

Display graphs of stress and rest.

Qw.é@

Display parameter results table.

16 Segment or Concentric Polar Plot selection.

2-Color, 4-Color or Continuous Polar Plot color selection.

sectors I LB Concentric Polar Plot Selections.
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Perform Myocardial Perfusion Analysis

1.
2.

Select !

Select the tab for either Stress or Rest.

10.
11.
12.

13.

14.

15.

U

- 1,- - ‘-

+

Select the myocardial perfusion series.

Select to perform Auto Segmentation and analysis calculation.
Review all endocardial and epicardial traces, RV insertion point on each slice and edit as necessary.

Confirm the base, mid and apical classification.

To perform manual segmentation, select @ to draw the endocardial contour on a single slice or all slices.

Select @ to draw the epicardial contour on a single slice or all slices.
Select n to copy / paste the contours to all phases.

Place the inferior RV insertion point by selecting @

Review all endocardial and epicardial traces, RV insertion point on each slice and edit as necessary.

Confirm the base, mid and apical classification.
To choose the start and end phases select E
Click . to assign the start phase, then click directly on the cell in the matrix.

Click . to assign the end phase, then click directly on the cell in the matrix.
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Contour Editing

N, dk

AN
When an edit is performed the analysis must be recalculated. The edit warning symbol will appear. Click to
perform the recalculation.

Review Results: 16 Segment Polar Plot

1. Select to review the calculated parameters from the file pull-down menu. See Figure 2.

Placing the cursor over a segment on the polar plot will highlight the corresponding graph for that segment.

FIGURE 2. Calculated Parameters Pull-down Menu

3l Ratio b

Arrival Time
Peak Time

3l Ratio
pslope

Relative Upslope
MFRI

Review Graph/Table Results

1. Select to review graph results from the file pull-down menu, Figure 3, located on the lower left under the graph
display.

2. Click =488 to display the graphs.

When displaying the segment color overlay on the image, placing the cursor directly on a colored segment will
highlight the corresponding graph for that segment.

11
3. Click iiii‘ to display the parameter results.

FIGURE 3. Graph Results
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Calculate Relative Upslope (RU) and Reserve Index (Rl)

1. Select and place an ROl in the blood pool at the basal slice level.

2. To delete the blood pool ROI right mouse click and select

NOTE: For the calculation of the reserved index, both Stress and Rest analysis must be present.

A

CAUTION: Myocardial Perfusion result parameters of upslope and relative upslope may not be accurate on
images that shading correction has not been performed.
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Definition of Parameters Calculated from the Myocardial Perfusion Curve

Signal Intensity

.

Baseline

N

Upslope

e ™

Enhancement

J‘l B
T T Time
Arrival Time Peak Time

Arrival Time time (in seconds) of the intersection of the baseline and upslope

Peak Time time (in seconds) of which the signal intensity reaches maximum

SI Ratio Sl(peak time - baseline)/ baseline

Upslope The upslope is calculated by the weighted linear fitting using points between arrival time

and peak time

Relative Upslope

RU = myocardial upslope / blood pool upslope

Reserve Index

The myocardial reserve index (RU) is defined as:
Rl = RU STRESS / RU REST
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Patent Foramen Ovale (PFO)
Analysis

The PFO analysis tool allows the generation of signal versus time curves to demonstrate an early peak for the detection of
a PFO.

A\

WARNING: The application assists in the analysis of the images only and does not automatically produce a clin-
ical interpretation of the results. The use and placement of quantitative measurements is at the dis-
cretion of the user. Misdiagnosis can occur if measurements are inaccurate. Measurements should
only be created by a properly trained and qualified user.

Launch PFO

1. Select File > Select Analysis > PFO.

M. suiteHEART®

File Tools Help Dec 11, 2001 PFO(
Select Analysis » Function Ctri+1
Browse DB Ctri+O | Flow Ctrl+2
Switch Study Ctri+S | Myocardial Evaluation Ctrl+3
Preview Report Ctri+R | Myocardial Perfusion Ctrl+4
Print Report Ctril+P | PFO Ctrl+5
Approve Exam Ctrl+G | T2Star Ctrl+6
Load Approved Exam T1 Mapping Ctrl+7

2. Select a realtime series.
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FIGURE 1. PFO Analysis Window
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1. PFO editable tabs, 2. Active ROIs, 3. Delete, 4. Start and End phase, 5. Signal Intensity vs Phase curve, 6. PFO Analysis icons
Select Atrial Anatomy
Select an image where the anatomy of the left atrium (LA) and right atrium (RA) can be appreciated.

Generate Left Atrial (LA) Intensity Curve

Draw the curve by selecting .

Trace a contour on the LA in the Image Editor window.

Move the cursor out of the Image Editor window.

A

Generate LA intensity curve.

The signal intensity curve for the LA is automatically generated.

Generate Right Atrial (RA) Intensity Curve

1. Generate the RA intensity curve following the same steps previously listed to generate the LA intensity curve while

using .

The curves are overlayed and displayed in the curve results display window.

NOTE: If a ROl has been placed on phase 1, for example, and the start phase is changed, the user drawn ROI will still
be present on the original image where the ROIs were placed.
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FIGURE 2. PFO Curve Results

Review Curve Data and Select Phase Range
1. Review the curves in the report window and adjust the Start Phase and End Phase.

2. Use the up and down arrows to select the Start Phase and End Phase to set the phase range for curve display.

Adjusting the start and end phases affect the display of the PFO curves.
Clicking on a point on the graph updates the phase displayed in the Image Editor window.

FIGURE 3. Start and End Phase Selection Screen

Graph Control

NOTE: If there are two acquisitions in the same series, you can set the Start and End Phases for the first acquisition,
draw the LA and RA ROIs (resulting in automatic generation of curves), and then repeat the process on another
PFO tab for the second set of images. All PFO tab labels are editable.

Editing Contours

Editing multiple phases at a single slice location:

1. Select the slice location

=
2. Select

3. Select the first phase of the range of phases to be edited.
4. Depress and hold the shift key and select the last phase of the range to be edited.
The selected thumbnails will appear highlighted with a red border.
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5. Edit the contour in the image editor window.

6. Deselect the contour by either clicking on the image away from the selected contour or move the cursor out of the
editor window.

ROI editing can be controlled by setting the scope.

Select the proper scope function from the Image View.

Scope All — Applies ROl edits to all phases.

‘ Scope Current to End — Applies ROl edits from the current phase to the end.

Scope Current Only — Applies ROI edits to the current phase only.

Delete Contours

Click m to delete ALL contours.

@.‘I—..
Left mouse click on an image followed by a right mouse click select to delete contours on all time points.

Review Final Curve Results

e
A graph is generated from the contours showing pixel intensity versus time. Right mouse click on to send to the
report.
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T2Star

The T2Star analysis tool calculates the T2*values of tissue from a multi-echo fast gradient echo sequence.

The T2* curve is a graph of the signal intensity versus echo time using an exponential decay curve formula. The T2* fitting

algorithm is based on Levenberg-Marquardt non-linear least square algorithm.

The calculation for the T2* decay curve is: y =a *exp(-TE/T2*) + ¢

Where:
Table 1:
y is the signal intensity at time TE
a is the transverse magnetization at time 0 (zero)
TE is the echo time
T2* is the decay constant, and
c is the background noise

A\

WARNING: The application assists in the analysis of the images only and does not automatically produce a clin-
ical interpretation of the results. The use and placement of quantitative measurements is at the dis-
cretion of the user. Misdiagnosis can occur if measurements are inaccurate. Measurements should
only be created by a properly trained and qualified user.
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Heart Analysis Procedure

FIGURE 1. T2Star Analysis Interface
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1. Select E

Select the appropriate series.

wo N

Select the short axis slice from the thumbnail panel.

4. Draw a contour that encompasses the interventricular septum using |§

The T2* and R2* are calculated and are displayed in the result table.

The R2 value is calculated and displayed on the graph.
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Create Myocardial Colormap

1. Draw a contour the endocardial border using @
2. Draw a contour of the epicardial border using @

The T2*/R2* colormap is overlayed on the image.
3. The R2* colormap value can be changed.

NOTE: The default range for 1.5T images is 5ms - 500ms for T2*. The default range for 3.0T images is 2.5ms - 1000ms
for T2*.

4. Click and drag up or down on arrows to adjust the dynamic color range for the color map.
The color overlay on the Image Editor changes dynamically.

The Hz and ms values also change dynamically.

5. TheT2* and R2* values can be determined by selecting the and placing it over the color map overlay on the image.

Fitting Parameters
Select either the 2 Parameter or 3 Parameter Fit for the T2* decay curve.

FIGURE 2. Parameter Fit

Farameter Fit

O 2 ParameterFit @ 3 Parameter Fit

Measurement

A ron
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The 2-parameter fit is widely accepted based on peer review literature [1]. In this model, the background noise, c, is calcu-
lated using a histogram-based algorithm and subtracted from the signal intensity, after which a non-linear fit is performed.

The 3-parameter fit is also available as referenced in peer review literature [2]. This model is a non-linear approach that
works directly from the original input signal.

For both models, the initial T2Star value is estimated using a trial linear fitting.

1. D. Pennell, et al. “Cardiovascular T2-star (T2Star) magnetic resonance for the early diagnosis of myocardial iron
overload,” Eur Heart J 2001; 22: 2171-2179.

2. Ghugre NR, et al. “Improved R2* Measurements in Myocardial Iron Overload,” Journal of Magnetic Resonance
Imaging 2006; 23: 9-16.
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Review the T2Star Results

1. Review the contour position on all of the images.
2. The table lists the individual T2*/R2* measurements and also calculates a mean value.

NOTE: The T2* curve is a graph of the signal intensity versus echo time using an exponential decay curve formula. On
occasion, it may be necessary to remove later echo points from the decay curve for a better curve fit. This may
occur in extreme cases of iron overload when the signal intensity can be very low.

To delete a single contour from an image
1. Left mouse click to select the contour, which turns purple.
2. Right-mouse to select the trash can or use the Delete key on the keyboard to remove a contour.

e The contour is deleted and the curve fit is recalculated.

FIGURE 3. T2Star Curve

A

WARNING: The results of the T2Star curve fit should be reviewed by a properly trained and qualified user.

Table 2: R2*/T2* Conversions

Result Unit Conversion
R2* Hz R2*=1000/T2*
T2* ms T2*=1000/R2*

The factor of 1000 is used as the T2 and T2* are reported in units of milliseconds (ms) and R2 and R2* are Hertz (or s-1).
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3D/4D Flow Viewer

Provides interactive oblique reformatting of 3D and 4D flow images. Tools are available to create 2D phase contrast and
2D function images from 4D that can be analyzed. Inline flow analysis can be performed.

NOTE: A 3D series with isometric voxels and overlapping slices improves the quality of the reformatted images.
NOTE: The 3D/4D Flow Viewer shall display a 4D series only if 4D is licensed.

NOTE: If both 2D phase contrast and inline 4D flow analysis have been performed all results will be available in Flow

Analysis Mode.

CAUTION: 3D or image reformats only provide additional supplemental information in the formulating of a
diagnosis and should always be used in conjunction with conventional imaging techniques.

>

WARNING: Always correlate any 3D reformats with the original acquisition data.

A

WARNING: Window width and level (WW/WL) settings can affect the appearance of different pathologies and
the ability to discern other anatomical structures. Incorrect WW/WL settings may cause the imaging
data to not display. Different WW/W.L settings may be needed to review all imaging data.
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3D/4D Flow Viewer Interface Components

FIGURE 1. Display Control Tools and Viewports
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Table 1: View Control Tools

Tool Description

Crosshair Cursor - synchronizes navigation between all viewports.

Orientation Buttons - change the image plane in the 3D and oblique

viewports.

S = Superior

| = Inferior

A = Anterior

P = Posterior
L = Left

R = Right

Oblique Mode - displays the plane of the oblique reformat and the
perpendicular intersection to display desired anatomy.

Double Oblique Mode - displays three oblique planes defined by
three adjustable color axis - blue, yellow, green. Adjust any axis to
update the two other oblique planes.

3D View Mode - provides image render modes in the 3D viewport

Surface
MIP = Maximum intensity projection (Default)
MINIP = Minimum intensity projection

Streamlines- Visualize 3D velocity fields at a specific temporal
phase.

Color Overlay - toggles the color overlay on/off. Available for 4D

. flow images only.

Phase - toggles the image display of magnitude and phase.
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Table 1: View Control Tools

Tool Description

Speed Range - adjusts the color assignment of the direction of flow.

Available for 4D Flow images only.

er e n The Speed Range color bar legend is displayed on the right hand side
- of each viewport. The value is an estimate.

Opacity - controls the color opacity on the image to improve the
visualization underlying anatomy. Available for 4D flow images only.

Color Opacity

Cine - controls frames per second and defines start and end frame
of the cine movie. Available for 3D time-resolved magnitude and 4D
flow images only. Use space bar on keyboard to play or pause cine.

Save Series - creates 2D conventional functional or a flow image
series for analysis or post-processed MIP images. Use to enter the
number of slices, slice thickness, gap and field of view. These
ks parameters are annotated in the upper left of each viewport. Use

b i Ctrl + T to toggle on/off.

Mode: Magnitude Qnly
Idagnitude Only

E:gj:‘::::s';::“m Magnitude Only - creates a single-slice or multi-slice multiphase

Post-Processed Al magnitude series from the original images for use in function
analysis.

Magnitude and Phase - creates a single-slice or multi-slice
multiphase magnitude with phase series from the original images
for use in flow analysis. This option is only available when a 4D Flow
Slice Thickness: series has been selected. (A duplicate series that is auto phase
corrected is also created.)

Mumber of Slices:

Post-Processed - creates maximum intensity projection images
from 3D images. When a 4D flow data is present single-slice or
multi-slice multiphase series with color overlay will be created on
the images for review purposes.

Post-Processed All - Saves all formatted images from each
viewport.

Save- saves all image series types created by the series definition to

g the local database.

Rx Planning - defines the desired scan plane axis created by series

% definition.
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Table 1: View Control Tools

Tool Description
Paging and Thickening - changes the thickness of the MIP image
and pages through the image set.
1= click and drag either side buttons to change the thickness of the
+— [t MIP image

2= click and drag the slider to page through the image set.

Controls are found on the right hand side of the selected viewport.

Linear - Provided measurement of a straight line distance.
Click directly on the measurement then right mouse to perform
Delete, Locate, or Label.

Delete

Locate
Label

3D Rotate - tilts or rotates the images in the 3D viewport and/or
oblique viewports 1 and 2. Left mouse click and drag directly in the
viewport to tilt or rotate.

Flow Direction - displays the perpendicular plane in oblique
viewports 1 and 2. Left mouse click directly on the anatomy of
interest to use this feature. Available for 4D flow images only.

Window/Level - available in all viewports.

Pan - available in all viewports.

Zoom - available in all viewports.

Rotate - available for the 3D viewport, viewport 1 and viewport 2.
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Table 1: View Control Tools

Tool

Description

OF

Reset - available in all viewports.

Scan Parameters - available in all viewports.

Table 2: Quick Key

Function

Action

Target Cursor

Press Shift key and move the crosshair cursor to the

desired anatomy.

3D/4D Flow Viewer Layout and Series Creation Outputs

Depending on the type of image series that are selected for reformatting, the image creation type is summarized in the table below.

Table 3: 3D/4D Flow Viewer Layouts and Output

3D/4D Flow Viewer Layout

3D Image Series Outputs

4D Flow Image Series Outputs

3D view (upper left viewport)

Post-Processed

Post-Processed

Axial (upper right viewport)

Magnitude Only

Post-Processed (MIP)

Magnitude Only*, Magnitude and
Phase*, and Post-Processed (color
overlay)*

Oblique 1 (lower left viewport)

Magnitude Only

Post-Processed (MIP)

Magnitude Only*, Magnitude and
Phase*, and Post-Processed (color
overlay)*

Oblique 2(lower right viewport)

Magnitude Only

Post-Processed (MIP)

Magnitude Only*, Magnitude and
Phase*, and Post-Processed (color
overlay)*

*This series type can be used for conventional analysis in suiteHEART® Software

For each magnitude and phase series, a duplicate series that is auto phase corrected will be created.
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Example Workflow: Create MIP Images from a 3D Image Series

1. Select the appropriate study and launch suiteHEART® Software.

2. Select 3D/4D .

3. Select the appropriate 3D series from the series navigation pull-down. The image type selected will be indicated on
the button, as shown inFigure 2.

FIGURE 2. Series Navigation

SBR 14, LU 1D SLY WIFA Sl ETENS | U 10U4LL10 1 12220

34:+C MRA: CHEST

32Z.MRA: CHEST
34.+C MRA: CHEST
35+C MRA: CHEST
36:3D VIBE

4. Select E and click on the desired viewport. The active viewport will be highlighted in red. Reformat lines will
appear as shown in Figure 3.

FIGURE 3. Double Oblique Mode

5. Click on the solid line, left mouse click and drag and tilt the line to display the desired anatomy.

a.) Click on the desired viewport for saving.

b.) Adjust the MIP thickness using the controls on the right hand side of the viewport.
c.) Complete the series definition entries, as shown in Figure 4.

d.) Click the save button to save the MIP image to the local database.
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FIGURE 4. Series Definition

=

Save Series

Mode: PostProcessed -

1. Select Post-Processed 2. Click Save

Mumber of Slices:

Slice Thickness:

Slice Gap:

Field of View:

6. Create a stack of MIP images by selecting % .
NOTE: The maximum number of post-processed MIP images that can be created is 512.

7. Click on the viewport to be used as the reference image and define a stack of batch images, as shown inFigure 5.

a.) Extend the range of the slice coverage.
b.) Adjust the angle and arrows indicate slice direction.
c.) Move the Rx.

FIGURE 5. Rx Planning

8. Enter the series definition options and click to save the image stack to the local database.

9. To view the created series, switch to function analysis mode, select review mode and click refresh.
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Example Workflow: Create 2D Series for Analysis

The creation of conventional 2D phase contrast or 2D functional images requires a 4D Flow series that has both time-
resolved magnitude and flow conventions of R/L, A/P and S/I.

Series created as magnitude alone or magnitude and phase from 4D flow images are a valid 2D conventional series that
can be used in function or flow analysis.

Series that are created as post-processed from 4D Flow will have a color flow overlay.

1. Select the appropriate study and launch suiteHEART® Software.

2. Select 3D"F4D

3. Select the appropriate 4D series from the series navigation pull-down, as shown inFigure 6. The image type selected
will be indicated on the button, as shown inFigure 6.

FIGURE 6. Series Navigation

126:40Flow - CE - Wholechest | =

= 24.30 Root FIESTA
- 26.4DFlow - CE - Wholechest
Display ENE ANATER- Ay | A
126:4DFlow - CE - Wholechest

27 00:FAT: +C Ax LAVA

4. Select E and click on the desired viewport. The active viewport will be highlighted in red. The yellow reformat lines
will appear as shown in Figure 7.

FIGURE 7. Oblique Mode Reformat 4D

5. Click on the solid yellow line, left mouse click and drag and tilt the line to display the desired anatomy.

a.) Click on the desired viewport for saving and select Magnitude and Phase mode to create a 2D phase contrast series or
select Magnitude to create a functional series.

b.) Adjust the slice thickness using the controls on the right hand side of the viewport.

c.) Complete the series definition entries, as shown in Figure 8, and click the save button to save the series to the local database.
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FIGURE 8. Series Definition and Save

Mame

<—— 2. Click Save

Mumber: 3313

Mode: Magnitude and Phase B

1. Select Magnitude and Phase

Mumber of Slices

Slice Thickness:

Slice Gap:

&)

6. To create a stack of multi-slice multiphase images select |is
NOTE: The maximum number of multiphase images that can be created is 32.

NOTE: When saving magnitude and phase series, the second series will have auto baseline correction applied. The
series will be labeled “corrected” as shown in Figure 9.

FIGURE 9. Auto Phase Offset Error Corrected Series Example

14:A0(BCT) PC

1420 Fitted-codel Ao(BCT) PC
1520 Fitted-codel PAPC

1620:Fitted-codel Ao PC
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7. Click on the viewport to be used as the reference image and define a stack of batch images, as shown in Figure 10.

FIGURE 10. Rx Planning

126:4DFlow - GE - Wholechest | Filter tF\ESTA 26:4DFlow - CE - Wholechest| 27:WATER: +C Ax LAVA | 126:4DFlow - CE - Wholechest| 2700 FAT: +C axLava[p

Slice Thickness: 50 mm Slice Thickness: 3 mm
V:37.9cm dFOV: 379 cm
pl

1
7 &) 55 e Ty e

{lice Thickness: 3 mm 39 || slice Thickness:8 mm
(IFOV:37.9 cm dFOV: 379 cm
I3l pl

& e (e 5 e T

8. Select the Series Definition options and click to save the image stack to the local database.

9. To analyze the created series, switch to the appropriate analysis mode and click refresh.
Example Workflow: Create a Flow Measurement

For detailed information on the flow analysis interface tools, see Flow Analysis on page 84.

1. Select the Analysis Tab.

2. Localize the vessel of interest. Only aortic or pulmonary anatomy is supported for the auto segmentation as shown.

Click the to generate a flow curve.
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FIGURE 11. Aortic and Pulmonic Vessels Example

WARNING: The user is responsible for the accurate placement and correct category assignments of all regions
of interest (ROIs), including those generated by preprocessing.
3.  For manual segmentation, localize the vessel of interest and click on the . as shown in Figure 12.

Six ROls are available, numbered 1 - 6. The color coding is consistent across the analysis view, image viewports and
graphs.

4. Create a contour around a vessel by depositing 4 points around the vessel of interest.

5. Click for segmentation over all phases.

FIGURE 12. Manual ROI Placement
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Perform Velocity Aliasing Correction

To correct for velocity aliasing, drag the slider bar control button to perform phase unwrapping. The effect of the change
will be updated directly on the phase image and the results displayed directly on the flow graph. To check each of the
three velocity-encoded images along the three orthogonal (x,y,z) directions select from the pull-down menu as shown

in Figure 13.

FIGURE 13.

Vmin (cmis): Vmax (cmis);

= §EEE

il ! i ! ! ! ! TSR A o |

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 5 161



Structured Reporting

Define Report Content

The measurements and graphs that populate reports are taken from the results of the analysis modes. Each individual
analysis result may be selected for inclusion in the report.

Predefined clinical impressions and techniques streamline custom reports. Refer to the Impression Tab on page 164 sec-
tion for procedural details on how to create clinical impressions and techniques. Report Preferences allows entering site
information that will appear in the headers on the report.

Structured Report View

The Structured Report View is designed to aid in generating clinical reports. There are four tabs:

e History
e Impression
* Images
¢ Polar Plots

Each parameter is associated with a check box toggle m Click the check box to include or exclude the parameter in
the report.

NOTE: Print selections can be configured on the Print Preference tab under Tools > Preferences > Edit Print.

History Tab

The History tab contains patient information from the DICOM header. Editing information highlights the field.
NOTE: Edited patient information affects the report only. The DICOM header is left intact.
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FIGURE 1. History Tab

IS IMPRESSION IMACES POLAR PLOTS FLOW
Name Value

Study Date Sep 14, 2017

Institution

Referred By

Cardiac
suiteHEART Example Case
i 12T162100_ID

Female
Height{in} 63
[Z Weight(lb) 1349

NN808N0ON80N

Gl EsAm?) 1.66 [DuBois and DuBois] /

/) HISTORY

1. DICOM Header Information, 2. BSA Selection, 3. Patient History, 4. Notes

The BSA calculation type can be selected by performing a right-mouse click on the inverted triangle.

BSA Calculation Method Formula
DuBois and DuBois BSA (m2) = 0.20247 x Height(m)0.725 x Weight(kg)0.425
Mosteller BSA (m2) = SQRT( [Height(cm) x Weight(kg) 1/3600)
BSA (m2) = SQRT( [Height(in) x Weight(lbs) ]/3131)
Gehan and George BSA (m2) = 0.0235 x Height(cm)0.42246 x Weight(kg)0.51456
Haycock BSA (m2) = 0.024265 x Height(cm)0.3964 x Weight(kg)0.5378
Boyd BSA (m2) = 0.0003207 x Height(cm)0.3 x Weight(grams)(0.7285 - (0.0188 x LOG(grams))

Reference: http://halls.md/formula-body-surface-area-bsa/
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History and Notes Text Boxes

Enter any information relevant to the patient history in the History field or select the appropriate macro. The Notes panel

displays the notes entered by the user during analysis, but will not be available for inclusion on the report.

Impression Tab

FIGURE 2. Impressions Tab

HISTORY RlsGi=t=lwil MAGES POLAR PLOTS FLOW

) IMPRESSION

Aortic Valve Abnormal Wi

(/] TECHMIQUE

1. Impression, 2. Technique

Impression

Enter impression information by typing in the text box and/or click an impression macro button.

Predefined impression macros are located on buttons below the Impression panel.

NOTE: All appropriate analysis needs to be performed prior to generating result calculations with macros.

Technique

Enter technique information by typing in the text box and/or clicking a technique macro button.

Predefined technique macros are located on buttons below the Technique panel.

NOTE: All appropriate analysis needs to be performed prior to generating result calculations with macros.
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Images Tab

FIGURE 3. Images Tab
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1. Graphs/Tables, 2. Images for report
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Review Graphs and Summary Tables for Report

The Graphs View panel contains all the graphs and summary table results that are included in the report during analysis.

1. Step through each graph and summary table using the m icons.

2. Click in the white text box to add a graph or summary table caption for the printed report.

3. When g is enabled, the graph or table will be included in the report.

4. Clickon lll” to delete a graph or table.
Review the Images

The Image panel contains all the images that were sent to the Report during analysis.

NOTE: Multi-slice images can be sent to the report. From the Image Viewer menu bar select Tools > Preferences > Edit.

mm
Check the option Multi-slice Images to Report. In review mode, right mouse click select ||REERE; cine mode must be
paused.

1. Step through each image using the m buttons.

2. Click in the white text box to add an image caption for the printed report.

3. Select the image size by choosing the small format or large format buttons.

4. Images in the image panel can be re-ordered by clicking and dragging the image into a different viewport.

5. Perform a right-mouse click directly on an image to access the image manipulation tools.

6. To locate the series from which the image originated, right-mouse click directly on the image and select the g
locate button.

7. When E is enabled, the image will be included in the Report.
8. Delete an image by selecting HII .

NOTE: If a study is opened which has been analyzed from a previous software version (2.1.0 or below), images
previously added to the Report View cannot be manipulated using the image manipulation tools. Any new
images added can be manipulated as expected.
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Polar Plots Tab

This table allows for the identification of functional, myocardial evaluation, and myocardial perfusion abnormalities qual-
itatively in a polar plot format. To change the color coding of the segments, right mouse click on the segment color leg-
ends to open the color palette.

FIGURE 4. Polar Plot Tab

Nel=fl POLAR PLOTS oo
Functon |

W Akinetic
l .

Wyocardial Evaluation

WMyocardial Perfusion

Add Polar Plots to Report

To add additional polar plots to the report, click on the and select the polar plot type from the file pull-down menu.

Myocardial Evaluation
Myocardial Perfusion
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Selecting Colors per Segment

Click on the color box next to the desired terminology to describe the abnormality. The cursor changes to a paint brush.
Then click on the segment directly on the polar plot to set the color.

Selecting Colors for All Segments

Right mouse click outside of the polar plot outline in the corners and make the desired selection from the list.

FIGURE 5. Selection for Function

Set for all segments:

Marmal

Hypokinetic

Akinetic

Dyskinetic

Asynchronous Contraction

Cancel
Selecting 16 or 17 Segment Plots
Select the appropriate radio button located on the left of the polar plot.
Editing the Title of the Polar Plot

Type title of each polar plot can be edited by clicking in the type-in field.

FIGURE 6. Edit Polar Plot Title Type-in Field

=

Removing a Polar Plot

Each plot can be removed from the tab by clicking the button. To exclude the polar plot from the report, deselect
the check box.

FIGURE 7. Exclude Polar Plot from Report

Select to reset the polar plot back to default.
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Preview the Report

1. Select File > Preview Report or select m from the lower right.

2. Review the report to ensure that all the desired analysis results and structured information is included.

3. Select EEE to save the report to the local hard drive.

The Save pop-up window provides the tools to define the destination, name and report format options of the
report.

NOTE: The report file name can be configured in Preferences. See Selections for Report Preferences on page 30.

IMPORTANT: Values shown in red are out of range, which will not be obvious if printing the report on a black and white
printer.

FIGURE 8. Save Window

M. Save *

Lookln: |report _'| ‘ ] H e || ] ||E§_=|,E3L

File Mame: suiteHEART Example Case_ANOMNYMIZED

Files of Type: |PDF (*.pdf) =

| Save || Cancel

4. Select Print to print the report.

A\

WARNING: The report should be inspected prior to approval and distribution to ensure that the content
matches the analysis. Delayed or misdiagnosis may occur should the report contents be erroneous.
Analysis and interpretation should be done by properly trained and qualified users.

Approve the Exam

The application has a feature that approves and locks reports. The approved report is saved and can be viewed but it can-
not be changed.

NOTE: Prerequisites: The user must be an authorized report signatory. See Authorized Report Approvers on page 31.

NOTE: The “Approved Exam” button and menu are not enabled until an action has been performed on an image.
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1. Select Approve Exam or select File > Approve Exam.

FIGURE 9. Approve Exam Window

Approve Exam *

Description:
MName:

word:

Enter a signature description if desired.

Select your user name from the Name pull-down menu.

Type in your password.

LA S

Click Approve to confirm and close the window. Click Cancel to close the window without completing the sign-off
procedure.

Using the description provided, a series is created.

NOTE: When an approved exam has been performed the report will have the date and time stamp.
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Export Options

1. Select Tools > Export > Report to DICOM.
A secondary capture (SCPT) is created and is saved in the series listing.
2. Select Tools > Export > Report to Excel.
Exports report as an Excel file.
3. Select Tools > Export > Report to XML.
Exports report as an XML file.
4. Select Tools > Export > Images to DICOM.
A secondary capture (SCPT) is created and is saved in the series.
5. Select Tools > Export > Report to...
Exports results to third party reporting system.
6. Select Tools > Export > Images to JPEG, AV, etc.
The Save Cine popup window is displayed.
7. Select Tools > Export > Data to Matlab (license only).

Exports a Mat-file in binary form.

FIGURE 10. Save Cine Window

Export Cine d

File System CiProgramData/MeoSoft'suiteHEART | ‘ Browse |

File Description File Extension
/] JPEG compress ipg
7 PNG encoded images png
TIFF encoded images ilid

7 Animated GIF aif
A AV encoded movie avi
(7 Quicktime encoded movie mov

Save Cancel

1. Select the file types to be exported.
2. Browse to the location in which to save the file(s).
3. Click Save to start the exporting process and close the window. The currently viewed series is the only file exported.

NOTE: When exporting data to AVI or MOV files, suiteHEART® Software sets the maximum frames-per-second rate to
20 frames-per-second regardless of the settings used for viewing within the application.

NOTE: If exporting a custom series with both multiphase and single-phase images as an .avi or .mov file, ensure that a
viewport containing a multiphase image is selected prior to exporting.
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Review an Approved Exam

1. Select File > Load Approved Exam.

This displays the Select Approved Exam window. All the approved exams related to the exam are displayed in the
list.

FIGURE 11. Approved Exam Selection Window

Select Approved Exam b4

Seriess Series Description
3415 SUlteHEART AFFROVED

2. Select the series from the list.

3. Click Load to load and display the approved exam and it’s accompanying analysis.

e An approved exam can be viewed only.
¢ A new exam can be generated from an approved exam by editing an approved report and saving those changes to a new
exam. The new exam is saved as a secondary capture series.

NOTE: Loading an approved exam and analysis will overwrite the information in the current analysis session.

NOTE: When restoring exams that have been analyzed with prior versions of suiteHEART® Software, and if a “Load
Approved Exam” has been performed, the report will not have the name of the approver or the date and time
stamp. It is recommended to review all analysis and confirm all results prior to reissuing the report.
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Report Database

The Report Database Tool allows you to perform a search on the contents of previously approved reports. A report is only

entered into the report database after it has been approved.

Report Database Tool Procedure

1. Select Tools > Report Database.

Select Search Criteria

2. Select the correct template for the search from the Search template drop-down menu.

3. Select the search query from the History drop-down menu. The current query bar displays your selected values.

FIGURE 1. Search Options

. Report Database
i Eile Edit Favorites

Search template |any I

NOTE: If the desired query does not exist already, create a new query.

Create a Query

1. Select New to the right of the History bar, as shown in Figure 1.

The create query panels are displayed in the Report Database window.
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FIGURE 2. Database Query Panel
. Report Database - [m} A |
File Edit Fayorites 1 2

Search template |any x|

Select guary fisld operator Dparand

T4 Mapping T2 Mapping

Operand
Function Myocardial Evaluation “
1 z

Salect Field - i
Dperand 2

Study information '
pprove Informatio : H eight | - -
i Weight

BSA

History .LLL fiald and aperator, then fill
Mprassion d as needed

Full name Study ID Study Date

0 Reparts found

1. Query Operators, 2. Query Operands, 3. Query analysis tabs, 4. Query group, 5. Query fields, 6. Query rules, 7. Query options, 8. Run button,
9. Add query button, 10. New query button

2. Select the query category tab from Study, Function, ME, T2 Star, T1 Mapping and T2 Mapping. The query groups and
fields update accordingly.

3. Select the query group.
4. Select the query field.
NOTE: The Report Database cannot perform a search on custom measurements.
5. Select the operator to define the query search parameters.
6. Enter the operand(s) to provide values to the search parameters.

7. Select Add to display the query values in the Rules panel. Multiple queries can be executed during a single search
operation. Repeat steps 1 through 7 for each additional rule.

The Not button will negate a query value.

The Or button will concatenate multiple queries while satisfying the search with only one of the queries. The Or
function applies to the query rule above the selection.

The Delete button provides a means to select and delete a query rule.
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Activate the Search

1. Select Run to search the database.

The search results are displayed in the Query result area.

the right most column of the result window.

FIGURE 3. Query Result Window
% Report Database
File [Edit Favorites
Search template [any

1 —N(Study Date IS NOT NULL Or Study Date IS NULL )

Name Study Date
0212T46... suiteHEART Example Case  2017.09.14

The query values that satisfy the search are displayed in

Study ID e
ANOMNYMIZED 3 Print List
Print Reports 4

s I
[

1. History bar, 2. Query results, 3. Print list button, 4. Print reports button, 5. Export list button, 6. Delete button

NOTE: New query results are only created based on a unique combination of exam ID, exam date, authorized signa-
ture and report template. If a duplicate of these fields is recognized, the old report is replaced by the new

report.

View the Results

1. Toview areport, double click an entry in the Query result area.

A new window opens displaying the selected report. If more than one report is available, use Next Report and

Previous Report to step through the reports. Click the close window marker > to close the Report Review

window.
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FIGURE 4. Report Viewer
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2. Apply the Edit menu selection options to modify the result selections:
Edit > Select All selects all search results.
Edit > Clear Selection deselects all search results.
Edit > Invert Selection toggles the selection state of each result.
Edit > Clear History deletes record of previous queries.

Select Print List to send the query list to the printer.

Select Print Reports to send the selected reports to the printer.

Select Export List to save the list as an html file.

o uv W

Select Delete to remove the selected report(s) from the report database
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Save a Query

1. Select Favorites > Add to Favorites.

2. Inthe Add To Favorites text box, type in a label for the query and click OK.

FIGURE 5. Favorites Menu

=M Add Favorites >
Mame: Ok
Favorite Cueries Cancel
Mew Folder...
FIGURE 6. Favorites Pull-down
4 Report Database
File Edit Favorites
Add To Favorites Ctri+F e
Manage Favorites Ctrl+M
[(Study Date 1S MY 8 1D
& LVEF

e e
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Delete a Favorite

1. Select Favorites > Manage Favorites from the Report Database window.

FIGURE 7. Manage Favorites Window

Manage favorites et

Favarite Clueries Rename ‘
ULL Qr D 15 MULL )
- (Study Date IS MOT MULL Or Study ‘

Delete

Close

2. Select the favorite item.
The entire query formula is displayed in the Result window.
3. Click Delete.
A confirmation popup will verify your delete selection. Select Yes.

4. Select Close.
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Export Search Results to an HTML File

1. Select Export List on the right hand side of the Report Database window.

FIGURE 8. Export Window

H. Export X

LookIn: |Documents "| || = || G

Folder Mame: |ChUsersladmin\Documents

Files of Type: |All Files =

OK Cancel

2. Select the directory to which to export the list.
3. Select OK.

¢ A popup window inquires whether the reports should be included.
¢ The listing and reports are exported to an HTML file.

Export the Database

As the database becomes larger it is advisable to archive the data.
1. Select File > Export from the Report Database menu bar.
2. Select the directory to which to export the list.

3. Select OK. The database is exported to the external storage device.
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Import a Database

The database can be imported from another PC to which it was exported.

1. Select File > Import.

FIGURE 9. Import Window

_ook|n: |Documents 1r| FRIE IR BB

=ile Mame:

Siles of Type: |database scripti™.script) =
OK Cancel

2. Select the directory from which to import the database.

3. The imported database is merged with the existing database.
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Tablet Mode

suiteHEART® Software is supported on tablets with a 64-bit processor running on Windows 10 Professional or Windows
10 Enterprise operating system. Review the following section for using suiteHEART® Software on a tablet device.

Enable Tablet Mode

Thick Line Annotation

Edit Active ROl for No Overlap

Automatic Free Hand To Point Spline Conversion
Display Tooltips

Anonymize Patient

Tablet Mode

Automatically Export Approved Exam

Multi-5lice Image to Report

Always show slice location

A
O
A
]
A
O
]

Scope .

Measurement Syste (M perial System
Linear Measurement Unit :© [Hu

Date Format O [Nl vy
Monitor Selection

Initial Annotation Edit Tool ©  [RELE

From the Image View menu bar, select Tools > Preferences > Edit.
Select the Global tab.
Check the Tablet Mode check box under General.

A

On the Report View a keyboard icon will be active, as shown in Figure 1.
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FIGURE 1. Keyboard Toggle

5.  When a text field is used, a virtual keyboard will appear.
The virtual keyboard can be moved on the interface.

6. When a selection is made on a non-text area, the keyboard will close.

7. To manually activate the virtual keyboard, click . To close, click 5

Image Manipulation Tools

To use the image manipulation tools on a tablet, press using a stylus or, if a mouse is connected, left mouse click and drag
on the tool.

To reorder images on the images tab, right mouse click, select the drop hand icon u
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Appendix

Appendix A - Reference Articles

Normal ranges, as described on Template Preferences on page 37 of this manual, may be established from the following peer review
literature references:

1.

Kawel-Boehm et al, “Normal Values for Cardiovascular Magnetic Resonance in Adults and Children.” Journal of
Cardiovascular Magnetic Resonance (2015) 17:29

Maceira A.M. et al, “Normalized Left Ventricular Systolic and Diastolic Function by Steady State Free Precession
Cardiovascular Magnetic Resonance.” Journal of Cardiovascular Magnetic Resonance (2006) 8, 417-426.

Lorenz C. et al. “Normal Human Right and Left Ventricular Mass, Systolic Function, and Gender differences by Cine
Magnetic Resonance Imaging.” Journal of Cardiovascular Magnetic Resonance 1(1), 7-21, 1999.

Sechtem, U. et al. “Regional left ventricular wall thickening by magnetic resonance imaging: evaluation in normal
persons and patients with global and regional dysfunction.” Am. J. Cardiol. 1987 Jan 1;59(1):145-51.

Storey P, et al. “R2* Imaging of Transfusional Iron Burden at 3T and Comparison with 1.5T,” Journal of Magnetic
Resonance Imaging 25:540-547 (2007)

D.J Pennell, et al. “Cardiovascular T2-star (T2Star) magnetic resonance for the early diagnosis of myocardial iron
overload”, Eur Heart J 2001; 22: 2171-2179.

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 5 183



Appendix B - Functional Analysis Scan Plane Example

For accurate function results, analysis should be performed on a short axis view as shown in the first figure below.

sUiteHEART Example Case 02 Dec 26, 2013 Default
Filter 3:SAx Fiesta 4Radial Fiesta
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Correct scan plane prescription for the acquisition of the short axis view. Slices should be prescribed perpendicular to the long axis of
the left ventricle with at least 2 slices above the base and 1 slice after the apex included in the series.
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Numerics

3D/4D Flow Viewer 149
Interface Components 150
Series Creation Outputs 154
Viewer Layout 154

A

Analysis View 15
Approve Exam, Structured Reporting 169
Atria 78

Auto Segmentation 86
Procedure 87

Baseline Correction 92

Browse DB 18

C

Chamber Volume Table 74
Cine Mode 9

Color Overlay 95
Combined Analysis 117
Compare Mode 25
Contour Deletion 59

Contour Edit
Conventional Editing 55
Deleting 59
Nudge Tool 56

Contour Pull Tool 57
Cross Reference Mode 11
Curve Legends, Edit 101

Curve Mode Selections 96
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D

Database, Browse 18
Delete a Contour 59
Delete Favorite, Report Database 178

Delete Measurements 81

E

Early Enhancement Analysis 122

Edit Contour
Pull Tool 57

Edit Contours 55

Editing Contours 55
Editing Tools, Viewport 90
Equipment Hazards 3
Exclude Noise Pixels 94

Export
Preferences 46

Export Search Results to HTML
Report Database 179

F

File Menu Options 8

Flow Analysis 84
Auto Segmentation 86
Change Label 100
Curve Legends 101
Offset Options 94
Qp/Qs Selections 104
Tools 94
Viewing Results 100

Function Analysis 60

Custom Measurement
Add 81

Fast LV Procedure 77
Measurement
Add 81
Delete 81
Remove 81
Measurement Set-up 80
Ventricular Function Analysis Results 72
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G

General Preferences 32

H

Help Menu Options 9
Histogram Mode 97
History Tab 162

HTML, Export Results 179

Idle Timer Settings 33

Image Management Tools 21
Compare Mode 25

Image Manipulation Tools 11
Image View Controls 9
Images Tab 165

Import
Database 180
Preferences 46

Impression Tab 164

Impressions
Macro, Add 41

Indications for Use 1
Integrated Analysis, Results 109
Intended Use 2

L

LA
Fast 79
Manual 78

Label
Category 100

Late Enhancement
T2 117

Late Enhancement Analysis Procedure 111
Launch the Application 4

Linear Measurement
Set-up 80

Local ROl Tool 123

suiteHEART® Software Instructions for Use NS-03-039-0003 Rev. 5

188



LV
Fast 77
Manual 65
Results 72

M

Macro
Delete 42
Execute 42
Impressions, Add 41
Preferences 41
Text 41

Manual Segmentation Procedure 87
Matrix Mode 10

Measurements
Custom, Add 81
Custom, Remove 81
Delete 81
Linear 80

Mode Views 9
Move a Vessel Category 89
Myocardial Colormap 147

Myocardial Evaluation 110
Polar Plot Formats 113
References 124
T2 Analysis 115

N

Noise Pixels, Excluding 94

Nudge Tool 56

(0]
Offset Options 94

P

Patent Foramen Ovale (PFO) Analysis 141
Peak Velocity, User Defined 96

Phantom Correction 93

Polar Plots Tab 167

Preferences
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Defining 29

Edit 29

Export 46

Export (Image/Video) 37
Flow 33

Function 34

General 32

Idle Timer 33
Image/Video Export 37
Import 46

Macro 41

Print Tab 43

Report 30

Report Approvers 31
Series Filter 36

T1/T2 Mapping Tab 45
Template 37

Virtual Fellow® 35
Virtual Fellow® Tab 44

Pressure Half-Time 98

Print Tab 43

Q

Qp/Qs
Calculate 104
Selections 104

Quick Keys 13
Quitting the Application 4

R

RA
Fast Function Analysis 79
Function Analysis, Manual 78

Range of Phases, Edit 90

Regional Analysis 75

Regurgitant Fraction, Calculate 106
Regurgitant Volume, Calculation 106

Report
Approvers 31
Approvers, Manage 31
Preferences Procedure 30

Report Database 173
Activate Search 175
Delete Favorite 178
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Export Search to HTML 179
Import Database 180
Query 173

Save Query 177

Search Criteria 173

Tools Procedure 173

Report Preview, Structured Reporting 169
Reporting Tabs 18

S

Safety Notices 3
Save Query, Report Database 177
Search, Report Database 175

Segmentation
Auto 87
Manual 87

Series Navigation 7

Signal Differential 121
Results 121
Tab 121

Structured Reporting 162
Approve Exam 169
Approved Exam 172
Export 171
Graphs 166
History Tab 162
Images Tab 165
Impressions 164
Polar Plots Tab 167
Preview Report 169
Summary Table 166
Tabs 162
Techniques 164

T
T1 Mapping 125
T1/T2 Mapping Tab 45
T2 Mapping 130

T2Star 145
Analysis Procedure 146
Myocardial Colormap, Create 147
Parameter Fit 147
Results 148

Tab
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History 162

Images 165

Impression 164

Polar Plots 167

Reporting 18

Structured Reporting, Images 165
Structured Reporting, Impression 164

Technique, Structured Reporting 164

Template
Preferences 37

Tools Menu 8

U

User Interface
Analysis Modes 6
Analysis Panel 15
Cine 9
Cross Reference Mode 11
Editor Window 8
File Menu 8
Help Menu 9
Image Manipulation 11
Image Viewer Controls 9
Matrix Mode 10
Mode View 8
Overview 6
Reporting Tabs 18
Series Navigation 7
Tools Menu 8

\"

Valve Plane Analysis 82
Velocity Aliasing Correction 95
Ventricles 61

Vessel Categories 86

Vessel Category, Moving 89
Viewer 21

Viewport Editing Tools 90
Virtual Fellow® 47

Virtual Fellow® Tab 44

Virtual Fellow®
Interface 49
Interface Tools 49
Viewing Protocols 51
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