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Safety 

Introduction
To assure efficient and safe use it is essential to read this safety section and all associated topics before attempting to use 
the software. It is important for you to read and understand the contents of this manual before attempting to use this 
product. You should periodically review the procedures and safety precautions. 

CAUTION: Federal Law restricts this device to sale, distribution and use by or on the order of a physician.

CAUTION: This software is limited by Federal Law to investigational use for indications not in the Indications 
Statement.
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Safety Terminology
The terms danger, warning, and caution are used throughout this manual to point out hazards and to designate a degree 
or level of seriousness. Hazard is defined as a source of potential injury to a person. Familiarize yourself with the terminol-
ogy descriptions listed in the following table:

Indications for Use
suiteHEART® Software is an analytical tool, which provides reproducible tools for the review and reporting of medical 
images. suiteHEART® Software can import medical images from a MR system and display them in a viewing area on the 
computer screen. The viewing area allows access to multiple studies and series of multi-slice, multi-phase images. Multi-
phase sequences of images can be displayed in cine mode to facilitate visualization.

CAUTION: Data stored as a DICOM image that has been imported by an external PACS may be ignored by 
suiteHEART® Software. 

A report input interface is also available. Measurement tools on the report interface make it possible to quickly and reli-
ably fill out a complete clinical report of an imaging exam. Available tools include: point, distance, area, and volume mea-
surement tools such as ejection fraction, cardiac output, end-diastolic volume, end-systolic volume, and volume flow 
measurements.

Semi-automatic tools are available for left ventricular contour detection, valve plane detection, vessel contour detection 
for flow analysis, signal intensity analysis for myocardium and infarct sizing measurement, and T2 star analysis.

Table 1:  Safety Terminology

Graphic Definition

DANGER:

Danger is used to identify conditions or actions for which a specific hazard is 
known to exist which will cause severe personal injury, death, or substantial 
property damage if the instructions are ignored.

WARNING: 

Warning is used to identify conditions or actions for which a specific hazard is 
known to exist which may cause severe personal injury, death, or substantial 
property damage if the instructions are ignored.

CAUTION: 

Caution is used to identify conditions or actions for which a potential hazard is 
known to exist that will or can cause minor personal injury or property damage if 
the instructions are ignored.
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The results of the measurement tools are interpreted by the physician and can be communicated to referring physicians.

When interpreted by a trained physician these tools may be useful in supporting the determination of a diagnosis.

Safety Notices

WARNING: The application assists in the analysis of the images only and does not automatically produce quanti-
fiable results. The use and placement of quantitative measurements is at the discretion of the user. 
Misdiagnosis can occur if measurements are inaccurate. Measurements should only be created by a 
properly trained and qualified user. 

WARNING: Artifacts on an image can be misinterpreted, leading to misdiagnosis. Do not use images containing 
artifacts for diagnosis. Analysis should only be accomplished by a properly trained and qualified 
user.

WARNING: Diagnosis for the wrong patient could occur if images do not contain patient name or ID. Do not use 
images that do not contain patient name and ID for diagnosis. Visually confirm the patient informa-
tion prior to analysis.

CAUTION: Using images upon which an image filter has been applied could result in altered results. The user 
must exercise discretion before analyzing pixel intensity corrected images. The software will display a 
warning message if loading images that have been filtered.

Equipment Hazards

CAUTION: Using equipment that is damaged or has been compromised can put the patient at risk due to delay 
in diagnosis. Make sure that equipment is in proper working order.
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CAUTION: Application runs on equipment that includes one or more hard disk drives, which may hold medical 
data related to patients. In some countries, such equipment may be subject to regulations concerning 
the processing of personal data and free circulation of such data. Release of personal data may result 
in legal action depending on the applicable regulatory body. It is strongly recommended that access 
to patient files be protected. The user is responsible for understanding the laws regulating patient 
information.
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Overview
Available Documentation

suiteDXT
NS-03-039-0008 Instructions for Use - English NS-03-040-0029 Instructions for Use - Portuguese
NS-03-040-0014 Instructions for Use - Dutch NS-03-040-0013 Instructions for Use - Romanian
NS-03-039-0009 Instructions for Use - French NS-03-040-0010 Instructions for Use - Spanish
NS-03-039-0010 Instructions for Use - German NS-03-040-0011 Instructions for Use - Swedish
NS-03-039-0012 Instructions for Use - Greek NS-03-040-0012 Instructions for Use - Turkish
NS-03-041-0010 Instructions for Use - Hungarian NS-03-039-0018 DICOM Conformance Statement - English
NS-03-039-0011 Instructions for Use - Italian NS-03-041-0004 Release Notes - All languages
NS-03-040-0009 Instructions for Use - Lithuanian

suiteHEART® Software
NS-03-039-0003 Instructions for Use - English NS-03-040-0007 Instructions for Use - Romanian
NS-03-040-0008 Instructions for Use - Dutch NS-03-040-0004 Instructions for Use - Spanish
NS-03-039-0004 Instructions for Use - French NS-03-040-0005 Instructions for Use - Swedish
NS-03-039-0005 Instructions for Use - German NS-03-040-0006 Instructions for Use - Turkish
NS-03-039-0007 Instructions for Use - Greek NS-03-039-0017 DICOM Conformance Statement - English
NS-03-041-0007 Instructions for Use - Hungarian NS-03-041-0003 Release Notes - All languages
NS-03-039-0006 Instructions for Use - Italian NS-03-041-0017 Strain Analysis Manual - All languages
NS-03-040-0003 Instructions for Use - Lithuanian NS-03-041-0022 Perfusion Manual - All languages
NS-03-040-0030 Instructions for Use - Portuguese

Other
NS-01-000-0119 Software Terms and Conditions - Domestic NS-03-039-0013 Installation Manual - All languages
NS-01-000-0193 Software Terms and Conditions - International NS-03-039-0014 Remote Connectivity Addendum - All languages

Chinese
NS-03-041-0008 Instructions for Use - Chinese (Simplified) NS-01-000-0250 Software Terms and Conditions - Chinese 

(Simplified)
NS-03-041-0005 Instructions for Use - Chinese (Simplified) NS-03-041-0019 Installation Manual - Chinese (Simplified)
NS-03-041-0021 Strain Analysis Manual - Chinese 
(Simplified)

NS-03-041-0020 Remote Connectivity Addendum - Chinese 
(Simplified)

NS-03-041-0023 Perfusion Manual - Chinese (Simplified)
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Prerequisites
The suiteHEART® Software application can only be launched after suiteDXT software is installed and licensed.

In order to operate suiteHEART® Software a valid software license must be obtained. Directions for obtaining the software 
license are contained within the Installation Manual.
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Preference Import/Export

Preference Types
• Global Settings
• Template Preferences
• Macro Preferences 
• Print Preferences
• Virtual Fellow®
• T1/T2 Mapping

These preferences can be exported for use on another machine on which suiteHEART® Software is installed. 

CAUTION: Importing system preferences will overwrite the existing preferences.

Launching suiteHEART® Software
Import and Export functions are executed within the suiteHEART® Software application. 

1. Launch suiteDXT via the desktop shortcut or navigate through the Microsoft Windows start menu.

2. On the Main Screen go to the Launch Application drop-down menu and select suiteHEART.

3. Follow the instructions in the remainder of this document for exporting and importing.
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Export Preferences
System preferences and templates can be exported in order to be used on another machine on which the suiteHEART® 
Software application is installed. 

1. Launch suiteHEART® Software (see page 7). 

2. Select Tools > Preferences > Export Preferences.

FIGURE 1. Export Preferences Window

3. Select Browse, select the folder in which to place the preference file and then select Save.

4. Select OK to perform the export procedure as defined.
•  Select Cancel to exit the window without exporting.

Import Preferences
The following procedure allows you to import previously exported system and template preferences. 

CAUTION: Importing system preferences will overwrite the existing preferences.

1. Launch suiteHEART® Software (see page 7). 

2. Select Tools > Preferences > Import Preferences.
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FIGURE 2. Import Preferences Window

3. Select the Browse button, select the location of the preference file and then select the Open button.

4. Select OK to perform the import procedure as defined.
•  Select Cancel to exit the window without importing.

5. Restart the suiteHEART® Software application for preferences to take effect.

Export Report Database
The Report Database contains signed reports generated by suiteHEART® Software. As the database becomes larger it is 
advisable to archive the data.

1. Launch suiteHEART® Software (see page 7). 

2. Select Tools > Report Database.

3. Select File > Export from the Report Database menu bar.
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FIGURE 3. Export Window

4. Select the directory to which to export the list.

5. Select OK to perform the export procedure as defined.
• Select Cancel to exit the window without exporting.
• If OK is selected, the export status is displayed. Data will be in a folder named “rbd_export” at the selected location.
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Import Report Database
suiteHEART® Software can import a Report Database previously exported from the same or a different system. The data-
base being imported will be merged with the existing database.

1. Launch suiteHEART® Software (see page 7). 
2. Select Tools > Report Database.
3. Select File > Import from the Report Database menu bar.

FIGURE 4. Import File Browse Window

4. In the Import file browse window, navigate to the directory containing the exported Report Database.
5. Open the path rbd_export/database.
6. Select the ResearchDB.script file.
7. Select OK to perform the import procedure as defined.

• Select Cancel to exit the window without importing.
• If OK is selected, the import status is displayed. 
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Restore Report Database
In the rare circumstance when importing a Report Database is unsuccessful, the database can be manually restored.

CAUTION: This procedure should only be preformed by a service engineer or experienced user.

1. Close suiteHEART® Software, if running.

2. Navigate to the location in which the suiteHEART® Software application is stored.
• For example: “c:/Program files/NeoSoft LLC/suiteHEART”

3. Open the resource folder and rename the database folder to database_orig.

4. Navigate to the directory in which the exported Report Database is stored and open rdb_export/database folder.
• The database folder must contain at minimum “ReasearchDatabase.xml,” “ResearchDB.script,” and a “report” folder. If any 

of these three are missing, the restore will not be successful.

5. Copy the “database” folder.

6. Navigate back to where the suiteHEART® Software application is stored.
• For example: “c:/Program files/NeoSoft LLC/suiteHEART

7. Open the “resources” folder and paste the “database” folder you copied from the exported Report Database.

8. Launch suiteHEART® Software (see page 7).

9. Select Tools > Report Database.

10. Run a query to confirm expected results are displayed.

11. If the restore was successful, delete the “database_orig” folder created in step 3.

CAUTION: Deletion of the “database_orig” folder will delete all content associated with that database.

Or

12. If the restore failed, close the suiteHEART® Software application and delete the database folder from step 7 and 
rename the “database_orig” folder back to “database,” and contact NeoSoft Service at service@neosoftmedical.com.
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Software Configuration Options
suiteHEART (configured in product.properties file)
“SECONDARY_REPORT_FOLDER” - Use to specify a directory path in which the user wants to store an additional copy of all 
approved exams.

“SHIDLE_GRACE_TIMEOUT” - Use to set the length of time the user has to click on the pop-up message before shutting 
down the application.

“CUDA DEVICE CAPABILITY CHECK PROPERTIES”- Use to set the video card capabilities for auto-segmentation and prepro-
cessing.

MINIMUM_CUDA_CORES = 1664
MINIMUM_DEVICE_GLOBAL_MEMORY = 4096
SUPPORTED_CUDA_ARCHITECTURES = 30,35,50,52,61

“Cross reference threshold filter min/max” - Use to configure an orthogonal slice within an angle of 45 degrees and 
135 degrees of the displayed image in the editor window.

THRESHOLD_MIN = 45
THRESHOLD_MAX = 135

 “License Server IP and Port” - Use to configure the TCP/IP address and Port of the license server.

LICENSE_SERVER_IP=127.0.0.1
LICENSE_SERVER_PORT=5678

NOTE:  If a change to the port is required, you must also edit the NeoSoftLicenseConfig (this file can be found where 
the suiteDXT application is stored).

 suiteDXT (configured in AppSettingDB.xml file)
“CheckJavaVersion” - Use to check and change whether 64-bit java is on/off. Default = on.

“StudyLockFeature” - Use to enable a lock on studies that are in use. Default = off, in standalone configuration; 
= on, in Citrix configuration.

“ImportFeature” - Use to turn on/off import functionality. Default = on.

“HotFolderFeature” - Use to turn on/off real-time look up for files added by suiteDXT. Default = on.

“NetworkCommandTimeoutInSeconds” - Use to set the amount of time the application will wait on an unplugged 
network connection before it fails the network transfer. 

“LicenseServer Address” - Use to configure the TCP/IP address and Port of the license server.

NOTE:  If a change to the port is required, you must also edit the NeoSoftLicenseConfig (this file can be found where 
the suiteDXT application is stored).
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 “IdleTimeout Seconds”- Use to set the length of time (in seconds) suiteDXT should be idle before automatically closing.  
The value cannot be less than 180 seconds.  suiteDXT will not auto close if it is busy, ie. suiteHEART is open, performing 
anonymization, or if send or retrieve is in process, etc.  

“ActiveDirectoryProvider Name=” - Use to define what is used to provide domain user and group information. Default 
value = LDAP; WinNT is alternative setting. 

“UserAlertsWarningPopup Enabled” - Use to define if a warning popup should be displayed when Permissions or Configu-
ration changes have been made.

suiteHEART (configured in system.properties file)
“DISABLE_MISSING_CHECK” - Use to disable missing file dialog message. Default = false

“DEBUG = true” - Use to turn on/off creation of xml files. Default = false

Setting Up User Permissions
It is recommended that user permissions be configured according to your facility’s policies for users performing analysis. 
Controlled access to studies can be set by configuring user permissions for either Institutions or DICOM nodes.

NOTE:  Multiple instances of suiteDXT can be opened under the same desktop if a different suiteDXT login accounts are 
used. 

CAUTION: Using Registry Editor incorrectly can cause serious, system-wide problems that may require you to re-
install Windows to correct them.

To turn on the user permissions feature access the system registry editor. 

1. Open a command prompt window and type regedit
2. In the registry window navigate to directory: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\NeoSoft, LLC\suiteDXT 
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FIGURE 1. Registry Editor Window

3. Double-click on EnableAccessControl. Set Value Data=1
4. For a second layer of permission, double-click ReconfirmAuthentication, Set Value Data=1
5. Right mouse click on the suiteDXT icon on the desktop and Run as Administrator. 
6. Log in with the appropriate "User Name" and "Password".
7. From suiteDXT’s Main Screen select Configuration in the upper right.

FIGURE 2. suiteDXT Main Screen Buttons

8. Select Permissions Tab. 

NOTE:  Permissions are only enabled when logged in as an Administrator on the local hardware. If the ReconfirmAu-
thentication in the registry has been turned on, log in with the appropriate "User Name" and "Password".

NOTE:  When the user permission feature is initially enabled, by default no user will have any permissions defined.

NOTE:  The suiteDXT title bar includes a Logged in as domain\user, message. If the logged in as description is followed 
with (Administrator) then the user will have permissions to assign permissions.
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FIGURE 3. Configuration Window 

9. In the permissions window, set permissions for users or groups. 
10.Use the right arrow buttons to add institution or DICOM node permissions.
11.Use the left arrow buttons to remove institution or DICOM node permissions.

If the study fields satisfies the permission for that user then the user will be able to view those studies.

NOTE:  The administrator can always override permissions set to a user/group and grant all permissions by selecting 
the user or group and clicking the corresponding check box at the bottom of the permissions window. 

NOTE:  The Institution Permissions list of institutions includes a (No Value) option. When this selection is assigned to a 
user, that user will be able to see a list of all studies that do not have an institution defined.

NOTE:  The DICOM Node Permissions list of All DICOM Nodes includes a (No Value) option. When this selection is 
assigned to a user, that user will be able to see a list of all studies that do not have any DICOM Node defined.
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FIGURE 4. Permissions Window 

When permissions are set the indicators will be green.

FIGURE 5. Indicators 

NOTE:  When logged in as an administrator, the administrator will have a study list right click option of “Set Origin”.  Set 
Origin can be used to associate a study with a particular Origin or by using the Remove AETitle option will 
remove an associated Origin.

NOTE:  If a user with no defined permissions attempts to log in to suiteDXT they will be presented with a “suiteDXT per-
missions are not defined. Contact your System Administrator.” message and suiteDXT will close. 

NOTE:  A logged in user will only be able to Send to, or Query an AE title that they have permissions to see.

NOTE:  Studies that are Imported are not by default associated with any AE Title and may have a blank Institution 
name. In this case an administrator will need to manually assign the study to an AE title.
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