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Safety

Introduction

To assure efficient and safe use it is essential to read this safety section and all associated topics before attempting to use

the software. It is important for you to read and understand the contents of this manual before attempting to use this
product. You should periodically review the procedures and safety precautions.

The software is intended for use by trained and qualified personnel only.

CAUTION: Federal Law restricts this device to sale, distribution and use by or on the order of a physician.

CAUTION: This device is limited by Federal Law to investigational use for indications not in the Indications
Statement.

The terms danger, warning, and caution are used throughout this manual to point out hazards and to designate a degree
or level of seriousness. Hazard is defined as a source of potential injury to a person. Familiarize yourself with the termi-

nology descriptions listed in the following table:

Table 1: Safety Terminology

Danger is used to identify conditions or actions for which a specific hazard is known to exist which will
cause severe personal injury, death, or substantial property damage if the instructions are ignored.
DANGER:
Warning is used to identify conditions or actions for which a specific hazard is known to exist which may
cause severe personal injury, death, or substantial property damage if the instructions are ignored.
WARNING:
Caution is used to identify conditions or actions for which a potential hazard is known to exist that will
or can cause minor personal injury or property damage if the instructions are ignored.
CAUTION:

Indications for Use

suiteHEART® Software is an analytical software tool, which provides reproducible tools for the review and reporting of
medical images. suiteHEART® Software can import medical images from a MR system and display them in a viewing area

on the computer screen. The viewing area allows access to multiple studies and series of multi-slice, multi-phase images.

Multi-phase sequences of images can be displayed in cine mode to facilitate visualization.
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CAUTION: Data stored as a DICOM image that has been imported by an external PACS may not be compatible
viewing for suiteHEART® Software.

A report input interface is also available. Measurement tools on the report interface make it possible to quickly and reli-
ably fill out a complete clinical report of an imaging exam. Available tools include: point, distance, area, and volume mea-
surement tools such as ejection fraction, cardiac output, end-diastolic volume, end-systolic volume, and volume flow

measurements.

Semi-automatic tools are available for left ventricular contour detection, valve plane detection, vessel contour detection
for flow analysis, signal intensity analysis for myocardium and infarct sizing measurement, and T2 star analysis.

The results of the measurement tools are interpreted by the physician and can be communicated to referring physicians.

When interpreted by a trained physician these tools may be useful in supporting the determination of a diagnosis.

Intended Use

suiteHEART® Software is intended to assist trained clinical personnel in the qualification and quantification of cardiac
function. The software provides the tools to adjust the parameters of the DICOM images and provides presentation states
where the user can appreciate various MRI acquired images of the heart and vasculature over time. Additionally, the soft-
ware provides tools for measuring linear distances, areas, and volumes that can be used to quantify cardiac function.
Finally, the software provides the tools for volumetric flow measurements and the ability to calculate flow values.

Supported DICOM Image Formats

suiteHEART® Software supports the following DICOM format; MR and Enhanced MR. Refer to the suiteHEART® Software
DICOM Conformance Statement manual for further detail on supported formats.
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Safety

Notices

WARNING: The application assists in the analysis of the images only and does not automatically produce quan-

tifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.

WARNING: Artifacts on an image can be misinterpreted, leading to misdiagnosis. Do not use images containing

artifacts for diagnosis. Analysis should only be accomplished by a properly trained and qualified
user.

WARNING: Diagnosis for the wrong patient could occur if images do not contain patient name or ID. Do not use

CAUTION:

images that do not contain patient name and ID for diagnosis. Visually confirm the patient informa-
tion prior to analysis.

Using images upon which an image filter has been applied could result in altered results. The user
must exercise discretion before analyzing pixel intensity corrected images. The software will display
a warning message if loading images that have been filtered.

Equipment Hazards

CAUTION:

CAUTION:

Using equipment that is damaged or has been compromised can put the patient at risk by delaying
diagnosis. Make sure that equipment is in proper working order.

Applications may run on equipment that includes one or more hard disk drives, which may hold
medical data related to patients. In some countries, such equipment may be subject to regulations
concerning the processing of personal data and free circulation of such data. Release of personal
data may result in legal action depending on the applicable regulatory body. It is strongly recom-
mended that access to patient files be protected. The user is responsible for understanding the laws
regulating patient information.
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Getting Started

Launching and Exiting the Application

suiteHEART® Software is an application that can be used for analysis, review, and reporting of Cardiac MRI (Magnetic Res-
onance Imaging) studies. This manual provides a detailed explanation of the suiteHEART® Software user interface and the
workflow for performing quantitative analysis on cardiac MR images.

Launching suiteHEART® Software

1. Launch suiteDXT via the desktop shortcut.

NOTE: Both suiteDXT and suiteHEART® Software applications must remain running (simultaneously) to facilitate the
necessary file transfer(s) between the applications.

2. Onthe Main Screen go to the Launch Application drop-down menu and select suiteHEART® Software.

FIGURE 1. Launch Application

3. Select a study from the study list and do one of the following:

¢ Select the Launch button.
¢ Right mouse click and select “Launch using <selected application>.”
¢ Double click on the study.

4. Exams containing images with pixel intensity filters applied will be listed in a message box prior to opening the exam.

NOTE: The screen resolution must be set to 1920x1080 or higher, otherwise the software will not launch.
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WARNING: Using images with pixel intensity filters applied for analysis may cause inaccurate results.

Exiting suiteHEART® Software

To exit the application select File > Exit.

FIGURE 2. Close suiteHEART® Software
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User Interface Overview

Overview

The suiteHEART® Software interface has three main panels as shown in Figure 1.

¢ Analysis View: Provides analysis tools for each analysis mode.
¢ Image View: Provides quick access for image analysis and review functions.

- Comprised of thumbnail views, editor window, and mode view.
e Report View: Provides the tools used for structured reporting.

FIGURE 1. Three Main Panels: Analysis View, Image View, Report View

Report View

Thumbnail View

Analysis View

Image View

Editor Window Mode View
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Analysis Modes

Table 1: Mode Buttons

R
/\A_ 3D/4D

Function Flow Myocardial | Time Patent T2 Star Custom 3D/4D
Analysis Analysis Evaluation | Course Foramen Analysis Series Viewer
Analysis Ovale
Analysis

Series Navigation

To view images or change series within the selected study use the left and right arrow buttons at the top of the Image
View. The series file pull-down menu, located to the left of the Filter button, can also be used to select the series. Series
which have analysis or regions of interest present will be identified in bold text, as shown in Figure 2.

FIGURE 2. Series Navigation

Editor Window and Mode View

Performing a right mouse click on an image in the Image View will activate image manipulation tools.
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Table 2: Image Manipulation Tools

Window/Level

Pan

Zoom

Rotate

Flip

Send to Report

Scan Parameters

Reset

File Menu Options

Select Analysis — Selects the analysis mode (Function, Flow, ME, Time Course, PFO, T2Star, T1 Mapping* Custom Series and 3D/
4D)

BrowseDB — Opens local database

Switch Study — Lists available studies for quick access

New Custom — Creates a new custom series for viewing only

DICOM Import — Creates a new series for functional, myocardial evaluation and Time Course analysis
Preview Report — Preview of the formatted report

Print Report — Prints the report

Approve Exam — Approves and locks a final report with a signature

Load Approved Exam — Restores a previously opened report

Exit — Closes the application while saving current analysis results to a secondary capture (SCPT) series.

*T1 Mapping Analysis is an Investigational Device: Claims have not been evaluated by the FDA. Use pursuant to company
instruction and research agreement. NeoSoft proprietary and confidential.

Tools Menu Options

Toggle Annotation — Toggles the display of the ROl annotation
Create Annotation >

Linear — Provides measurement of a straight line distance
Crosshair — Provides sampling of single pixel data
Region of Interest — Provides area measurements
Label — Provides image annotation
Preferences >
Edit Preferences — Opens the preferences editor to set software and template preferences
Import Preferences — Restores user preferences and macros
Export Preferences — Exports all user preferences
Report Database
Export >

Export Report — Generates a report based on current analysis and saves it as a secondary capture (SCPT) series.
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Export Report to Excel — Generates Excel spreadsheet with analysis results.
Export Cine DICOM — Saves a DICOM cine of the currently selected series as a SCPT file.

Export Cine Files — Exports currently selected series images to any of the selected file formats. Available formats are:
compressed QuickTime movie, JPEG, TIFF, PNG or uncompressed AVI movie.

Help Menu Options

Instructions for Use — suiteHEART® Software Instructions for Use
DICOM Conformance Statement — suiteHEART® Software DICOM Conformance Statement
About suiteHEART® — Version information about the application

Image View Controls

The Phase Slider Bar controls the cine phase selection.

The Image Step Icons allow for slice-to-slice navigation when the
thumbnail view is in slice or phases.

Slice Classification: This button is only applicable for left ventricular Regional Analysis and Quantitative Myocar-
dial Evaluation Analysis modes. Slice classification is only relevant to short axis images where quantitative polar plots are
generated.

On your keyboard, the Left and Right Arrow Keys control navigation between slices and the Up and Down Arrow Keys
control navigation between phases.

Mode Views

The mode view has three available formats:

Cine Mode

H - Cine: Controls the viewing of a cine image in a movie mode.
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- Cine Mode Bar: Defines the start and end frame of the cine movie.
- Frames Per Second (FPS): Click on the arrow or enter a value in the text box to change the cine speed

- Play Icon: Located next to the cine mode bar

0

- Pause Icon: Located next to the cine mode bar

Matrix Mode

Matrix Mode Icon: Displays a grid of the images in slices/phases

The images selected for analysis are highlighted and the endocardial and epicardial contours are noted. Matrix mode may
be used for phase navigation. The ED and ES buttons may be used to select the phases accordingly on the matrix. Matrix
mode can also be used for slice selection. Clicking on a matrix entry results in the slice being loaded in the Image Editor.

FIGURE 3. Matrix Mode
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Matrix Mode is used to assign the end-systolic and end-diastolic phases. This should be used when the heart rate changes
during acquisition to allow an accurate measurement of end-systolic and end-diastolic volumes. Select the ES button and
click on the cells in the matrix mode to set the specified slice / phase to end-systolic. Select the ED button and click on the
cells in the matrix mode to set the specified slice / phase to end-diastolic. The volumes are re-calculated automatically as
the end-systolic and end-diastolic image are selected.

Cross Reference Mode

Cross Reference mode displays the long axis view of an image when the short axis view is currently displayed in the
image editor window. The long axis view is an orthogonal slice within an angle of 45 degrees and 135 degrees of the
displayed image in the editor window. A drop-down menu of all the orthogonal slices available is provided, along with a
button to toggle the display of the cross reference slice indicators. Use the minus and plus to navigate between slice
locations.

FIGURE 4. Cross Reference Controls

FIGURE 5. Cross Reference Mode Icon

Image Manipulation Tools

Table 3: Icons and Names

Slice/Phase Review Toggle

Window/Level — Select and use middle mouse button to make adjustment

Pan — Select and use middle mouse button to make adjustment

Zoom — Select and use middle mouse button to make adjustment

Rotate — Select and use middle mouse button to make adjustment

Flip Horizontal — Flips the image horizontally

HEBDE D
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Table 3: Icons and Names

Scope All — Applies image manipulation to all slices

Scope Current to End — Applies image manipulations from the current slice to the end slice

Scope Current Only — Applies image manipulation to the current slice only

Viewport Layout - Change viewer layout

Compare Mode - Change to compare mode

Review Mode - Change to review mode

Show Cross Reference lines - Toggles cross reference lines on/off

Colormap Overlay - Toggles slice classification colormap on/off

Reset — Resets the W/L, Pan, Zoom and Rotate back to default, based on the scope setting

Region of Interest — Provides area measurements

Crosshair — Provides sampling of single pixel data

Linear — Provides measurement of a straight line distance

Label — Provides the addition of user annotation in the Editor window

Refresh — Click button to update the Image View with newly networked images

Filter — Sorts series by pulse sequence type according to analysis mode. Can be deselected by

selecting ALL. Filters can be set under Preferences. The filter button will be green if a filteris in use.
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Quick Keys

Table 4: Quick Keys

Image Zoom Ctrl + Middle Mouse Button
Rotate Image Ctrl + Shift + Middle Mouse Button
Image Pan Shift + Middle Mouse Button
Window / Level Middle Mouse Button
Toggle Annotation Ctrl-T

Quit Application or Exit Ctrl-Q

New Custom Ctrl-N

Open Browse DB Ctrl-O

Open Preview Report Ctrl-R

Print Report Ctrl-P

DICOM Import Ctrl-l

Approve Exam Ctrl-G

Load Approved Exam Ctrl-L

Edit Preferences Ctrl-E

Report Database Ctrl-D

Switch Study Ctrl-S

Function Ctrl-1

Flow Ctrl-2

Myocardial Evaluation Ctrl-3

Time Course Ctrl-4

PFO Ctrl-5

T2 Star Ctrl-6

T1 Mapping* Ctrl-7

Custom Series Ctrl-8

3D/4D Ctrl-9

Navigate between Slices Left & Right Arrow Keys
Navigate between Phases Up & Down Arrow Keys

*T1 Mapping Analysis is an Investigational Device: Claims have not been evaluated by the FDA. Use pursuant to company
instruction and research agreement. NeoSoft proprietary and confidential.
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Analysis View

The Analysis View is available for each analysis mode.

FIGURE 6. Analysis View Features

1—p

2 ——p

-4—5

1. Measurement table, 2. Curve results, 3. Reset, 4. Graphs, 5. Tables
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Analysis View Review
Measurement Table

FIGURE 7. Results Parameters: Select or deselect from inclusion on the report by clicking the box next to the parameter

- Trashcan Icon: Resets measurements performed by the Analysis View
Curve Results

Curve results can be displayed as a graph or in tabular format by clicking the desired icon located in the lower right hand
corner of the Analysis View.

FIGURE 8. Graph (left) and Table (right) Icons: Displays curve results
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Table 5: Analysis Tools

Left Ventricular Endocardial ROI

Left Ventricular Epicardial ROI

Right Ventricular Endocardial ROI

Right Ventricular Epicardial ROI

Left Ventricular Basal Line

Right Ventricular Basal Line

Right Ventricular Insertion Point

Left Ventricular Papillary Muscle ROI

Right Ventricular Papillary Muscle ROI

Left Atrial ROI

Right Atrial ROI

Long Axis LV Endocardial ROI

Long Axis LV Epicardial ROI

Left Ventricular Septal ROI
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Edit Tab Labels

Labels on tabs are editable if a dot resides on the tab beside the label.

FIGURE 9. Flow Analysis Tabs Example

Edit Tab Procedure:
1. Select the dot on the tab.

2. Enter the new label name.

FIGURE 10. Edit Tab Label Pop-up Window
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Report View

suiteHEART® Software has four report views for structured reporting. Refer to Structured Reporting on page 129 for more
information.

FIGURE 11. Reporting Tabs

m - Preview Report: Used for previewing a report - Toggles between the review and analysis screens

. - Approve Exam: Used for report signature - Toggles between the analysis and review screens

NOTE: ROI editing can be performed on the review screen.
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Browse DB

The Browse DB window provides a view of the current contents of the local database. It features a view of exams in the
local database and the controls that allow you to choose which exams to view or add to the switch study listing.

FIGURE 12. Browse DB Window

33— -«— 4

5—p
1. Local database listing, 2. suiteHEART® Software database viewer, 3. Add to Viewer button, 4. Remove from Viewer button,
5. Update View button, 6. Cancel button, 7. Database

(e))]

Features of the Browse DB

The Browse DB always defaults to the local database.

1. Local database listing — displays the exams that are stored in the local database.
2. suiteHEART® Software database viewer — displays exams that are in the current suiteHEART® Software database.

3. Add to Viewer — Adds the selected exam from local database (shown in the top portion of the window) to the
suiteHEART® Software database viewing area.

4. Remove from Viewer — Removes the exam from suiteHEART® Software database viewing area.

Update View — Closes the Browse Database window and bring the exams in the viewable listing area to the application
viewer. Used to populate the switch studies window.

Cancel — Closes Browse Database window with no changes to the list.

Database — Displays available disk space on the Database directory.
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Browse DB Procedure

Exams can be viewed by selecting them from the local database, adding them to the suiteHEART® Software database
Viewer list and clicking Update View.

Add Exams to the suiteHEART® Software Switch Study List

1. Click File > Browse DB.

2. Locate the exam in the database viewer and click on the exam to highlight it.

3. Click Add to Viewer.

4. Click Update View.

5. The exam now appears in the suiteHEART® Software Switch Study List.

Remove Exams from the suiteHEART® Software Switch Study List
1. Click File > Browse DB.
2. Locate the exam and then click Remove from Viewer.

3. Click Update Viewer.

CAUTION: Do not delete the study currently opened in the suiteHEART® Software.

)

Exams must be loaded into suiteHEART® Software before they can be shown in the Viewer. See “Browse DB Procedure’
to learn how to populate the Switch Study List.

Switch Studies within suiteHEART® Software
1. Click File > Switch Study.

The Available Studies window is displayed with a list of all the exams that were previously loaded by the Browse DB
procedure.

2. Select the exam.

If you choose not to switch studies after opening the Switch Studies window, click anywhere outside of the window to return

to the application.
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Defining Preferences

Selecting Preferences from the Tools menu on the suiteHEART® Software Interface menu bar displays three options:

¢ Edit Preferences
¢ Import Preferences
e Export Preferences

IMPORTANT: Itis advisable to set up user preferences prior to analyzing the first case to be reported. Changes made to
preferences do not take effect until a new exam is started.

Setting Preferences

The Edit Preferences feature allows for the customization of reporting features. The global settings include:

e Report Preferences

e Authorized Report Approvers
e Series Filter

¢ Miscellaneous

¢ Auto-save Preferences

e Export Preferences

User defined result parameter ranges can be created under the Template Preference tab. Macros for structured reporting
can be created under the Macro Preferences tab.

Global Settings

Report Preferences

Configures header information that appears on all reports.
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FIGURE 1. Report Layout Tab

Report Preferences Procedure

1. From the Image View menu bar, select Tools > Preferences > Edit Preferences.

2. Select the Global Settings tab.

3. Place the cursor in the desired field of the Report Preferences panel and enter information.

The titles, headers, and logo will appear on a report with the specified paper size. To omit this information from
the report deselect the "Use the field values below in Report" checkbox. This will take effect for all patient
reports that are printed.

Checking “support even and odd row” will highlight the result rows on the report.

4. Toinsert a site logo into the report, prepare the file in a jpeg, png, or gif format and save to hard drive or CD-ROM.
Select Browse under the Logo section and locate the file from the system browser window. Select the proper logo file
and select Open.

The logo should now appear on the report preferences panel.
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5.

Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
e Select Reset to reset all values on the Global Settings tab without exiting the window.

Authorized Report Approvers

The application has a report approval feature that locks the final report. Once locked, the report cannot be modified. The
credentials of the approvers are added, modified and deleted as described.

FIGURE 2. Authorized Report Approvers

Manage Report Approvers Procedure

1.
2.
3.

From the Image View menu bar, select Tools > Preferences > Edit Preferences.
Select the Global Settings tab and place the cursor in the Authorized Report Approvers panel.

Select the Add tab to add a user name to the authorized approvers list.

e Enter the user name.
¢ Enter the password twice.
e Select Add.

Select the Modify tab to change the password of a user on the authorized approvers list.

¢ Select the user to modify.

¢ Enter the old password.

¢ Enter the new password twice.
¢ Select Apply.

Select the Delete tab to delete a user from the authorized approvers list.

¢ Select the user(s) to delete.
¢ Select Delete.
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Series Filter

Based on analysis modes types, a series filter can be applied to expedite selection of the appropriate series for analysis.
The filter preferences can also be selected during analysis by clicking the filter button on the main panel, above the
thumbnail view.

FIGURE 3. Filter Preferences

Select Filter Preference
1. From the Image Viewer menu bar, select Tools > Preferences > Edit Preference.
Select Global Settings tab.

Click the appropriate on/off selection for each analysis type.

W

Select Save and Exit to store your entries and close Edit Preferences.
¢ Select Cancel to exit the window without accepting any changes.
¢ Select Reset to reset all values on the Global Settings tab without exiting the window.

NOTE: If a series filter has been applied and the required series is not present, a message will appear: “There are no
series associated with the selected analysis type.” Clicking OK will disable the filter and display all of the series
in the study.
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Miscellaneous

FIGURE 4. Miscellaneous Panel

B Anonymize Patient
B cEnable Tablet Mode

Scope

Measurement S

Linear Measurament unit :

Diate Format

Maonitar Selection

Annotation Font Size

Miscellaneous

B Edit With Nudge Tool

Currentto End =
mperial System ™
cm -

MWW dd, yyyy -

Edit Miscellaneous Parameters Procedure

1. From the Image View menu bar, select Tools > Preferences > Edit Preferences.

2. Select the Global Settings tab and place the cursor in the Miscellaneous panel.

3. Check the Anonymize Patient check box to hide the patient name and id from the report.

All patients’ names will be displayed as “anonymous” and the ID will be blank. These changes will apply to the
report and Image View.

4. Enable Tablet Mode to run the application on a tablet.

5. Check the Edit with Nudge Tool check box to turn on the editing tool for all analysis sessions.

6. Select a default setting for Scope, the Measurement System, a Linear Measurement unit, the Date Format and
Monitor from the pull-down menus.

7. Select Annotation Font Size by clicking on the radial button.

8. Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
¢ Select Reset to reset all values on the Global Settings tab without exiting the window.
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Auto Save Preferences

The Auto Save Preferences panel sets the time interval in minutes for the system to automatically generate secondary
capture files (SCPT) containing the current analysis. These SCPT files are saved along with the exam. Every time the auto
save time interval is reached, a new secondary capture image is added to the series.

FIGURE 5. Auto Save Preferences Window

Edit Auto Save Preferences Procedure

1. From the Image View menu bar, select Tools > Preferences > Edit Preferences.

Select the Global Settings tab and place the cursor in the Auto Save Preferences panel.
Select the Auto Save check box to enable the auto save feature.

Drag the auto save interval marker to the desired time in minutes.

vk W

Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
e Select Reset to reset all values on the Global Settings tab without exiting the window.

Export Preferences
The Export Preferences panel allows you to select the image formats for exporting image and video data. The exporting

feature allows you to create uncompressed AVl movies, compressed QuickTime movies, and JPEG, TIFF and PNG files of
the image data.
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FIGURE 6. Export Preferences Window

Export Preferences Procedure

1. From the Image View menu bar, select Tools > Preferences > Edit Preferences.
Select the Global Settings tab and place the cursor in the Export Preferences panel.
Select the appropriate image data types.

Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
¢ Select Reset to reset all values on the Global Settings tab without exiting the window.

P wnN

Template Preferences

The application provides a tool to create user defined templates based on age, BSA, and weight that provide a structured
workflow for measuring and reporting of specific quantitative parameters.

FIGURE 7. Template Preferences Tab

Considerations

Before starting analysis, the user defined template must be selected from the main interface. Click on the Default button
at the upper right and select the template to be used. Changing the template after performing analysis will apply the pref-
erence range applied in the template.

NOTE: Imported studies with previous suiteHEART analysis may show the name of the template used for that study.
That template may not be available in the current software.

It is recommended that if two systems are being used for analysis, create the template preference file on the first system

and then import into the second system. Template preference files imported from a different system will overwrite the
template preferences if they have already been created on that system.
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FIGURE 8. Change Template

Create Template Procedure

The following is a guide to creating a user defined template. It is up to the clinician’s judgement to verify the validity of
the parameter range utilized.

Create a Template

All new templates are created initially by duplicating a pre-existing template. The Default template will be used in the
example since it is shipped with the product and always available. The default template is not editable. To create a user
defined template perform the following:

1. Select Tools > Preferences > Edit Preferences.
2. Select the Template Preferences tab.

3. Click Create New button.
4

Select the preference range of either age, BSA, or weight.

FIGURE 9. Change Template Window

5. Typein a new name for the template.
When a new name is entered, The Current Template is pull-down menu will update.

6. Enter range preferences for the desired parameters.

7. Select Save and Exit.

- Select Cancel to exit the window without saving any changes.

Duplicate Template

1. Select Tools > Preferences > Edit Preferences.

2. Select the Template Preferences tab.

3. Select the template from The Current Template is pull-down menu.
4

Click the Duplicate button.
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Delete a Template

1. Select Tools > Preferences > Edit Preferences.

2. Select the Template Preferences tab.

3. Select the template from The Current Template is pull-down menu.
4

Click the Delete button.

Edit the Preference Ranges
1. Select Tools > Preferences > Edit Preferences.
2. Select the Template Preferences tab.

3. Select a template other than default.

FIGURE 10. Template Preferences

1. Current template, 2. Category selection, 3. Parameter measurements per analysis, 4. Male upper and lower limits,
5. Female upper and lower limits 6. Range bar.

4. Select the desired template category. Selections are Age, BSA, and Weight.
NOTE: The selected template will be the one applied to the session.

5. Left-click on the Range bar to activate.

The bar turns green when active.
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6. Right-click on the Range bar to create a range divider bar in the center of the Range bar.

¢ The range divider bars can be dragged to adjust the location.

e Multiple range divider bars can be created.

¢ Range divider bars can be deleted by placing the cursor close to the bar and selecting Delete Range from the right mouse
menu.

7. Enter the parameter range values for the selected category. Enter both the lower and upper limits. Differentiate
between male and female values where necessary. Use the Copy All arrows to copy values between genders. Use the
scroll bar to navigate to the measurements for all the analysis types.

WARNING: Values entered for parameter ranges are the sole responsibility of the user. Confirm all parameter
ranges prior to analysis. Incorrect parameter values could lead to misdiagnosis.

8. Select Save and Exit to store your entries and close Preferences.
¢ Select Cancel to exit the window without accepting any changes.

NOTE: For a template to be valid, parameter values must be entered as numerical numbers with both upper and
lower values entered. If inconsistencies in the values are found, the following message will appear “Invalid nor-
mal range selected. Please correct and save again.” The parameter needing correction will be highlighted in red.
Saving a blank template is not allowed and will cause the following message “Unable to Save Template(s)” to
display.

NOTE: See Appendix A for more information.

Macro Preferences

Macros can significantly reduce the time spent reporting a cardiac MRI case. All macros are independent from templates.
The macros’ streamlined user interface automates tasks, including the following:

¢ Generate predefined clinical impressions and techniques that can be automatically inserted into the report.
e Automatically insert quantitative results from the analysis reporting windows.
Add an Impressions Macro

NOTE: Creating a History or Technique macro follows the same workflow as creating an Impression macro.
1. Select Tools > Preferences > Edit Preferences.
2. Select the Macro Preferences tab.

3. Select Add Impressions Macro. A new button appears in the Impression Macros panel.

FIGURE 11. Impression Macros Window
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4. Place the cursor inside the new button field and edit the name as desired.
NOTE: The macro buttons created can be reordered. Click and drag the desired button to a new position within the
list.
Enter the Macro Text
1. Place the cursor in the Macro Information text box and enter relevant text.

2. To enter a calculation, select any of the analysis tabs below and select the desired parameter button, which will be
automatically entered into the macro information. In this example, the LV Ejection Fraction parameter was selected
and entered at the end of the text.

FIGURE 12. Macro Information Window

3. Select Save and Exit to save your changes to the new macro and exit the Macro Editor.

¢ Select Cancel to exit the Macro Editor without saving changes.
Execute a Macro

As a prerequisites to macro execution, analysis results must be generated prior to executing macros that involve numeri-
cal calculations. Technique and Impression macros can be created to automate report generation.

Delete a Macro

1. Select Tools > Preferences > Edit Preferences.

2. Select the Macro Preferences tab.

3. Select the macro from the list.

In the example shown, the macro named MACRO _3 is selected for deletion.
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FIGURE 13. Macro Selection List

4. Select Remove Selected Macro(s).

Import Preferences

Templates can be imported from the file system.

Import Preferences Procedure
1. Select Tools > Preferences > Import Preferences.

FIGURE 14. Import Preferences Window

2. Select the Browse button, select the location of the preference file and then select the Open button.

3. Select OK to perform the import procedure as defined.

¢ Select Cancel to exit the window without importing the template

NOTE: Importing preferences from prior versions (3.0.1 or below) of suiteHEART® Software is not supported. Please con-
tact NeoSoft Support at service@neosoftmedical.com for help with importing preferences from prior versions.

Export Preferences

Templates can be exported to the file system.

Export Preferences Procedure

1. Select Tools > Preferences > Export Preferences.
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FIGURE 15. Export Preferences Window

2. Select Browse, select the folder in which to place the preference file and then select Save.

3. Select OK to perform the export procedure as defined.

¢ Select Cancel to exit the window without exporting the template.
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Editing Contours

Editing contours, as described in this section, is available in all analysis modes. This feature is available in both the Editor
Window and in Review Mode.

Contour Edit Options

Conventional Editing

1. Inthe Editor Window, left mouse click on the contour. The contour will turn purple when selected.

2. Left mouse click and drag on the center of the contour to move it, as shown in Figure 1.

¢ Ifthe selected contour was created using the point spline method, the points are displayed for editing. Left mouse click and
drag any of the points to adjust the contour size and shape as shown in Figure 1.
¢ |f the selected contour was created using the free-hand trace tool, left mouse click and hold to update the contour.

FIGURE 1. Conventional Contour Edit
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Nudge Tool

1. To activate the nudge tool, left mouse click on the contour to select it. Then right mouse click and select the nudge
tool from the pop-up menu, as shown in Figure 2.

e When the nudge tool is applied, the selected point spine ROI automatically becomes a free-hand ROLI.

FIGURE 2. Nudge Tool Activation

2. The cursor will appear as a square. Position the cursor away from the ROl and press and hold the left mouse button.
The nudge tool will appear, as shown in Figure 3.

NOTE: The size of the nudge circle defaults to the size that is an equal distance from the mouse point to the selected
ROI. Reposition the cursor to change the size.

FIGURE 3. Nudge Tool
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3. To deactivate the nudge tool, left mouse click on the contour, then right mouse click and select the nudge tool from
the pop-up menu, as shown in Figure 4.

FIGURE 4. Nudge Tool Deactivation

NOTE: The on/off state of the nudge tool can be set in Preferences.

Delete a Contour

1. Left mouse click on the contour to select it and press the delete key on the keyboard.

or

2. Left mouse click on the contour to select it, then right mouse click and choose the trashcan from the pop-up menu,
as shown in Figure 5.

FIGURE 5. Contour Deletion
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Function Analysis

The user is responsible for the accurate and complete placement (and correct assignment) of all regions of interest (ROIls), includ-
ing those generated or modified by the auto segmentation algorithms. The quantitative values generated by the software depend
on the accurate and complete placement (and correct assignment) of these regions of interest.

This section details the typical steps used for a cardiac function analysis. The sample workflows provide an overview of
the steps used in the application to complete a cardiac function analysis. The procedures describe how to perform the
following measurements:

WARNING: Incorrect scan plane may cause inaccurate analysis results. See Appendix B.

There are three categories for analysis:
- Includes volume analysis for the left (LV) and right ventricles (RV)
- Includes volume analysis for the left (LA) and right atrium (RA).

- Includes pre-defined linear measurements and user defined measurements can be added.

Ventricles

Select the appropriate analysis type:

Manual Fast Auto

NOTE: Only one set of results are saved. If the method is changed, the prior analysis is deleted.

IMPORTANT: Itis recommended that you are qualified in performing cardiac analysis, if the analysis results are to be
used to reach a diagnosis.

WARNING: The application assists in the analysis of the images only and does not automatically produce
guantifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be
created by a properly trained and qualified user.

To reset ventricular results, click the and select
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Calculate Index Measurements

1. Select History Tab.
2. Enter patient Height and Weight.

The end-diastolic volume index, end-systolic volume index, cardiac output index and stroke volume index
measurements are calculated and added to the Measurement table.

NOTE: The BSA calculation method can be selected under the History tab located on the Report View.

Manual LV Function Analysis Procedure

NOTE: Itis recommended that the end-diastolic and end-systolic phases are used. Processing should begin on the
end-diastolic phase. The analysis workflow is typically performed from the base to the apex.

1. Select

2. Select the appropriate short axis series from the Image View.

3. Click

4. Click button for Volume measurements.

5. Locate the end-diastolic phase.

Define the Endocardium

1. Select

2. Trace the endocardial contour.

3. Proceed to the next slice using or use <-- and --> or select the thumbnail.
4. Repeat steps 2 and 3 until the entire left ventricle is segmented.
The Endocardial contour tool will stay selected to expedite the segmenting of multiple slices.
5. Locate the end-systolic phase.
6. Repeat steps 2 and 3 on the end-systolic phase until the entire left ventricle is segmented.

The results in the measurement table continually update after 3 contours have been drawn and as more volume
measures are added.

NOTE: The software automatically defines the end-diastolic phase as the phase with the largest volume, and the end-
systolic phase as the phase with the smallest volume. The end-diastolic and end-systolic phase assignments are
updated during segmentation.

7. Review all results on the measurement table.

8. To ensure optimal basal segmentation, select a 2-chamber long axis view in the x-reference mode.
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9. Select

10. Define the basal line. as shown in Figure 1. Review the placement of the basal line on the appropriate end-systolic and
end-diastolic phases by using the cine controls.

FIGURE 1. Basal Line

11. Review the updated calculation by reviewing the cross-reference slices in relationship to the basal line.
As shown in Figure 2, the interpolated volume calculation is based upon the relationship of the basal line intersection with

the slice (pink line) this volume is now included in the volume results. The actual region of interest will not be shown.
Slices that have been interpolated will state the volume amount with the percentage of interpolation in left hand corner

of the image, as shown in Figure 2.

FIGURE 2. Volume Calculation

12. Toreset the results back to the original manual inputs, perform a right mouse click hold directly on the basal line and
select delete or left click and press the Delete key on the keyboard.
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IMPORTANT: If the basal line is drawn before the Endocardial ROls, the Endo/Epi ROIs shall be drawn starting from the
LV apical slices towards the basal slices. This is important because the application sums the slice volumes
to determine which side of the basal line is the LV. If Endo/Epi ROIs are drawn starting close to the basal
slices or on LA slices, the software could misinterpret location of the LV. Check the volume contribution
of each slice with an ROI.

Review Accuracy

1. Play the short axis series in cine mode and review the accuracy of all contours.

2. Edit any contours that are inaccurate.

CAUTION: The results are dependent upon the accurate and complete segmentation of the left ventricle.
Misdiagnosis may occur if measurements are inaccurate. Measurements should only be created by a
properly trained and qualified user.

Reviewing End-Diastolic (ED) and End-Systolic (ES) Assignments

Upon completion of performing manual segmentation, review the matrix mode and confirm the end-diastolic or end-sys-
tolic assignments. If a different phase is selected for tracing, the software will automatically disable interpolation as the
following user message will appear.

1. Select the Matrix mode button.

2. The view port changes showing a matrix representing all of the slice locations and phases acquired. In Figure 3 all of
the LV end-diastolic phases have been assigned as indicated by the red triangles. The blue triangles indicate assigned
LV end-systolic phases. The red dots represent phases not yet assigned.
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FIGURE 3. Slice Location and Acquired Phases Matrix

In this example, to assign the LV end-systolic phases click on the button and click on the appropriate phase that
has a red dot. A blue triangle will appear after clicking on the matrix box. As shown in Figure 4 all of the end-diastolic

and/or end-systolic assignments are now correct.

Repeat the above steps as needed for the RV. Click on the Tab for the RV.
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FIGURE 4. Assignment of LV End-Systolic Phases

Manual LV Myocardial Mass Procedure

1. Select the appropriate cardiac phase.

2. Select for epicardium.

3. Trace the epicardial contour for the LV.

4. Proceed to the next slice using or use <-- and --> or select the thumbnail.

5. Repeat steps 3 and 4 until the entire left ventricular epicardium is segmented.

The LV Mass result is automatically updated as the epicardial contours are defined.

The results in the measurement table continually update after 3 contours have been drawn.

Manual RV Function Analysis Procedure

NOTE: It is recommended that the end-diastolic and end-systolic phases are used. Processing should begin on the
end-diastolic phase. The analysis workflow is typically performed from the base to the apex.

1. Select the appropriate short axis series from the Image View.

2. Click

3. Locate the end-diastolic phase.

suiteHEART® Software Instructions for Use NS-03-008-0001 Rev. 12 46



4. Click the button.

Define the Endocardium

1. Select

2. Trace the endocardial contour.

3. Proceed to the next slice using or use <-- and --> or click the thumbnail.

4. Repeat steps 2 and 3 until the entire right ventricle is segmented.

The Endocardial contour tool will stay selected to expedite the segmenting of multiple slices.
5. Locate the end-systolic phase.
6. Repeat steps 2 and 3 on the end-systolic phase until the entire right ventricle is segmented.

The values in the measurement table continually update after 3 contours have been drawn and as more volume
measures are added.

NOTE: The software automatically defines the end-diastolic phase as the phase with the largest volume, and the end-
systolic phase as the phase with the smallest volume. The end-diastolic and end-systolic phase assignments are
updated during segmentation.

7. Review all results on the measurement table.

8. To ensure optimal basal segmentation select a 4-chamber long axis view in the x-reference mode.

9. Select

10. Define the basal line as shown in Figure 5. Review the placement of the basal line on the appropriate end-systolic and
end-diastolic phases by using the cine controls.

FIGURE 5. Basal Line Definition
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11. Review the updated calculation by reviewing the x-reference slices in relationship to the basal line.

As shown in Figure 6 the interpolated volume calculation is based upon the relationship of the basal line intersection with
the slice (pink line) this volume is now included in the volume results. The actual region of interest will not be shown.
Slices that have been interpolated will state the volume amount with the percentage of interpolation in left hand corner
of the image as shown in Figure 6.

FIGURE 6. Interpolated Volume Calculation

12. Toreset the results back to the original manual inputs, perform a right mouse click hold directly on the basal line and
select Delete; or left click and press the Delete key on the keyboard.

IMPORTANT: If the basal line is drawn before the Endocardial ROIs, the Endo/Epi ROls shall be drawn starting from the
apical slices towards the basal slices. This is important because the application sums the slice volumes to
determine which side of the basal line is the RV. If Endo/Epi ROIs are drawn starting close to the basal
slices or on RA slices, the software could misinterpret location of the RV. Check the volume contribution
of each slice with an ROI.

Review Accuracy

1. Play the short axis series in cine mode and review the accuracy of the contours.

2. Edit any contours that are inaccurate.

CAUTION: The results are dependent upon the accurate and complete segmentation of the left ventricle.
Misdiagnosis may occur if measurements are inaccurate. Measurements should only be created by a
properly trained and qualified user.

Manual RV Myocardial Mass Procedure

1. Select the appropriate cardiac phase.

2. Select for RV epicardium.
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3. Trace the epicardial contour for the RV.

4. Proceed to the next slice using or use <-- and --> or click the thumbnail.
5. Repeat steps 3 and 4 until the entire right ventricular epicardium is segmented.

¢ The RV Mass result is automatically updated as the epicardial contours are defined.
¢ The results in the measurement table continually update after three contours have been drawn.
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Fast LV Function Analysis Procedure

This method is performed on a long-axis series.

1.
2.

Select a long-axis series.

Select the end-diastolic phase.

Select the button from the Function mode.

Click the
Trace the left ventricle endocardium. A center of rotation line is drawn automatically.

Adjust the center of rotation line so that it corresponds to the long axis of the left ventricle

If left ventricle mass is desired, trace the left ventricle epicardium by clicking
Repeat steps 4 - 6 for end systole.

NOTE: When analyzing the LV, the correct position of the center line must run from the base to the apex.

FIGURE 7. Center of Rotation Line

The results are displayed on the Measurement table.

Auto LV & RV Segmentation

The auto segmentation feature produces standard parameters of cardiac function without anatomical input. After
segmentations results are generated, ROl types can be selected or deselected for viewing. Segmentation editing can also
be performed from user input.

To start LV & RV segmentation perform the following:
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Select the short axis series and adjust the window/level.

Click

Click for auto segmentation.

Make the appropriate selections from the segmentation tool bar, as shown in Figure 8.

Select to start auto segmentation.

FIGURE 8. Segmentation Toolbar
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Table 1: Auto Segmentation Contour Types

Smooth Mode —
Includes the papillary
muscles in the
ventricular volume.

Papillary Mode —
Excludesthe papillary
muscles from the
ventricular volume.

Show endocardial
and epicardial
contours. (Must be
selected initially
before the start of
auto segmentation.)

Show endocardial
contours.

Show chords.

Table 2: Auto Segmentation Propagation Types

Segment all phases and all slices

Segment all slices in a single phase

Segment a single slice in all phases

Table 3: Ventricular Selection

Left Ventricle - Generate segmentation or display

Right Ventricle - Generate segmentation or display
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Perform Auto Segmentation for All Phases and All Slices

This option is required for the generation of regional analysis, dyssynchrony and valve plane analysis results.

1.

8.

Select the short axis series and adjust the window/level.

Click
Click for auto segmentation.
From the segmentation bar select either smooth or papillary mode

To generate myocardial mass results, select

NOTE: If only endocardial traces are initially generated, then selecting both endocardial and epicardial traces or
chords for review will issue a warning symbol.

Select for all phases and all slices.

Select either or or both.

NOTE: For optimal RV segmentation, select both the epicardial and endocardial traces.

Select to start auto segmentation.

Review Segmentation Accuracy/Editing

1.

2
3.
4

Play the short axis series in cine mode and review the accuracy of the contours.

Edit any contours that are inaccurate.

Review placement of RV insertion point on each slice. Correct the RV insertion point for the basal line slices.
Review matrix mode and confirm ED and ES assignments.

NOTE: Contour editing is supported for smooth mode. Perform a contour edit and select start auto segmentation.
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Perform Auto Segmentation for All Slices in a Single Phase

1. Select the short axis series and adjust the window/level.

2. Click
3. Click
4. From the segmentation bar select either smooth or papillary mode

5. To generate myocardial mass results, select
6. Review the short axis images and select the end-diastolic phase.

NOTE: If only endocardial traces are initially generated, then selecting both endocardial and epicardial traces or
chords for review will issue a warning symbol.

7. Select either or or both.

8. Select for all slices in a single phase.

9. Select to start auto segmentation.

10. Review the short axis images and select the end-systolic phase.

11. Select

to start auto segmentation.

Review Segmentation Accuracy/Editing
1. Play the short axis series in cine mode and review the accuracy of the contours.
2. Edit any contours that are inaccurate.

3. Review matrix mode and confirm ED and ES assignments.
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Basal Line Placement

The base of the ventricle can be defined using long axis cine images. The identification of the basal plane can potentially
improve auto segmentation results. It is recommended to perform basal placement after performing auto segmentation.

1. To ensure optimal basal segmentation for the LV, select a 2-Chamber view in the cross-reference mode.

2. Select

3. Define the basal line, as shown in Figure 9. Review the placement of the basal line on the appropriate end-systolic and
end-diastolic phases using the cine controls.

FIGURE 9. Basal Line

4. To ensure optimal basal segmentation for the RV, select a 4-Chamber view in the cross-reference mode.

5. Select

6. Define the basal line, as shown in Figure 10. Review the placement of the basal line on the appropriate end-systolic
and end-diastolic phases using the cine control.
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FIGURE 10. Basal Line Definition

Review the updated calculations by reviewing the cross-reference slices in relationship to the basal line and review
the ED and ES assignments in matrix mode. See “Reviewing End-Diastolic (ED) and End-Systolic (ES) Assighments” on

page 44 for detailed information.

To reset the result back to the original value, right mouse click and hold directly on the basal line to select delete or
left mouse click on the basal line and use the delete key on the keyboard.
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Ventricular Function Analysis Results

Volume Curve

When auto segmentation is performed for all phases and all slices for either the LV or RV, a ventricular volume versus
time curve is generated, as shown in Figure 11. This curve can be included on the report. Markers with drag handles can
be adjusted.

FIGURE 11. Ventricular Auto-Segmentation Results

1. Volumetric measurements, 2. Volume curve, 3. Matrix mode

¢ The red cursor marks end-diastolic volume.

¢ The blue cursor marks end-systolic volume.

¢ The green cursor marks Peak Ejection Rate (PER) ml/sec. (Interactive Vertical Cursor).
¢ The yellow cursor marks Peak Filling Rate (PFR) ml/sec. (Interactive Vertical Cursor).

Volumetric results are displayed on the function analysis tab.

¢ To review the ventricular mass results, right-click on the inverted yellow triangle for either the LV or RV.
¢ Only the phase selected from the Measurement table is shown in the report.
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FIGURE 12. Mass Phase Pull-down Menu

FIGURE 13. Chamber Volume Table

Full LV and RV Volumetric results are displayed in the Chamber Volume table.
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Left Ventricular Regional Analysis

LV Regional Analysis calculates and allows you to review wall motion, wall thickness, wall thickening and wall thickness
over time in a specific slice.

1.
2.

Perform Auto LV segmentation for all slices in all phases (refer to page 50).

Review the placement of the RV insertion point on each slice. Correct the RV insertion point for the basal line slices.

To add an RV insertion point to a slice location, click RV insertion point , select an auto segmented slice and
deposit the RV insertion point.

Click the slice classification and confirm basal, mid and apical classification.
Click Regional Analysis . Thickness, Percent Thickening and Wall Motion will display in a plot, graph or table
formats.

FIGURE 14. Output of Regional Analysis
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Dyssynchrony Analysis

Dyssynchrony is an extension of the Regional Analysis results allowing for the calculation of the Temporal Uniformity of
Wall Thickness (TUWT) base upon circumferential information obtained from the Regional Analysis. Literature reference
located in Table 4.

Dyssynchrony Analysis Procedure

1. Perform LV auto segmentation (see “Perform Auto Segmentation for All Phases and All Slices” on page 53).

2. Select Regional Analysis

3. Select the Dyssynchrony tab.
4. The measurement table will show the results for each slice and the mean global result.

5. The global result calculation is optimal when only LV mid-ventricular slices are included. To remove a slice result from
the global result calculation, click directly on the box with the checkmark in the far right column (Figure 15).

FIGURE 15. Global Result Calculation

Table 4:

Reference

Temporal Uniformity of Wall | *Bilchick et al, "Cardiac Magnetic Resonance Assessment of Dyssynchrony and
Thickness (TUWT) Myocardial Scar Predicts Function Class Improvement Following Cardiac
Resynchronization Therapy", JACC, Vol.1:No 5: 2008 p.561-8
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Atria

Manual LA and RA Function Analysis Procedure

1. Select the appropriate series from the Image View.

NOTE: For optimal results, it is recommended to use a 4-chamber stack for analysis. The 4-chamber view better
delineates the atrial anatomy.

2. Click

3. Select the button

4. Locate the end-diastolic phase.

Define the Endocardium

1. Select for LA Endocardium or for RA Endocardium.

2. Trace the endocardial contour.

Proceed to the next slice using or use <-- and --> or click thumbnail.
Repeat steps 2 and 3 until the entire atrium is segmented.

Locate the end-systolic phase.

o v~ w

Repeat steps 2 and 3 on the end-systolic phase until the entire atrium is segmented.

The values in the measurement table continually update after 3 contours have been drawn and as more volume
measures are added.

NOTE: The software automatically defines the end-diastolic phase as the phase with the largest volume, and the end-
systolic phase as the phase with the smallest volume. The end-diastolic and end-systolic phase assignments are
updated during segmentation.

7. If a short axis view has been used, select the basal line button and define the appropriate base.

IMPORTANT: If the basal line is drawn before the Endocardial ROIs, the Endo ROls shall be drawn starting from the slice
furthest away from the basal slice moving towards the basal slice. This is important because the
application sums the slice volumes to determine which side of the basal line is the ventricle (LA/RA). If
Endo ROIs are drawn starting close to the basal slices or on LV/RV slices, the software could misinterpret
location of the LA/RA. Check the volume contribution of each slice with an ROI.
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Fast LA or RA Function Analysis Procedure

This method is performed on a long-axis series.

1. Click
2. Select a long-axis series.

3. Select the end-diastolic phase.

4. Select the button.

5. Select for LA Endocardium or for RA Endocardium.

6. Trace the atrium endocardium. A center of rotation line is drawn automatically.

7. Adjust the center of rotation line so that it corresponds to the long axis of the atrium
8. Repeat steps 5-7 for end systole.

Atrial Dimensions and Area

1. Click
2. Select the appropriate series.

3. To perform an atrial dimension measurement, click directly on the table in the column for either LA or RA and then
deposit two points. See Figure 16.

4. To perform an atrial area measurement, click directly on the table in the column for either LA or RA and then draw an
ROI. See Figure 16.

FIGURE 16. Atrial Measurement
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Linear Measurements

The application allows for the reporting of linear measurements. Tool tips are available by placing the cursor over the
measurement listed on the table.

FIGURE 17. Linear Measurements

-« 4
1—>

2—>

1. Print Option, 2. Type-in Field for Pericardium, 3. Add/Remove Custom Measurement, 4. Reset all Measurements

Linear Measurement Set-up

1. Select

2. Select the series.

3. Click button.
4. Locate the image with the anatomy to be measured.

5. Click the desired measurement from the Measurement table, which will turn the measurement green to indicate the
selection is active.
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CAUTION: Accurate placement of the line is critical to measurement results. Misdiagnosis may occur if mea-
surements are inaccurate. Measurements should only be created by a properly trained and qualified
user.

6. To edit, click on annotation and when the color changes from green to purple it is active. Place the cursor over one of
the endpoints and adjust the endpoint.

The measure distance value updates accordingly in the Measurements table when you move the cursor outside
of the Image Editor window.

Place the cursor over the center marker to move the entire measure distance line to another location.

NOTE: To reset the measurement, select the measure distance line and access the right mouse menu and select
Delete; or use the Delete key on the keyboard.

Reset Measurements

Select [j to reset all measurements.

Add Custom Measurement

Select
Enter a unique label in the Add Custom Measure pop-up window.

Select the measurement type as either Linear or Area.

Eal N

Select OK.
Remove Custom Measurement

1. Selectthe =

2. Select the custom measurement(s) to be removed from list.
3. Select Select.

NOTE: Custom measurements created will be present for all future analysis until removed from the listing.
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Valve Plane Analysis

The valve plane analysis feature allows for the calculation of valve peak velocity, peak pressure gradient and mean pressure
gradient for the valve.l

Using the results from the LV auto segmentation, the pressure gradient is computed from the cardiac output, based on
the frame-by-frame changes in left ventricular systolic volume.

Valve Plane Analysis Procedure
1. Perform LV auto segmentation on all slices in all phases (see page 57).
2. Select a series that demonstrates valve anatomy.

3. Select Valve Area from the measurement table (Figure 18) and perform planimetry of the valve, as shown in Figure 19.

FIGURE 18. Valve Area

4. Upon completion of the ROI, the table will update with the results and present a graph showing the pressure gradient
over time.

Click to reset all measurements.

1.Wolff, Steven D., M.D., Ph.D. Noninvasive methods for determining the pressure gradient across a heart valve without using velocity data
at the valve orifice. U.S. Patent 9,585,568, March 7, 2017.
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FIGURE 19. Valve Plane Analysis

IMPORTANT: It is recommended that you are qualified in performing cardiac analysis, if the analysis results are to be
used to reach a diagnosis.

WARNING: The application assists in the analysis of the images only and does not automatically produce quan-
tifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.

NOTE: Peak Velocity, Peak Pressure Gradient, and Mean Pressure Gradient are not valid in patients with mitral regur-
gitation or a shunt.
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Flow Analysis

The user is responsible for the accurate and complete placement (and correct assignment) of all regions of interest (ROIs), includ-
ing those generated or modified by the auto segmentation algorithms. The quantitative values generated by the software depend
on the accurate and complete placement (and correct assignment) of these regions of interest.

The Flow Analysis tool calculates flow and velocity information at various points in the cardiac cycle from 2D Phase
Contrast (PC) images with through-plane flow encoding.

There are two methods for generating flow results: Enhanced and Conventional. Enhanced auto segmentation does not
require an initial ROI to be placed on the vessel of interest, whereas conventional auto segmentation does.

WARNING: The application assists in the analysis of the images only and does not automatically produce quan-
tifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.

WARNING: Using Enhanced auto segmentation requires careful review of all results. If the vessel identification
is not optimal, perform conventional auto segmentation for the vessel.
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Flow Window Components

FIGURE 1. Flow Window

1. Flow Analysis ROls, 2. Flow tabs, 3. Active ROI/Enhanced Auto selection, 4. Propagate buttons, 5. ROl reset button, 6. Flow correction drop-down
menu, 7. Exclude Noise Pixels, 8. Flow offset, 9. Expansion factor, 10. Venc slider bar, 11. Flow curve results, 12. Display mode, 13. Phase offset,
14. Switch to graph display, 15. Switch to summary table

NOTE: Flow Analysis displays the magnitude and phase images in a side-by-side image display. Other types of images
acquired, at the same location, are not displayed and should be viewed in a separate DICOM viewer.

suiteHEART® Software Instructions for Use NS-03-008-0001 Rev. 12 70



Flow Analysis

Generate Flow Results

Using Enhanced Auto Segmentation
Enhanced auto segmentation does not require an initial ROl to be placed on the vessel. It is important to select the appro-

priate flow tab that correlates to the vessel anatomy that has been acquired. Only aortic and pulmonary anatomy is sup-
ported.

NOTE: If there are more than six vessels acquired for phase contrast per tab, the Pre-Processing feature will only keep
the six most recent results.

Generate an Aorta Flow Curve

1. Select the appropriate series that demonstrates the aortic vessel, as shown in Figure 2.

FIGURE 2. Aortic Vessel

2. Select the Aorta tab and select the Active ROI color, as shown in Figure 3.
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FIGURE 3. Aorta Tab

[ ] I

3. Select to generate a flow curve.

4. Review the segmentation on the vessel. If the incorrect vessel is segmented perform conventional auto segmentation.
Refer to “Using Conventional Auto Segmentation” on page 74.

5. To edit, click on a contour, perform the edit and click

Generate a Pulmonic Flow Curve

1. Select the appropriate series that demonstrates the pulmonic vessel, as shown in Figure 4.

FIGURE 4. Pulmonic Vessel
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2. Select the PA tab and select the Active ROI color, as shown in Figure 5.

FIGURE 5. PA Tab

1

3. Select to generate a flow curve.

4. Review the segmentation on the vessel. If the incorrect vessel is segmented perform conventional auto segmentation.
Refer to “Using Conventional Auto Segmentation” on page 74.

5. To edit, click on a contour, perform the edit and click

WARNING: Using Enhanced auto segmentation requires careful review of all results. If the vessel identification
is not optimal, perform conventional auto segmentation for the vessel.
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Using Conventional Auto Segmentation

2. Select a phase contrast series.

The magnitude image is displayed on the left, phase image is on the right.

FIGURE 6. Magnitude and Phase Images

3. Select a Flow Tab.

There are five tabs available; one labeled aorta, one pulmonary artery (PA) and two user defined tabs with
default labels of Flow 3 and Flow 4. The Qp/Qs tab allows for reporting of the Qp/Qs ratio.

4, Select . curve 1.

Six ROls are available, numbered 1 - 6. The color coding remains consistent across the analysis view, image
viewports and graphs.

5. Create a contour around a vessel by depositing 4 points around the vessel of interest and double-clicking at the last
point to close the ROI. Alternately, you can move the cursor out of the editor window to close the ROI.

A manual trace of the vessel can also be performed.

The contour is created on both the magnitude and phase images, as shown in Figure 7.
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FIGURE 7. Flow ROIs

6. To perform automatic segmentation over all phases within the slice, select one of the propagation methods:

e Choose . for automatic segmentation over all phases in the slice.

or

e Choose to propagate the same contour over all phases in the slice. This is useful when analyzing small, stationary
vessels.
7. Flow results are displayed on the graph and summary tables.
¢ Click the check box beside the ml/beat rate to remove the associated curve from the graph. This does not change the
calculations. It only removes the curve from the graph.
8. Select a Flow Correction option from the file pull-down.

e Curves with a Flow Correction applied will have solid phase data points, as shown in Figure 8. Refer to “Flow Correction
Options” on page 78.
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FIGURE 8. Flow Graph - No Correction (left graph); Correction Applied (right graph)

9. Select to invert the curve.

NOTE: All flow curves generated are displayed in a positive direction. Inverted curves are indicated by the active invert
button.

10. Select a Phase Offset to change the ordinate of the flow curve.
11. Select any point on the graph to locate the corresponding phase image.
12. Adjust the vertical cursor for the start and end points, as necessary.

13. Review the accuracy of the contours.

Contour Editing

Contours can be edited one phase at a time or for a range of phases.

Editing a single phase
1. Select the desired phase to edit.
2. Click on the contour to activate it for editing.
The contour will turn purple indicating it can be edited.

3. Editthe contour by moving the points for point spline contours or by drawing on the image with the left mouse button
depressed for free hand or computer generated contours.

4. To activate the nudge tool, left mouse click on the contour to select it. Then right mouse click and select the nudge
tool from the pop-up menu, as shown Figure 9. For more information, refer to “Editing Contours” on page 37
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FIGURE 9. Nudge Tool

Editing a range of phases

1. Select the desired slice.

Select E to display thumbnails of all the phases of a given slice.

Select the first phase of the range of phases to be edited.
Depress and hold the shift key and select the last phase of the range to be edited.

Edit the contour in the image editor window.

o v kr w N

Deselect the contour by either clicking on the image away from the selected contour or by moving the cursor out of
the editor window.
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Flow Correction Options

There are three flow baseline corrections methods for 2D phase contrast. Flow curves that have a correction method
applied will have solid phase data points.

NOTE: Phase contrast images that are used for analysis should not have image phase wrap. Phase wrap present in the
image will cause inaccurate flow results.

Auto Phase Error Correction

The Auto baseline phase error correction corrects for phase errors that occur during image acquisition by examining the
phase error in distant stationary organs (e.g., chest wall, liver, etc.) and spatially fitting the data using linear or higher
order interpolation.

NOTE: If a 2D magnitude and phase series is created by using the 3D/4D viewer, the application will create an uncor-
rected series and a second series to which phase error correction has been applied. Do not apply Auto from the
flow correction pull-down to the series labeled “Corrected.”

Generate a flow curve using the appropriate phase contrast series.
Select Auto from the Flow Correction pull-down.

The correction will be applied with the updated results displayed directly on the flow graph.

el A

Series which fail the fitting analysis will be indicated by a warning symbol, as shown in Figure 10.

FIGURE 10. Auto Flow Correction Failure

Failure Types:

1 - Too much noise in the image.
2 - Fitting error is too large.

3 - Input data is invalid.

O

NOTE: Phase wrap present in the image will cause inaccurate flow results, as shown in Figure 11. 2D Cine Phase
Contrast images that are used for flow analysis should not have image phase wrap, as shown in Figure 12.
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FIGURE 11. Example Images Showing Phase Wrap (White Arrows)

FIGURE 12. Example Images with No Phase Wrap

Phantom Correction

To improve the accuracy of phase contrast results and to correct for baseline phase shift errors, a phantom acquisition
can be used to calculate this error.

NOTE: The phantom correction series must have been acquired with the same scan prescription and parameters as
the original phase contrast series. There must be signal from a stationary object filling the entire contour on
the phantom series.

1. Generate a flow curve using the appropriate phase contrast series.
2. Select the corresponding phantom series from the Flow Correction pull-down.

3. The correction will be applied with the updated results displayed directly on the flow graph.
Background Contour Correction

This correction method can be considered for vessels that are surrounded by static tissue.

NOTE: For optimal correction the background contour must be placed in static tissue directly adjacent and
surrounding the region of flow.

suiteHEART® Software Instructions for Use NS-03-008-0001 Rev. 12 79



1. Generate a flow curve using the appropriate phase contrast series.

2. Select the Background ROI from the Flow Correction pull-down.

3. Click to draw a contour.

4. The correction will be applied with the updated results displayed directly on the flow graph.

Flow Curve Options

Exclude Noise Pixels

This option identifies low intensity pixels (high fluctuation of velocities) if present within the ROI, identified by the pink
overlay as shown in Figure 14 and excludes them from the flow calculation. Click the check box to apply this option. The
percentage of noise pixels can be adjusted by the slider bar.

FIGURE 13. Noise Pixels

FIGURE 14. Noise Pixels Identified by Pink Overlay
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Flow Offset

Flow offset changes the abscissa value of the flow curve which changes the baseline values of the flow result.

Expansion Factor

The expansion factor uniformly changes the radius of the segmented vessel by a specified pixel amount to include valid
flow pixels.

Velocity Aliasing Correction

To correct for velocity aliasing, drag the slider bar control button to perform phase unwrapping. The effect of the change
will be updated directly on the phase image and the results displayed directly on the flow graph.
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User Defined Peak Velocity

1. Select the appropriate phase of the cardiac cycle.

2. Use E48 to position the cursor on the phase image.

The cursor is synchronized with both the magnitude and phase images. The velocity result appears in mm/s on
the phase image next to the cursor.

FIGURE 15. Pixel Flow Velocity

"
3
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Display Modes
Select the desired Display Mode from the drop-down menu (Figure 16).

FIGURE 16. Display Mode Menu

Flow Display Mode Definitions:
Flow: This graph displays a plot that represents the flow volume of each phase in the entire cardiac cycle (default). Each
point on the curve represents flow for that phase.

Positive: This graph displays the sum of the positive flow area over the cardiac cycle.

Negative: This graph displays the sum of the negative flow area over the cardiac cycle.

Peak Envelope: This graph displays a plot of peak positive and negative velocities for each phase of the cardiac cycle.
Peak Absolute: This graph displays a plot of absolute peak velocity for each phase.

Histogram: This graph displays a plot of the velocity of each pixel within each region of interest for every phase of the
cardiac cycle.

Regurgitant: The Regurgitant Fraction (%) is the quotient of the negative flow divided by the total positive flow.
Pressure Half-Time (PHT): The time it takes for the peak transmitral pressure gradient to decrease by half.

Histogram Mode

Select histogram mode to display a plot of velocities per pixel.
1. Generate a flow curve using the appropriate phase contrast series.
2.  From the Display Mode pull-down menu, select Histogram.

3. Click directly on the graph to activate a cross hair cursor on the phase image, which indicates the corresponding
location of that pixel.

4. Use the double arrow controls at the bottom of the graph to locate the highest or lowest velocity value, (Figure 17.)
5. Use the single arrow controls to increment discretely through the velocity values, as shown in Figure 17.

NOTE: The series locate functionality, when clicking directly on the flow curve, is disabled when in histogram mode.
Switch to flow mode to enable the locate functionality.

NOTE: To ensure that the corresponding magnitude and phase image are displayed, work with one flow curve at a
time, deselect the other histogram curves from the graph display.

NOTE: Studies analyzed using histogram mode with a previous version of suiteHEART® Software will need to be
reanalyzed.
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FIGURE 17. Histogram Mode

Regurgitant Mode

Select Regurgitant mode to calculate the negative flow and regurgitant fraction.

1. Generate a flow curve using the appropriate phase contrast series.

2.  From the Display Mode pull-down select Regurgitant.

3. Click on the black vertical cursors and identify the start and end of the retrograde flow as shown in Figure 18.
The results will then appear in the upper right hand corner of the flow graph display.

FIGURE 18. Regurgitant Results

]
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Pressure Half-Time

The Pressure Half-Time (PHT) can be obtained by measuring the deceleration slope of the E-wave on phase contrast
images acquired of the mitral valve. This mode allows for the identification of slope of the graph to calculate the PHT and
mitral valve area (MVA).

1. Generate a flow curve using the appropriate phase contrast series of the mitral valve.
2. Forthe ROI propagation use the copy paste option.
3.  From the Display Mode pull-down menu, select Pressure Half-Time.
4. Click directly on the plot to identify the highest velocity of the deceleration portion of the curve.
5. Click an end point to calculate the slope of the curve as shown in Figure 19.
6. Toreset the calculation, place the cursor over an end point, right mouse click and select the trash can.
FIGURE 19. Pressure Half-Time Results
NOTE: Mitral Valve area (MVA), Pressure Half-Time (PHT) results are not valid in patients with aortic insufficiency,
cardiac shunt or decreased ventricular compliance.
NOTE: The series locate functionality, when clicking directly on the flow curve, is disabled when in PHT mode. Switch
to flow mode to enable the locate functionality.
Reference:

http://www.csecho.ca/wp-content/themes/twentyelevencsecho/cardiomath/index.php?egnHD=echo&egnDisp=mvapht

suiteHEART® Software Instructions for Use NS-03-008-0001 Rev. 12 85



Review Summary Tables

FIGURE 20. Summary Table

1. ROI drop-down menu, 2. Flow Results, 3.Graph icon, 4.Summary/Velocity Table icon.

1.

Select All ROIs from the drop-down menu to include the values of all the curves in the tables.
Select to view the summary table or velocity table.

Select to toggle between summary and velocity table.

-

p .
Select == to view the flow curves.
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Qp/Qs Tab

The Qp/Qs reporting window differs from the layout of the vessel flow tabs reporting windows.

FIGURE 21. Qp/Qs Reporting Window

1— 2

3——p

1. Aorta curve, 2. Pulmonary artery curve, 3. Qp/Qs measurement, 4. Flow curves
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Calculate Qp/Qs

NOTE: Flow curves must be generated on the appropriate series for the aorta and pulmonary artery prior to Qp/Qs
calculations.

1. Select at least one aorta curve.
2. Select at least one pulmonary artery curve.

The Qp/Qs measurements are calculated automatically when both the aorta and pulmonary artery contours are

selected. All contour selections affect the calculations. All the flow curves are displayed on the graph. Curves can
be selected or deselected at any time.

Deselecting the display of any curve on the graph does not affect the calculations.
The system will average the values if more than one Aorta or PA is selected.

3. Select Reset Qp/Qs to reset the graph and all calculations on this tab, if desired.
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Myocardial Evaluation

The Myocardial Evaluation (ME) analysis tool aids in the quantitative determination of areas of different signal intensities
within the myocardium.

There are three analysis tabs available:

¢ Late Enhancement - Determines myocardial segments of increased and low signal intensity.
e T2 - Determines myocardial segments of increased signal intensity from black-blood imaging techniques.
¢ Signal Differential - Displays the Salvage Mass results using both late enhancement and T2 analysis and the T2 signal

intensity (Sl) ratio.

FIGURE 1. Analysis Tabs

WARNING: The application assists in the analysis of the images only and does not automatically produce quan-
tifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.
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ME Quantitative Analysis Procedure
Late Enhancement

1. Select
2. Select Late Enhancement tab.

3. Select the appropriate short axis series.

FIGURE 2. ME Quantitative Analysis Reporting Window

1. Result table, 2. Polar Plot type, 3. Polar Plot section, 4. Table section, 5.Reset, 6. Quantitative Polar Plot
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4. Trace the LV endocardium on the most basal slice by selecting

5. Trace LV epicardium by selecting

6. Mark inferior RV insertion site with
Move the cursor outside of the editor window to complete the ROI.

Repeat steps 4 - 7 until the entire ventricle is segmented.

9. Click the Slice Classification button to open the controls for adjusting the thresholding for each slice. Pixels are
identified using a Full Width Half Max (FWHM) algorithm. Confirm the base, mid and apical classification.

Threshold Editing
1. To add high signal intensity regions select

2. To add low signal intensity regions select

3. To delete either signal intensity regions select

Polar Plot Display Formats

The ME analysis tool provides 2 polar plot formats: 16 Segment and Concentric

Option 1: 16-segment procedure

1. Select the 16 Segment tab
2. Select 2 Color, 4 Color, or Continuous.

Color assignments can be defined by clicking on the color scale bar.
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FIGURE 3. Polar Plots

2 Color Polar Plot 4 Color Polar Plot Continuous Color Polar Plot

3. Select .! H to display the Polar Plot Summary Table.

Option 2: Slice by Slice format

1. Select the Concentric tab.

FIGURE 4. Concentric Tab

The Concentric tab provides the preferences that change the format of the Polar Plot to a slice-by-slice format, where
each ring represents a slice. The number of rings is determined by the number of slices analyzed.

2. Select the number of sectors.
3. Check the subsectors to show the ROl mass percent changes within the sector.
A smoothing function is applied when subsectors is selected.

4. Click the Continuous check box to change the Polar Plot to percent signal intensity and color code the values on a
continuous spectrum from 0-100%.

Select [j to reset the analysis.
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NOTE: The semi-automatic thresholding for late enhancement analysis works optimally on high quality myocardial

evaluation images as shown below (Image A). In images acquired without signal from the blood pool (Image B)
or incorrect Inversion time, the threshold will need to be subjectively set by the user.

FIGURE 5. Myocardial Evaluation Images

T2 Analysis
1. Selectthe T2 tab.

2. Ifthe late enhancement series has been previously analyzed, the ROls can be copied to the T2 series by clicking the
copy button (see Figure 6).

NOTE: To copy ROlIs it is required that the number of slices match for each series to get accurate results; if the number
of slices does not match, the copy button will not be available. The DICOM import process can be used to cre-
ate the appropriate series that contains the same number of slices.

Acquisition parameters, such as matrix and FOV, should be the same for each series for best results. After
performing a copy, review the ROlIs carefully on all of the slice locations and make appropriate edits.

FIGURE 6. Location of Copy Button

3. Ifthereis no previous late enhancement analysis, the ROIs can be created manually.
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4. Trace the LV endocardium on the most basal slice by selecting
5. Trace the LV epicardium by selecting

6. Mark the inferior RV insertion point by selecting
7. Move the cursor outside of the editor window to complete the ROI.

8. Repeat steps 4-7 until the entire ventricle is segmented.

9. To perform a 2 Standard deviation thresholding, select the Add Normal Region ROI E and place ROl in a normal
segment. This ROl is copied to all of the images. Review each slice location and adjust the ROl as necessary.

NOTE: When the skeletal muscle ROl and Normal ROl are provided, the software performs the following calculation:
Normalized myocardial T2 SI = SI myocardium / Sl skeletal muscle;
Threshold calculation: Threshold = 2 * STD NORMAL + AVG NORMAL

10. Click the Slice Classification button to open the controls for adjusting the threshold results. Confirm the base,
mid and apical classifications.

11. To perform T2 Signal Intensity analysis, select the Add Skeletal muscle ROI ! and place an ROl in the skeletal
muscle. This ROl is copied to all of the images. Review each slice location and adjust the ROl as necessary.

12. The Locate button will update the viewer with the appropriate series used for the selected analysis.

NOTE: Black-blood images may have insufficient flow suppression which could result in inaccurate signal intensity
analysis and thresholding.

Threshold Editing

To add regions of high T2 signal intensity, select

To remove regions of high T2 signal intensity, select

Select ﬂ to reset the analysis as shown in Figure 7.

FIGURE 7. Reset ROl Menu
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Combined Analysis

Late Enhancement and T2

The combined analysis mode allows for side-by-side analysis with editing tools for late enhancement and T2 (Edema)
images.

NOTE: To enable the combined analysis mode, the analysis of a short axis late enhancement series must be completed
first using the Late Enhancement tab. T2 (Edema) images must be present in the same study.

1. Select

2. Select an appropriate study with both late enhancement and T2 (edema) images. Complete the analysis procedure
for late enhancement.

NOTE: Review the thresholding for each short axis slice on the Late Enhancement tab prior to selecting combined
analysis mode.

3. Select the T2 tab and complete the analysis procedure for the T2 series.

]

4. Select to start combined analysis, as shown inFigure 8.
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FIGURE 8. Combined Analysis Mode

5. Upon selection, the previously analyzed late enhancement series will appear in the mode view window. This window
then becomes an editor window for the late enhancement images.

6. For editing of the late enhancement images, use the editing tools located below the image viewport as shown in Figure 9.
NOTE: Confirm all updates to the results directly on the Late Enhancement tab.

NOTE: If the LV endocardium or LV epicardium ROlIs are deleted, go back to the Late Enhancement tab to retrace.
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FIGURE 9. Late Enhancement Editing Tools

7. For editing of the T2 (Edema) series on the left, use the editing tools located above the image viewport, as shown in
Figure 10.

FIGURE 10. T2 (Edema) Analysis Tools
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8. Use the minus and plus buttons to navigate to a different slice level for the late enhancement series, as shown in Figure 11.

¢ Slice location information is located in the lower righthand corner of each viewport.

NOTE: The slice location displayed for the late enhancement is determined by the slice location in the T2 (Edema)
editor window. Use the minus/plus buttons to override this selection.

FIGURE 11. Slice Navigation Controls Late Enhancement

9. Use the minus and plus buttons located below the T2 (edema) editor viewport to navigate to a different slice level for
both the late enhancement and T2 (Edema) series, as shown in Figure 12.

NOTE: In combined analysis mode the plus and minus buttons on the left link slice navigation for both viewports.

FIGURE 12. Combined Slice Navigation Controls
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Signal Differential Results

Select the Signal Differential Tab

NOTE: Late enhancement and T2 analysis must be completed to obtain the Salvage Mass Results. The T2 analysis must
be completed with the placement of the Skeletal muscle ROI for T2 Signal Intensity (SI) analysis.

NOTE: If the T2 (Edema) result is less than the Late Enhancement result (Infarct + MVO) the Salvage Mass result will
be blank.

FIGURE 13. Signal Differential Tab

suiteHEART® Software Instructions for Use NS-03-008-0001 Rev. 12 99



This page intentionally left blank.

suiteHEART® Software Instructions for Use NS-03-008-0001 Rev. 12 100



Time Course Analysis

The Time Course analysis tool allows the user to review and analyze myocardial time course images.

NOTE: Time Course results may not be accurate on images that are not surface coil intensity corrected.

WARNING: The application assists in the analysis of the images only and does not automatically produce quan-
tifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.

Launch Time Course

Time Course Quantitative Procedure

1. Select

2. Select a myocardial time course series.
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FIGURE 1. Time Course Analysis Window

Define Endocardial and Epicardial Contours

1. Select start and end phases using the cine window controls.

IMPORTANT: Be sure the phase selected on which to draw ROIs is included within the start and end range of phases.

2. Select to draw the endocardial contour.

3. Select to draw the epicardial contour.

4. Move the cursor out of the editing window.

5. Click Register to perform auto registration on all the images defined within the start and end phases.

Review the Image Registration

1. Click the E button.

2. Review the image registration in the thumbnails and adjust contours as needed. Press Shift + middle-click or select
the pan tool to pan the images to correct registration. The scope of this pan/manual registration can be controlled by
using the Scope selection.
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Generate Curve and Color Map Overlay

1. Select the Number of Sectors from a range of 1 - 16.
The sectors are numbered counter clockwise from the RV insertion point.

2. Click on the transmural assessment check box to create radial regions to distinguish between sub-epicardial and sub-
endocardial values if desired.

3. Define the RV insertion point by selecting z to deposit the cursor to mark the image.
4. Click Calculate.

A graph is generated that averages the signal intensity values versus time within each sector.

To change the results, select from the color map drop down menu.

FIGURE 2. Color Map Pull-down Menu

Review Results

1. Select Chart icon to review the Signal Intensity versus Time graph .

A color code of the various sectors is provided below the graph. Placing the cursor directly on a colored segment
on the image will highlight the corresponding graph for that segment.

FIGURE 3. Signal Intensity/Time Graph
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2. Select Table icon to review the summary result table .! H .

FIGURE 4. Summary Result Table

3. Placing the cursor directly on a colored segment on the image will highlight the corresponding result in green for that
segment in the result table.

Graph and Contour Reset

Reset of the graph and contours can be performed at any point by clicking on B
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Time Course Curve

The Time Course Curve results are defined as follows:

Where:

slope

is the gradient difference of the arrival time and the peak time,

maximum upslope

is the highest gradient (rise) of the curve representing intensity over
time,

signal intensity ratio

is calculated as follows:

Intensity enhancement (peak signal - baseline signal)

Baseline
peak time is time (in seconds) of which the signal intensity reaches 90% of the
peak signal intensity
arrival time time (in seconds) of which the signal intensity reaches 10% of the

peak signal intensity
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Patent Foramen Ovale (PFO)
Analysis

The PFO analysis tool allows the generation of signal versus time curves to demonstrate an early peak for the detection of
a PFO.

WARNING: The application assists in the analysis of the images only and does not automatically produce quan-
tifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.

Launch PFO

1. Select PFO Analysis Mode.

2. Select a realtime series.
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FIGURE 1. PFO Analysis Window

1—p
22—

5—p

1. PFO editable tabs, 2. Active ROIs, 3. Reset, 4. Start and End phase, 5. Signal Intensity vs Phase curve, 6. PFO Analysis icons

Select Atrial Anatomy

1. Select a PFO slice where the anatomy of the left atrium (LA) and right atrium (RA) can be appreciated.

Generate Left Atrial (LA) Intensity Curve

Draw the curve by selecting .

Trace a contour on the LA in the Image Editor window.

Move the cursor out of the Image Editor window.

e

Generate LA intensity curve.

The signal intensity curve for the LA is automatically generated.

Generate Right Atrial (RA) Intensity Curve

1. Generate the RA intensity curve following the same steps previously listed to generate the LA intensity curve while
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The curves are overlayed and displayed in the curve results display window.

NOTE: If a ROl has been placed on phase 1, for example, and the start phase is changed, the user drawn ROI will still
be present on the original image where the ROIs were placed.

FIGURE 2. PFO Curve Results

Review Curve Data and Select Phase Range

1. Review the curves in the report window and adjust the Start Phase and End Phase.

2. Use the up and down arrows to select the Start Phase and End Phase to set the phase range for curve display.

Adjusting the start and end phases affect the display of the PFO curves.
Clicking on a point on the graph updates the phase displayed in the Image Editor window.

FIGURE 3. Start and End Phase Selection Screen

NOTE: If there are two acquisitions in the same series, you can set the Start and End Phases for the first acquisition,
draw the LA and RA ROIs (resulting in automatic generation of curves), and then repeat the process on another

PFO tab for the second set of images. All PFO tab labels are editable.
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Editing Contours

Editing multiple phases at a single slice location:

1. Select the slice location

2. Select E

3. Select the first phase of the range of phases to be edited.
Depress and hold the shift key and select the last phase of the range to be edited.
The selected thumbnails will appear highlighted with a red border.

Edit the contour in the image editor window.

6. Deselect the contour by either clicking on the image away from the selected contour or move the cursor out of the
editor window.

ROI editing can be controlled by setting the scope.

Select the proper scope function from the Image View.

. Scope All — Applies ROl edits to all phases.

Scope Current to End — Applies ROI edits from the current phase to the end.

Scope Current Only — Applies ROI edits to the current phase only.

Reset Graph and Contours

1. Optional: Click [j to make the appropriate selection from the Reset PFO menu.

FIGURE 4. Reset PFO Curve Menu

Review Final Curve Results

A graph is generated from the contours showing pixel intensity versus time. Right mouse click on the

graph to send to the report.
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T2Star

The T2Star analysis tool calculates the T2*values of tissue from a multi-echo fast gradient echo sequence.

The T2* curve is a graph of the signal intensity versus echo time using an exponential decay curve formula. The T2* fitting
algorithm is based on Levenberg-Marquardt non-linear least square algorithm.

The calculation for the T2* decay curve is: y =a *exp(-TE/T2*) + ¢

Where:
y is the signal intensity at time TE
a is the transverse magnetization at time 0 (zero)
TE is the echo time
T2* is the decay constant, and
c is the background noise

WARNING: The application assists in the analysis of the images only and does not automatically produce quan-
tifiable results. The use and placement of quantitative measurements is at the discretion of the
user. Misdiagnosis can occur if measurements are inaccurate. Measurements should only be cre-
ated by a properly trained and qualified user.
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Heart Analysis Procedure

FIGURE 1. T2Star Analysis View

1. Select
2. Select the appropriate series.

3. Select the short axis slice from the thumbnail panel.

4. Draw a contour that encompasses the interventricular septum using

The T2* and R2* are calculated and are displayed in the result table.
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Create Myocardial Colormap

1. Draw a contour the endocardial border using

2. Draw a contour of the epicardial border using
The T2*/R2* colormap is overlayed on the image.
3. The R2* colormap value can be changed.

NOTE: The default range for 1.5T images is 5ms - 500ms for T2*. The default range for 3.0T images is 2.5ms - 1000ms
for T2*.

4. Click nto toggle between a grey scale and a color map.

5. Click and drag up or down on arrows to adjust the dynamic color range for the color map.
The color overlay on the Image Editor changes dynamically.

The Hz and ms values also change dynamically.

6. The T2* and R2* values can be determined by selecting the . and placing it over the color map overlay on the
image.

Fitting Parameters

Select either the 2 Parameter or 3 Parameter Fit for the T2* decay curve.

FIGURE 2. Parameter Fit

The 2-parameter fit is widely accepted based on peer review literature [1]. In this model, the background noise, ¢, is cal-
culated using a histogram-based algorithm and subtracted from the signal intensity, after which a non-linear fit is per-
formed.

suiteHEART® Software Instructions for Use NS-03-008-0001 Rev. 12 113



The 3-parameter fit is also available as referenced in peer review literature [2]. This model is a non-linear approach that
works directly from the original input signal.

For both models, the initial T2Star value is estimated using a trial linear fitting.

1. D. Pennell, et al. “Cardiovascular T2-star (T2Star) magnetic resonance for the early diagnosis of myocardial iron
overload,” Eur Heart J 2001; 22: 2171-2179.

2. Ghugre NR, et al. “Improved R2* Measurements in Myocardial Iron Overload,” Journal of Magnetic Resonance
Imaging 2006; 23: 9-16.

Review the T2Star Results

1. Review the contour position on all of the images.

2. The table lists the individual T2*/R2* measurements and also calculates a mean value.

Click to reset analysis as shown in Figure 3.

FIGURE 3. T2/R2 ROI Delete Choices

3. The option to print the results of each contour can be made by selecting the Printer setting for each value in the
measurement table.

Review and Update the T2Star Curve

The T2* curve is a graph of the signal intensity versus echo time using an exponential decay formula. T2*/R2* values may
be inaccurate if all images do not have adequate signal to noise ratio (ie. signal plateau to near zero).

To delete a single contour from an image
1. Select the contour and it turns purple.

2. Select Delete from the right-mouse menu or use the Delete key on the keyboard.

¢ The contour is deleted and the associated point is removed from the graph.
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FIGURE 4. T2Star Curve

WARNING: Review the results of the T2Star curve fit. A properly trained and qualified user should perform anal-
ysis and diagnosis.

R2*/T2* Conversions

Table 1:
Result Unit Conversion
R2* Hz R2*=1000/T2*
T2* ms T2*=1000/R2*

The factor of 1000 is used as the T2 and T2* are reported in units of milliseconds (ms) and R2 and R2* are Hertz (or s1).
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3D/4D Viewer

3D/4D viewer allows for the visualization of 3D and 4D Flow MRI images. It provides tools for reformatting and supports
the creation of 2D phase contrast and 2D function images from 4D Flow MRI images that can be analyzed conventionally
using suiteHEART® Software.

NOTE: A 3D series with isometric voxels and overlapping slices improves the quality of the reformatted images.
NOTE: The 4D Flow viewer is not available in a suiteHEART® Software multiuser environment (Citrix).

NOTE: The 3D/4D analysis shall display a 4D series only if 4D is licensed.

CAUTION: 3D or image reformats only provide additional supplemental information in the formulating of a
diagnosis and should always be used in conjunction with conventional imaging techniques.

WARNING: Always correlate any 3D reformats with the original acquisition data.

WARNING: Window width and level (WW/WL) settings can affect the appearance of different pathologies and
the ability to discern other anatomical structures. Incorrect WW/WL settings may cause the imaging
data to not display. Different WW/W.L settings may be needed to review all imaging data.
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3D/4D Viewer Components

FIGURE 1. View Control Tools and Viewports

3D Viewport Axial Viewport

View Control Tools

Oblique Viewport 1 Oblique Viewport 2

suiteHEART® Software Instructions for Use NS-03-008-0001 Rev. 12 118



Table 1: View Control Tools

Crosshair Cursor - synchronizes navigation between all viewports.

Orientation Buttons - change the image plane in the 3D and oblique
viewports.

S = Superior
| = Inferior

A = Anterior
P = Posterior
L = Left

R = Right

Oblique Mode - displays the plane of the oblique reformat and the
perpendicular intersection to display desired anatomy.

3D View Mode - provides image render modes in the 3D viewport

Surface
MIP = Maximum intensity projection (Default)
MINIP = Minimum intensity projection

Color Overlay - toggles the color overlay on/off. Available for 4D
flow images only.

Blood Speed - adjusts the assignment of the velocity encoding.
Available for 4D Flow images only.

Color Opacity - controls the color opacity on the image to improve
the visualization underlying anatomy. Available for 4D flow images
only.
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Cine - controls frames per second and defines start and end frame
of the cine movie. Available for 3D time-resolved magnitude and 4D
flow images only.
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Table 1: View Control Tools

Series Definition - creates 2D conventional functional or a flow
image series for analysis or post-processed MIP images. Use to
enter the number of slices, slice thickness, gap and field of view.

Magnitude Only - creates a single-slice or multi-slice multiphase
maghnitude series from the original images for use in function
analysis.

Magnitude and Phase - creates a single-slice or multi-slice
multiphase magnitude with phase series from the original images
for use in flow analysis. This option is only available when a 4D Flow
series has been selected. (A duplicate series that is auto phase
corrected is also created.)

Post-processed - creates maximum intensity projection images
from 3D images. When a 4D flow data is present single-slice or
multi-slice multiphase series with color overlay will be created on
the images for review purposes.

Save- saves all image series types created by the series definition to
the local database.

Rx Planning - defines the desired scan plane axis created by series
definition.

Paging and Thickening - changes the thickness of the MIP image
and pages through the image set.

1= click and drag either side buttons to change the thickness of the
MIP image
2= click and drag the slider to page through the image set.

Controls are found on the right hand side of the selected viewport.

3D Rotate - tilts or rotates the images in the 3D viewport and/or
oblique viewports 1 and 2. Left mouse click and drag directly in the
viewport to tilt or rotate.
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Flow Direction - displays the perpendicular plane in oblique
viewports 1 and 2. Left mouse click directly on the anatomy of
interest to use this feature. Available for 4D flow images only.
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Table 1: View Control Tools

Window/Level - available in all viewports.

Pan - available in all viewports.

Zoom - available in all viewports.

Rotate - available for the 3D viewport, viewport 1 and viewport 2.

Reset - available in all viewports.

OMON ~M -}

Scan Parameters - available in all viewports.
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3D/4D Viewer Layout and Series Creation Outputs

Depending on the type of image series that are selected for reformatting, the image creation type is summarized in the table below.

Table 2: 3D/4D Layouts and Output

3D view (upper left viewport) Post-Processed Post-Processed
Axial (upper right viewport) Magnitude Only Magnitude Only*, Magnitude and
Phase*, and Post-Processed (color
Post-Processed (MIP) overlay)*
Oblique 1 (lower left viewport) Magnitude Only Magnitude Only*, Magnitude and
Phase*, and Post-Processed (color
Post-Processed (MIP) overlay)*
Oblique 2(lower right viewport) Magnitude Only Magnitude Only*, Magnitude and
Phase*, and Post-Processed (color
Post-Processed (MIP) overlay)*
*This series type can be used for conventional analysis in suiteHEART® Software
For each magnitude and phase series, a duplicate series that is auto phase corrected will be created.

Sample Workflow: Create MIP Images from a 3D Image Series

1. Select the appropriate study and launch suiteHEART® Software.

3D/4D
2. Select .

3. Select the appropriate 3D series from the series navigation pull-down. The image type selected will be indicated on

the button, as shown in Figure 2.

FIGURE 2. Series Navigation
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4. Select the and click on the desired viewport. The active viewport will be highlighted in red. The yellow
reformat lines will appear as shown in Figure 3.

FIGURE 3. Oblique Mode

5. Click on the solid yellow line, left mouse click and drag and tilt the line to display the desired anatomy.

a.) Click on the desired viewport for saving.
b.) Adjust the MIP thickness using the controls on the right hand side of the viewport.
c.) Complete the series definition entries, as shown in Figure 4.
d.) Click the save button to save the MIP image to the local database.
FIGURE 4. Series Definition

I <—— 1. Select Post-Processed

<— 2. Select Save
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6. Create a stack of MIP images by selecting
NOTE: The maximum number of post-processed MIP images that can be created is 512.
7. Click on the viewport to be used as the reference image and define a stack of batch images, as shown in Figure 5.

a.) Extend the range of the slice coverage.
b.) Adjust the angle and arrows indicate slice direction.
c.) Move the Rx.

FIGURE 5. Rx Planning

8. Enter the series definition options and click to save the image stack to the local database.

9. Toview the created series, switch to function analysis mode, select review mode and click refresh.

Example Workflow: Create 2D Series for Conventional Analysis

The creation of conventional 2D phase contrast and 2D functional images requires a 4D Flow series that has both time-
resolved magnitude and flow conventions of R/L, A/P and S/I.

Series created as magnitude alone or magnitude and phase from 4D flow images are a valid 2D conventional series that
can be used in function or flow analysis.

Series that are created as post-processed from 4D Flow will have a color flow overlay. If the appropriate scan plane is
created the series can be used for function analysis.

1. Select the appropriate study and launch suiteHEART® Software.

3D/4D
2. Select .

3. Select the appropriate 4D series from the series navigation pull-down, as shown in Figure 6. The image type selected
will be indicated on the button, as shown in Figure 6.
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FIGURE 6. Series Navigation

4. Select the and click on the desired viewport. The active viewport will be highlighted in red. The yellow
reformat lines will appear as shown in Figure 7.

FIGURE 7. Oblique Mode Reformat 4D

5. Click on the solid yellow line, left mouse click and drag and tilt the line to display the desired anatomy.
a.) Click on the desired viewport for saving and select Magnitude and Phase mode to create a 2D phase contrast
series or select Magnitude to create a functional series.
b.) Adjust the slice thickness using the controls on the right hand side of the viewport.

c.) Complete the series definition entries, as shown in Figure 8, and click the save button to save the series to the
local database.
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FIGURE 8. Series Definition and Save

~§—— 1. Select Magnitude and Phase

D <——— 2. Select Save

6. To create a stack of multi-slice multiphase images select
NOTE: The maximum number of multiphase images that can be created is 32.

NOTE: If a 2D magnitude and phase series is created by using the 3D/4D viewer, the application will create a duplicate
auto phase corrected series. The series will be labeled “corrected,” as shown in Figure 9.

FIGURE 9. Duplicate Auto Phase Corrected Series Example
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7. Click on the viewport to be used as the reference image and define a stack of batch images, as shown in Figure 10.

FIGURE 10. Rx Planning

8. Select the Series Definition options and click to save the image stack to the local database.

9. To analyze the created series, switch to the appropriate analysis mode and click refresh.
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Structured Reporting

Define Report Content

The measurements and graphs that populate reports are taken from the results of the analysis modes. Each individual
analysis result may be selected for inclusion in the report.

Predefined clinical impressions and techniques streamline custom reports. Refer to the Impression Tab section for proce-
dural details on how to create clinical impressions and techniques. Report Preferences allows entering site information
that will appear as titles and headers on the patient report.

Structured Report View

The Structured Report View is designed to aid in generating clinical reports. There are four tabs:

e History
e Impression
* Images
¢ Polar Plots

Each printable field is associated with a check box toggle button . Click the check box to include or exclude the field
from the report.

History Tab

The History tab contains patient information from the DICOM header. Editing information highlights the field in yellow.
NOTE: Edited patient information affects the report only. The DICOM header is left intact.
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FIGURE 1. History Tab

2 —p

4 — p

1. DICOM Header Information, 2. BSA Selection, 3. Patient History, 4. Notes

The BSA calculation type can be selected by performing a right-mouse click on the inverted yellow triangle.

BSA Calculation Method Formula

DuBois and DuBois

BSA (m2) = 0.20247 x Height(m)%/?° x Weight(kg)*4%°

Mosteller

BSA (m2) = SQRT( [Height(cm) x Weight(kg) 1/3600)
BSA (m2) = SQRT( [Height(in) x Weight(lbs) ]/3131)

Gehan and George

BSA (m2) = 0.0235 x Height(cm)®4%246 x Weight(kg)®->14°°

Haycock

BSA (m2) = 0.024265 x Height(cm)®39%4 x Weight(kg)?->3"8

Boyd

BSA (m2) = 0.0003207 x Height(cm)®-3 x Weight(grams)(®:7285 - (0-0188 x LOG(grams),

Reference: http://halls.md/formula-body-surface-area-bsa/
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History and Notes Text Boxes

Enter any information relevant to the patient history in the History field or select the appropriate macro. The Notes panel

displays the notes entered by the user during analysis, but will not be available for inclusion on the report.

Impression Tab

FIGURE 2. Impressions Tab

1. Impression, 2. Technique

Impression

Enter impression information by typing in the text box and/or click an impression macro button.
Predefined impression macros are located on buttons below the Impression panel.

NOTE: All appropriate analysis needs to be performed prior to generating result calculations with macros.

Technique

Enter technique information by typing in the text box and/or clicking a technique macro button.
Predefined technique macros are located on buttons below the Technique panel.

NOTE: All appropriate analysis needs to be performed prior to generating result calculations with macros.
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Images Tab

FIGURE 3. Images Tab

1—>

2—>

1. Graphs/Tables, 2. Images for report
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Review Graphs and Summary Tables for Report

The Graphs View panel contains all the graphs and summary table results that are included in the report during analysis.

1. Step through each graph and summary table using the icons.

2. Click in the white text box to add a graph or summary table caption for the printed report.

3. When is enabled, the graph or table will be included in the report.

4. Clickon ﬂ to delete a graph or table.

Review the Images

The Image panel contains all the images that were sent to the Report during analysis.

1. Step through each image using the buttons.

2. Click in the white text box to add an image caption for the printed report.

3. Select the image size by choosing the small formatr -l or large format Ea buttons.
4. Images in the image panel can be re-ordered by clicking and dragging the image into a different viewport.

5. Perform a right-mouse click directly on an image to access the image manipulation tools.

6. To locate the series from which the image originated, right-mouse click directly on the image and select the
locate button.

7. When is enabled, the image will be included in the Report.

8. Delete an image by selecting [j

NOTE: If a study is opened which has been analyzed from a previous software version (2.1.0 or below), images
previously added to the Report View cannot be manipulated using the image manipulation tools. Any new
images added can be manipulated as expected.

Polar Plots Tab

This table allows for the identification of functional, myocardial evaluation, and time course abnormalities qualitatively in
a polar plot format. To change the color coding of the segments, right mouse click on the segment color legends to open
the color palette.
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FIGURE 4. Polar Plot Tab

Add Polar Plots to Report

To add additional polar plots to the report, click on the and select the polar plot type from the file pull-down menu

Selecting Colors per Segment

Click on the color box next to the desired terminology to describe the abnormality. The cursor changes to a paint brush.
Then click on the segment directly on the polar plot to set the color.

Selecting Colors for All Segments

Right mouse click outside of the polar plot outline in the corners and make the desired selection from the list.
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FIGURE 5. Selection for Function

Selecting 16 or 17 Segment Plots

Select the appropriate radio button located on the left of the polar plot.

Editing the Title of the Polar Plot

Type title of each polar plot can be edited by clicking in the type-in field.

FIGURE 6. Edit Polar Plot Title Type-in Field

Removing a Polar Plot

Each plot can be removed from the tab by clicking the = button. To exclude the polar plot from the report, deselect
the check box.

FIGURE 7. Exclude Polar Plot from Report

Select to reset the polar plot back to default.
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Preview the Report

1. Select File > Preview Report or select Preview Report from the Review window.

2. Review the report to ensure that all the desired analysis results and structured information is included.

3. Select to save the report to the local hard drive.

The Save pop-up window provides the tools to define the destination, name and report format options of the
report.

IMPORTANT: Values shown in red are out of range, which will not be obvious if printing the report on a black and white
printer.

FIGURE 8. Save Window

4. Select Print to print the report.

WARNING: The report should be inspected prior to approval and distribution to ensure that the content
matches the analysis. Delayed or misdiagnosis may occur should the report contents be erroneous.
Analysis and interpretation should be done by properly trained and qualified users.

Approve the Exam

The application has a feature that approves and locks reports. The approved report is saved and can be viewed but it can-
not be changed.

NOTE: Prerequisites: The user must be an authorized report signatory. See “Authorized Report Approvers” on
page 25.

NOTE: The “Approved Exam” button and menu are not enabled until an action has been performed on an image.
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1. Select Approve Exam or select File > Approve Exam.

FIGURE 9. Approve Exam Window

Enter a signature description if desired.
Select your user name from the Name pull-down menu.

Type in your password.

LA S

Click Approve to confirm and close the window. Click Cancel to close the window without completing the sign-off
procedure.

Using the description provided, a series is created.

NOTE: When an approved exam has been performed the report will have the date and time stamp.
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Export Options

The exporting feature is designed to create backups of the exams and the analysis results for future review. The exporting
feature allows you to create uncompressed AVl movies, compressed QuickTime movies, and JPEG, TIFF and PNG files of
the images. These files can be written to the file system.

Select Tools > Export > Export Report.

A secondary capture (SCPT) is created and is saved in the series listing.

Select Tools > Export > Export Cine DICOM.

A secondary capture (SCPT) is created and is saved in the series listing.

Select Tools > Export > Export Cine Files.

The Save Cine popup window is displayed.

FIGURE 10. Save Cine Window

1. Select the file types to be exported.
2. Browse to the location in which to save the file(s).
3. Click Save to start the exporting process and close the window. The currently viewed series is the only file exported.

NOTE: When exporting data to AVI or MOV files, suiteHEART® Software sets the maximum frames-per-second rate to
20 frames-per-second regardless of the settings used for viewing within the application.

NOTE: If exporting a custom series with both multiphase and single-phase images as a .avi or .mov file, ensure that a
viewport containing a multiphase image is selected prior to exporting.
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Review an Approved Exam

1. Select File > Load Approved Exam.

This displays the Select Approved Exam window. All the approved exams related to the exam are displayed in the
list.

FIGURE 11. Approved Exam Selection Window

2. Select the series from the list.

3. Click Load to load and display the approved exam and it’s accompanying analysis.

¢ An approved exam can be viewed only.
¢ A new exam can be generated from an approved exam by editing an approved report and saving those changes to a new
exam. The new exam is saved as a secondary capture series.

NOTE: Loading an approved exam and analysis will overwrite the information in the current analysis session.
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Report Database

The Report Database Tool allows you to perform a search on the contents of previously approved reports. A report is only
entered into the report database after it has been approved.

FIGURE 1. Report Database Window

2—Pp

3—»

4—»

=

1. Search template drop-down menu, 2. History bar, 3. Create query fields, 4. Query results, 5. New button
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Report Database Tool Procedure

Open the Database Tools Window

1. Select Tools > Report Database.

Select Search Criteria

1. Select the correct template for the search from the Search template drop-down menu.

2. Select the search query from the History drop-down menu. The current query bar displays your selected values.

FIGURE 2. Search Template Menu

NOTE: If the desired query does not exist already, create a new query.

Create a Query

1. Select New to the right of the History bar.

The create query panels are displayed in the Report Database window.
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FIGURE 3. Create Query Panel

1 2
3—>
9
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1. Query Operators, 2. Query Operands, 3. Query category tabs, 4. Query group, 5. Query fields, 6. Query rules,
7. Query options, 8. Run button, 9. Add button, 10. New button

2. Select the query category tab from Study, Function, ME and T2 Star. The query groups and fields update accordingly.

w

Select the query group.

E

Select the query field.
NOTE: The Report Database cannot perform a search on custom measurements.
5. Select the operator to define the query search parameters.
6. Enter the operand(s) to provide values to the search parameters.

7. Select Add to display the query values in the Rules panel. Multiple queries can be executed during a single search
operation. Repeat steps 1 through 7 for each additional rule.

The Not button will negate a query value.

The Or button will concatenate multiple queries while satisfying the search with only one of the queries. The Or
function applies to the query rule above the selection.

The Delete button provides a means to select and delete a query rule.

Activate the Search

1. Select Run to search the database.

The search results are displayed in the Query result area. The query values that satisfy the search are displayed in
the right most column of the result window.
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FIGURE 4. Query Result Window

1—p

2—p

1. History bar, 2. Query results, 3. Print list button, 4. Print reports button, 5. Export list button, 6. Delete button

NOTE: New query results are only created based on a unique combination of exam ID, exam date, authorized signa-
ture and report template. If a duplicate of these fields is recognized, the old report is replaced by the new
report.

View the Results

1. Toview areport, double click an entry in the Query result area.

A new window opens displaying the selected report. If more than one report is available, use Next Report and

Previous Report to step through the reports. Click the close window marker to close the Report Review
window.

FIGURE 5. Report Window
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2. Apply the Edit menu selection options to modify the result selections:
Edit > Select All selects all search results.
Edit > Clear Selection deselects all search results.
Edit > Invert Selection toggles the selection state of each result.
Edit > Clear History deletes record of previous queries.

Select Print List to send the query list to the printer.

Select Print Reports to send the selected reports to the printer.

Select Export List to save the list as an html file.

I o

Select Delete to remove the selected report(s) from the report database

Save a Query

1. Select Favorites > Add to Favorites.

2. Inthe Add To Favorites text box, type in a label for the query and click OK.

FIGURE 6. Favorites Menu

FIGURE 7. Favorites Pull-down
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Delete a Favorite

1. Select Favorites > Manage Favorites from the Report Database window.

FIGURE 8. Manage Favorites Window

2. Select the favorite item.
The entire query formula is displayed in the Result window.
3. Click Delete.
A confirmation popup will verify your delete selection. Select Yes.

4. Select Close.
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Export Search Results to an HTML File

1. Select Export List on the right hand side of the Report Database window.

FIGURE 9. Export Window

2. Select the directory to which to export the list.
3. Select OK.

¢ A popup window inquires whether the reports should be included.
¢ The listing and reports are exported to an HTML file.

Export the Database

As the database becomes larger it is advisable to archive the data.
1. Select File > Export from the Report Database menu bar.
2. Select the directory to which to export the list.

3. Select OK. The database is exported to the external storage device.
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Import a Database

The database can be imported from another PC to which it was exported.

1. Select File > Import.

FIGURE 10. Import Window

2. Select the directory from which to import the database.

3. Theimported database is merged with the existing database.
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Image Management Tools

Creating a Custom Series for Viewing Purposes

The application has a number of features designed to assist you in organizing and managing images.

The Custom Series editor is used to create a new custom series that contains images from other series within the same
exam or from other exams for viewing purposes only.

WARNING: Creation of a new series should be for viewing purposes only. Custom series can be created from
different prescriptions, exams and patients which could lead to patient information mismatch and /
or misdiagnosis. All analysis should be performed on the original series within the exam for correct
results.

Create a Custom Series Procedure

NOTE: If a user has applied image manipulation tools on an image and then uses that image in a custom series, any
image manipulation that has been performed is not retained by the custom series.

1. Select a series.

2. Select File > New Custom.

¢ The Custom Series editor window appears.

FIGURE 1. Custom Series Editor Window

3. Select an image from the thumbnail images and drag it to a frame in the Custom Series editor window.

¢ The hand icon is highlighted by default to enable the drag mode.
¢ Image(s) from a different series within the exam can also be placed into the Custom Series editor window.
¢ Image(s) within a series from a different exam can also be placed into the Custom Series editor window.
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NOTE: If images from a different exam are added, the message “There is mixed patient data in this custom series.” will

be displayed.

WARNING: User accepts responsibility for mixing series from different patient exams and should label the cus-
tom series accordingly. Series from different exams and patients could result in patient information
mismatch and / or misdiagnosis. The user should be properly trained in cardiac analysis and should

not interpret information directly from custom created series.

4. Enter alabel in the Custom Series editor window.

¢ Type a name in the Description field to be appended to the new series description.
5. To delete an image from the editor window, select the image and strike the Delete key.
6. Click OK to close the editor and create a new series.

A progress marker is displayed while the database is updated with the new series.

View a Custom Series Procedure

BEE
- *
1. Select button.

The Custom Series Viewer is displayed with tabs for each custom series available within the current exam.
2. Select the series tab with the desired custom series.
The custom series is available for viewing purposes only.

NOTE: A custom series can be deleted by clicking on each image viewport and selecting the delete key on the key-
board. If window leveling has been performed it will be reset upon deletion of an image.
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FIGURE 2. Custom Series Viewer

1. Custom series tabs, 2. Blank analysis view window

DICOM Import Procedure

The DICOM import tool allows the user to create new DICOM series for analysis.

WARNING: Images that have been imported and localized by an external PACS may be ignored by suiteHEART®
Software.
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FIGURE 3. DICOM Import Tool

A

t

1. Series filter, 2. Series list, 3. Series / Slice panel, 4. New series panel, 5. Selected image information, 6. Save series

Create a DICOM Import Series

=

Select File > DICOM Import.

N

Select the series from the series list to view the slices in the series slice panel.

3. The series that appear in the series list can be filtered by typing into the Description text box and clicking Apply.
Any series description containing the text in the Description text box will be shown in the Series list.

NOTE: The series filter is case sensitive.

4. Select the image in the Series / Slice panel.
The image information is shown in the Selected image information table.

5. Drag and drop images from the Series / Slice panel into the New Series panel.
All phases for the selected slice are copied to the new series.
The order of the slices in the new series panel reflect the order of images in the new series.

OR

6. Select a group of series by performing a Shift click or a Ctrl click for adding a single series. Perform a right mouse click
to Add to Series.
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NOTE: Each slice of the new series must have the same number of phases, be of the same acquisition prescription,
and must be parallel.

7. Select the analysis type for the new series in the New series information panel.
8. Type the new series description into the in the New series information panel.

9. Select Save to write the new series to the currently loaded study.

¢ Once a series is saved it cannot be modified.
¢ The DICOM import tool is reset after saving a new series.

Click to reset the DICOM import tool without saving a new series.

NOTE: The new series created with this tool are only reviewable within the suiteHEART application.

WARNING: The user is responsible for creating new series for analysis that contain the correct images for anal-
ysis. Incorrectly formed series may be analyzed but could produce inaccurate results. The user
should be properly trained in cardiac analysis and must be aware of the slice location images copied
into the new series. Do not delete original images that have been used for DICOM import.

Compare Mode

Compare mode gives you the ability to review images/series from a current exam, or from a prior exam, simultaneously
within the same interface.

NOTE: Editing of analysis types, Export DICOM Cine and Export Cine files is not available in compare mode.

NOTE: Images sent to a report in compare mode will be in bitmap format. No image manipulations will be possible on
these images.

WARNING: Prior to the review or comparison of exams or series within an exam, visually confirm all exam
patient indicator information for both viewers.
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FIGURE 4. Compare Mode Viewer

Viewer 1

Viewer 2

Viewer 1 1 Series pull-down
2 Series selector
3 Currently viewed patient exam indicator line
4 Image controls
5 Viewport layout selections
Viewer 2 6 Currently viewed patient exam indicator line
7 Exam selector
8 Series selector
9 Viewport layout selections
Both Viewers 10 Change scope settings
11 Toggle for Review Mode
12 Toggle for Analysis Mode
13 Toggle synchronized cine
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Sample Workflow

1. Select from the lower right side of the Report View Window.
2. Select % to split the interface into two viewers, as shown in Figure 5.

FIGURE 5. View in Compare Mode

Viewer 2

3. Change the series in Viewer 1 by using the series selection pull-down menu or right/ left arrows.

¢ This upper viewer always displays the current study that has been previously launched.
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4. InViewer 2, use the series pull-down to choose a different series, within the same exam, to compare with that which
is shown in Viewer 1.
¢ When a viewport is selected in any viewer and if the slice is parallel such as a short axis series, the corresponding slice,
based on slice location, will be highlighted.

FIGURE 6. Series Pull-down, Viewer 2

5. Use the exam selector, to compare a different exam in Viewer 2 to the current exam shown in Viewer 1.

FIGURE 7. Exam Selector, Viewer 2

6. Confirm proper exam selection by checking the exam indicator information for both viewers.

FIGURE 8. Exam Indicator Information

7. Performing a right mouse click on either viewer will open the image manipulation tools.

¢ The scope selection applies to both viewers.

NOTE: Performing image locate from the Images tab will not be valid if the image is from a different study.

NOTE: If a cine series is selected in both viewers and both series have the same number of phases, click the to
sync the cine views.
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Tablet Mode

suiteHEART® Software is supported on tablets with a 64-bit processor running on Windows 10 Professional or Windows
10 Enterprise operating system. Review the following section for using suiteHEART® Software on a tablet device.

Enable Tablet Mode

From the Image View menu bar, select Tools > Preferences > Edit Preferences.
Select the Global Settings tab and place the cursor in the Miscellaneous panel.

Check the Enable Tablet Mode check box.

A N oe

On the Report View a keyboard icon will be active, as shown in Figure 1.

FIGURE 1. Keyboard Toggle

~

5. When a text field is used, a virtual keyboard will appear.

The virtual keyboard can be moved on the interface.
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6. When a selection is made on a non-text area, the keyboard will close.

=1

7. To manually activate the virtual keyboard, click . To close, click

Image Manipulation Tools

To use the image manipulation tools on a tablet, press using a stylus or, if a mouse is connected, left mouse click and drag
on the tool.
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Appendix

Formulas and Technical Reference

Appendix A - Reference Articles

Preference ranges, as described on page 31 of this manual, may be established from the following peer review literature references:

1. Maceira A.M. et al, "Normalized Left Ventricular Systolic and Diastolic Function by Steady State Free Precession
Cardiovascular Magnetic Resonance." Journal of Cardiovascular Magnetic Resonance (2006) 8, 417-426.

2. Lorenz C. et al. “/Normal Human Right and Left Ventricular Mass, Systolic Function, and Gender differences by Cine
Magnetic Resonance Imaging.” Journal of Cardiovascular Magnetic Resonance 1(1), 7-21, 1999.

3. Sechtem, U. et al. “Regional left ventricular wall thickening by magnetic resonance imaging: evaluation in normal
persons and patients with global and regional dysfunction.” Am. J. Cardiol. 1987 Jan 1;59(1):145-51.

4. Storey P, et al. “R2* Imaging of Transfusional Iron Burden at 3T and Comparison with 1.5T,” Journal of Magnetic
Resonance Imaging 25:540-547 (2007)

5. D.J Pennell, et al. “Cardiovascular T2-star (T2Star) magnetic resonance for the early diagnosis of myocardial iron
overload”, Eur Heart J 2001; 22: 2171-2179.

suiteHEART® Software Instructions for Use NS-03-008-0001 Rev. 12 159



Appendix B - Functional Analysis Scan Plane Example

For accurate function results, analysis should be performed on a short axis view as shown in the first figure below.
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Correct scan plane prescription for the acquisition of the short axis view. Slices should be prescribed perpendicular to the long axis of
the left ventricle with at least 2 slices above the base and 1 slice after the apex included in the series.
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Appendix C - Supported Manufacturers

suiteHEART® Software has been evaluated with cardiac MRI images from the following manufacturers listed in the table below.

Manufacturer Scanner Type Analysis Mode

GE Healthcare Discovery MR750 All Analysis Modes
Discovery MR750w
Optima MR360
Optima MR450w
Optima MR450
Signa HD

Signa HDx

Signa HDxt

Philips Healthcare | Achieva Function, Myocardial Evaluation,
Ingenia Time Course, Flow

Intera

Intera Achieva

SIEMENS Aera Function, Myocardial Evaluation,
Avanto Time Course, Flow

Espree
Skyra
Sonata
Symphony
Verio
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3D/4D
Series Creation Outputs 122
Viewer Components 118
Viewer Layout 122

3D/4D Viewer 117
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Analysis View 15

Analysis View Functions 16

Approve Exam, Structured Reporting 136
Atria 61
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Delete a Contour 39

Delete Favorite, Report Database 146
DICOM Import Procedure 151

E

Edit
Preference Ranges 31
Tab Labels 18

Editing Contours 37
Equipment Hazards 3

Export
Preferences 34

Export Search Results to HTML
Report Database 147

F

File Menu Options 9

Flow Analysis 69
Display Modes 83
Flow Correction Options 78
Peak Velocity 82
Review Summary 86
Window Components 70

Function Analysis 41
Custom Measurement, Add 65
Custom Measurement, Remove 65
Linear Measurement Set-up 64
Manual LV Function Analysis Procedure 42
Reset Measurements 65
Ventricular Function Analysis Results 57
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Help Menu Options 10
History Tab 129
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Image Management
Custom Series, Create 149
Custom Series, View 150

Image Management Tools 149
Compare Mode 153

Image Manipulation Tools 12
Image View Controls 10
Images Tab 132

Import
Database 148
Preferences 34

Impression Tab 131

Impressions
Macro, Add 32

Indications for Use 1

Intended Use 2

L

LA
Function Analysis, Manual 61
Functional Analysis, Fast 63
Launch the Application 5
Linear Measurement
Set-up 64
Lv
Function Analysis, Fast 50

Function Analysis, Manual 42
Function Analysis, Results 57

M

Macro
Delete 33
Enter Text 33
Execute 33
Impressions, Add 32
Preferences 32

Matrix Mode 11
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Measurements
Custom, Add 65
Custom, Remove 65
Linear 64
Reset 65

Miscellaneous Panel 27
Myocardial Colormap 113

Myocardial Evaluation 89
Polar Plot Formats 91
Quantitative Analysis Procedure 90

N
Nudge Tool 38

P

Patent Foramen Ovale (PFO) Analysis 107
Peak Velocity, Flow Analysis 82

PFO
Analysis Window 108
Atrial Anatomy 108
Contours 110
Curve Data 109
Curve Results 110
LA Intensity Curve 108
Phase Range Selection 109
RA Intensity Curve 108

Polar Plots Tab 133

Preferences
Auto Save 28
Defining 23
Edit 23
Export 28,34
Import 34
Macro 32
Report 23
Template 29
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Q

Qp/Qs
Calculate 88
Tab 87

Quick Keys 14
Quitting the Application 5

R

RA
Fast Function Analysis 63
Function Analysis, Manual 61

Regional Analysis 59

Report
Approvers 25
Approvers, Manage 25
Preferences Procedure 24

Report Database 141
Activate Search 143
Delete Favorite 146
Export Search to HTML 147
Import Database 148
Query 142
Save Query 145
Search Criteria 142
Tools Procedure 142
Window 141

Report Preview, Structured Reporting 136

Reporting Tabs 19
Reset Measurements 65

RV
Manual Function Analysis 46

S

Safety Notices 3

Save Query, Report Database 145

Search, Report Database 143
Series Navigation 8

Structured Reporting 129
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Approve Exam 136
Approved Exam 139
Export 138

Graphs 133

History Tab 129
Images Tab 132
Impressions 131
Polar Plots Tab 133
Preview Report 136
Summary Table 133
Tabs 129
Techniques 131

T

T2Star 111
Analysis Procedure 112
Myocardial Colormap, Create 113
Parameter Fit 113
Results 114
Review & Update Curve 114

Tab
Edit Labels 18
History 129
Images 132
Impression 131
Polar Plots 133
Qp/Qs 87
Reporting 19
Structured Reporting, Images 132
Structured Reporting, Impression 131

Technique, Structured Reporting 131

Template
Create 30
Delete 31
Duplicate 30
Preferences 29

Time Course
Analysis 101
Color Map 103
Curve Generation 103
Define Contours 102
Image Registration 102
Quantitative Procedure 101
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Results 103

Tools Menu 9

U

User Interace
Image Manipulation 12

User Interface
Analysis Modes 8
Analysis Panel 15
Cine 10
Cross Reference Mode 12
Editor Window 8
File Menu 9
Help Menu 10
Image Viewer Controls 10
Matrix Mode 11
Mode View 8
Overview 7
Reporting Tabs 19
Series Navigation 8
Tools Menu 9

Vv

Valve Plane Analysis 66

Ventricles 41
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