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Installation

Prerequisites

Prior to installation of the software, the following prerequisites must be met:

¢ Supported Operating Systems:
-Windows 7 Professional or Enterprise with SP1 (64 bit version)
-Windows 8.1 Professional or Enterprise (64 bit version)

¢ Video card and monitor shall support 1920 x 1080 resolution.

¢ Anti-Virus software installed.

e Minimum 4GB memory.

¢ Available hard drive space minimum 5GB.

¢ PDF viewer, Adobe Reader 11.0 or higher.

¢ An open network port for DICOM transfer over network.

¢ Static IP address (recommended).

¢ Java Runtime Environment (JRE) version 8 (update 45 or later).

NOTE: suiteHEART® Software is not supported in Remote Desktop or Virtual Machine environments.

Installation

1. Double-click on the suiteHEART® Software windows application installer.

NOTE: Installing the software on a machine could result in a Open File - Security Warning indicating that the publisher
could not be verified. Click Yes when asked if you are sure you want to run the software.

Select the appropriate language for your installation and click OK.
Click Next on the Wizard.
In the “Welcome to suiteHEART® Software Setup Wizard window, click Next.

Browse to the directory in which to install the software or use the default directory (recommended). Click Next.

o vk~ w N

Click Next on the Ready to Install screen.
A progress bar will display.

7. Click Finish to complete the installation.
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Licensing Schemes

suiteHEART® Software has 3 different licensing schemes. They are Evaluation, Unlimited and Per-Case Pack Limited.

1. Evaluation: This is a time limited license which does not allow the saving of analysis results or exam approval.
Evaluation Version will be indicated on the report footer and splash screens. If the approval of an exam is attempted
a message will appear stating: Evaluation version: Analysis state will not be saved.

2. Unlimited: No restrictions on analysis and is not case-limited.
3. Per-Case Pack Limited: The software will use the unique study instance id to identify the number of cases analyzed

against the Per-Case Pack that has been purchased.

Once 70% of the Per-Case Pack has been used the software will indicate this condition by a pop-up message prior to start-
ing an analysis with a new exam or an existing exam.

Once 100% of the Per-Case Pack has been used the software will indicate this condition by a pop-message prior to starting
a hew exam or an existing exam.

Per-Case Packs can be purchased in increments of 25, 50 and 100. Website: http://neosoftlic.com/ T: (262)522-6120
email: orders@neosoftmedical.com

Exams that have been counted once towards the Per-Case Pack limit can be re-opened and reviewed within the software
and will not be counted against the Per-Case Pack limit.

Exams that are opened only for image viewing or if image manipulation tools are performed (Pan, Zoom, Window level,
Rotate) will not be counted against the Per-Case Pack limit.

An exam is considered "consumed" or "counted" against the Per-Case Pack limit when any of the following actions are
performed:

a.) Starting of any analysis mode by placing any ROl on an image.
b.) Creating a custom series.

c.) Report sign off.

d.) Export Cine DICOM.

e.) Export Report.

f.) DICOM Import.

g.) Switching function analysis types.

suiteHEART® Software has an expected useful service life of 7 years from its original release date.
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Safety

Introduction

To assure efficient and safe use it is essential to read this safety section and all associated topics before attempting to use
the software. It is important for you to read and understand the contents of this manual before attempting to use this
product. You should periodically review the procedures and safety precautions.

The software is intended for use by trained and qualified personnel only.

A

CAUTION: Federal Law restricts this device to sale, distribution and use by or on the order of a physician.

CAUTION: This device is limited by Federal Law to investigational use for indications not in the Indications State-
ment.

The terms danger, warning, and caution are used throughout this manual to point out hazards and to designate a degree

or level of seriousness. Hazard is defined as a source of potential injury to a person. Familiarize yourself with the terminol-
ogy descriptions listed in the following table:

Table 1: Safety Terminology

Danger is used to identify conditions or actions for which a specific hazard is known to exist which will
A cause severe personal injury, death, or substantial property damage if the instructions are ignored.
DANGER:

Warning is used to identify conditions or actions for which a specific hazard is known to exist which may
A cause severe personal injury, death, or substantial property damage if the instructions are ignored.
WARNING:

Caution is used to identify conditions or actions for which a potential hazard is known to exist that will
A or can cause minor personal injury or property damage if the instructions are ignored.
CAUTION:

Indications for Use

suiteHEART® Software is an analytical software tool, which provides reproducible tools for the review and reporting of
medical images. suiteHEART® Software can import medical images from a MR system and display them in a viewing area
on the computer screen. The viewing area allows access to multiple studies and series of multi-slice, multi-phase images.
Multi-phase sequences of images can be displayed in cine mode to facilitate visualization.
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CAUTION: Data stored as a DICOM image that has been imported by an external PACS may not be compatible
viewing for suiteHEART® Software.

A report input interface is also available. Measurement tools on the report interface make it possible to quickly and reli-
ably fill out a complete clinical report of an imaging exam. Available tools include: point, distance, area, and volume mea-
surement tools such as ejection fraction, cardiac output, end-diastolic volume, end-systolic volume, and volume flow

measurements.

Semi-automatic tools are available for left ventricular contour detection, valve plane detection, vessel contour detection
for flow analysis, signal intensity analysis for myocardium and infarct sizing measurement, and T2 star analysis.

The results of the measurement tools are interpreted by the physician and can be communicated to referring physicians.

When interpreted by a trained physician these tools may be useful in supporting the determination of a diagnosis.

Intended Use

suiteHEART® Software is intended to assist trained clinical personnel in the qualification and quantification of cardiac
function. The software provides the tools to adjust the parameters of the DICOM images and provides presentation states
where the user can appreciate various MRI acquired images of the heart and vasculature over time. Additionally, the soft-
ware provides tools for measuring linear distances, areas, and volumes that can be used to quantify cardiac function.
Finally, the software provides the tools for volumetric flow measurements and the ability to calculate flow values.

Supported DICOM Image Formats

suiteHEART® Software supports the following DICOM format; MR and Enhanced MR. Refer to the suiteHEART® Software
DICOM Conformance Statement manual for further detail on supported formats.
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Safety Notices

A\

WARNING: The application assists in the analysis of the images only and does not automatically produce quanti-
fiable results. The use and placement of quantitative measurements is at the discretion of the user.
Misdiagnosis can occur if measurements are inaccurate. Measurements should only be created by a
properly trained and qualified user.

A\

WARNING: Artifacts on an image can be misinterpreted, leading to misdiagnosis. Do not use images containing
artifacts for diagnosis. Analysis should only be accomplished by a properly trained and qualified

user.
WARNING: Diagnosis for the wrong patient could occur if images do not contain patient name or ID. Do not use
images that do not contain patient name and ID for diagnosis. Visually confirm the patient informa-

tion prior to analysis.
CAUTION: Using images upon which an image filter has been applied could result in altered results. The user
must exercise discretion before analyzing pixel intensity corrected images. The software will display a
warning message if loading images that have been filtered.

Equipment Hazards

A

CAUTION: Using equipment that is damaged or has been compromised can put the patient at risk by delaying
diagnosis. Make sure that equipment is in proper working order.

CAUTION: Applications may run on equipment that includes one or more hard disk drives, which may hold med-
ical data related to patients. In some countries, such equipment may be subject to regulations con-
cerning the processing of personal data and free circulation of such data. Release of personal data
may result in legal action depending on the applicable regulatory body. It is strongly recommended
that access to patient files be protected. The user is responsible for understanding the laws regulating
patient information.
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Getting Started

Launching and Exiting the Application

suiteHEART® Software is an application that can be used for analysis, review, and reporting of Cardiac MRI (Magnetic Res-
onance Imaging) studies. This manual provides a detailed explanation of the suiteHEART® Software user interface and the
workflow for performing quantitative analysis on cardiac MR images.

Launching suiteHEART® Software

1. Launch suiteDXT via the desktop shortcut.

2. On the Main Screen go to the Launch Application drop-down menu and select suiteHEART® Software.

FIGURE 1. Launch Application

Launch Application

suiteHEART - Import

Study Date “ | StudyID

1/17/2007 1:03:24 PM

3. Select a study from the study list and do one of the following:

¢ Select the Launch button.
¢ Right mouse click and select “Launch using <selected application>.”
¢ Double click on the study.

4. Exams containing images with pixel intensity filters applied will be listed in a message box prior to opening the exam.
To load the filtered images, click Select All > Continue.

A

WARNING: Using images with pixel intensity filters applied for analysis may cause inaccurate results.
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Exiting suiteHEART® Software

To exit the application select File > Exit.

x =ieHeart

FIGURE 2. Close suiteHEART® Software

File Tools Help

Select Analysis »

Browse DB Ctri+O
Switch Study Ctrl+S
New Custom Ctrl+N
DICOM Import Ctri+l

Preview Report Ctri+R
Print Report Ctrl+P

Approve Exam
Load Approved Exam

Ctri+G
Ctri+L

Exit

Ctri+Q

I EL
o] [EDWI
W] [E3w
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User Interface Overview

Overview

The suiteHEART® Software interface has three main panels as shown in Figure 1.

¢ Analysis View: Provides analysis tools for each analysis mode.
¢ Image View: Provides quick access for image analysis and review functions.

- Comprised of thumbnail views, editor window, and mode view.
¢ Report View: Provides the tools used for structured reporting.

FIGURE 1. Three Main Panels: Analysis View, Image View, Report View

File Tools Help SUiteHEART Example Case 01 Jan 17,2007
7

Default

Filter Refiesh 16:5AX Fiesta

@R - "~ Thumbnail View

B L
T2* !ﬂ}:

Esvi

. Analysis View

Mass Phase
Mass ES
[Epi EDV
Epi EsV

Select Orthogonal Slice

21 Radial Fiesta:s3 |

Institution

] |ReferrzaBy
] [Copies To
|

Report View —
W/ | - Iu Wy Wi aild uuBuW:

NOTES
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Analysis Modes

Table 1: Mode Buttons

idse

(£

Function Flow Analysis Myocardial Time Course Patent T2 Star Custom Series
Analysis Evaluation Analysis Foramen Analysis
Ovale Analysis

Series Navigation

To view images or change series within the selected study use the left and right arrow buttons at the top of the Image
View. The series file pull-down menu, located to the left of the Filter button, can also be used to select the series, as
shown in Figure 2.

FIGURE 2. Series Navigation

5UiteHEART Example Case 02 Dec 26, 2013

3:5Ax Fiesta 3:5Ax Fiesta < | 4Radial Fiesta | 16:A0 PC VEnc250 [ 17:PA PC
3:5Ax Fiesta - : . —
4Radial Fiesta il { e e i T P i
16:A0 PC VENc250 - . ) . | 53 p‘"_ &
17:PA PC VENc250 L L - : &y ® ).
18:A0 PC VENc250 3 ] ; v il v : Ee, ;
19:PA PC VENC250 & 5 L
: ’ 7 < A s
21:5Ax MDE / s~ S e T <hid

2216 Ao PC VERC250
§23:17 PAPC VENC250

Editor Window and Mode View

Performing a right mouse click on an image in the Image View will activate image manipulation tools.
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Table 2: Image Manipulation Tools

Window/Level

Pan

Zoom

Rotate

Flip

Send to Report

Scan Parameters

File Menu Options

Select Analysis — Selects the analysis mode (Function, Flow, ME, Time Course, PFO, T2Star, T1 Mapping* and Custom
Series)

BrowseDB — Opens local database

Switch Study — Lists available studies for quick access

New Custom — Creates a new custom series for viewing only

DICOM Import — Creates a new series for functional, myocardial evaluation and Time Course analysis
Preview Report — Preview of the formatted report

Print Report — Prints the report

Approve Exam — Approves and locks a final report with a signature

Load Approved Exam — Restores a previously opened report

Exit — Closes the application while saving current analysis results to a secondary capture (SCPT) series.

*T1 Mapping Analysis is an Investigational Device: Claims have not been evaluated by the FDA. Use pursuant to company
instruction and research agreement. NeoSoft proprietary and confidential.

Tools Menu Options

Toggle Annotation — Toggles the display of the ROl annotation
Create Annotation >

Linear — Provides measurement of a straight line distance
Crosshair — Provides sampling of single pixel data
Region of Interest — Provides area measurements
Label — Provides image annotation
Preferences >
Edit Preferences — Opens the preferences editor to set software and template preferences
Import Preferences — Restores user preferences and macros
Export Preferences — Exports all user preferences
Report Database
Export >

Export Report — Generates a report based on current analysis and saves it as a secondary capture (SCPT) series.
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Export Report to Excel — Generates Excel spreadsheet with analysis results.
Export Cine DICOM — Saves a DICOM cine of the currently selected series as a SCPT file.

Export Cine Files — Exports currently selected series images to any of the selected file formats. Available formats are:
compressed QuickTime movie, JPEG, TIFF, PNG or uncompressed AVI movie.

Help Menu Options

Instructions for Use — suiteHEART® Software Instructions for Use
DICOM Conformance Statement — suiteHEART® Software DICOM Conformance Statement
About suiteHEART® Software — Version information about the application

Image View Controls

The Phase Slider Bar controls the cine phase selection.

The Image Step lcons allow for slice-to-slice navigation when the

thumbnail view is in slice or phases.

."- r-.-'ﬁ:

{J-J Slice Classification: This button is only applicable for left ventricular Regional Analysis and Quantitative Myocardial
Evaluation Analysis modes. Slice classification is only relevant to short axis images where quantitative polar plots are gen-
erated.

On your keyboard, the Left and Right Arrow Keys control navigation between phases and the Up and Down Arrow Keys
control navigation between slices.

Mode Views

The mode view has three available formats:

Cine Mode

E - Cine: Controls the viewing of a cine image in a movie mode.
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- Cine Mode Bar: Defines the start and end frame of the cine movie.

- Frames Per Second (FPS): Click on the arrow or enter a value in the text box to change the cine speed

- Play Icon: Located next to the cine mode bar

o
Ol

- Pause Icon: Located next to the cine mode bar

Matrix Mode

Matrix Mode Icon: Displays a grid of the images in slices/phases

The images selected for analysis are highlighted and the endocardial and epicardial contours are noted. Matrix mode may
be used for phase navigation. The ED and ES buttons may be used to select the phases accordingly on the matrix. Matrix
mode can also be used for slice selection. Clicking on a matrix entry results in the slice being loaded in the Image Editor.

FIGURE 3. Matrix Mode

e eeeeeeeeeee ‘|‘ noone
e eeeeeeeeee ‘|6~ feee e
eeeeeeeeeee® *|i« feeee

[Peeleeeeees e *|‘ seleele
S eeeeeeeeeeee *|‘ PoRRE 2

o eeleeeeeeeee ‘|‘ noone
S E Y B N E Y Y B ‘|l~ feeee®
feeeeeeee e ¢*|¢b I

20
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Matrix Mode is used to assign the end-systolic and end-diastolic phases. This should be used when the heart rate changes
during acquisition to allow an accurate measurement of end-systolic and end-diastolic volumes. Select the ES button and
click on the cells in the matrix mode to set the specified slice / phase to end-systolic. Select the ED button and click on the
cells in the matrix mode to set the specified slice / phase to end-diastolic. The volumes are re-calculated automatically as
the end-systolic and end-diastolic image are selected.

Cross Reference Mode

Cross Reference mode displays the long axis view of an image when the short axis view is currently displayed in the image
editor window. The long axis view is an orthogonal slice within an angle of 45 degrees and 95 degrees of the displayed
image in the editor window. A drop-down menu of all the orthogonal slices available is provided, along with a button to
toggle the display of the cross reference slice indicators.

FIGURE 4. Cross Reference Controls

Select Orthogonal Slice I
21 Radial Fiesta:53

FIGURE 5. Cross Reference Mode Icon

Image Manipulation Tools

Table 3: Icons and Names

Slice/Phase Review Toggle

Window/Level — Select and use middle mouse button to make adjustment

Pan — Select and use middle mouse button to make adjustment

Zoom — Select and use middle mouse button to make adjustment

Rotate — Select and use middle mouse button to make adjustment

Off off -l = i®
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Table 3: Icons and Names

Flip Horizontal — Flips the image horizontally

Scope All — Applies image manipulation to all slices

Scope Current to End — Applies image manipulations from the current slice to the end slice

Scope Current Only — Applies image manipulation to the current slice only

Image Viewport - Change review screen viewport layout

Show Cross Reference lines - Toggles cross reference lines on/off

Colormap Overlay - Toggles slice classification colormap on/off

Reset — Resets the W/L, Pan, Zoom and Rotate back to default, based on the scope setting

Region of Interest — Provides area measurements

Crosshair — Provides sampling of single pixel data

Linear — Provides measurement of a straight line distance

Label — Provides the addition of user annotation in the Editor window

NENESEEEEEE B

e Refresh — Click button to update the Image View with newly networked images

Filter — Sorts series by pulse sequence type according to analysis mode. Can be deselected by selecting ALL

Filter
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Quick Keys

Table 4: Quick Keys

Image Zoom Ctrl + Middle Mouse Button
Rotate Image Ctrl + Shift + Middle Mouse Button
Image Pan Shift + Middle Mouse Button
Window / Level Middle Mouse Button
Toggle Annotation Ctrl-T

Quit Application or Exit Ctrl-Q

New Custom Ctrl-N

Open Browse DB Ctrl-O

Open Preview Report Ctrl-R

Print Report Ctrl-P

DICOM Import Ctrl-I

Approve Exam Ctrl-G

Load Approved Exam Ctrl-L

Edit Preferences Ctrl-E

Report Database Ctrl-D

Switch Study Ctrl-S

Function Ctrl-1

Flow Ctrl-2

Myocardial Evaluation Ctrl-3

Time Course Ctrl-4

PFO Ctrl-5

T2 Star Ctrl-6

T1 Mapping* Ctrl-7

Custom Series Ctrl-8

Navigate between Phases Left & Right Arrow Keys
Navigate between Slices Up & Down Arrow Keys

*T1 Mapping Analysis is an Investigational Device: Claims have not been evaluated by the FDA. Use pursuant to company

instruction and research agreement. NeoSoft proprietary and confidential.

suiteHEART® Software Instructions for Use NS-03-008-0001 Rev. 4

16



Analysis View

The Analysis View is available for each analysis mode.

FIGURE 6. Analysis View Features

0 suiteHEART

File Tools Help

Measurement

Mass ED
PFR
mlis
limin
limin/m#

Mass Phase
Mass ES
Epi EDV
Epi ESV

“Wolume (mily

500 600 ¥oo 800
Time (ms)

1. Measurement table, 2. Curve results, 3. Trashcan icon, 4. Graph icon, 5. Table icon
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Analysis View Review

Measurement Table

FIGURE 7. Results Parameters: Select or deselect from inclusion on the report by clicking the box next to the parameter

._ Measurement

EF

sV

EDWI
ESVI
EDV
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HR
Mass ED
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SV
Mass Phase
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W
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ﬂ - Trashcan Icon: Resets measurements performed by the Analysis View

Curve Results

Curve results can be displayed as a graph or in tabular format by clicking the desired icon located in the lower right hand
corner of the Analysis View.

FIGURE 8. Graph (left) and Table (right) Icons: Displays curve results

B2 Ed
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Table 5: Analysis Tools

Left Ventricular Endocardial ROI
@ Left Ventricular Epicardial ROI

Right Ventricular Endocardial ROI

Right Ventricular Epicardial ROI

Left Ventricular Basal Line

Right Ventricular Basal Line

Right Ventricular Insertion Point

Left Ventricular Papillary Muscle ROI

Right Ventricular Papillary Muscle ROI

Left Atrial ROI

Right Atrial ROI

Long Axis LV Endocardial ROI

Long Axis LV Epicardial ROI

Left Ventricular Septal ROI
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Edit Tab Labels

Labels on tabs are editable if a dot resides on the tab beside the label.

FIGURE 9. Flow Analysis Tabs Example

“lFlow3 © |Flow4 O Qplas O

Edit Tab Procedure:
1. Select the dot on the tab.

2. Enter the new label name.

FIGURE 10. Edit Tab Label Pop-up Window
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Report View

suiteHEART® Software has four report views for structured reporting. Refer to Structured Reporting on page 99 for more
information.

FIGURE 11. Reporting Tabs

¥ i IMPRESSION IMAGES POLAR PLOTS

5 Study Date lan 17, 2007

Institution
Referred By
Copies To
Description
Mame suiteHEART Example Case 01
JAW1903342710.717.1400755457

Vv
]
]
Vv
] 38
Vv
]
Vv
v/

Female
Height(in) 0
Weight(lb) 195

BSA 0.00 [DuBois and DuBois] f

i HISTORY

m - Preview Report: Used for previewing a report . - Toggles between the review and analysis screens

~+

o g
. - Approve Exam: Used for report signature - Toggles between the analysis and review screens
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Browse DB

The Browse DB window provides a view of the current contents of the local database. It features a view of exams in the
local database and the controls that allow you to choose which exams to view or add to the switch study listing.

FIGURE 12. Browse DB Window

[Browse DB T S|
Local Df
Database: 0% /
Patient Id Study Date Description Modality Institution Referral Study Inst. Uid
AW 1578947 985.321.1397826278 [January 15, 2014 (ERROR) R 34 234.1165206270... | &
est Avanto (perf) |AW153917255 595 1375698464 [January 12, 2011 23611652UEZ7U_’?
GE [AW2083119102.91.1375014449 [June 17, 2013 234.1165206270... |
4 |August 1, 2014 ICARDIAC PSDs [Advance Imaging 353.1652610910.. |
AW1225296703.804.1181661392 _ |June 12, 2007 CardiacFx v d Imaging 8685432018.. |
|AW1247574911.894 1383224355 |August 23,2013 165206270_|
AW174102741418.1374157394 [January 7, 2011 1165206270...§
|AW102750033. 4711403630835 |January 17, 2007 165206270_|
IAW874858607 8§64.1375693604 February 20,2012 1165206270...§
|AW593751864.836.1396278567 February 25,2014 165206270...§
/AW 1061600637.508.1389026 149 July 21, 2011 4 1165206270...§
|AW303556451.893 1375970633 lanuary 7, 2011 165206270
[AW1815715123.73.1400668266 ebruary 25,2014 | | 165206270...§
|AW1330416996.180.1396865207 ebruary 3, 2014 | | 165206270...§
/AW 1990984378.201 1406804632 )ecember 6, 2006 * 165206270,
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1. Local database listing, 2. suiteHEART® Software database viewer, 3. Add to Viewer button, 4. Remove from Viewer button,
5. Update View button, 6. Cancel button, 7. Database

Features of the Browse DB

The Browse DB always defaults to the local database.

1. Local database listing — displays the exams that are stored in the local database.
2. suiteHEART® Software database viewer — displays exams that are in the current suiteHEART® Software database.

3. Add to Viewer — Adds the selected exam from local database (shown in the top portion of the window) to the
suiteHEART® Software database viewing area.

Remove from Viewer — Removes the exam from suiteHEART® Software database viewing area.

Update View — Closes the Browse Database window and bring the exams in the viewable listing area to the application
viewer. Used to populate the switch studies window.

6. Cancel — Closes Browse Database window with no changes to the list.

Database — Displays available disk space on the Database directory.
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Browse DB Procedure

Exams can be viewed by selecting them from the local database, adding them to the suiteHEART® Software database
Viewer list and clicking Update View.

Add Exams to the suiteHEART® Software Switch Study List

1. Click File > Browse DB.

2. Locate the exam in the database viewer and click on the exam to highlight it.

3. Click Add to Viewer.

4. Click Update View.

5. The exam now appears in the suiteHEART® Software Switch Study List.

Remove Exams from the suiteHEART® Software Switch Study List
1. Click File > Browse DB.
2. Locate the exam and then click Remove from Viewer.

3. Click Update Viewer.

A\

CAUTION: Do not delete the study currently opened in the suiteHEART® Software.

Exams must be loaded into suiteHEART® Software before they can be shown in the Viewer. See “Browse DB Procedure” to
learn how to populate the Switch Study List.

Switch Studies within suiteHEART® Software
1. Click File > Switch Study.

The Available Studies window is displayed with a list of all the exams that were previously loaded by the Browse DB
procedure.

2. Select the exam.

If you choose not to switch studies after opening the Switch Studies window, click anywhere outside of the window to return
to the application.
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Defining Preferences

Selecting Preferences from the Tools menu on the suiteHEART® Software Interface menu bar displays three options:

¢ Edit Preferences
e Import Preferences
e Export Preferences

IMPORTANT: Itis advisable to set up user preferences prior to analyzing the first case to be reported. Changes made to
preferences do not take effect until a new exam is started.

Setting Preferences

The Edit Preferences feature allows for the customization of reporting features. The global settings include:

e Report Preferences

e Authorized Report Approvers
e Series Filter

¢ Miscellaneous

¢ Auto-save Preferences

e Export Preferences

User defined result parameter ranges can be created under the Template Preference tab. Macros for structured reporting
can be created under the Macro Preferences tab.

Global Settings

Report Preferences

Configures header information that appears on all reports.
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FIGURE 1. Report Layout Tab

Template Preferences = Macro Preferences

Report Preferences

ﬂ Use the field values below in Report ﬂ Support even and odd row

Report Title

Report Sub Title 1

Report Sub Title 2 :

Header Line 1
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Browse

Header Line 3

Header Line 4

Paper Size z LETTER ©

Report Preferences Procedure

1. From the Image View menu bar, select Tools > Preferences > Edit Preferences.

2. Select the Global Settings tab.

3. Place the cursor in the desired field of the Report Preferences panel and enter information.

The titles, headers, and logo will appear on a report with the specified paper size. To omit this information from
the report deselect the "Use the field values below in Report" checkbox. This will take effect for all patient
reports that are printed.

4. Toinsert a site logo into the report, prepare the file in a jpeg, png, or gif format and save to hard drive or CD-ROM.
Select Browse under the Logo section and locate the file from the system browser window. Select the proper logo file
and select Open.

The logo should now appear on the report preferences panel.

5. Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
e Select Reset to reset all values on the Global Settings tab without exiting the window.
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Authorized Report Approvers

The application has a report approval feature that locks the final report. Once locked, the report cannot be modified. The
credentials of the approvers are added, modified and deleted as described.

FIGURE 2. Authorized Report Approvers

Authorized Report Approvers

odify Delete

Name

word

Confirm Password :

Manage Report Approvers Procedure

1.
2.
3.

From the Image View menu bar, select Tools > Preferences > Edit Preferences.
Select the Global Settings tab and place the cursor in the Authorized Report Approvers panel.

Select the Add tab to add a user name to the authorized approvers list.

¢ Enter the user name.
e Enter the password twice.
¢ Select Add.

Select the Modify tab to change the password of a user on the authorized approvers list.

¢ Select the user to modify.

¢ Enter the old password.

¢ Enter the new password twice.
e Select Apply.

Select the Delete tab to delete a user from the authorized approvers list.

e Select the user(s) to delete.
¢ Select Delete.
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Series Filter
Based on analysis modes types, a series filter can be applied to expedite selection of the appropriate series for analysis.

The filter preferences can also be selected during analysis by clicking the filter button on the main panel, above the
thumbnail view.

FIGURE 3. Filter Preferences

Series Filter

OniOff Analysis

B Function

Flow

ME

Time Course

PFO

T25tar

Custom Series

T1 Mapping

Select Filter Preference
1. From the Image Viewer menu bar, select Tools > Preferences > Edit Preference.
Select Global Settings tab.

Click the appropriate on/off selection for each analysis type.

W

Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
¢ Select Reset to reset all values on the Global Settings tab without exiting the window.
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Miscellaneous

The Miscellaneous panel allows you to anonymize the patient, set the default Scope for editing, set the default measure-
ment, date formats and annotation font size.

FIGURE 4. Miscellaneous Panel

Miscellaneous
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Edit Miscellaneous Parameters Procedure

1. From the Image View menu bar, select Tools > Preferences > Edit Preferences.

2. Select the Global Settings tab and place the cursor in the Miscellaneous panel.

3. Check the Anonymize Patient check box to hide the patient name and id from the report.

All patients’ names will be displayed as “anonymous” and the ID will be blank. These changes will apply to the
report and Image View.

4. Select a default setting for Scope, the Measurement System and the Date Format from the pull-down menus.
5. Select Annotation Font Size by clicking on the radial button.

6. Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
¢ Select Reset to reset all values on the Global Settings tab without exiting the window.
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Auto Save Preferences
The Auto Save Preferences panel sets the time interval in minutes for the system to automatically generate secondary cap-

ture files (SCPT) containing the current analysis. These SCPT files are saved along with the exam. Every time the auto save
time interval is reached, a new secondary capture image is added to the series.

FIGURE 5. Auto Save Preferences Window

Auto Save Preferences

B Auto Save

Auto Save Interval in Minutes

Edit Auto Save Preferences Procedure

1. From the Image View menu bar, select Tools > Preferences > Edit Preferences.

Select the Global Settings tab and place the cursor in the Auto Save Preferences panel.
Select the Auto Save check box to enable the auto save feature.

Drag the auto save interval marker to the desired time in minutes.

v~ W

Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
e Select Reset to reset all values on the Global Settings tab without exiting the window.

Export Preferences
The Export Preferences panel allows you to select the image formats for exporting image and video data. The exporting

feature allows you to create uncompressed AVI movies, compressed QuickTime movies, and JPEG, TIFF and PNG files of
the image data.
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FIGURE 6. Export Preferences Window

Export Preferences
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Export Preferences Procedure

1. From the Image View menu bar, select Tools > Preferences > Edit Preferences.

2. Select the Global Settings tab and place the cursor in the Export Preferences panel.
3. Select the appropriate image data types.
4

Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
¢ Select Reset to reset all values on the Global Settings tab without exiting the window.

Template Preferences

The application provides a tool to create user defined templates based on age, BSA, and weight that provide a structured
workflow for measuring and reporting of specific quantitative parameters.

FIGURE 7. Template Preferences Tab

Global Seitings _ Macro Preferences

Considerations

Before starting analysis, the user defined template must be selected from the main interface. Click on the Default button
at the upper right and select the template to be used. Changing the template after performing analysis will apply the pref-
erence range applied in the template.

NOTE: Imported studies with previous suiteHEART analysis may show the name of the template used for that study.
That template may not be available in the current software.
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FIGURE 8. Change Template

Default

Change template to Default

Cancel

Create Template Procedure

The following is a guide to creating a user defined template. It is up to the clinician’s judgement to verify the validity of the

parameter range utilized.

Create a Template

All new templates are created initially by duplicating a pre-existing template. The Default template will be used in the
example since it is shipped with the product and always available. The default template is not editable. To create a user

defined template perform the following:

1. Select Tools > Preferences > Edit Preferences.
2. Select the Template Preferences tab.

3. Click Create New button.
4

Select the preference range of either age, BSA, or weight.

FIGURE 9. Change Template Window

Select Range Prefs:  [EETNH ! Duplicate Mame:

This template is based on : O Age (years) @ BSA(m?) @ Weight (kg)

Default

5. Typein a new name for the template.
When a new name is entered, The Current Template is pull-down menu will update.

6. Enter range preferences for the desired parameters.

7. Select Save and End.

- Select Cancel to exit the window without saving any changes.

Duplicate Template
1. Select Tools > Preferences > Edit Preferences.
2. Select the Template Preferences tab.

3. Select the template from the Select Range Prefs pull-down menu.
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Delete a Template

1. Select Tools > Preferences > Edit Preferences.

2. Select the Template Preferences tab.

3. Select the template from the Select Range Preferences pull-down menu.
4

Click the Delete button.

Edit the Preference Ranges
1. Select Tools > Preferences > Edit Preferences.
2. Select the Template Preferences tab.

3. Select a template other than default.

FIGURE 10. Template Preferences

Macro Preferences

—> The Current Template s [SISE0Y Name . [T
2 B ; 6

o 4 5

LowRangs / \ / \
Male Female

Lower Limit Upper Limit Lower Limit Upper Limit
Function

Ventricles

LV PER miis

sove o

1. Current template, 2. Category selection, 3. Parameter measurements per analysis, 4. Male upper and lower limits,
5. Female upper and lower limits 6. Range bar.

4. Select the desired template category. Selections are Age, BSA, and Weight.
5. Left-click on the Range bar to activate.
The bar turns green when active.

6. Right-click on the Range bar to create a range divider bar in the center of the Range bar.

¢ The range divider bars can be dragged to adjust the location.
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e Multiple range divider bars can be created.
¢ Range divider bars can be deleted by placing the cursor close to the bar and selecting Delete Range from the right mouse
menu.

7. Enter the parameter range values for the selected category. Enter both the lower and upper limits. Differentiate
between male and female values where necessary. Use the Copy All markers to copy values between genders. Use
the scroll bar to navigate to the measurements for all the analysis types.

A\

WARNING: Values entered for parameter ranges are the sole responsibility of the user. Confirm all parameter
ranges prior to analysis. Incorrect parameter values could lead to misdiagnosis.

8. Select Save and Exit to store your entries and close Preferences.

¢ Select Cancel to exit the window without accepting any changes.

NOTE: See Appendix A for more information.

Macro Preferences

Macros can significantly reduce the time spent reporting a cardiac MRI case. All macros are independent from templates.
The macros’ streamlined user interface automates tasks, including the following:

¢ Generate predefined clinical impressions and techniques that can be automatically inserted into the report.
¢ Automatically insert quantitative results from the analysis reporting windows.
Add an Impressions Macro

NOTE: Creating a History or Technique macro follows the same workflow as creating an Impression macro.
1. Select Tools > Preferences > Edit Preferences.
2. Select the Macro Preferences tab.

3. Select Add Impressions Macro. A new button appears in the Impression Macros panel.

FIGURE 11. Impression Macros Window

Global Seltings = Template Preferences

Impression Macros

MACRO_1

4. Place the cursor inside the new button field and edit the name as desired.

Enter the Macro Text
1. Place the cursorin the Macro Information text box and enter relevant text.

2. To enter a calculation, select any of the analysis tabs below and select the desired parameter button, which will be
automatically entered into the macro information. In this example, the LV Ejection Fraction parameter was selected
and entered at the end of the text.
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FIGURE 12. Macro Information Window

Mormal gobal and regional systolic LV function. The LV EF is =#LV_EF.LV EF#=
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3. Select Save and Exit to save your changes to the new macro and exit the Macro Editor.

¢ Select Cancel to exit the Macro Editor without saving changes.
Execute a Macro

As a prerequisites to macro execution, analysis results must be generated prior to executing macros that involve numerical
calculations. Technique and Impression macros can be created to automate report generation.

Delete a Macro

1. Select Tools > Preferences > Edit Preferences.

2. Select the Macro Preferences tab.

3. Select the macro from the list.

In the example shown, the macro named MACRO_3 is selected for deletion.

FIGURE 13. Macro Selection List

Global 5 Template Preferent

Impression Macros

Technique Macros

4. Select Remove Selected Macro(s).
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Import Preferences

Templates can be imported from the file system.

Import Preferences Procedure
1. Select Tools > Preferences > Import Preferences.

FIGURE 14. Import Preferences Window

Import preferences from :

B veroe Templates [ Replace Templates

2. Select the Browse button, select the location of the preference file and then select the Open button.

3. Select the duplicate template name strategy and either merge the templates or replace the template on the system
with the backup copy.

Merge Templates combines the contents of the two templates with the same name.

4. Select OK to perform the import procedure as defined.

¢ Select Cancel to exit the window without importing the template

Export Preferences

Templates can be exported to the file system.

Export Preferences Procedure

1. Select Tools > Preferences > Export Preferences.

FIGURE 15. Export Preferences Window

Export preferences to:

I [T

2. Select Browse, select the folder in which to place the preference file and then select Save.

3. Select OK to perform the export procedure as defined.

¢ Select Cancel to exit the window without exporting the template.
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Function Analysis

This section details the typical steps used for a cardiac function analysis. The sample workflows provide an overview of the

steps used in the application to complete a cardiac function analysis. The procedures describe how to perform the follow-
ing measurements:

A\

WARNING: Incorrect scan plane may cause inaccurate analysis results. See Appendix B.

There are three categories for analysis:

Yemegetesl Includes volume and regional analysis for the left (LV) and right ventricles (RV)

Btria
. - Includes volume analysis for the left (LA) and right atrium (RA).

Other

- Includes pre-defined linear measurements and user defined measurements can be added.

Analysis Ventricles: Left Ventricular Function

Select the appropriate analysis type:

NOTE: Only one set of results are saved. If the method is changed, the prior analysis is deleted.

IMPORTANT: Itis recommended that you are qualified in performing cardiac analysis. if the analysis results are to be

used to reach a diagnosis.

WARNING: The application assists in the analysis of the images only and does not automatically produce quanti-
fiable results. The use and placement of quantitative measurements is at the discretion of the user.
Misdiagnosis can occur if measurements are inaccurate. Measurements should only be created by a
properly trained and qualified user.
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Manual LV Function Analysis Procedure

NOTE: It is recommended that the end-diastolic and end-systolic phases are used. Processing should begin on the end-
diastolic phase. The analysis workflow is typically performed from the base to the apex.

1. Select @

2. Select the appropriate short axis series from the Image View.

3. Click Ventricles

button for Volume measurements.

5. Locate the end-diastolic phase.

Define the Endocardium

1. Select .

2. Trace the endocardial contour.

3. Proceed to the next slice using or use <-- and --> or select the thumbnail.

4. Repeat steps 2 and 3 until the entire left ventricle is segmented.

The Endocardial contour tool will stay selected to expedite the segmenting of multiple slices.
5. Locate the end-systolic phase.
6. Repeat steps 2 and 3 on the end-systolic phase until the entire left ventricle is segmented.

The results in the measurement table continually update after 3 contours have been drawn and as more volume
measures are added.

NOTE: The software automatically defines the end-diastolic phase as the phase with the largest volume, and the end-
systolic phase as the phase with the smallest volume. The end-diastolic and end-systolic phase assignments are
updated during segmentation.

7. Review all results on the measurement table.

8. To ensure optimal basal segmentation, select a 2-chamber long axis view in the x-reference mode.

9. Select the LV basal line ({B A

10. Define the basal line as shown in Figure 1. Review the placement of the basal line on the appropriate end-systolic and
end-diastolic phases by using the cine controls.
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FIGURE 1. Basal Line

11. Review the updated calculation by reviewing the x-reference slices in relationship to the basal line.

As shown in Figure 2, the interpolated volume calculation is based upon the relationship of the basal line intersection with
the slice (pink line) this volume is now included in the volume results. The actual region of interest will not be shown.
Slices that have been interpolated will state the volume amount with the percentage of interpolation in left hand corner
of the image as shown in Figure 2.

FIGURE 2. Volume Calculation

12. To reset the results back to the original manual inputs, perform a right mouse click hold directly on the basal line and
select delete or left click and press the Delete key on the keyboard.

IMPORTANT: If the basal line is drawn before the Endocardial ROIs, the Endo/Epi ROls shall be drawn starting from the
LV apical slices towards the basal slices. This is important because the application sums the slice volumes
to determine which side of the basal line is the LV. If Endo/Epi ROIs are drawn starting close to the basal
slices or on LA slices, the software could misinterpret location of the LV. Check the volume contribution
of each slice with an ROI.
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Calculate Index Measurements

1. Select the History tab from Report View.
2. Enter patient Height and Weight.

The end-diastolic volume index, end-systolic volume index, cardiac output index and stroke volume index
measurements are calculated and added to the Measurement table.

NOTE: The BSA calculation method can be selected under the History tab located on the Report View.

Reviewing End-Diastolic (ED) and End-Systolic (ES) Assignments

Upon completion of performing manual segmentation, review the matrix mode and confirm the end-diastolic or end-sys-
tolic assignments. If a different phase is selected for tracing, the software will automatically disable interpolation as the

following user message will appear.

suiteHEART ﬂ

u Function

More than one end-dia
Please confirm RC
volumetric calculatio

disabled.

1. Select the Matrix mode

stolic or end-systolic phase has been chosen.

gnments in matrix mode t ure correct
nterpolation belween slic been

button.

2. The view port changes showing a matrix representing all of the slice locations and phases acquired. In Figure 3 all of
the LV end-diastolic phases have been assigned as indicated by the red triangles. The blue triangles indicate assigned
LV end-systolic phases. The red dots represent phases not yet assigned.
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FIGURE 3. Slice Location and Acquired Phases Matrix

30

i

In this example, to assign the LV end-systolic phases click on the button and click on the appropriate phase that

has a red dot. A blue triangle will appear after clicking on the matrix box. As shown in Figure 4 all of the end-diastolic
and/or end-systolic assighments are now correct.

4. Repeat the above steps as needed for the RV. Click on the Tab for the RV.

FIGURE 4. Assignment of LV End-Systolic Phases

Slices

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
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LV Myocardial Mass Procedure

1. Select the appropriate cardiac phase.

2. Select for epicardium.

3. Trace the epicardial contour for the LV.

4. Proceed to the next slice using or use <-- and --> or select the thumbnail.

5. Repeat steps 3 and 4 until the entire left ventricular epicardium is segmented.

The LV Mass result is automatically updated as the epicardial contours are defined.

The results in the measurement table continually update after 3 contours have been drawn.

Edit a Volume Measurement

FIGURE 5. LV Manual Segmentation
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1. Cross-Reference mode, 2. Editor Window, 3. Thumbnail View

NOTE: When using the measurement editor, the contours for both endocardium and epicardium are displayed to make
the editing process easier. Upon returning to the Report Window the volume contribution will be recalculated.
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1. Perform a left mouse click on the contour from the Image Editor Window.
The contour turns purple when selected. Drag on the center of the ROl to move it.

¢ If the selected contour was created using the point spline method, the points are displayed for editing. Click and drag any
of the point to adjust the contour size and shape.

¢ If the selected contour was created with free-hand trace, update the contour on the image with the left mouse button
depressed.

2. Left mouse click on the contour, it will turn purple. Perform a right mouse click and hold on the selected ROl and a
pop-up option to Delete appears; or press the Delete key on the keyboard.
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Fast LV Function Analysis Procedure

This method is performed on a long-axis series.

1.
2.

Select a long-axis series.

Select the end-diastolic phase.

button from the Function mode.

Select the geliilL

Click the
Trace the left ventricle endocardium. A center of rotation line is drawn automatically.

Adjust the center of rotation line so that it corresponds to the long axis of the left ventricle

If left ventricle mass is desired, trace the left ventricle epicardium by clicking
Repeat steps 4 - 6 for end systole.

NOTE: When analyzing the LV, the correct position of the center line must run from the base to the apex.

FIGURE 6. Center of Rotation Line

The results are displayed on the Measurement table.
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Auto LV Segmentation Procedure

1. Select the short axis series and adjust the window/level.

2. Click Ventricles ]

to start auto segmentation.

4. Select the most apical slice of the end-systolic phase.

Start Auto LV Segmentation

1. Select .

2. Deposit a point in the center of the blood pool on the apical slice and move the cursor out of the image editor window.

There are two methods for defining the range of segmentation: The first uses short axis images and the second uses long

axis images.

Workflow 1: Short Axis Images

1. Select the most basal midventricular slice with a complete circumference of myocardium.

2. Select -C

3. Deposit a point in the center of the blood pool and move the cursor out of the image editor window.

4. Select Propagate Contours to begin segmentation.

Workflow 2: Long-axis image

1. Select @

The Cross-Ref mode is automatically displayed.

2. Select a long-axis image from the Orthogonal Slice dropdown menu.

3. Deposit two points to define a line at the left ventricle base on the cross reference viewport.

4. Move the cursor out of the cross reference viewport

A pop-up is displayed prompting the user to check the valve plane lines in all phases.

5. Verify the accuracy of the valve plane on each phase and make any necessary adjustments.

6. Select Propagate Contours to begin segmentation.

suiteHEART® Software Instructions for Use NS-03-008-0001 Rev. 4

45



FIGURE 7. Basal Line

Review Accuracy
1. Play the short axis series in cine mode and review the accuracy of the contours.

2. Edit any contours that are inaccurate.

From the Analysis View select the desired type of contour to be displayed:

- Smooth Endocardial Contour Only

- Auto Contour including Papillary Muscles

@ - Endocardial Contour Only

- Epicardial and Endocardial Contour Only

- Show Chords
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CAUTION: The results are dependent upon the accurate and complete segmentation of the left and right ventri-
cles. Misdiagnosis may occur if measurements are inaccurate. Measurements should only be created
by a properly trained and qualified user.

Editing multiple phases at a single slice location:

1. Select the slice location

2. Select g

3. Select the first phase of the range of phases to be edited.
Depress and hold the shift key and select the last phase of the range to be edited.

The selected thumbnails will appear highlighted with a red border.
5. Edit the epicardial contour in the image editor window.

6. Deselect the contour by either clicking on the image away from the selected contour or move the cursor out of the
editor window.

The endocardial and epicardial contours in the range selected will be automatically updated.

NOTE: The volumetric values are automatically recalculated after any contours are edited.

LV Function Analysis Results

Volume Curve

The Auto LV function analysis includes generation of a left ventricular volume versus time curve as shown in Figure 8. This
curve can be printed on the report. Markers with drag handles can be adjusted.
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FIGURE 8. LV Auto-Segmentation Results
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1. Volumetric measurements, 2. Volume curve, 3. Matrix mode
¢ The red cursor marks end-diastolic volume.
¢ The blue cursor marks end-systolic volume.
e The green cursor marks Peak Ejection Rate (PER) ml/sec. (Interactive Vertical Cursor).

¢ The yellow cursor marks Peak Filling Rate (PFR) ml/sec. (Interactive Vertical Cursor).

Volumetric results are displayed on the function analysis tab.
e To review the ventricular mass results, right-click on the inverted yellow triangle for either the LV or RV.

¢ Only the phase selected from the Measurement table is shown in the report.
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FIGURE 9. Mass Phase Pull-down Menu
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FIGURE 10. Chamber Volume Table

Full LV Volumetric results are displayed in the Chamber Volumes table.
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Regional Analysis

Regional Analysis calculates and allows you to examine wall motion, wall thickness, wall thickening and wall thickness over

time in a specific slice.

1. Perform Auto LV segmentation (refer to page 45).

2. Click RV insertion point
the auto segmented slices in the Left Ventricle.

3. Click the slice classification and confirm basal, mid and apical classification.

Slice Classification - e |

£0
s

4. Click Regional Analysis
formats.

FIGURE 11. Output of Regional Analysis
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Dyssynchrony Analysis

Dyssynchrony is an extension of the Regional Analysis results allowing for the calculation of the Temporal Uniformity of
Wall Thickness (TUWT) base upon circumferential information obtained from the Regional Analysis. Literature reference
located in Table 1.
Dyssynchrony Analysis Procedure
1. Perform LV auto segmentation (see “Auto LV Segmentation Procedure” on page 45).

)
2. Select Regional Analysis %
3. Select the Dyssynchrony tab.
4. The measurement table will show the results for each slice and the mean global result.

5. The global result calculation is optimal when only LV mid-ventricular slices are included. To remove a slice result from
the Global result calculation, click directly on the box with the checkmark in the far right column (Figure 12).

FIGURE 12. Global Result Calculation

Thickness Pct Thickening  Wall I'u1r:|tiar|:

._ Measurement TUWT

[ W] [Global osr |

Measurement

Table 1:

Temporal Uniformity of Wall | *Bilchick et al, "Cardiac Magnetic Resonance Assessment of Dyssynchrony and
Thickness (TUWT) Myocardial Scar Predicts Function Class Improvement Following Cardiac
Resynchronization Therapy", Vol.1:No 5: 2008 p.561-8
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Analysis Ventricles: Right Ventricle Function

There are two methods of performing RV function analysis: manual and auto.

NOTE: LV auto segmentation must be completed prior to performing RV auto segmentation.

Manual RV Function Analysis Procedure

NOTE: It is recommended that the end-diastolic and end-systolic phases are used. Processing should begin on the end-
diastolic phase. The analysis workflow is typically performed from the base to the apex.

1. Select the appropriate short axis series from the Image View.

Ventricles

2. Click

3. Locate the end-diastolic phase.

4. Click the button.

Define the Endocardium

1. Select .

2. Trace the endocardial contour.

3. Proceed to the next slice using or use <-- and --> or click the thumbnail.

4. Repeat steps 2 and 3 until the entire right ventricle is segmented.

The Endocardial contour tool will stay selected to expedite the segmenting of multiple slices.
5. Locate the end-systolic phase.
6. Repeat steps 2 and 3 on the end-systolic phase until the entire right ventricle is segmented.

The values in the measurement table continually update after 3 contours have been drawn and as more volume
measures are added.

NOTE: The software automatically defines the end-diastolic phase as the phase with the largest volume, and the end-
systolic phase as the phase with the smallest volume. The end-diastolic and end-systolic phase assignments are
updated during segmentation.

7. Review all results on the measurement table.

8. To ensure optimal basal segmentation select a 4-chamber long axis view in the x-reference mode.

9. Select the RV basal line button.

10. Define the basal line as shown in Figure 13. Review the placement of the basal line on the appropriate end-systolic
and end-diastolic phases by using the cine controls.
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FIGURE 13. Basal Line Definition

11. Review the updated calculation by reviewing the x-reference slices in relationship to the basal line.

As shown in Figure 14 the interpolated volume calculation is based upon the relationship of the basal line intersection
with the slice (pink line) this volume is now included in the volume results. The actual region of interest will not be shown.
Slices that have been interpolated will state the volume amount with the percentage of interpolation in left hand corner
of the image as shown in Figure 14.

FIGURE 14. Interpolated Volume Calculation

12. To reset the results back to the original manual inputs, perform a right mouse click hold directly on the basal line and
select Delete; or left click and press the Delete key on the keyboard.
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IMPORTANT: If the basal line is drawn before the Endocardial ROls, the Endo/Epi ROIs shall be drawn starting from the
apical slices towards the basal slices. This is important because the application sums the slice volumes to
determine which side of the basal line is the RV. If Endo/Epi ROIs are drawn starting close to the basal
slices or on RA slices, the software could misinterpret location of the RV. Check the volume contribution
of each slice with an ROI.

Calculate Index Measurements
1. Select History Tab.

2. Enter patient Height and Weight.

The end-diastolic volume index, end-systolic volume index, cardiac output index and stroke volume index
measurements are calculated and added to the Measurement table.

NOTE: The BSA calculation method can be selected under the History tab located on the Report View.

RV Myocardial Mass Procedure

1. Select the appropriate cardiac phase.

2. Select for RV epicardium.

3. Trace the epicardial contour for the RV.

4. Proceed to the next slice using or use <-- and --> or click the thumbnail.

5. Repeat steps 3 and 4 until the entire right ventricular epicardium is segmented.

¢ The RV Mass result is automatically updated as the epicardial contours are defined.
¢ The results in the measurement table continually update after three contours have been drawn.

Auto RV Segmentation Procedure

1. Select the short axis series and adjust the window/level.

RV
2. Click the Auto

3. Select the most apical slice of the end-systolic phase where the RV is visible.

Start Auto RV Segmentation

1. Select -:

2. Deposit a pointinthe center of the blood pool on the apical slice and move the cursor out of the image editor window.

There are two methods for defining the range of segmentation: The first uses short axis images and the second uses long
axis images.
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Workflow 1: Short Axis Images

1. Select the most basal midventricular slice with a complete circumference of myocardium.

2. Select @

3. Deposit a point in the center of the blood pool and move the cursor out of the image editor window.
4. Select Propagate Contours to begin segmentation.

Workflow 2: Long Axis Images

1. Select B
The Cross-Ref mode is automatically displayed.
Select a long-axis image from the Orthogonal Slice drop-down menu.

Deposit two points to define a line at the right ventricle base on the cross reference viewport.
Move the cursor out of the cross reference viewport.
A pop-up is displayed prompting you to check the valve plane lines in all phases.
Verify the accuracy of the valve plane on each phase and make any necessary adjustments.
Select Propagate Contours to begin segmentation.
FIGURE 15. Basal Line
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Review Accuracy

1. Play the short axis series in cine mode and review the accuracy of the contours.

2. Edit any contours that are inaccurate.

VN

CAUTION: The results are dependent upon the accurate and complete segmentation of the left ventricle.
Misdiagnosis may occur if measurements are inaccurate. Measurements should only be created by a
properly trained and qualified user.

Editing Multiple Phases at a Single Slice Location

1. Select the slice location.

2. Select E

3. Select the first phase of the range of phases to be edited.

4. Depress and hold the shift key and select the last phase of the range to be edited.
The selected thumbnails will appear highlighted with a red border.

5. Edit the epicardial contour in the image editor window.

6. Deselect the contour by either clicking on the image away from the selected contour or move the cursor out of the
editor window.

The endocardial contours in the range selected will be automatically updated.

NOTE: The volumetric values are automatically recalculated after any contours are edited.

Analysis Atria: LA and RA

Manual LA and RA Function Analysis Procedure

1. Select the appropriate series from the Image View.

NOTE: For optimal results, it is recommended to use a 4-chamber stack for analysis. The 4-chamber view better delin-
eates the atrial anatomy.

Btria
2. Click ———_ button.

3. Select the button

4. Locate the end-diastolic phase.
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Define the Endocardium

co o

for LA Endocardium or

1. Select for RA Endocardium.

2. Trace the endocardial contour.

3. Proceed to the next slice using or use <-- and --> or click thumbnail.

Repeat steps 2 and 3 until the entire atrium is segmented.

Locate the end-systolic phase.

o v k&

Repeat steps 2 and 3 on the end-systolic phase until the entire atrium is segmented.

The values in the measurement table continually update after 3 contours have been drawn and as more volume
measures are added.

NOTE: The software automatically defines the end-diastolic phase as the phase with the largest volume, and the end-
systolic phase as the phase with the smallest volume. The end-diastolic and end-systolic phase assignments are
updated during segmentation.

7. If ashort axis view has been used, select the basal line button and define the appropriate base.

IMPORTANT: If the basal line is drawn before the Endocardial ROIs, the Endo ROlIs shall be drawn starting from the slice
furthest away from the basal slice moving towards the basal slice. This is important because the
application sums the slice volumes to determine which side of the basal line is the ventricle (LA/RA). If

Endo ROIs are drawn starting close to the basal slices or on LV/RV slices, the software could misinterpret
location of the LA/RA. Check the volume contribution of each slice with an ROI.

Fast LA or RA Function Analysis Procedure

This method is performed on a long-axis series.

. Btria
1. Click the — ——— button.
2. Select a long-axis series.

3. Select the end-diastolic phase.

& button.

for LA Endocardium or il for RA Endocardium.

Trace the atrium endocardium. A center of rotation line is drawn automatically.

4. Select the

Select

Adjust the center of rotation line so that it corresponds to the long axis of the atrium

© N o U

Repeat steps 5-7 for end systole.
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Atrial Dimensions and Area

Atria
1. Clickthe ————— button.
2. Select the appropriate series.

3. To perform an atrial dimension measurement, click directly on the table in the column for either LA or RA and then
deposit two points. See Figure 16.

4. To perform an atrial area measurement, click directly on the table in the column for either LA or RA and then draw an
ROI. See Figure 16.

FIGURE 16. Atrial Measurement
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Linear Measurements

The application allows for the reporting of linear measurements. Tool tips are available by placing the cursor over the
measurement listed on the table.

FIGURE 17. Linear Measurements

Ventricles Atria

Measurement

ASWT

ILWT

EDD

ESD

F3S

Walve Area

Aortic Root

Asc. Aorta

Pericardium

Peak Velocity

Peak Pressure Gradient
Mean Pressure Gradient

1. Print Option, 2. Type-in Field for Pericardium, 3. Add/Remove Custom Measurement, 4. Reset all Measurements

Linear Measurement Set-up

1. Select @

2. Select the series.

Other

3. Click button.

4. Locate the image with the anatomy to be measured.

5. Click the desired measurement from the Measurement table, which will turn the measurement green to indicate the
selection is active.
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CAUTION: Accurate placement of the line is critical to measurement results. Misdiagnosis may occur if measure-
ments are inaccurate. Measurements should only be created by a properly trained and qualified user.

6. To edit, click on annotation and when the color changes from green to purple it is active. Place the cursor over one of
the endpoints and adjust the endpoint.

The measure distance value updates accordingly in the Measurements table when you move the cursor outside
of the Image Editor window.

Place the cursor over the center marker to move the entire measure distance line to another location.

NOTE: To reset the measurement, select the measure distance line and access the right mouse menu and select
Delete; or use the Delete key on the keyboard.

Reset Measurements

Select [j to reset all measurements.

Add Custom Measurement

Select .

Enter a unique label in the Add Custom Measure pop-up window.

Select the measurement type as either Linear or Area.

A

Select OK.
Remove Custom Measurement

1. Selectthe =

2. Select the custom measurement(s) to be removed from list.
3. Select Select.

NOTE: Custom measurements created will be present for all future analysis until removed from the listing.
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Valve Plane Analysis

The valve plane analysis feature allows for the calculation of valve peak velocity, peak pressure gradient and mean pressure gradient
for the valve.

Using the results from the LV auto segmentation, the pressure gradient is computed from the cardiac output, based on the
frame-by-frame changes in left ventricular systolic volume.

Valve Plane Analysis Procedure

1. Perform LV auto segmentation (see page 45).

2. Select a series that demonstrates valve anatomy.

3. Select Valve Area from the measurement table Figure 18 and perform planimetry of the valve as shown in Figure 19.

FIGURE 18. Valve Area

._ Measurement
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W] IewT cm
W] |[EDD cm
| [ESD cm
F3 %o
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W] |Aortic Root cm
W |asc Aorta cm
4. Upon completion of the ROI, the table will update with the results and present a graph showing the pressure gradient
over time.

5. Click ﬂ to reset all measurements.
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FIGURE 19. Valve Plane Analysis
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IMPORTANT: It is recommended that you are qualified in performing cardiac analysis, if the analysis results are to be

used to reach a diagnosis.

WARNING: The application assists in the analysis of the images only and does not automatically produce quanti-
fiable results. The use and placement of quantitative measurements is at the discretion of the user.
Misdiagnosis can occur if measurements are inaccurate. Measurements should only be created by a
properly trained and qualified user.

NOTE: Peak Velocity, Peak Pressure Gradient, and Mean Pressure Gradient are not valid in patients with mitral regurgi-
tation or a shunt.
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Flow Analysis

The Flow Analysis tool calculates flow and velocity information at various points in the cardiac cycle from Cine Phase Con-
trast (PC) images with through-plane flow encoding.

A

WARNING: The application assists in the analysis of the images only and does not automatically produce quanti-
fiable results. The use and placement of quantitative measurements is at the discretion of the user.
Misdiagnosis can occur if measurements are inaccurate. Measurements should only be created by a
properly trained and qualified user.
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Flow Window Components

FIGURE 1. Flow Window
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1. Flow Analysis ROls, 2. Flow tabs, 3. Active ROI, 4. Propagate buttons, 5. ROl reset button,
6. Flow correction drop-down menu, 7. Flow offset, 8. Expansion factor, 9. Venc slider bar, 10. Flow curve results

NOTE: Flow Analysis displays the magnitude and phase images in a side-by-side image display. Other types of images
acquired, at the same location, are not displayed and should be viewed in a separate DICOM viewer.
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Flow Analysis Procedure

Select the Series and Image

1. Select Flow Analysis Mode .

2. Select a phase contrast series.

The magnitude image is displayed on the left, while the flow image is on the right.

FIGURE 2. Magnitude and Flow Images

Generate Contour for Curve 1

1. Select a vessel Flow Tab.

Five flow tabs are available, including the aorta, pulmonary artery (PA), two user defined vessels with default
labels Flow 3 and Flow 4, and Qp/Qs.

2. Select .

Six ROIs are available, numbered 1 - 6. The color coding remains consistent across the analysis view, image
viewports and graphs.

3. Draw acontour around a vessel either by depositing 4 points around the vessel of interest and double-clicking at the
last point to close the ROI or perform a manual trace around the vessel.

4. Move the cursor out of the Image Editor window.

The contour is applied to both the magnitude and phase images.
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FIGURE 3. Flow ROls
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Auto Segmentation

1. Perform automatic segmentation over all phases in the slice by doing one of the following:

e Click . for automatic segmentation over all phases in the slice.

e Click n to propagate the same contour over all phases in the slice. This is useful when analyzing small, stationary
vessels.

FIGURE 4. Propogate Buttons

Propagate

Flow results are displayed on the graph and summary tables.

¢ Click the check box beside the ml/beat rate to remove the associated curve from the graph. This does not change the
calculations. It only removes the display of the curve from the graph.
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FIGURE 5. Flow Graph
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2. Select . to invert the display of the graph.

3. Select a Phase Offset to change the ordinate of the flow curve.

4. Select any point on the graph to locate the desired phase.

Baseline Flow Correction

There are two methods for flow correction. The first uses a phantom correction series and the second uses a contour

placed in static tissue.

Phantom correction method

Select the appropriate phantom correction series from the dropdown menu.

Selection of phantom series allows for the correction of baseline phase errors which are automatically applied.

NOTE: The phantom correction series must have been acquired with the same scan prescription as the original phase
contrast series. There must be MR signal from a stationary object filling the entire contour on the flow corrected

series.
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FIGURE 6. Flow Correction Menu and Icons

Flow Correction
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Background contour method

Select Background ROI from the Flow Correction drop-down menu and cIickH to draw the contour.

NOTE: For optimal correction the background contour must be placed in static tissue directly adjacent and surround-
ing the region of flow.

Review and Editing of the Auto Segmentation
Results

1. To exclude noise pixels click the box. The option identifies low intensity pixels (high fluctuation of velocities) within
the ROl and excludes them from the flow calculation.

FIGURE 7. Noise Pixels

i Exclude Noise Pixels

2. Adjust the Flow Offset to change the baseline of the flow values by adding a constant value to all flow values.
FIGURE 8. Flow Offset Menu

Flow Offset

3. Adjust the Expansion Factor to uniformly change the radius of the segmented vessel by a specified pixel amount.
FIGURE 9. Expansion Factor Menu

Expansion Factor

4. Move the Venc slider bar to change the range of velocity values attributed to the gray values in the phase images.

This can correct for velocity aliasing.
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FIGURE 10. Venc Slider Bar
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5. Move the vertical bars on the graph to limit the time range for flow calculations.
All calculations are adjusted to reflect the new start and end points.

6. Once the segmentation is completed, review the accuracy of the contours on both the phase and magnitude images.

Editing the Contours

Contours can be edited one phase at a time or for a range of phases.

Editing a single phase
1. Select the desired phase to edit.
2. Click on the contour to activate it for editing.
The contour will turn purple indicating it can be edited.
3. Editthe contour by moving the points for point spline contours or by drawing on the image with the left mouse button
depressed for free hand or computer generated contours.
Editing a range of phases

1. Select the desired slice.

Select g to display thumbnails of all the phases of a given slice.

Select the first phase of the range of phases to be edited.
Depress and hold the shift key and select the last phase of the range to be edited.

Edit the contour in the image editor window.

o v &~ w N

Deselect the contour by either clicking on the image away from the selected contour or by moving the cursor out of
the editor window.

User Defined Peak Velocity

1. Select the appropriate phase of the cardiac cycle.

2. Use to position the cursor on the flow image.

The results are displayed next to the cursor in mm/s.

suiteHEART® Software Instructions for Use NS-03-008-0001 Rev. 4 69



FIGURE 11. Flow Velocity Data

Display Modes

1. Select the desired Display Mode from the drop-down menu (Figure 12).

FIGURE 12. Display Mode Menu

Flow
Positive Flow
Megative Flow
E Peak Envelope
Peak Absolute
Pixel Wise
Regurgitant
Flow

NOTE: To calculate Positive and Negative flow, first select regurgitant mode and adjust the vertical cursors.
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Review Summary Tables

FIGURE 13. Summary Table

Summary Table

All ROls

ROI# Measurement Value Unit
Flow Rate

Flow Rate

Peak Positive Velocity
Peak Megative Velocity
2 Positive Flow Rate
Paositive Flow Rate
Megative Flow Rate
Megative Flow Rate
Regurgitant Fraction
Cardiac Qutput

Heart Rate

ﬂlsgfy Fegurgitant Cun 3-.

S/

1. ROI drop-down menu, 2. Flow Results, 3.Invert icon, 4.Graph icon, 5.Summary/Velocity Toggle Table icon.

1. Select All ROIs from the drop-down menu to include the values of all the curves in the tables.

S/
2. Select . toggle button to view the summary table or velocity table.

3. Select ! to view the flow curves.
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Qp/Qs Tab

The Qp/Qs reporting window differs from the layout of the vessel flow tabs reporting windows.

FIGURE 14. Qp/Qs Reporting Window
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1. Aorta curve, 2. Pulmonary artery curve, 3. Qp/Qs measurement, 4. Flow curves
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Calculate Qp/Qs

NOTE: Curves must be generated for the aorta and pulmonary artery prior to Qp/Qs calculations.

1. Select at least one aorta curve.
2. Select at least one pulmonary artery curve.

The Qp/Qs measurements are calculated automatically when both the aorta and pulmonary artery contours are
selected. All contour selections affect the calculations. All the flow curves are displayed on the graph. Curves can
be selected or deselected at any time.

The aorta curves are designated with triangle markers and the pulmonary artery curves are designated with circle
markers.

Deselecting the display of any curve on the graph does not affect the calculations.
The system will average the values if more than one Aorta or PA is selected.

3. Select Reset Qp/Qs to reset the graph and all calculations on this tab, if desired.
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Myocardial Evaluation

The Myocardial Evaluation (ME) analysis tool aids in the quantitative determination of areas of different signal intensities

within the myocardium.

There are three analysis tabs available:

¢ Late Enhancement - Determines myocardial segments of increased and low signal intensity.
e T2 - Determines myocardial segments of increased signal intensity from black-blood imaging techniques.
¢ Signal Differential - Displays the Salvage Mass results using both late enhancement and T2 analysis and the T2 signal

intensity (Sl) ratio.

FIGURE 1. Analysis Tabs

ignal Differential

ESTE o

._ Measurement Value

:Infan:t Mass

‘ﬂ |Left Ventricular Mass :13T :g
linfarct Percent (18.5 1%
.yﬁzﬁf@.fﬂa.ﬂﬁ.. = 199 = 4
[MVO Percent [1.45 %
v [MVO% / Infarct% |7.84 |

A

WARNING: The application assists in the analysis of the images only and does not automatically produce quanti-
fiable results. The use and placement of quantitative measurements is at the discretion of the user.
Misdiagnosis can occur if measurements are inaccurate. Measurements should only be created by a

properly trained and qualified user.
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ME Quantitative Analysis Procedure

Late Enhancement

2. Select Late Enhancement tab.

3. Select the appropriate short axis series.

FIGURE 2. ME Quantitative Analysis Reporting Window

# suiteHEART |
File Tools Help Infarct Example Aug 10, 2007
‘ 7)) \r2- B -
+ s =

Measurement Value Unit
Infarct Mass 240
Left Ventricular Mass 142
Infarct Percent 1 16.9
MVO Mass 0.38
IMVO Percent 027
MYO%% / Infarct 1.57

nent |18 ntrit 2
E ¥ subsectors

ionene3 [0 S 4

Select Orthogonal Slice

18 Radial Fiesta:S1 [0

[ERN

. Result table, 2. Polar Plot type, 3. Polar Plot section, 4. Table section, 5.Reset, 6. Quantitative Polar Plot
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9.

Trace the LV endocardium on the most basal slice by selecting .
Trace LV epicardium by selecting .

Mark inferior RV insertion site with @

Move the cursor outside of the editor window to complete the ROI.

Click the Slice Classification
identified using a Full Width Half Max (FWHM) algorithm. Confirm the base, mid and apical classification.

Repeat steps 4 - 8 until the entire ventricle is segmented.

Threshold Editing

1.

2.

3.

To add low signal intensity regions select

To add high signal intensity regions select

"':::. \

(':J )

To delete either signal intensity regions select

Polar Plot Display Formats

The ME analysis tool provides 2 polar plot formats: 16 Segment and Concentric

Option 1: 16-segment procedure

1.
2.

Select the 16 Segment tab

4 Concentric

T e

Select 2 Color, 4 Color, or Continuous.

Color assignments can be defined by clicking on the color scale bar.
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FIGURE 3. Polar Plots

2 Color Polar Plot 4 Color Polar Plot Continuous Color Polar Plot

ROl Mass %
ROI Mass %
ROI Mass %

e
3. Select to display the Polar Plot Summary Table.

Option 2: Slice by Slice format

1. Select the Concentric tab.

FIGURE 4. Concentric Tab

R Concen
Sectors E i subsectors

i continuous I | | I

The Concentric tab provides the preferences that change the format of the Polar Plot to a slice-by-slice format, where
each ring represents a slice. The number of rings is determined by the number of slices analyzed.

2. Select the number of sectors.
3. Check the subsectors to show the ROl mass percent changes within the sector.
A smoothing function is applied when subsectors is selected.

4. Click the Continuous check box to change the Polar Plot to percent signal intensity and color code the values on a
continuous spectrum from 0-100%.

Select [j to reset the analysis.
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NOTE: The semi-automatic thresholding for late enhancement analysis works optimally on high quality myocardial
evaluation images as shown below (Image A). In images acquired without signal from the blood pool (Image B)
or incorrect Inversion time, the threshold will need to be subjectively set by the user.

FIGURE 5. Myocardial Evaluation Images

T2 Analysis

1. Selectthe T2 tab.

2. Ifthe late enhancement series has been previously analyzed, the ROIs can be copied to the T2 series by clicking the
copy button (see Figure 6).

NOTE: To copy ROlIs it is required that the number of slices match for each series to get accurate results; if the number
of slices does not match, the copy button will not be available. The DICOM import process can be used to create
the appropriate series that contains the same number of slices.

Acquisition parameters, such as matrix and FOV, should be the same for each series for best results. After
performing a copy, review the ROIs carefully on all of the slice locations and make appropriate edits.

FIGURE 6. Location of Copy Button

Late Enhancement Signal Differential
19LVSAXTIR T2 TE 50 -

-. Measurement Value

[Edema Mass
|Left Ventricular Mass
|[Edema Percent
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3. Ifthere s no previous late enhancement analysis, the ROIls can be created manually.

4. Trace the LV endocardium on the most basal slice by selecting .

5. Trace the LV epicardium by selecting @
6. Mark the inferior RV insertion point by selecting @

7. Move the cursor outside of the editor window to complete the ROI.

8. Repeat steps 4-7 until the entire ventricle is segmented.

9. To perform a 2 Standard deviation thresholding, select the Add Normal Region ROI H and place ROl in a normal
segment. This ROl is copied to all of the images. Review each slice location and adjust the ROl as necessary.
NOTE: When the skeletal muscle ROl and Normal ROI are provided, the software performs the following calculation:

Normalized myocardial T2 SI = SI myocardium / Sl skeletal muscle;
Threshold calculation: Threshold = 2 * STD NORMAL + AVG NORMAL

10. Click the Slice Classification
mid and apical classifications.

button to open the controls for adjusting the threshold results. Confirm the base,

11. To perform T2 Signal Intensity analysis, select the Add Skeletal muscle ROI ! and place an ROl in the skeletal
muscle. This ROl is copied to all of the images. Review each slice location and adjust the ROI as necessary.

12. The Locate button will update the viewer with the appropriate series used for the selected analysis.

NOTE: Black-blood images may have insufficient flow suppression which could result in inaccurate signal intensity
analysis and thresholding.

Threshold Editing

|,v,|)
To add regions of high T2 signal intensity, select =

©)

To remove regions of high T2 signal intensity, select .

Select ﬂ to reset the analysis.
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Signal Differential Results

Select the Signal Differential Tab

NOTE: Late enhancement and T2 analysis must be completed to obtain the Salvage Mass Results. The T2 analysis must
be completed with the placement of the Skeletal muscle ROI for T2 Signal Intensity (SI) analysis.

FIGURE 7. Signal Differential Tab

Late Enhancement T2 [

- Measurement Value Unit

Salvage Mass a

T2 51 Ratio Myo 31
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Time Course Analysis

The Time Course analysis tool allows the user to review and analyze myocardial time course images.

NOTE: Time Course results may not be accurate on images that are not surface coil intensity corrected.

A

WARNING: The application assists in the analysis of the images only and does not automatically produce quanti-
fiable results. The use and placement of quantitative measurements is at the discretion of the user.
Misdiagnosis can occur if measurements are inaccurate. Measurements should only be created by a
properly trained and qualified user.

Launch Time Course

Time Course Quantitative Procedure

1. Select -

2. Select a myocardial time course series.
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FIGURE 1. Time Course Quantitative Window
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Define Endocardial and Epicardial Contours

1. Select start and end phases using the cine window controls.

IMPORTANT: Be sure the phase selected on which to draw ROIs is included within the start and end range of phases.

2.  Select @ to draw the endocardial contour.

3. Select !(.: to draw the epicardial contour.

4. Move the cursor out of the editing window.

5. Click Register to perform auto registration on all the images defined within the start and end phases.

Review the Image Registration

1. Click the E button.

2. Review the image registration in the thumbnails and adjust contours as needed. Press Shift + middle-click or select
the pan tool to pan the images to correct registration. The scope of this pan/manual registration can be controlled by
using the Scope selection.
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Generate Curve and Color Map Overlay

1. Select the Number of Sectors from a range of 1 - 16.
The sectors are numbered counter clockwise from the RV insertion point.

2. Click on the transmural assessment check box to create radial regions to distinguish between sub-epicardial and sub-
endocardial values if desired.

3. Define the RV insertion point by selecting D to deposit the cursor to mark the image.
4. Click Calculate.

A graph is generated that averages the signal intensity values versus time within each sector.

To change the results, select from the color map drop down menu.

FIGURE 2. Color Map Pull-down Menu

Arrival Time

Arrival Time &
FPeak Time

Slope

Max Slope

3l Ratio -

Review Results

1. Select Chart icon to review the Signal Intensity versus Time graph <

A color code of the various sectors is provided below the graph. Placing the cursor directly on a colored segment
on the image will highlight the corresponding graph for that segment.

FIGURE 3. Signal Intensity/Time Graph

=
o
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[=1]
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NOTE:

2. Select Table icon to review the summary result table .I H .

FIGURE 4. Summary Result Table

Max Slope 51 Ratio

3. Placing the cursor directly on a colored segment on the image will highlight the corresponding result in green for that
segment in the result table.

Graph and Contour Reset

Reset of the graph and contours can be performed at any point by clicking on ﬁ
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Time Course Curve

The Time Course Curve results are defined as follows:

Where:

&
Signal T
intensity
“IIE 16 the maximum
upslope. (blue line)
[ )
The steepest nse of the f
LS , Enhancement
| - Tlusisthe
| slope
(black line)
!
baseline
"
\\l __--‘"# L]
4 ' time
Armrival Peak
Tune timie
slope is the gradient difference of the arrival time and the peak time,

maximum upslope

is the highest gradient (rise) of the curve representing intensity over
time,

signal intensity ratio

is calculated as follows:

Intensity enhancement (peak signal - baseline signal)

Baseline
peak time is time (in seconds) of which the signal intensity reaches 90% of the
peak signal intensity
arrival time time (in seconds) of which the signal intensity reaches 10% of the

peak signal intensity
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Patent Foramen Ovale (PFO)
Analysis

The PFO analysis tool allows the generation of signal versus time curves to demonstrate an early peak for the detection of
a PFO.

A

WARNING: The application assists in the analysis of the images only and does not automatically produce quanti-
fiable results. The use and placement of quantitative measurements is at the discretion of the user.
Misdiagnosis can occur if measurements are inaccurate. Measurements should only be created by a
properly trained and qualified user.

Launch PFO

1. Select PFO Analysis Mode.

2. Select a realtime series.
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FIGURE 1. PFO Report Window
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1. PFO editable tabs, 2. Active ROIs, 3. Reset, 4. Start and End phase, 5. Signal Intensity vs Phase curve, 6. PFO Analysis icons

Select Phase Range

1.
2.

Use the up and down arrows to select the Start Phase and End Phase to set the phase range for curve generation.

The ROI should be drawn on a phase that is in between the selected Start and End phases.

FIGURE 2. Start and End Phase Selection Screen

Graph Control
Start Phase

End Phase

113 5

NOTE: If there are two acquisitions in the same series, you can set the Start and End Phases for the first acquisition,

draw the LA and RA ROIs (resulting in automatic generation of curves), and then repeat the process on another
PFO tab for the second set of images. All PFO tab labels are editable.

suiteHEART® Software Instructions for Use NS-03-008-0001 Rev. 4

90



Select Atrial Anatomy

1. Select a PFO slice where the anatomy of the left atrium (LA) and right atrium (RA) can be appreciated.

Generate Left Atrial (LA) Intensity Curve

1. Draw the curve by selecting .

Trace a contour on the LA in the Image Editor window.

Move the cursor out of the Image Editor window.

W

Generate LA intensity curve.

The signal intensity curve for the LA is automatically generated.

Generate Right Atrial (RA) Intensity Curve

1. Generate the RA intensity curve following the same steps previously listed to generate the LA intensity curve while

The curves are overlayed and displayed in the curve results display window.

NOTE: If a ROl has been placed on phase 1, for example, and the start phase is changed, the user drawn ROl will still be
present on the original image where the ROIs were placed.

FIGURE 3. PFO Curve Results
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View Curve Data

Review the curve results in the report window and adjust as needed.
Adjusting the start and end phases affect the display of the PFO curves.

Selecting points on the graph updates the phase displayed in the Image Editor window.
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Editing Contours

Editing multiple phases at a single slice location:

1. Select the slice location

2. Select E

3. Select the first phase of the range of phases to be edited.

4. Depress and hold the shift key and select the last phase of the range to be edited.
The selected thumbnails will appear highlighted with a red border.

5. Edit the contour in the image editor window.

6. Deselect the contour by either clicking on the image away from the selected contour or move the cursor out of the
editor window.

Reset Graph and Contours

1. Optional: Click [j to make the appropriate selection from the Reset PFO menu.

FIGURE 4. Reset PFO Curve Menu

Reset PFO ROI
1 Reset RAROI

2 Reset LA ROI
Reset all ROl

Review Final Curve Results

A graph is generated from the contours showing pixel intensity versus time. Right mouse click on the

e
graph to send to the report.
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T2Star

The T2Star analysis tool calculates the T2*values of tissue from a multi-echo fast gradient echo sequence.

The T2* curve is a graph of the signal intensity versus echo time using an exponential decay curve formula. The T2* fitting
algorithm is based on Levenberg-Marquardt non-linear least square algorithm.

The calculation for the T2* decay curve is: y =a *exp(-TE/T2*) + ¢

Where:
y is the signal intensity at time TE
a is the transverse magnetization at time 0 (zero)
TE is the echo time
T2Star is the decay constant, and
c is the background noise

A

WARNING: The application assists in the analysis of the images only and does not automatically produce quanti-
fiable results. The use and placement of quantitative measurements is at the discretion of the user.
Misdiagnosis can occur if measurements are inaccurate. Measurements should only be created by a
properly trained and qualified user.
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Heart Analysis Procedure

FIGURE 1. T2Star Analysis View
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Select the appropriate series.

Select the short axis slice from the thumbnail panel.

Draw a contour that encomp

asses the interventricular septum using

The T2* and R2* are calculated and are displayed in the result table.
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Create Myocardial Colormap

1. Draw a contour the endocardial border using -:
2. Draw a contour of the epicardial border using .

The T2*/R2* colormap is overlayed on the image.

3. The T2* or R2* colormap values can be entered either as milliseconds or hertz.

NOTE: The default range for 1.5T images is 5ms - 60ms for T2*. The default range for 3.0T images is 5ms - 1000ms for

T2*.

4. Click mto toggle between a grey scale and a color map.

5. Click and drag up or down on arrows to adjust the dynamic color range for the color map.

The color overlay on the Image Editor changes dynamically.

The Hz and ms values also change dynamically.

6. TheT2* and R2* values can be determined by selecting the . and placing it over the color map overlay on the

image.

Fitting Parameters

Select either the 2 Parameter or 3 Parameter Fit for the T2* decay curve.

FIGURE 2. Parameter Fit

0 2 Parameter Fit @ 3 Parameter Fit

_ Measurement Value
T2* Mean
R2* Mean 28.8 Hz
RO T2* 3T7+21 ms
RO R2* 28.8 Hz

The 2-parameter fit is widely accepted based on peer review literature [1]. In this model, the background noise, c, is calcu-
lated using a histogram-based algorithm and subtracted from the signal intensity, after which a non-linear fit is performed.
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The 3-parameter fit is also available as referenced in peer review literature [2]. This model is a non-linear approach that
works directly from the original input signal.
For both models, the initial T2Star value is estimated using a trial linear fitting.

1. D.JPennell, et al. “Cardiovascular T2-star (T2Star) magnetic resonance for the early diagnosis of myocardial iron
overload,” Eur Heart J 2001; 22: 2171-2179.

2. Ghugre NR, et al. “Improved R2* Measurements in Myocardial Iron Overload,” Journal of Magnetic Resonance
Imaging 2006; 23: 9-16.

Review the T2Star Results

1. Review the contour position on all of the images.

2. The table lists the individual T2*/R2* measurements and also calculates a mean value.

Click ﬂ

FIGURE 3. T2/R2 ROI Delete Choices

to reset analysis as show in Figure 3.

Current Study - Reset all ROls

Current Slice - Delete all septum ROIs
Current Slice - Delete all color map ROls

3. The option to print the results of each contour can be made by selecting the Printer setting for each value in the
measurement table.

Review and Update the T2Star Curve

The T2* curve is a graph of the signal intensity versus echo time using an exponential decay formula. T2*/R2* values may
be inaccurate if all images do not have adequate signal to noise ratio (ie. signal plateau to near zero).

To delete a single contour from an image
1. Select the contour and it turns purple.

2. Select Delete from the right-mouse menu or use the Delete key on the keyboard.

¢ The contour is deleted and the associated point is removed from the graph.
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FIGURE 4. T2Star Curve

e

/1

WARNING: Review the results of the T2Star curve fit. A properly trained and qualified user should perform anal-

ysis and diagnosis.

R2*/T2* Conversions

Table 1:
Result Unit Conversion
R2* Hz R2*=1000/T2*
T2* ms T2*=1000/R2*

The factor of 1000 is used as the T2 and T2* are reported in units of milliseconds (ms) and R2 and R2* are Hertz (or s™2).
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Structured Reporting

Define Report Content

The measurements and graphs that populate reports are taken from the results of the analysis modes. Each individual
analysis result may be selected for inclusion in the report.

Predefined clinical impressions and techniques streamline custom reports. Refer to the Impression Tab section for proce-
dural details on how to create clinical impressions and techniques. Report Preferences allows entering site information
that will appear as titles and headers on the patient report.

Structured Report View

The Structured Report View is designed to aid in generating clinical reports. There are four tabs:

e History
e Impression
e Images
¢ Polar Plots

Each printable field is associated with a check box toggle button ‘ =% . Click the check box to include or exclude the field
from the report.

History Tab

The History tab contains patient information from the DICOM header. Editing information highlights the field in yellow.
NOTE: Edited patient information affects the report only. The DICOM header is left intact.
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The BSA calculation type can be selected by performing a right-mouse click on the inverted yellow triangle.

DuBois and DuBois

BSA (m2) = 0.20247 x Height(m)%/?° x Weight(kg)*4%°

Mosteller

BSA (m2) = SQRT( [Height(cm) x Weight(kg) ]/3600)
BSA (m2) = SQRT( [Height(in) x Weight(lbs) ]/3131)

Gehan and George

BSA (m2) = 0.0235 x Height(cm)®4224® x Weight(kg)->14>°

Haycock

BSA (m2) = 0.024265 x Height(cm)®-39%4 x Weight(kg)®->3"8

Boyd

BSA (m2) = 0.0003207 x Height(cm)®-3 x Weight(grams)(®:7285 - (0.0188 x LOG(grams),

Reference: http://halls.md/formula-body-surface-area-bsa/
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History and Notes Text Boxes

Enter any information relevant to the patient history in the History field or select the appropriate macro. The Notes panel

displays the notes entered by the user during analysis, but will not be available for inclusion on the report.

Impression Tab

FIGURE 2. Impressions Tab
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1. Impression, 2. Technique

Impression

Enter impression information by typing in the text box and/or click an impression macro button.
Predefined impression macros are located on buttons below the Impression panel.

NOTE: All appropriate analysis needs to be performed prior to generating result calculations with macros.

Technique

Enter technique information by typing in the text box and/or clicking a technique macro button.
Predefined technique macros are located on buttons below the Technique panel.

NOTE: All appropriate analysis needs to be performed prior to generating result calculations with macros.
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Images Tab
FIGURE 3. Images Tab
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1. Graphs/Tables, 2. Images for report
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Review Graphs and Summary Tables for Report

The Graphs View panel contains all the graphs and summary table results that are included in the report during analysis.

1. Step through each graph and summary table using the m icons.

2. Click to edit the graph or summary table captions for the printed report.

3. When E is enabled, the graph or table will be included in the report.

4. Click on B to delete a graph or table.

Review the Images

The Image panel contains all the images that were sent to the Report during analysis.

1. Step through each image using the m buttons.

2. Select .I to edit the image caption for the printed report.

3. Select the image size by choosing the small formatr -l or large format EH buttons.

4. Images in the image panel can be re-ordered by clicking and dragging the image into a different viewport.

5. Perform a right-mouse click directly on an image to access the image manipulation tools.

6. To locate the series from which the image originated, right-mouse click directly on the image and select the
locate button.

7. When E is enabled, the image will be included in the Report.

8. Delete an image by selecting [j

Polar Plots Tab

This table allows for the identification of functional, myocardial evaluation, and time course abnormalities qualitatively in
a polar plot format. To change the color coding of the segments, right mouse click on the segment color legends to open
the color palette.
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FIGURE 4. Polar Plot Tab

N IMAGES |

Time Course

Add Polar Plots to Report

=+
To add additional polar plots to the report, click on the - and select the polar plot type from the file pull-down menu

Time Course n

e e

Selecting Colors per Segment

Click on the color box next to the desired terminology to describe the abnormality. The cursor changes to a paint brush.
Then click on the segment directly on the polar plot to set the color.

Selecting Colors for All Segments

Right mouse click outside of the polar plot outline in the corners and make the desired selection from the list.
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FIGURE 5. Selection for Function

Setfor all segments:

Marmal
Hypokinetic

Cancel

Selecting 16 or 17 Segment Plots

Select the appropriate radio button located on the left of the polar plot.

Editing the Title of the Polar Plot
Type title of each polar plot can be edited by clicking in the type-in field.
FIGURE 6. Edit Polar Plot Title Type-in Field

Removing a Polar Plot

Each plot can be removed from the tab by clicking the = button. To exclude the polar plot from the report, deselect
the check box.

FIGURE 7. Exclude Polar Plot from Report

Time

Select ﬂ to reset the polar plot back to default.
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Preview the Report
1. Select File > Preview Report or select Preview Report from the Review window.

2. Review the report to ensure that all the desired analysis results and structured information is included.

3. Select to save the report to the local hard drive.

The Save pop-up window provides the tools to define the destination, name and report format options of the
report.

IMPORTANT: Values shown in red are out of range, which will not be obvious if printing the report on a black and white
printer.

FIGURE 8. Save Window

@ Save &r
Look In: 'ﬁDocuments | ‘ 1] || ot || i ‘
& AsD

| New.pdf

File Name: |

Files of Type: |PDF (*.pdf)

‘ Save || Cancel

h

4. Select Print to print the report.

A

WARNING: The report should be inspected prior to approval and distribution to ensure that the content
matches the analysis. Delayed or misdiagnosis may occur should the report contents be erroneous.
Analysis and interpretation should be done by properly trained and qualified users.

Approve the Exam

The application has a feature that approves and locks reports. The approved report is saved and can be viewed but it can-
not be changed.

NOTE: Prerequisites: The user must be an authorized report signatory. See “Authorized Report Approvers” on page 27.
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1. Select Approve Exam or select File > Approve Exam.

FIGURE 9. Approve Exam Window

Description:

Mame: Dr. Test

Passward:

Approve Cancel

Enter a signature description if desired.

Select your user name from the Name pull-down menu.

Type in your password.

vk~ W

Click Approve to confirm and close the window. Click Cancel to close the window without completing the sign-off
procedure.

Using the description provided, a series is created.

NOTE: To return to analysis state, you must first approve the exam and then load the approved exam.
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Export Options

The exporting feature is designed to create backups of the exams and the analysis results for future review. The exporting
feature allows you to create uncompressed AVI movies, compressed QuickTime movies, and JPEG, TIFF and PNG files of
the images. These files can be written to the file system.

Select Tools > Export > Export Report.

A secondary capture (SCPT) is created and is saved in the series listing.

Select Tools > Export > Export Cine DICOM.

A secondary capture (SCPT) is created and is saved in the series listing.

Select Tools > Export > Export Cine Files.

The Save Cine popup window is displayed.

FIGURE 10. Save Cine Window

File System : Browse

File Description File Extension
JPEG compressed images
PMG encoded images
TIFF encoded images

AVl encoded movie
Quicktime encoded movie

Cancel

1. Select the file types to be exported.
2. Browse to the location in which to save the file(s).
3. Click Save to start the exporting process and close the window. The currently viewed series is the only file exported.

NOTE: When exporting data to AVl or MOV files, suiteHEART® Software sets the maximum frames-per-second rate to
20 frames-per-second regardless of the settings used for viewing within the application.
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Review an Approved Exam

1. Select File > Load Approved Exam.

This displays the Select Approved Exam window. All the approved exams related to the exam are displayed in the
list.

FIGURE 11. Approved Exam Selection Window

Select Approved Exam

Series Description

suiteHEART APPROVED

2. Select the series from the list.

3. Click Load to load and display the approved exam and it’s accompanying analysis.

e An approved exam can be viewed only.
¢ A new exam can be generated from an approved exam by editing an approved report and saving those changes to a new
exam. The new exam is saved as a secondary capture series.

NOTE: Loading an approved exam and analysis will overwrite the information in the current analysis session.
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Report Database

The Report Database Tool allows you to perform a search on the contents of previously approved reports. A report is only
entered into the report database after it has been approved.

FIGURE 1. Report Database Window

Ewﬂgpod Database
File Edit

Favorites

Search template [any

22—

operator Operand
Operand

Select Field

Patient Information

Operand 2
(Approve Information

33— Notes

Select field and operator, then fill
operand as needed

Delete

a4
Patient ID Full name Study ID Study Date

Print List
4—»

Print Reports

Export List

Delete

1. Search template drop-down menu, 2. History bar, 3. Create query fields, 4. Query results, 5. New button
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Report Database Tool Procedure

Open the Database Tools Window

1. Select Tools > Report Database.

Select Search Criteria

1. Select the correct template for the search from the Search template drop-down menu.

2. Select the search query from the History drop-down menu. The current query bar displays your selected values.

FIGURE 2. Search Template Menu

e reorDe

File Edit Favorites

Search template [any

NOTE: If the desired query does not exist already, create a new query.

Create a Query

1. Select New to the right of the History bar.

The create query panels are displayed in the Report Database window.
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FIGURE 3. Create Query Panel

1 2

et —————— |

File Edit Favorites

Search template |any |

3 t query field ope rator Operand

St I Function ME T: Operand
5 y

Select Field
Operand 2

4 QT -
otes

Selectfield and operator, then fill
operand as needed

WV oA

Comments

6

Full name Study 1D Study Date

Print List

Print Reports
Export List

1. Query Operators, 2. Query Operands, 3. Query category tabs, 4. Query group, 5. Query fields, 6. Query rules,
7. Query manipulation controls, 8. Run button, 9. Add button, 10. New button

2. Select the query category tab from Study, Function, ME and T2 Star. The query groups and fields update accordingly.

w

Select the query group.

E

Select the query field.
NOTE: The Report Database cannot perform a search on custom measurements.
5. Select the operator to define the query search parameters.
6. Enter the operand(s) to provide values to the search parameters.

7. Select Add to display the query values in the Rules panel. Multiple queries can be executed during a single search
operation. Repeat steps 1 through 7 for each additional rule.

The Not button will negate a query value.

The Or button will concatenate multiple queries while satisfying the search with only one of the queries. The Or
function applies to the query rule above the selection.

The Delete button provides a means to select and delete a query rule.

Activate the Search

1. Select Run to search the database.

The search results are displayed in the Query result area. The query values that satisfy the search are displayed in
the right most column of the result window.
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FIGURE 4. Query Result Window

Edit

Search termplate |.zm_-'

j_geur:, Diate 15 MOT NULL Or Study Date 1S NULL )

T

Patient ID Full name Exam I Study Dale

AN1ZS0700606. 968 180135, [suieHEART Example Case 0] PO13123

e B
g
o L

1. History bar, 2. Query results, 3. Print list button, 4. Print reports button, 5. Export list button, 6. Delete button

NOTE: New query results are only created based on a unique combination of exam ID, exam date, authorized signature

and report template. If a duplicate of these fields is recognized, the old report is replaced by the new report.

View the Results

1. Toview areport, double click an entry in the Query result area.

A new window opens displaying the selected report. If more than one report is available, use Next Report and

Previous Report to step through the reports. Click the close window marker B to close the Report Review

window.

FIGURE 5. Report Window

G510 (111011 1T/ (@Gl we ] romre

=
suiteHEART Example L:fz:venmc'a rre
Case 02 ! e
EDV 110ml
Study Date Dec 26, 2013 m— 103g
1D AW12B0709696.968 1401356332 T i
Age 22 year(s) Epi ESV 128mi
= i Stroke Vo 794mi
Weight 1201b TR NOADS) L
Height Qin il it
o G LV Ejection Fraction 2%
Mass ED 1339
Cardiac Output 511/min
. J
Flow Qp/Qs

Page 1 of 1
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2.  Apply the Edit menu selection options to modify the result selections:
Edit > Select All selects all search results.
Edit > Clear Selection deselects all search results.
Edit > Invert Selection toggles the selection state of each result.
Edit > Clear History deletes record of previous queries.

Select Print List to send the query list to the printer.

Select Print Reports to send the selected reports to the printer.

Select Export List to save the list as a .csv file.

IS e o

Select Delete to remove the selected report(s) from the report database

Save a Query

1. Select Favorites > Add to Favorites.

2. Inthe Add To Favorites text box, type in a label for the query and click OK.

FIGURE 6. Favorites Menu

LVEF| 0K
Favorite Queries Cancel
Mew Folder...

FIGURE 7. Favorites Pull-down
File Edit Favorites

Add To Favorites Ctri+F

Manage Favorites Ctrl+M
(CALCULATION] LVEF @
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Delete a Favorite

1. Select Favorites > Manage Favorites from the Report Database window.

FIGURE 8. Manage Favorites Window

Favorite Queries Rename
LVEF: (CALCULATIONS LVEF = )

Delete

2. Select the favorite item.
The entire query formula is displayed in the Result window.
3. Click Delete.
A confirmation popup will verify your delete selection. Select Yes.

4. Select Close.
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Export Search Results to an HTML File

1. Select Export List on the right hand side of the Report Database window.

FIGURE 9. Export Window

Folder Mame: |[ChUsersiadminiDocuments

Files of Type: |All Files

Ok Cancel

2. Select the directory to which to export the list.
3. Select OK.

¢ A popup window inquires whether the reports should be included.
¢ The listing and reports are exported to an HTML file.

Export the Database

As the database becomes larger it is advisable to archive the data.
1. Select File > Export from the Report Database menu bar.
2. Select the directory to which to export the list.

3. Select OK. The database is exported to the external storage device.
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Import a Database

The database can be imported from another PC to which it was exported.

1. Select File > Import.

FIGURE 10. Import Window

File Mame:

Files of Type: |database script(*.script)

Cancel

2. Select the directory from which to import the database.

3. Theimported database is merged with the existing database.
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Image Management Tools

Creating a Custom Series for Viewing Purposes

The application has a number of features designed to assist you in organizing and managing images.

The Custom Series editor is used to create a new custom series that contains images from other series within the same
exam or from other exams for viewing purposes only.

A\

WARNING: Creation of a new series should be for viewing purposes only. Custom series can be created from dif-
ferent prescriptions, exams and patients which could lead to patient information mismatch and / or
misdiagnosis. All analysis should be performed on the original series within the exam for correct
results.

Create a Custom Series Procedure

1. Select aseries.

2. Select File > New Custom.

¢ The Custom Series editor window appears.

FIGURE 1. Custom Series Editor Window

3. Select an image from the thumbnail images and drag it to a frame in the Custom Series editor window.

¢ The hand icon is highlighted by default to enable the drag mode.
¢ Image(s) from a different series within the exam can also be placed into the Custom Series editor window.
¢ Image(s) within a series from a different exam can also be placed into the Custom Series editor window.
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A

WARNING: User accepts responsibility for mixing series from different patient exams and should label the cus-
tom series accordingly. Series from different exams and patients could result in patient information
mismatch and / or misdiagnosis. The user should be properly trained in cardiac analysis and should
not interpret information directly from custom created series.

4. Enter alabel in the Custom Series editor window.

¢ Type a name in the Description field to be appended to the new series description.
5. To delete an image from the editor window, select the image and strike the Delete key.
6. Click OK to close the editor and create a new series.

A progress marker is displayed while the database is updated with the new series.

View a Custom Series Procedure

||l
- *
1. Select button.

The Custom Series Viewer is displayed with tabs for each custom series available within the current exam.
2. Select the series tab with the desired custom series.

The custom series is available for viewing purposes only.
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FIGURE 2. Custom Series Viewer
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1. Custom series tabs, 2. Blank analysis view window

DICOM Import Procedure

The DICOM import tool allows the user to create new DICOM series for analysis.

A

WARNING: Images that have been imported and localized by an external PACS may be ignored by suiteHEART®
Software.
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FIGURE 3. DICOM Import Tool
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1. Series filter, 2. Series list, 3. Series / Slice panel, 4. New series panel, 5. Selected image information, 6. New series information

Create a DICOM Import Series

NoE

4.

v

Select File > DICOM Import

Select the series from the series list to view the slices in the series slice panel

The series that appear in the series list can be filtered by typing into the Description text box and clicking Apply.

Any series description containing the text in the Description text box will be shown in the Series list.

NOTE: The series filter is case sensitive.

Select the image in the Series / Slice panel.

The image information is shown in the Selected image information table.

Drag and drop images from the Series / Slice panel into the New Series panel.

All phases for the selected slice are copied to the new series.

The order of the slices in the new series panel reflect the order of images in the new series.

NOTE: Each slice of the new series must have the same number of phases, be of the same acquisition prescription, and
must be parallel.
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6. Select the analysis type for the new series in the New series information panel.
7. Type the new series description into the in the New series information panel.

8. Select Save to write the new series to the currently loaded study.

¢ Once a series is saved it cannot be modified.
e The DICOM import tool is reset after saving a new series.

Click [j to reset the DICOM import tool without saving a new series.

NOTE: The new series created with this tool are only reviewable within the suiteHEART application.

A

WARNING: The user is responsible for creating new series for analysis that contain the correct images for analy-
sis. Incorrectly formed series may be analyzed but could produce inaccurate results. The user should
be properly trained in cardiac analysis and must be aware of the slice location images copied into
the new series. Do not delete original images that have been used for DICOM import.
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Appendix

Formulas and Technical Reference

Appendix A - Reference Articles

Preference ranges, as described on page 33 of this manual, may be established from the following peer review literature

references:

1. Maceira A.M. et al, "Normalized Left Ventricular Systolic and Diastolic Function by Steady State Free Precession
Cardiovascular Magnetic Resonance." Journal of Cardiovascular Magnetic Resonance (2006) 8, 417-426.

2. LorenzC. et al. “Normal Human Right and Left Ventricular Mass, Systolic Function, and Gender differences by Cine
Magnetic Resonance Imaging.” Journal of Cardiovascular Magnetic Resonance 1(1), 7-21, 1999.

3. Sechtem, U. et al. “Regional left ventricular wall thickening by magnetic resonance imaging: evaluation in normal
persons and patients with global and regional dysfunction.” Am. J. Cardiol. 1987 Jan 1;59(1):145-51.

4. Storey P, et al. “R2* Imaging of Transfusional Iron Burden at 3T and Comparison with 1.5T,” Journal of Magnetic
Resonance Imaging 25:540-547 (2007)

5. D.J Pennell, et al. “Cardiovascular T2-star (T2Star) magnetic resonance for the early diagnosis of myocardial iron

overload”, Eur Heart J 2001; 22: 2171-2179.
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Appendix B - Functional Analysis Scan Plane Example

For accurate function results, analysis should be performed on a short axis view as shown in the first figure below.

sUiteHEART Example Case 02 Dec 26, 2013 Default
Filter 3:SAx Fiesta 4Radial Fiesta
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Correct scan plane prescription for the acquisition of the short axis view. Slices should be prescribed perpendicular to the
long axis of the left ventricle with at least 2 slices above the base and 1 slice after the apex included in the series.

Select Orthogonal Slice

4 Fadial Fiesta:53|
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Appendix C - Supported Manufacturers

suiteHEART® Software has been evaluated with cardiac MRI images from the following manufacturers listed in the table below.

GE Healthcare Discovery MR750 All Analysis Modes
Discovery MR750w
Optima MR360
Optima MR450w
Optima MR450
Signa HD

Signa HDx

Signa HDxt

Philips Healthcare | Achieva Function, Myocardial Evaluation,
Ingenia Time Course, Flow

Intera

Intera Achieva

SIEMENS Aera Function, Myocardial Evaluation,
Avanto Time Course, Flow

Espree
Skyra
Sonata
Symphony
Verio
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Analysis Atria 56

Analysis Ventricles
LV 37
RV 52

Analysis View 17

Analysis View Functions 18

Approve Exam, Structured Reporting 106
Auto LV Segmentation Procedure 45

Auto Save Preferences 30
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C
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Custom Measurement
Add 60
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Delete Favorite, Report Database 116
DICOM Import Procedure 121

suiteHEART® Software Instructions for Use NS-03-008-0001 Rev. 4 129



E
Edit
Preference Ranges 33
Tab Labels 20
Equipment Hazards 5
Export
Preferences 36

Export Search Results to HTML
Report Database 117

F

File Menu Options 11

Flow Analysis 63
Auto Segmentation 66
Auto Segmentation Results 68
Baseline Flow Correction 67
Display Modes 70
Editing Contours 69
Generate Contour 65
Peak Velocity 69
Procedure 65
Review Summary 71
Window Components 64

Flow Analysis Procedure 65

Function Analysis 37
Custom Measurement, Add 60
Custom Measurement, Remove 60
Linear Measurement Set-up 59
LV Function Analysis Results 47
Manual LV Function Analysis Procedure 38
Reset Measurements 60

H

Help Menu Options 12
History Tab 99
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Image Management
Custom Series, Create 119
Custom Series, View 120

Image Management Tools 119
Image Manipulation Tools 14
Image View Controls 12
Images Tab 102

Import
Database 118
Preferences 36

Impression Tab 101

Impressions
Macro, Add 34

Indications for Use 3

Intended Use 4

L

LA
Function Analysis, Manual 56
Functional Analysis, Fast 57

Launch the Application 7

Linear Measurement
Set-up 59

Lv
Auto Segmentation Procedure 45
Function Analysis, Fast 44
Function Analysis, Manual 38
Function Analysis, Results 47

M

Macro
Delete 35
Enter Text 34
Execute 35
Impressions, Add 34
Preferences 34

Matrix Mode 13
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Measurements
Calculate Index 40
Custom, Add 60
Custom, Remove 60
Edit Volume 42
Linear 59
Reset 60

Miscellaneous Panel 29
Myocardial Colormap 95

Myocardial Evaluation 75
Polar Plot Formats 77
Quantitative Analysis Procedure 76

[

Patent Foramen Ovale (PFO) Analysis 89
Peak Velocity, Flow Analysis 69

PFO
Atrial Anatomy 91
Contours 92
Curve Data 91
Curve Results 92
LA Intensity Curve 91
Phase Range Selection 90
RA Intensity Curve 91
Report Window 90

Polar Plots Tab 103

Preferences
Auto Save 30
Defining 25
Edit 25
Export 30, 36
Import 36
Macro 34
Report 25
Template 31

Q

Qp/Qs
Calculate 73
Tab 72
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Quick Keys 16
Quitting the Application 7

R

RA
Fast Function Analysis 57
Function Analysis, Manual 56

Regional Analysis 50

Report
Approvers 27
Approvers, Manage 27
Preferences Procedure 26

Report Database 111
Activate Search 113
Delete Favorite 116
Export Search to HTML 117
Import Database 118
Query 112
Save Query 115
Search Criteria 112
Tools Procedure 112
Window 111

Report Preview, Structured Reporting 106

Reporting Tabs 21
Reset Measurements 60

RV
Auto Segmentation 54
Manual Function Analysis 52

S

Safety Notices 5

Save Query, Report Database 115
Search, Report Database 113
Series Navigation 10

Structured Reporting 99
Approve Exam 106
Approved Exam 109
Export 108
Graphs 103
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History Tab 99
Images Tab 102
Impressions 101
Polar Plots Tab 103
Preview Report 106
Summary Table 103
Tabs 99
Techniques 101

T

T2Star 93
Analysis Procedure 94
Myocardial Colormap, Create 95
Parameter Fit 95
Results 96
Review & Update Curve 96

Tab
Edit Labels 20
History 99
Images 102
Impression 101
Polar Plots 103
Qp/Qs 72
Reporting 21
Structured Reporting, Images 102
Structured Reporting, Impression 101

Technique, Structured Reporting 101

Template
Create 32
Delete 33
Duplicate 32
Preferences 31

Time Course
Analysis 83
Color Map 85
Curve Generation 85
Define Contours 84
Image Registration 84
Quantitative Procedure 83
Results 85

Tools Menu 11
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U

User Interace
Image Manipulation 14

User Interface
Analysis Modes 10
Analysis Panel 17
Cine 12
Cross Reference Mode 14
Editor Window 10
File Menu 11
Help Menu 12
Image Viewer Controls 12
Matrix Mode 13
Mode View 10
Overview 9
Reporting Tabs 21
Series Navigation 10
Tools Menu 11

\"

Valve Plane Analysis 61
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