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Installation

“Installation” on page 1

“Licensing Schemes” on page 2

Prerequisites

Prior to installation of the software, the following prerequisites must be met:

¢ Supported Operating Systems:
-Windows 7 Professional or Enterprise with SP1 (64 bit version)
-Windows 8.1 Professional or Enterprise (64 bit version)

¢ Video card and monitor shall support 1920 x 1080 resolution.

¢ Anti-Virus software installed.

e Minimum 4GB memory.

¢ Available hard drive space minimum 5GB.

¢ PDF viewer, Adobe Reader 11.0 or higher.

¢ An open network port for DICOM transfer over network.

¢ Static IP address (recommended).

¢ Java Runtime Environment (JRE) version 7 (update 40 or later).

NOTE: suiteHEART is not supported in Remote Desktop or Virtual Machine environments.

Installation

1. Double-click on the suiteHEART windows application installer.

NOTE: Installing the software on a machine could result in a Open File - Security Warning indicating that the publisher
could not be verified. Click Yes when asked if you are sure you want to run the software.

Select the appropriate language for your installation and click OK.
Click Next on the Wizard.
In the “Welcome to suiteHEART Setup Wizard window, click Next.

Browse to the directory in which to install the software or use the default directory (recommended). Click Next.

o vk~ w N

Click Next on the Ready to Install screen.
A progress bar will display.

7.  Click Finish to complete the installation.

suiteHEART Instructions for Use NS-03-008-0001 Rev. 3 1



Licensing Schemes

suiteHEART has 3 different licensing schemes. They are Evaluation, Unlimited and Per-Case Pack Limited.

1. Evaluation: This is a time limited license which does not allow the saving of analysis results or exam approval.
Evaluation Version will be indicated on the report footer and splash screens. If the approval of an exam is attempted
a message will appear stating: Evaluation version: Analysis state will not be saved.

2. Unlimited: No restrictions on analysis and is not case-limited.
3. Per-Case Pack Limited: The software will use the unique study instance id to identify the number of cases analyzed

against the Per-Case Pack that has been purchased.

Once 70% of the Per-Case Pack has been used the software will indicate this condition by a pop-up message prior to start-
ing an analysis with a new exam or an existing exam.

Once 100% of the Per-Case Pack has been used the software will indicate this condition by a pop-message prior to starting
a nhew exam or an existing exam.

Per-Case Packs can be purchased in increments of 25, 50 and 100. Website: http://neosoftlic.com/ T: (262)522-6120
email: orders@neosoftmedical.com

Exams that have been counted once towards the Per-Case Pack limit can be re-opened and reviewed within the software
and will not be counted against the Per-Case Pack limit.

Exams that are opened only for image viewing or if image manipulation tools are performed (Pan, Zoom, Window level,
Rotate) will not be counted against the Per-Case Pack limit.

An exam is considered "consumed" or "counted" against the Per-Case Pack limit when any of the following actions are
performed:

a.) Starting of any analysis mode by placing any ROl on an image.
b.) Creating a custom series.

c.) Report sign off.

d.) Export Cine DICOM.

e.) Export Report.

f.) DICOM Import.

g.) Switching function analysis types.

suiteHEART™ software version 2.1.0 has an expected useful service life of 7 years from its original release date.

suiteHEART Instructions for Use NS-03-008-0001 Rev. 3 2



Safety

“Indications for Use” on page 4
“Intended Use” on page 4
“Safety Notices” on page 5

“Equipment Hazards” on page 5

Introduction

To assure efficient and safe use it is essential to read this safety section and all associated topics before attempting to use
the software. It is important for you to read and understand the contents of this manual before attempting to use this
product. You should periodically review the procedures and safety precautions.

The software is intended for use by trained and qualified personnel only.

A

CAUTION: Federal Law restricts this device to sale, distribution and use by or on the order of a physician.

A\

CAUTION: This device is limited by Federal Law to investigational use for indications not in the Indications State-
ment.

The terms danger, warning, and caution are used throughout this manual to point out hazards and to designate a degree

or level of seriousness. Hazard is defined as a source of potential injury to a person. Familiarize yourself with the terminol-
ogy descriptions listed in the following table:

Table 1: Safety Terminology

Danger is used to identify conditions or actions for which a specific hazard is known to exist which will
A cause severe personal injury, death, or substantial property damage if the instructions are ignored.

DANGER:

Warning is used to identify conditions or actions for which a specific hazard is known to exist which may
cause severe personal injury, death, or substantial property damage if the instructions are ignored.

>

WARNING:

Caution is used to identify conditions or actions for which a potential hazard is known to exist that will
A or can cause minor personal injury or property damage if the instructions are ignored.
CAUTION:

suiteHEART Instructions for Use NS-03-008-0001 Rev. 3 3



Indications for Use

suiteHEART is an analytical software tool, which provides reproducible tools for the review and reporting of medical
images. suiteHEART can import medical images from a MR system and display them in a viewing area on the computer
screen. The viewing area allows access to multiple studies and series of multi-slice, multi-phase images. Multi-phase
sequences of images can be displayed in cine mode to facilitate visualization.

A\

WARNING: Data stored as a DICOM image that has been imported by an external PACS may be ignored by suite-
HEART.

A report input interface is also available. Measurement tools on the report interface make it possible to quickly and reli-
ably fill out a complete clinical report of an imaging exam. Available tools include: point, distance, area, and volume mea-
surement tools such as ejection fraction, cardiac output, end-diastolic volume, end-systolic volume, and volume flow
measurements.

Semi-automatic tools are available for left ventricular contour detection, valve plane detection, vessel contour detection
for flow analysis, signal intensity analysis for myocardium and infarct sizing measurement, and T2 star analysis.

The results of the measurement tools are interpreted by the physician and can be communicated to referring physicians.

When interpreted by a trained physician these tools may be useful in supporting the determination of a diagnosis.

Intended Use

suiteHEART is intended to assist trained clinical personnel in the qualification and quantification of cardiac function. The
software provides the tools to adjust the parameters of the DICOM images and provides presentation states where the
user can appreciate various MRI acquired images of the heart and vasculature over time. Additionally, the software pro-
vides tools for measuring linear distances, areas, and volumes that can be used to quantify cardiac function. Finally, the
software provides the tools for volumetric flow measurements and the ability to calculate flow values.

Supported DICOM Image Formats

suiteHEART supports the following DICOM format; MR and Enhanced MR. Refer to the suiteHEART DICOM Conformance Statement
manual for further detail on supported formats.
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Safety Notices

A\

WARNING: The application assists in the analysis of the images only and does not automatically produce quanti-
fiable results. The use and placement of quantitative measurements is at the discretion of the user.
Misdiagnosis can occur if measurements are inaccurate. Measurements should only be created by a
properly trained and qualified user.

A\

WARNING: Artifacts on an image can be misinterpreted, leading to misdiagnosis. Do not use images containing
artifacts for diagnosis. Analysis should only be accomplished by a properly trained and qualified

user.
WARNING: Diagnosis for the wrong patient could occur if images do not contain patient name or ID. Do not use
images that do not contain patient name and ID for diagnosis. Visually confirm the patient informa-

tion prior to analysis.
CAUTION: Using images upon which an image filter has been applied could result in altered results. The user
must exercise discretion before analyzing pixel intensity corrected images. The software will display a
warning message if loading images that have been filtered.

Equipment Hazards

A

CAUTION: Using equipment that is damaged or has been compromised can put the patient at risk by delaying
diagnosis. Make sure that equipment is in proper working order.

CAUTION: Applications may run on equipment that includes one or more hard disk drives, which may hold med-
ical data related to patients. In some countries, such equipment may be subject to regulations con-
cerning the processing of personal data and free circulation of such data. Release of personal data
may result in legal action depending on the applicable regulatory body. It is strongly recommended
that access to patient files be protected. The user is responsible for understanding the laws regulating
patient information.
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Getting Started

“Launching and Exiting the Application” on page 7
“Launching suiteHEART” on page 7
“Exiting suiteHEART” on page 8

Launching and Exiting the Application

suiteHEART is a software application that can be used for analysis, review, and reporting of Cardiac MRI (Magnetic Reso-
nance Imaging) studies. This manual provides a detailed explanation of the suiteHEART user interface and the workflow
for performing quantitative analysis on cardiac MR images.

Launching suiteHEART

1. Launch suiteDXT via the desktop shortcut.

2. On the Main Screen go to the Launch Application drop-down menu and select suiteHEART.

FIGURE 1. Launch Application

ﬁ.
Launch Application

e

Configuration

Studies: 8

Anonymize

3. Select a study from the study list and do one of the following:

¢ Select the Launch button.
¢ Right mouse click and select “Launch using <selected application>.”
e Double click on the study.
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4. Exams containing images with pixel intensity filters applied will be listed in a message box prior to opening the exam.
To load the filtered images, click Select All > Continue.

A

WARNING: Using images with pixel intensity filters applied for analysis may cause inaccurate results.

Exiting suiteHEART

To exit the application select File > Exit.

FIGURE 2. Quit suiteHEART

x =ieHeart

File Tools Help

Select Analysis »

Browse DB Ctrl+O
Switch Study Ctrl+S
New Custom Ctrl+N
DICOM Import Ctrl+l
Preview Report Ctri+R
Print Report Ctrl+P
Approve Exam Ctri+G
Load Approved Exam Ctrl+L
Exit Ctri+Q
I EL

o] [EDWI

] [Eswi
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User Interface Overview

Overview on page 9

Analysis Modes on page 10

Editor Window and Mode View on page 11
Mode Views on page 12

Quick Keys for Image Manipulation on page 16
Analysis Panel on page 17

Edit Tab Labels on page 19

Reporting Tabs on page 21

Browse DB on page 22

Overview

The suiteHEART interface has three main panels as shown in Figure 1.

¢ Analysis Panel: Provides analysis tools for each analysis mode.
¢ Image Viewer: Provides quick access for image analysis and review functions.

- Comprised of thumbnail views, editor window, and mode view.
e Reporting Tabs: Provides the tools used for structured reporting.
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FIGURE 1. Three Main Panels: Analysis Panel, Image Viewer, Reporting Tab
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Analysis Modes

Table 1: Icons and Names

s © |

Function

Analysis

Flow Analysis

Myocardial
Evaluation

Time Course
Analysis

Patent
Foramen
Ovale Analysis

T2 Star
Analysis

Custom Series

Series Navigation

To view images or change series within the selected study use the left and right arrow buttons at the top of the Image
Viewer. The series file pull-down menu, located to the left of the Filter button, can also be used to select the series, as

shown in Figure 2.
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FIGURE 2. Series Navigation

suUiteHEART Example Case 02 Dec 26, 2013
3:5Ax Fiesta ﬂ 4Radial Fiesta | 16:A0 PC VEnc250 | 17:PA PC
16:A0 PC VEnc250 - \
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18:A0 PC VENc250 !

c & G
19:PA PC VEnc250 A e

21.5A MDE &A‘ “-f‘_& IL:..--L 'l= ..f_;.u J

2216 Ao PC VEnc250
§23:17 PAPC VENc250

354X Fiesta
3:58% Flesta
4.Radial Fiesta

Editor Window and Mode View

Performing a right mouse click on an image in the Image Viewer will activate image manipulation tools.

Table 2: Icons and Names

Window/Level

Pan

Zoom

Rotate

Send to Report

Scan Parameters

File Menu Options

Select Analysis — Selects the analysis mode (Function, Flow, ME, Time Course, PFO, T2Star, and Custom Series)
BrowseDB — Opens local database
Switch Study — Lists available studies for quick access
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New Custom — Creates a new custom series for viewing only

DICOM Import — Creates a new series for functional and myocardial evaluation modes

Preview Report — Preview of the formatted report

Print Report — Prints the report

Approve Exam — Approves and locks a final report with a signature

Load Approved Exam — Restores a previously opened report

Exit — Closes the application while saving current analysis results to a secondary capture (SCPT) series.

Tools Menu Options

Toggle Annotation — Toggles the display of the ROl annotation
Create Annotation >

Linear — Provides measurement of a straight line distance

Crosshair — Provides sampling of single pixel data

Freehand ROI — Provides area measurements

Label — Provides the addition of used annotation in the Editor Window
Preferences >

Edit Preferences — Opens the preferences editor to set software and template preferences
Import Preferences — Restores user preferences and macros
Export Preferences — Exports all user preferences
Export >
Export Report — Generates a report based on current analysis and saves it as a secondary capture (SCPT) series.
Export Report to Excel — Generates Excel spreadsheet with analysis results.
Export Cine DICOM - Saves a DICOM cine of the currently selected series as a SCPT file.

Export Cine Files — Exports currently selected series images to any of the selected file formats. Available formats are:

compressed QuickTime movie, JPEG, TIFF, PNG or uncompressed AVI movie.

Help Menu Options

Operator Document — suiteHEART Operator Manual
DICOM Conformance Statement — suiteHEART DICOM Conformance Statement
About suiteHEART — Version information about the application

Mode Views

Image Viewer Controls

The Phase Slider Bar controls the cine phase selection.

suiteHEART Instructions for Use NS-03-008-0001 Rev. 3
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The Image Step lcons
thumbnail view is in slice or phases.

allow for slice-to-slice navigation when the

M Slice Classification Tool: Allows for the definition of basal, mid ventricular, apical slices for regional analysis

On your keyboard, the Left and Right Arrow Keys control navigation between slices and the Up and Down Arrow Keys con-
trol navigation between phases.

Cine Mode

The mode view has three available formats:

E - Cine: Controls the viewing of a cine image in a movie mode.

- Cine Mode Bar: Defines the start and end frame of the cine movie.

- Frames Per Second (FPS): Click on the arrow to select the cine speed

. - Play Icon: Located directly on the image

0

- Pause Icon: Located directly on the image

Matrix Mode

EMatrix Mode Icon: Displays a grid of the images in slices/phases

The images selected for analysis are highlighted and the endocardial and epicardial contours are noted. Matrix mode may
be used for phase navigation. The ED and ES buttons may be used to select the phases accordingly on the matrix. Matrix
mode can also be used for slice selection. Clicking on a matrix entry results in the slice being loaded in the Image Editor.
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FIGURE 3. Matrix Mode

feeee®

@eeeeeeeeeee®

o e e e e e S
o e R
e eeeeeeeeeee
ol e e e e e e e e
peeeeseeeeseees

Matrix Controls are used to adjust the end systolic and end diastolic phases within the matrix mode. This should be used
when the heart rate changes during acquisition to allow an accurate measurement of end systolic and end diastolic vol-
umes. Select the ES button and click on the cells in the matrix mode to set the specified slice / phase to end systolic. Select
the ED button and click on the cells in the matrix mode to set the specified slice / phase to end diastolic. The volumes are
re-calculated automatically as the end systolic and end diastolic image are selected.

Cross Reference Mode

Cross Reference mode displays the long axis view of an image when the short axis view is currently displayed in the image
editor window. The long axis view is an orthogonal slice displayed in the multi-view window. A drop-down menu of all the
orthogonal slices available is provided, along with a button to toggle the display of the cross reference slice indicators.

Select Orthogonal Slice I
21 Radial Fiesta: 53

- Cross Reference Controls

FIGURE 4. Cross Reference Mode Icon
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Image Manipulation Tools

Table 3: Icons and Names

Slice/Phase Review Toggle

Window/Level — Select and use middle mouse button to make adjustment

Pan — Select and use middle mouse button to make adjustment

Zoom — Select and use middle mouse button to make adjustment

Rotate — Select and use middle mouse button to make adjustment

Flip Horizontal — Flips the image horizontally

Scope All — Applies image manipulation to all slices

Scope Current to End — Applies image manipulations from the current slice to the end slice

Scope Current Only — Applies image manipulation to the current slice only

Toggles between the analysis and review screens

Toggles between the review and analysis screens

Reset — Resets the W/L, Pan, Zoom and Rotate back to default, based on the scope setting

ENEEEEEREEED

Freehand ROl — Provides area measurements

suiteHEART Instructions for Use NS-03-008-0001 Rev. 3
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Table 3: Icons and Names

Crosshair — Provides sampling of single pixel data

Linear — Provides measurement of a straight line distance

Label — Provides the addition of user annotation in the Editor window

S <

Hokech Refresh — Click button to update the image viewer with newly networked images

Filter — Sorts series by pulse sequence type according to analysis mode. Can be deselected by selecting ALL

Quick Keys for Image Manipulation

Table 4: Quick Keys

Image Zoom Ctrl + Middle Mouse Button
Rotate Image Ctrl + Shift + Middle Mouse Button
Image Pan Shift + Middle Mouse Button
Window / Level Middle Mouse Button

Toggle Annotation Ctrl-T

Quit Application or Exit Ctrl-Q

New Custom Ctrl-N

Open Browse DB Ctrl-O

Open Reporting Interface Ctrl-R

Print Report Ctrl-P
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Analysis Panel

The Analysis Panel is available for each analysis mode.

FIGURE 5. Analysis Panel Features

File Tools Help

(| iﬂ)‘[.\' f ( I‘t \ \
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Time {ms)

1. Measurement table, 2. Curve results, 3. Trashcan icon, 4. Graph icon, 5. Table icon,
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Analysis Panel Functions

Measurement Table

FIGURE 6. Results Parameters: Select or deselect from inclusion on the report by clicking the box next to the parameter

._ Measurement
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sV

EDWI
ESVI
EDV
ESV

HR
Mass ED
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SV
Mass Phase
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V]
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]
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V]
W
V]
W
v

ﬂ - Trashcan Icon: Resets measurements performed by the Analysis Panel

Curve Results

Curve results can be displayed as a graph or in tabular format by clicking the desired icon located in the lower right hand
corner of the Analysis Panel.

FIGURE 7. Graph (left) and Table (right) Icons: Displays curve results

B2 Ed

Table 5: Analysis Icons

@ Left Ventricular Endocardial ROI

E Left Ventricular Epicardial ROI
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Table 5: Analysis Icons

Right Ventricular Endocardial ROI

Right Ventricular Epicardial ROI

Left Ventricular Basal Line

Right Ventricular Basal Line

Right Ventricular Insertion Point

Long Axis LV Endocardial ROI

Long Axis LV Epicardial ROI

Left Ventricular Septal ROI

Edit Tab Labels

Labels on tabs are editable if a dot resides on the tab beside the label.

suiteHEART Instructions for Use NS-03-008-0001 Rev. 3

19



FIGURE 8. Flow Analysis Tabs Example

" lFow3 © |Flowd4 O ' Qplas ©

Edit Tab Procedure:
1. Select the dot on the tab.

2. Enter the new label name.

FIGURE 9. Edit Tab Label Pop-up Window
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Reporting Tabs

suiteHEART has four reporting tabs for structured reporting. Refer to Structured Reporting on page 85 for more informa-

tion.

FIGURE 10. Reporting Tabs

m - Review Report: Used for previewing a report

. - Signoff: Used for report signature

Study Date IJan 17, 2007
Institution
V| |Referred By
o] |copies To
Description
w_rl Mame suiteHEART Example Case 01
1D IAW1903342710.717.1400755457
V] [Age 38
i Female
1] [Heignt(in) 63
] |weightan) 195
V] [BsA 1.91
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Browse DB

The Browse DB window provides a view of the current contents of the local database. It features a view of exams in the
local database and the controls that allow you to choose which exams to view or add to the switch study listing.

FIGURE 11. Browse DB Window

[Browse DB T S|
Local Df
Database: 0% /
Patient Id Study Date Description Modality Institution Referral Study Inst. Uid
AW 1578947 985.321.1397826278 [January 15, 2014 (ERROR) R 34 234.1165206270... | &
|AW153917255 595 1375698464 [January 12, 2011 2341165206270._[[F]
[AW2083119102.91.1375014449 [June 17, 2013 234.1165206270... |
4 |August 1, 2014 ICARDIAC PSDs [Advance Imaging 353.1652610910.. |
AW1225296703.804.1181661392 _ |June 12, 2007 CardiacFx v d Imaging 8685432018.. |
|AW1247574911.894 1383224355 |August 23,2013 165206270_|
AW174102741418.1374157394 [January 7, 2011 1165206270...§
|AW102750033. 4711403630835 |January 17, 2007 165206270_|
IAW874858607 8§64.1375693604 February 20,2012 1165206270...§
|AW593751864.836.1396278567 February 25,2014 165206270...§
/AW 1061600637.508.1389026 149 July 21, 2011 4 1165206270...§
|AW303556451.893 1375970633 lanuary 7, 2011 165206270...§
[AW1815715123.73.1400668266 ebruary 25,2014 | | 165206270...§
|AW1330416996.180.1396865207 ebruary 3, 2014 | | 165206270...§
/AW 1990984378.201 1406804632 )ecember 6, 2006 * 165206270,
|AW1897360640.217.1355525112 ebruary 9, 2012 [Cardia: domen dv d Imaging 2482384029908,
AW2117795925 4081406804502 lecember 24, 2012 1165206270...§
IAW486577212.342 1220981665 [June 6, 200 [Advanced Imaging 034184091 .|
IAW2119713590.111.1400668927 [January 10, 2014 1165206270...§
|AWB 48587717 789.1406804572 December 11, 2001 1165206270...§
/AW 1461666941.20 1283987942 |August 11, 2010 CardiacFx&Flow 034184091 . |
[AW333234628 220 1374662084 October 8, 2010 165206270
IAWS8 1650785.45.1355525079 February 6, 2012 |CardiacFx dvanced Ci Imaging 248.2384029908 .. |
|AWO74270599 64.1383225612 wgust 5, 2013 1165206270... e
[AW473542480 3401400669134 March 8, 2014 165206270,
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1. Local database listing, 2. suiteHEART database viewer, 3. Add to Viewer button, 4. Remove from Viewer button,
5. Update View button, 6. Cancel button, 7. Database

Features of the Browse DB

The Browse DB always defaults to the local database.

1. Local database listing — displays the exams that are stored in the local database.
2. suiteHEART database viewer — displays exams that are in the current suiteHEART database.

3. Add to Viewer — Adds the selected exam from local database (shown in the top portion of the window) to the
suiteHEART database viewing area.

Remove from Viewer — Removes the exam from suiteHEART database viewing area.

Update View — Closes the Browse Database window and bring the exams in the viewable listing area to the application
viewer. Used to populate the switch studies window.

6. Cancel — Closes Browse Database window with no changes to the list.

Database — Displays available disk space on the Database directory.
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Browse DB Procedure

Exams can be viewed by selecting them from the local database, adding them to the suiteHEART database Viewer list and
clicking Update View.

Add Exams to the suiteHEART Switch Study List

1. Click File > Browse DB.

2. Locate the exam in the database viewer and click on the exam to highlight it.

3. Click Add to Viewer.

4. Click Update View.

5. The exam now appears in the suiteHEART Switch Study List.

Remove Exams from the suiteHEART Switch Study List
1. Click File > Browse DB.

2. Locate the exam and then click Remove from Viewer.
3. Click Update Viewer.

NOTE: Exams can only be deleted from the suiteDXT Main screen.

Switch Study Procedure

Exams must be loaded into suiteHEART before they can be shown in the Viewer. See “Browse DB Procedure” to learn how
to populate the Switch Study List.

Switch Studies within suiteHEART
1. Click File > Switch Study.

The Available Studies window is displayed with a list of all the exams that were previously loaded by the Browse DB
procedure.

2. Select the exam.

If you choose not to switch studies after opening the Switch Studies window, click anywhere outside of the window to return
to the application.
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Defining Preferences

“Edit Preferences” on page 25
“System Preferences” on page 25
“Template Preferences” on page 30
“Macro Preferences” on page 33
“T2Star Preferences” on page 35
“Import Preferences” on page 35

“Export Preferences” on page 36

Selecting Preferences from the Tools menu on the suiteHEART Interface menu bar displays three options:

¢ Edit Preferences
e Import Preferences
e Export Preferences

IMPORTANT: Itis advisable to set up user preferences prior to analyzing the first case to be reported. Changes made to
preferences do not take effect until a new exam is started.

Edit Preferences

The Edit Preferences feature offers tools to modify system preferences and create range preference templates. The system
preferences include:

e Report Preferences

e Authorized Report Approvers
¢ Auto-save Preferences

e Export Preferences

User defined parameter ranges can be created under the Range Preference tab. Macros for structured reporting can be
created under the Macro Preferences tab.

System Preferences

Report Preferences

Configures the information that appears on all reports.
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FIGURE 1. Report Layout Tab
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Report Preferences Procedure

1. From the Image Viewer menu bar, select Tools > Preferences > Edit Preferences.

2. Select the System Preferences tab.

3. Place the cursor in the desired field of the Report Preferences panel and enter information.

The titles, headers, and logo will appear on a report with the specified paper size. To omit this information from
the report deselect the "Use the field values below in Report" checkbox. This will take effect for all patient
reports that are printed.

4. Toinsert a site logo into the report, prepare the file in a jpeg, png, or gif format and save to hard drive or CD-ROM.
Select Browse under the Logo section and locate the file from the system browser window. Select the proper logo file
and select Open.

The logo should now appear on the report preferences panel.

5. Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
¢ Select Reset to reset all values on the System Preferences tab without exiting the window.
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Authorized Report Approvers

The application has a report approval feature that locks the final report. Once locked, the report cannot be modified. The

credentials of the approvers are added, modified and deleted as described.

Prerequisites — All tasks on each analysis report window are completed and ready for signature lock.

FIGURE 2. Authorized Report Approvers

Authorized Report Approvers

Vodify Delete
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Manage Report Approvers Procedure
1. From the Image Viewer menu bar, select Tools > Preferences > Edit Preferences.
2. Select the System Preferences tab and place the cursor in the Authorized Report Approvers panel.

3. Select the Add tab to add a user name to the authorized approvers list.

¢ Enter the user name.
¢ Enter the password twice.
¢ Select Add.

4. Select the Modify tab to change the password of a user on the authorized approvers list.

¢ Select the user to modify.

¢ Enter the old password.

¢ Enter the new password twice.
¢ Select Apply.

5. Select the Delete tab to delete a user from the authorized approvers list.

e Select the user(s) to delete.
¢ Select Delete.
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Miscellaneous

The Miscellaneous panel allows you to anonymize the patient, set the default Scope for editing and set the default mea-
surement and date formats.

FIGURE 3. Miscellaneous Panel
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Edit Miscellaneous Parameters Procedure

1. From the Image Viewer menu bar, select Tools > Preferences > Edit Preferences.

2. Select the System Preferences tab and place the cursor in the Miscellaneous panel.

3. Check the Anonymize Patient check box to hide the patient name and id from the report.

All patients’ names will be displayed as “anonymous” and the ID will be blank. These changes will apply to the
report and Image Viewer.

4. Select a default setting for Scope, the Measurement System and the Date Format from the pull-down menus.

5. Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
¢ Select Reset to reset all values on the System Preferences tab without exiting the window.
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Auto Save Preferences
The Auto Save Preferences panel sets the time interval in minutes for the system to automatically generate secondary cap-

ture files (SCPT) containing the current analysis. These SCPT files are saved along with the exam. Every time the auto save
time interval is reached, a new secondary capture image is added to the series.

FIGURE 4. Auto Save Preferences Window

Auto Save Preferences
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Edit Auto Save Preferences Procedure

1. From the Image Viewer menu bar, select Tools > Preferences > Edit Preferences.

Select the System Preferences tab and place the cursor in the Auto Save Preferences panel.
Select the Auto Save check box to enable the auto save feature.

Drag the auto save interval marker to the desired time in minutes.

vk W

Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
¢ Select Reset to reset all values on the System Preferences tab without exiting the window.

Export Preferences
The Export Preferences panel allows you to select the image formats for exporting image and video data. The exporting

feature allows you to create uncompressed AVI movies, compressed QuickTime movies, and JPEG, TIFF and PNG files of
the image data.
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FIGURE 5. Export Preferences Window
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Export Preferences Procedure

1. From the Image Viewer menu bar, select Tools > Preferences > Edit Preferences.

2. Select the System Preferences tab and place the cursor in the Export Preferences panel.
3. Select the appropriate image data types.
4

Select Save and Exit to store your entries and close Edit Preferences.

¢ Select Cancel to exit the window without accepting any changes.
¢ Select Reset to reset all values on the System Preferences tab without exiting the window.

Template Preferences

The application provides a tool to create user defined templates based on age, BSA, and weight that provide a structured
workflow for measuring and reporting of specific quantitative parameters.

FIGURE 6. Template Preferences Tab

System Preferences Macro Preferences | T25tar

Considerations
Before starting analysis, the user defined template must be selected from the main interface. Click on the Default button

at the upper right and select the template to be used. Changing the template after performing analysis will apply the pref-
er